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Safety information
These warnings and precautions are included in order to prevent injury to you and others, as well as preventing any
potential damage to your machine. Be sure to read and understand all of these instructions before using the machine.
Use common sense for operating any electrical appliance and whenever using your machine. Also, follow all warnings and
instructions marked on the machine and in the accompanying literature. After reading this section, keep it in a safe place for
future reference.

Important safety symbols
This section explains the meanings of all icons and signs in the user's guide. These safety symbols are in order, according
to the degree of danger.

Explanation of all icons and signs used in the user’s guide:
Warning Hazards or unsafe practices that may result in severe personal injury or death.

Caution Hazards or unsafe practices that may result in minor personal injury or property damage.

Do not attempt.

Do not disassemble.

Do not touch.

Unplug the power cord from the wall socket.

Make sure the machine is grounded to prevent electric shock.

Call the service center for help.

Follow directions explicitly.

Operating environment
 Warning

Do not use if the power cord is damaged or if the electrical
outlet is not grounded.
This could result in electric shock or fire.

Do not bend, or place heavy
objects on the power cord.
Stepping on or allowing the
power cord to be crushed by a

heavy object could result in electric shock or
fire.

Do not place anything on top of the machine (water, small
metal or heavy objects, candles, lit cigarettes, etc.).
This could result in electric shock or fire.

Do not remove the plug by
pulling on the cord; do not
handle the plug with wet hands.
This could result in electric

shock or fire.
If the machine gets overheated, it releases smoke, makes
strange noises, or generates an odd odor, immediately turn
off the power switch and unplug the machine.
This could result in electric shock or fire.

 

 Caution
During an electrical storm or for a period of
non-operation, remove the power plug from
the electrical outlet.

If the plug does not easily enter the electrical outlet, do
not attempt to force it in.



This could result in electric shock or fire.
Call an electrician to change the electrical outlet, or this
could result in electric shock.

Be careful, the paper output area is hot.
Burns could occur.

Do not allow pets to chew on the AC power, telephone or
PC interface cords.
This could result in electric shock or fire and/or injury to your
pet.

If the machine has been dropped, or if the cabinet
appears damaged, unplug the machine from all
interface connections and request assistance from
qualified service personnel.
Otherwise, this could result in electric shock or fire.

If the machine does not operate properly after these
instructions have been followed, unplug the machine from all
interface connections and request assistance from qualified
service personnel.
Otherwise, this could result in electric shock or fire.

If the machine exhibits a sudden and distinct change
in performance, unplug the machine from all interface
connections and request assistance from qualified
service personnel.
Otherwise, this could result in electric shock or fire.

 

Operating method
 Caution

Do not forcefully pull the paper out
during printing.
It can cause damage to the
machine.

When printing large quantities, the bottom part of the
paper output area may get hot. Do not allow children to
touch.
Children may be burned.

Be careful not to put your hand
between the machine and paper
tray.
You may get injured.

When removing jammed paper, do not use tweezers or
sharp metal objects.
It can cause damage to the machine.

Do not block or push objects into the
ventilation opening.
This could result in elevated component
temperatures which can cause damage or fire.

Do not allow too many papers to stack up in the paper output tray.
It could cause damage to the machine.

Use care to avoid paper cuts when replacing
paper or removing jammed paper.
You may get hurt.

This machine's power interception device is the power cord.
To switch off the power supply, remove the power cord from the
electrical outlet.

Installation / Moving
 Warning

Do not place the machine in an area with dust, humidity or water leaks.
This could result in electric shock or fire.

 Caution
When moving the machine, turn
the power off and disconnect all
cords; then lift the machine with
at least two people.

The machine could fall, causing human injury
or machine damage.

Do not put a cover over the machine or place it in an airtight
location, such as a closet.
If the machine is not well-ventilated, this could result in fire.

Do not place the machine on an unstable
surface.

Make sure you plug the power cord into a grounded electrical outlet.
Otherwise, this could result in electric shock or fire.



The machine could fall, causing human injury
or machine damage.

The machine should be connected to the
power level which is specified on the label.
If you are unsure and want to check the
power level you are using, contact the
electrical utility company.

Do not overload wall outlets and extension cords.
This can diminish performance, and could result in electric shock or
fire.

Use only No.26 AWG[a] or larger, telephone
line cord, if necessary.
Otherwise, it can cause damage to the
machine.

Use the power cord supplied with your machine for safe operation. If
you are using a cord which is longer than 2 meters (79”) with a 140V
machine, then the gauge should be 16 AWG or larger.
Otherwise, it can cause damage to the machine, and could result in
electric shock or fire.

[a] AWG: American Wire Gauge

Maintenance / Checking
 Caution

Unplug this product from the wall outlet before cleaning the inside
of the machine. Do not clean the machine with benzene, paint
thinner or alcohol; do not spray water directly into the machine.
This could result in electric shock or fire.

Keep cleaning supplies
away from children.
Children may get hurt.

When you are working inside the machine replacing supplies or
cleaning the inside, do not operate the machine.
You may get injured.

Do not disassemble,
repair or rebuild the
machine by yourself.
It can cause damage to

the machine. Call a certified
technician when the machine needs
repair.

Keep the power cable and the contact surface of the plug clean from dust or
water.
This could result in electric shock or fire.

To clean and operate the machine,
strictly follow the user's guide
provided with the machine.
Otherwise, it can cause damage to
the machine.

Do not remove any covers or guards that are fastened with screws.
The machine should only be repaired by Dell service technician.

Supply usage
 Caution

Do not disassemble the toner cartridge.
Toner dust can be dangerous to humans.

When storing supplies such as toner
cartridges, keep them away from
children.
Toner dust can be dangerous to

humans.
Do not burn any of the supplies such as toner cartridge
or fuser unit.
It can cause an explosion or fire.

Using recycled supplies, such as toner, can
cause damage to the machine.
In case of damage due to the use of recycled
supplies, a service fee will be charged.

When changing the toner cartridge or removing jammed paper,
be careful not to let toner dust touch your body or clothes.
Toner dust can be dangerous to humans.



About this user’s guide
This user’s guide provides information about basic understanding of the machine as well as detailed explanation on each
step during actual usage.

Read the safety information before using the machine.
If you have a problem using the machine, refer to the troubleshooting chapter. (See Troubleshooting.)
Terms used in this user’s guide are explained in the glossary chapter. (See Glossary.)
All illustrations in this user’s guide may differ from your machine depending on its options or models.
The procedures in this user’s guide are mainly based on Windows XP.

Convention
Some terms in this guide are used interchangeably, as below:

Document is synonymous with original.

Paper is synonymous with media, or print media.

Machine refers to printer or MFP.
The following table offers the conventions of this guide:

Convention Description Example

Bold For texts on the display or button names on the machine. Cancel

Note Provides additional information or detailed specification of the
machine function and feature. The date format may differ from

country to country.
Caution Gives users information to protect the machine from possible

mechanical damage or malfunction. Do not touch the green underside of
the toner cartridge.

Footnote Provides additional more detailed information on certain words or
a phrase.

a. pages per minute

(“Cross-
reference”)

Guides users to a reference page for the additional detailed
information.

(See Finding more information.)

Finding more information
You can find information for setting up and using your machine from the following resources, either as a print-out or on
screen.

Material
name Description

Quick
Install
Guide

This guide provides information on setting up your machine and this requires that you follow the instructions
in the guide to prepare the machine.

User’s
Guide

This guide provides you with step-by-step instructions for using your machine’s full features, and contains
information for maintaining your machine, troubleshooting and replacing supplies.

Printer This help provides you with help information on printer driver and instructions for setting up the options for



Driver
Help

printing. (See Using help.)

Dell
website

If you have Internet access, you can get help, support, printer drivers, manuals, and order information from
the Dell websites www.dell.com or support.dell.com.

http://www.dell.com/
http://www.support.dell.com/


Features of your new product
Your new machine is equipped with a number of special features that improve the quality of the documents you print.

Special Features
Print with excellent quality and speed

You can print with a resolution of up to 1,200 x 600 dpi (Dell 1130) and up to 1,200 x 1,200 dpi (Dell
1130n) effective output.
Dell 1130 prints up to 18 ppm, A4-sized paper or up to 19 ppm, letter sized paper. Dell 1130n prints
up to 24 ppm, A4-sized paper and letter-sized paper.

Handle many different types of printable material
Manual tray supports plain paper in various sizes, letterhead, envelopes, labels, custom-sized media,
postcards, and heavy paper.
The 250-sheet tray supports plain paper.

Create professional documents
Print Watermarks. You can customize your documents with words, such as “Confidential”. (See Using
watermarks.)
Print Posters. The text and pictures of each page of your document are magnified and printed across
the sheet of paper and can then be taped together to form a poster. (See Printing posters.)
You can use preprinted forms and letterhead with plain paper. (See Using overlay.)

Save time and money
To save paper, you can print multiple pages on one single sheet of paper. (See Printing multiple pages
on one sheet of paper.)
This machine automatically conserves electricity by substantially reducing power consumption when not
in use.
To save paper, you can print on both sides of the paper (Manual). (See Printing on both sides of paper
(Manual).)

Print in various environments
You can print with Windows as well as Linux and Macintosh systems.

Your machine is equipped with a USB interface.

The Dell 1130n comes with a built-in Network interface, 10/100 BaseTX.

IPv6
This machine supports IPv6 (Dell 1130n only).



Features by Models
The machine is designed to support all of your document needs from printing to more advanced networking solutions for
your business.
Features by models include:

FEATURES Dell 1130 Dell 1130n

Hi-Speed USB 2.0 ●[a] ●

Network Interface Ethernet 10/100 BaseTX wired LAN ●

Duplex (2-sided) printing (Manual) ● ●
[a] USB 1.1

( ●: Included, Blank: Not available)



Introduction
This chapter gives you an overview of your machine:
This chapter includes:

Machine overview

Control panel overview

Understanding the control panel

Machine overview
Front view

This illustration may differ from your machine depending on its model.

1 Document output tray 6 Manual feeder

2 Control panel 7 Manual feeder guide

3 Front cover handle 8 Output support

4 Front cover 9 Toner cartridge

5 Tray 1

Rear view



This illustration may differ from your machine depending on its model.

1 Rear cover 3 USB port

2 Network Port[a] 4 Power receptacle

[a] Dell 1130n only.

Control panel overview
This control panel may differ from your machine depending on its model.

1 Jam Shows the status of jam occurrence of your machine. (See LEDs.)

2 Online/Error Shows the status of your machine. (See LEDs.)

3 Cancel Stops an operation at any time. Also there are more functions. (See Understanding the control
panel.)

4 Power Turns power on or off. (See Understanding the control panel.)

Understanding the control panel
LEDs
The color of the LEDs indicates the machine's current status.



LED Status Description

Jam ( ) Orange On A paper jam has occurred. (See Clearing paper jams.)

Online/Error
( )

Off The machine is off-line.

Green On The machine is in power saver mode.

The machine is on-line and can receive data from the computer.

Blinking When the LED blinks slowly, the machine is receiving data from the computer.

When the LED blinks rapidly , the machine is printing data.

Red On The cover is open. Close the cover.

There is no paper in the tray. Load paper in the tray.

The machine has stopped due to a major error.

Your system has some problems. If this problem occurs, contact your service
representative.

The toner cartridge has almost reached its estimated cartridge life[a]. It is
recommended to replace the toner cartridge. (See Replacing the toner cartridge.)

Blinking A minor error has occurred and the machine is waiting for the error to be cleared.
When the problem is cleared, the machine resumes.

Toner is low. Replace the cartridge. The estimated cartridge life[a] of toner is close.
Prepare a new cartridge for replacement. You may temporarily increase the printing
quality by redistributing the toner. (See Redistributing toner.)

[a] Estimated cartridge life means the expected or estimated toner cartridge life, which indicates the average capacity
of print-outs and is designed pursuant to ISO/IEC 19752. The number of pages may be affected by operating
environment, printing interval, media type, and media size. Some amount of toner may remain in the cartridge even
when red LED turned on and the printer stops printing.

Dell does not recommend using non-genuine Dell toner cartridge such as refilled or re-manufactured. Dell cannot
guarantee non-genuine Dell toner cartridge's quality. Service or repair required as a result of using non-genuine
Dell toner cartridges will not be covered under the machine warranty.

All printing errors will be appear in the Printer Status Monitor program window. If the problem persists, call for
service.

Buttons
 (Cancel button)

By pressing the  (cancel button), you can:

Function Description

Printing
demo
page[a]

In Ready mode, press and hold this button for about 2 seconds until the status LED blinks slowly, and
release. (See Printing a demo page.)

Printing
configuration
sheet [b]

In Ready mode, press and hold this button for about 5 seconds until the status LED blinks fast, and
release. (See Printing a machine report.)

Printing a
cleaning
sheet [b]

In Ready mode, press and hold this button for about 10 seconds until the status LED blinks slowly, and
release. (See Cleaning the inside.)

Cancel print
job

Press  (cancel button) during printing. The red LED blinks while the print job is cleared from both the
machine and the computer and then the machine returns to ready mode. This may take some time
depending on the size of the print job.

Manual print Press  (cancel button) each time you load a sheet of paper in the

manual tray when you select Manual Feeder for Source from your software application.
[a] When you print the demo page for Dell 1130, configuration sheet is printed as well.
[b] Dell 1130n only



 (Power button)

This button must be used to turn the machine on/off.

Turning on the machine
1. Plug in the power cord.

2. Press  (power) on the control panel.

If you want to turn the power off, press and hold this button for 1 second.



Getting started
This chapter gives you step-by-step instructions for setting up the USB connected machine and software.
This chapter includes:

Setting up the hardware

Printing a demo page

Supplied software

System requirements

Installing USB connected machine’s driver

Sharing your machine locally

Setting up the hardware
This section shows the steps to set up the hardware, as is explained in the Quick Install Guide. Make sure you read the
Quick Install Guide first and follow the steps below:

Location
1. Select a stable location.

Select a level, stable place with adequate space for air circulation. Allow extra space to open covers and trays.
The area should be well ventilated and away from direct sunlight or sources of heat, cold, and humidity. Do not set
the machine close to the edge of your desk or table.

Printing is suitable for altitudes under 1,000 m (3,281 ft). Refer to the altitude setting to optimize your printing. (See
Altitude adjustment.)
Place the machine on a flat, stable surface so that there is no incline greater than 2 mm (0.08 inch). Otherwise,
printing quality may be affected.



2. Unpack the machine and check all the enclosed items.

3. Remove tape holding the machine.

4. Install the toner cartridge.

5. Load paper. (See Loading paper in the tray.)

6. Make sure that all cables are connected to the machine.

7. Turn the machine on. (See Turning on the machine.)

This equipment will be inoperable when mains power fails.

Printing a demo page
Print a demo page to make sure that the machine is operating correctly.
To print a demo page:
In ready mode, press and hold the  (cancel button) for about 2 seconds.

Supplied software
After you have set up your machine and connected it to your computer, you must install the printer software using the
supplied CD. The software CD provides you with the following software.

OS Contents

Windows Printer driver: Use this driver to take full advantage of your machine’s features.

Printer Status Monitor: This program allows you to monitor the machine’s status and alerts you when an
error occurs during printing.
Printer Settings Utility (Dell 1130n only): This program allows you to set up printer’s other options
from your computer desktop.
Dell Toner Management System™: Displays the status of the printer and the name of the job when
send a job to print. The Dell Toner Management System™window also displays the level of toner remaining
and allows you to order replacement toner cartridge.
Firmware Update Utility: This program helps you to update printer’s firmware.

SetIP (Dell 1130n only): Use this program to set your machine’s TCP/IP addresses.

Macintosh Printer Driver: Use this driver to take full advantage of your machine’s features.

Linux Unified Linux Driver: Use this driver to take full advantage of your machine’s features.

System requirements
Before you begin, ensure that your system meets the following requirements:

Microsoft® Windows®
Your machine supports the following Windows operating systems.

OPERATING
SYSTEM

Requirement (recommended)

CPU RAM free HDD
space

Windows 2000 Intel® Pentium® II 400 MHz (Pentium III 933 MHz) 64 MB (128 600 MB



MB)

Windows XP Intel® Pentium® III 933 MHz (Pentium IV 1 GHz) 128 MB (256
MB)

1.5 GB

Windows Server®
2003

Intel® Pentium® III 933 MHz (Pentium IV 1 GHz) 128 MB (512
MB)

1.25 GB to 2
GB

Windows Server
2008

Intel® Pentium® IV 1 GHz (Pentium IV 2 GHz) 512 MB (2048
MB)

10 GB

Windows Vista® Intel® Pentium® IV 3 GHz 512 MB (1024
MB)

15 GB

Windows 7 Intel® Pentium® IV 1 GHz 32-bit or 64-bit processor or higher 1 GB (2 GB) 16 GB

Support for DirectX® 9 graphics with 128 MB memory (to enable the Aero theme).

DVD-R/W Drive

Windows Server
2008 R2

Intel® Pentium® IV 1 GHz (x86) or 1.4 GHz (x64) processors (2
GHz or faster)

512 MB (2048
MB)

10 GB

Internet Explorer® 5.0 or higher is the minimum requirement for all Windows operating systems.
Administrator rights are required to install the software.
Windows Terminal Services is compatible with this machine.

Macintosh

OPERATING
SYSTEM

Requirements (recommended)

CPU RAM free HDD
space

Mac OS X 10.3 ~
10.4

Intel Processors

PowerPC G4/ G5

128 MB for a PowerPC based Mac (512
MB)
512 MB for a Intel-based Mac (1 GB)

1 GB

Mac OS X 10.5 Intel Processors

867 MHz or faster Power PC G4/
G5

512 MB (1 GB) 1 GB

Mac OS X 10.6 Intel Processors 1 GB (2 GB) 1 GB

Linux
Item Requirement (recommended)

Operating system RedHat Enterprise Linux WS 4, 5 (32/64 bit)
Fedora Core 2~10 (32/64 bit)
SuSE Linux 9.1 (32 bit)
OpenSuSE 9.2, 9.3, 10.0, 10.1, 10.2, 10.3, 11.0, 11.1 (32/64 bit)
Mandrake 10.0, 10.1 (32/64 bit)
Mandriva 2005, 2006, 2007, 2008, 2009 (32/64 bit)
Ubuntu 6.06, 6.10, 7.04, 7.10, 8.04, 8.10 (32/64 bit)
SuSE Linux Enterprise Desktop 9, 10 (32/64 bit)
Debian 3.1, 4.0, 5.0 (32/64 bit)

CPU Pentium IV 2.4 GHz (Intel Core™2)

RAM 512 MB (1024 MB)

Free HDD space 1 GB (2 GB)

Installing USB connected machine’s driver
A locally connected machine is a machine directly attached to your computer using the USB cable. If your machine is
attached to a network, skip the following steps below and go on to installing network connected machine’s driver. (See
Installing network connected machine’s driver.)



Only use an USB cable shorter than 3 m (118 in. ).

Windows
You can install the machine software using the typical or custom method.
The following steps below are recommended for most users who use a machine directly connected to your computer. All
components necessary for machine operations will be installed.

1. Make sure that the machine is connected to the computer and powered on.

If the “Found New Hardware Wizard” window appears during the installation procedure, click Cancel in close
the window.

2. Insert the supplied software CD into your CD/DVD drive.

The software CD should automatically run and an installation window should appear.

If the installation window does not appear, click Start and then Run. Type X:\Setup.exe, replacing “X” with
the letter which represents your CD/DVD drive. Click OK.
If you use Windows Vista, Windows 7 and Windows 2008 Server R2 click Start > All programs > Accessories
> Run.
Type X:\Setup.exe replacing “X” with the letter which represents your CD/DVD drive and click OK.
If the AutoPlay window appears in Windows Vista, Windows 7 and Windows 2008 Server R2, click Run
Setup.exe in Install or run program field, and click Continue or Yes in the User Account Control windows.

3. Click Next.

If necessary, select a language from the drop-down list.
4. Select Typical installation for a local printer. Then, click Next.

The Custom allows you to select the machine’s connection and choose individual component to install. Follow
the on-screen instructions.



If your machine is not connected to the computer, the following window will appear.

After connecting the machine, click Next.
If you don’t want to connect the printer at this time, click Next, and No on the following screen. The
installation starts and a test page will not print at the end of the installation.
The installation window in this user guide may differ depending on the machine and interface in use.

5. After the installation is finished, a window asking you to print a test page appears. If you choose to print a test page,
select the checkbox and click Next. Otherwise, just click Next and skip to step 7.

6. If the test page prints out correctly, click Yes.
If not, click No to reprint it.

7. Click Finish.

If the printer driver does not work properly, follow the steps below to repair or reinstall the driver.
1. Make sure that the machine is connected to your machine and powered on.
2. From the Start menu, select Programs or All Programs > Dell > Dell Printers > your printer driver

name > Maintenance.
3. Select the option as you wish, follow the instruction on the window.

Macintosh
The software CD that came with your machine provides you with the PPD file that allows you to use the CUPS driver or



Apple LaserWriter driver (only available when you use a machine which supports the PostScript driver) for printing on a
Macintosh computer.

1. Make sure that the machine is connected to your computer and powered on.

2. Insert the supplied software CD into your CD/DVD drive.

3. Double-click the CD-ROM icon that appears on your Macintosh desktop.

4. Double-click the MAC_Installer folder.

5. Double-click the Installer OS X icon.

6. Enter the password and click OK.

7. The Dell Installer window opens. Click Continue.

8. Select Easy Install and click Install. Easy Install is recommended for most users. All components necessary for
machine operations will be installed.
If you select Custom Install, you can choose individual components to install.

9. When the message which warns that all applications will close on your computer appears, click Continue.

10. After the installation is finished, click Quit.

11. Open the Applications folder > Utilities > Print Setup Utility.

For Mac OS X 10.5~10.6, open the Applications folder > System Preferences and click Print & Fax.

12. Click Add on the Printer List.

For Mac OS X 10.5~10.6, click the “+” icon; a display window will pop up.

13. For Mac OS X 10.3, select the USB tab.

For Mac OS X10.4, click Default Browser and find the USB connection.

For Mac OS X 10.5~10.6, click Default and find the USB connection.

14. For Mac OS X 10.3, if Auto Select does not work properly, select Dell in Printer Model and your machine name in
Model Name.

For Mac OS X 10.4, if Auto Select does not work properly, select Dell in Print Using and your machine name in
Model.
For Mac OS X 10.5~10.6, if Auto Select does not work properly, select Select a driver to use... and your
machine name in Print Using.

Your machine appears on the Printer List, and is set as the default machine.
15. Click Add.

If the printer driver does not work properly, uninstall the driver and reinstall it.
Follow steps below to uninstall the driver for Macintosh.

1. Make sure that the machine is connected to your computer and powered on.
2. Insert the supplied software CD into your CD/DVD drive.
3. Double-click CD-ROM icon that appears on your Macintosh desktop.
4. Double-click the MAC_Installer folder.
5. Double-click the Installer OS X icon.
6. Enter the password and click OK.
7. The Dell Installer window opens. Click Continue.
8. Select Uninstall and click Uninstall.
9. When the message which warns that all applications will close on your computer appears, Click Continue.

10. When the uninstall is done, click Quit.

Linux
Follow the steps below to install the driver for Linux. While installing the driver, the Unified Linux Driver package will
automatically be installed as well.

The supplied software CD provides you with the Unified Linux Driver package for using your machine with a Linux
computer easily in UI based management tool. (See Using the Unified Linux Driver Configurator.)

1. Make sure that the machine is connected to your computer and powered on.

2. When the Administrator Login window appears, type in root in the Login field and enter the system password.

You must log in as a super user (root) to install the machine software. If you are not a super user, ask your
system administrator.



3. Insert the supplied software CD into your CD/DVD drive.
The software CD will run automatically.
If the software CD does not run automatically, click the  icon at the bottom of the desktop. When the Terminal
screen appears, type in the following:
If the software CD is secondary master and the location to mount is /mnt/cdrom,
[root@localhost root]#mount -t iso9660 /dev/hdc /mnt/cdrom
[root@localhost root]#cd /mnt/cdrom/Linux
[root@localhost Linux]#./install.sh
If you still failed to run the software CD type the followings in sequence:
[root@localhost root]#umount /dev/hdc
[root@localhost root]#mount -t iso9660 /dev/hdc /mnt/cdrom

The installation program runs automatically if you have an autorun software package installed and configured.

4. When the welcome screen appears, click Next.

5. When the installation is complete, click Finish.
The installation program has added the Unified Driver Configurator desktop icon and the Unified Driver group to the
system menu for your convenience. If you have any difficulties, consult the on screen help that is available through your
system menu or can otherwise be called from the driver package Windows applications, such as Unified Driver
Configurator or Image Manager.

Installing the driver in the text mode:
If you do not use the graphical interface or have been unable to install the driver, you have to use the driver in
the text mode.
Follow the steps 1 to 3, then type [root@localhost Linux]# ./install.sh. Follow the instructions on the terminal
screen. The installation is completed.
When you want to uninstall the driver, follow the installation instructions above, but type [root@localhost
Linux]# ./uninstall.sh on the terminal screen.

If the printer driver does not work properly, uninstall the driver and reinstall it.
Follow the steps below steps to uninstall the driver for Linux.

1. Make sure that the machine is connected to your computer and powered on.
2. When the Administrator Login window appears, type in “root” in the Login field and enter the system

password.
You must log in as a super user (root) to uninstall the printer driver. If you are not a super user, ask your
system administrator.

3. Insert the supplied software CD into your CD/DVD drive.
The software CD will run automatically.
If the software CD does not run automatically, click the  icon at the bottom of the desktop. When the
Terminal screen appears, type in:



If the software CD is secondary master and the location to mount is /mnt/cdrom,
[root@localhost root]#mount -t iso9660 /dev/hdc /mnt/cdrom
[root@localhost root]#cd /mnt/cdrom/Linux
[root@localhost Linux]#./uninstall.sh
The installation program runs automatically if you have an autorun software package installed and
configured.

4. Click Uninstall.
5. Click Next.
6. Click Finish.

Sharing your machine locally
Follow the steps below to set up the computers to share your machine locally.
If the Host computer is directly connected to the machine with USB cable and is also connected to the local network
environment, the client computer connected to the local network can use the shared machine through the host computer
to print.

1 Host computer A computer which is directly connected to the machine by USB cable.

2 Client computers Computers which use the machine shared through the host computer.

Windows
Setting up a host computer

1. Install your printer driver. (See Installing USB connected machine’s driver, Installing network connected
machine’s driver.)

2. Click the Windows Start menu.

3. For Windows 2000, select Settings > Printers.

For Windows XP/Server 2003, select Printers and Faxes.

For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

For Windows 7, select Control Panel > Hardware and Sound > Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.

4. Right click your printer icon.

5. For Windows XP/Server 2003/ Server 2008/Vista, press Properties.
For Windows 7 and Windows Server 2008 R2, from context menus, select the Printer properties.

If Printer properties item has ► mark, you can select other printer drivers connected with selected printer.

6. Select the Sharing tab.

7. Check the Change Sharing Options.

8. Check the Share this printer.

9. Fill in the Share Name field. Click OK.

Setting up a client computer
1. Install your printer driver. (See Installing USB connected machine’s driver, Installing network connected

machine’s driver.)
2. Click the Windows Start menu.

3. Select All programs > Accessories > Windows Explorer.

4. Enter the IP address of the host computer in the address bar and press Enter in your keyboard.



In case host computer requires User name and Password, fill in User ID and password of the host
computer account.

5. Right click the printer icon you want to share and select Connect.

6. If a set up complete message appears, click OK.

7. Open the file you want to print and start printing.

Macintosh
The following steps are for Mac OS X 10.5~10.6. Refer to Mac Help for other OS versions.

Setting up a host computer
1. Install your printer driver. (See Macintosh.)

2. Open the Applications folder > System Preferences and click Print & Fax.

3. Select the printer to share in the Printers list.

4. Select Share this printer.

Setting up a client computer
1. Install your printer driver. (See Macintosh.)

2. Open the Applications folder > System Preferences and click Print & Fax.

3. Click the “+” icon.
A display window showing the name of your shared printer appears.

4. Select your machine and click Add.



Network setup (Dell 1130n only)
This chapter gives you step-by-step instructions for setting up the network connected machine and software.
This chapter includes:

Network environment

Introducing useful network programs

Using a wired network

Installing network connected machine’s driver

IPv6 Configuration

Network environment
You need to set up the network protocols on the machine to use it as your network machine.
The following table shows the network environments supported by the machine:

Item Requirements

Network interface Ethernet 10/100 Base-TX

Network operating system Windows 2000/XP/Server 2003/Server 2008/Vista/7/2008 Server R2

Various Linux OS

Mac OS X 10.3 ~ 10.6

Network protocols TCP/IPv4

DHCP, BOOTP

DNS, WINS, Bonjour, SLP, UPnP

Standard TCP/IP Printing (RAW), LPR, IPP

SNMPv 1/2/3, HTTP, IPSec

TCP/IPv6 (DHCP, DNS, RAW, LPR, SNMPv 1/2/3, HTTP, IPSec
(See IPv6 Configuration.)

Introducing useful network programs
There are several programs available to setup the network settings in network environment.

Before using the programs below, set the IP address first.

 Embedded Web Service
Web server embedded on your network machine, which allows you to:

Configure the network parameters necessary for the machine to connect to various network environments.

Customize machine settings.
(See Using Embedded Web Service (Dell 1130n only).)

 SetIP
This utility program allows you to select a network interface and manually configure the IP addresses for use with the
TCP/IP protocol. (See IP setting using SetIP Program)

TCP/IPv6 is not supported by this program.

Using a wired network



You must set up the network protocols on your machine to use it on your network. This chapter will show you how this is
accomplished.
You can use network after connecting network cable to a corresponding port on your machine.

Printing network configuration report
You can print a Network Configuration Report from the machine's control panel that will show the current machine’s
network settings. This will help you to set up a network and troubleshooting problems.
To print the report:
In ready mode, press and hold the  (cancel button) for about 5 seconds. You can find your machine’s MAC address
and IP address.
For example:

MAC Address : 00:15:99:41:A2:78

IP Address : 192.0.0.192

Setting IP address
Firstly, you have to set up an IP address for network printing and managements. In most cases a new IP address will be
automatically assigned by a DHCP (Dynamic Host Configuration Protocol) server located on the network.
In a few situations the IP address must be set manually. This is called a static IP and is often required in corporate
Intranets for security reasons.

DHCP IP assignment: Connect your machine to the network, and wait a few minutes for the DHCP server to assign
an IP address to the machine. Then, print the Network Configuration Report as explained above. If the report
shows that the IP address has changed, the assignment was successful. You will see the new IP address in the
report.
Static IP assignment: Use SetIP program to change the IP address from your computer.

In an office environment, we recommend that you contact a network administrator to set this address for you.

IP setting using SetIP Program
This program is for manually setting the network IP address of your machine using its MAC address to communicate
with the machine. A MAC address is the hardware serial number of the network interface and can be found in the
Network Configuration Report.
For using SetIP program, disable the computer firewall before continuing by performing the following:

1. Open Start > All programs > Control Panel.

2. Double click Security Center.

3. Click Windows Firewall.

4. Disable the firewall.

Installing the program
1. Insert the supplied software CD provided with your machine. When the driver CD runs automatically, close that

window.
2. Start Windows Explorer and open the X drive. (X represents your CD/DVD drive.)

3. Double-click Application > SetIP.

4. Double-click Setup.exe to install this program.

5. Click OK. If necessary, select a language from the drop-down list.

6. Follow the instructions in the window and complete the installation.

Starting the program
1. Connect your machine to the network with a network cable.

2. Turned on the machine.

3. From the Windows Start menu, select All Programs > Dell Printers > SetIP > SetIP.

4. Click on the  icon (third from left) in the SetIP window to open the TCP/IP configuration window.



5. Enter the machine’s new information into the configuration window as follows. In a corporate intranet, you may
need to have this information assigned by a network manager before proceeding.

MAC Address : Find the machine’s MAC address from the Network Configuration Report and enter it
without the colons. For example, 00:15:99:29:51:A8 becomes 0015992951A8.
IP Address: Enter a new IP address for your printer.
For example, if your computer’s IP address is 192.168.1.150, enter 192.168.1.X. (X is number between 1
and 254 other than the computer’s address.)
Subnet Mask: Enter a Subnet Mask.

Default Gateway: Enter a Default Gateway.

6. Click Apply, and then click OK. The machine will automatically print the Network Configuration Report.
Confirm that all the settings are correct.

7. Click Exit to close the SetIP program.

8. If necessary, restart the computer’s firewall.

Network parameter setting
You can also set up the various network settings through the network administration programs such as Embedded Web
Service.

Restoring factory default settings
You may need to reset the machine to the factory default settings when machine that you are using is connected to new
network environment.

Restoring factory default settings using Embedded Web Service
1. Start a web browser and enter your machine’s new IP address in the browser window.

For example,

2. When the Embedded Web Service window opens, click Network Settings.

3. Click Reset. Then, click Clear for network.

4. Turn off and restart machine to apply settings.

Installing network connected machine’s driver
Windows
You can set up the machine driver, follow the steps below.
This is recommended for most users. All components necessary for machine operations will be installed.

1. Make sure that the machine is connected to the network and powered on.



2. Insert the supplied software CD into your CD/DVD drive.

The software CD should automatically run and an installation window appear.

If the installation window does not appear, click Start and then Run. Type X:\Setup.exe, replacing “X” with
the letter which represents your drive. Click OK.
If you use Windows Vista, Windows 7 and Windows 2008 Server R2 click Start > All programs > Accessories
> Run.
Type X:\Setup.exe replacing “X” with the letter which represents your drive and click OK.
If the AutoPlay window appears in Windows Vista, Windows 7 and Windows 2008 Server R2, click Run
Setup.exe in Install or run program field, and click Continue or Yes in the User Account Control windows.

3. Click Next.

If necessary, select a language from the drop-down list.
4. Select Typical installation for a network printer. Then, click Next.

The Custom Installation allows you to select the machine’s connection and choose individual component to
install. Follow the guide on the window.

5. The list of printers available on the network appears. Select the printer you want to install from the list and then click
Next.



If you do not see your printer on the list, click Update to refresh the list, or select Add TCP/IP Port to add
your printer to the network. To add the printer to the network, enter the port name and the IP address for the
printer.

To verify your printer’s IP address, print a Network Configuration page. (By pressing the (cancel button) for
about 5 seconds, then release. (Example IP Address is 13.121.52.104)
To find a shared network printer (UNC Path), select Shared Printer [UNC] and enter the shared name manually
or find a shared printer by clicking the Browse button.

If you cannot find your machine in network, please turn off the firewall and click Update.
For Windows operating system, Start > Control Panel and start windows firewall, and deactivate this option.
For other operating system, refer to its on-line guide.

6. After the installation is finished, a window asking you to print a test page appears. If you choose to print a test page,
select the checkbox and click Next. Otherwise, just click Next and skip to step 8.

7. If the test page prints out correctly, click Yes.
If not, click No to reprint it.

8. Click Finish.

After the driver setup, you may enable firewall.
If the printer driver does not work properly, follow the steps below to repair or reinstall the driver.

1. Make sure that the machine is connected to your machine and powered on.
2. From the Start menu, select Programs or All Programs > Dell > Dell Printers > your printer driver

name > Maintenance.
3. Select the option as you wish, follow the instruction on the window.

Macintosh
1. Make sure that the machine is connected to your network and powered on. Also, your machine’s IP address should

have been set.
2. Insert the supplied software CD into your CD/DVD drive.

3. Double-click the CD-ROM icon that appears on your Macintosh desktop.

4. Double-click the MAC_Installer folder.

5. Double-click the Installer OS X icon.

6. Enter the password and click OK.

7. The Dell Installer window opens. Click Continue.

8. Select Easy Install and click Install. Easy Install is recommended for most users. All components necessary for
machine operations will be installed.

If you select Custom Install, you can choose individual components to install.

9. The message which warns that all applications will close on your computer appears. Click Continue.



10. After the installation is finished, click Quit.

11. Open the Applications folder > Utilities > Print Setup Utility.

For Mac OS X 10.5~10.6, open the Applications folder > System Preferences and click Print & Fax.

12. Click Add on the Printer List.

For Mac OS X 10.5~10.6, click the “+” icon; a display window will pop up.

13. For Mac OS X 10.3, select the IP Printing tab.

For Mac OS X10.4, click IP Printer.

For Mac OS X 10.5~10.6, click IP.

14. Select Socket/HP Jet Direct in Printer Type.

When printing a document containing many pages, printing performance may be enhanced by choosing Socket
for Printer Type option.

15. Enter the machine’s IP address in the Printer Address field.

16. Enter the queue name in the Queue Name field. If you cannot determine the queue name for your machine server,
try using the default queue first.

17. For Mac OS X 10.3, if Auto Select does not work properly, select Dell in Printer Model and your machine name in
Model Name.

For Mac OS X 10.4, if Auto Select does not work properly, select Dell in Print Using and your machine name in
Model.
For Mac OS X 10.5~10.6, if Auto Select does not work properly, select Select a driver to use... and your
machine name in Print Using.

Your machine appears on the Printer List, and is set as the default machine.
18. Click Add.

If the printer driver does not work properly, uninstall the driver and reinstall it.
Follow steps below to uninstall the driver for Macintosh.

1. Make sure that the machine is connected to your computer and powered on.
2. Insert the supplied software CD into your CD/DVD drive.
3. Double-click CD-ROM icon that appears on your Macintosh desktop.
4. Double-click the MAC_Installer folder.
5. Double-click the Installer OS X icon.
6. Enter the password and click OK.
7. The Dell Installer window opens. Click Continue.
8. Select Uninstall and click Uninstall.
9. When the message which warns that all applications will close on your computer appears, Click

Continue.
10. When the uninstall is done, click Quit.

Linux
Install Linux Driver

1. Make sure that the machine is connected to your network and powered on. Also, your machine’s IP address
should have been set.

2. Insert the supplied software CD into your CD/DVD drive.

3. Double-click CD-ROM icon that appears on your Linux desktop.

4. Double-click the Linux folder.

5. Double-click the install.sh icon.

6. The Dell Installer window opens. Click Continue.

7. The Add printer wizard window opens. Click Next.

8. Select Network printer and click Search button.

9. The Printer’s IP address and model name appears on list field.

10. Select your machine and click Next.

Add network Printer



1. Double-click the Unified Driver Configurator.

2. Click Add Printer…

3. The Add printer wizard window opens. Click Next.

4. Select Network printer and click the Search button.

5. The printer’s IP address and model name appears on list field.

6. Select your machine and click Next.

7. Input the printer description and Next

8. When the add printer is done, click Finish.

IPv6 Configuration
TCP/IPv6 is supported properly only in Windows Vista or higher.
If the IPv6 network seems not working, set all the network setting to the factory defaults and try again. (See
Restoring factory default settings.)

To use the IPv6 network environment, follow the next procedure to use the IPv6 address:
The machine is provided with IPv6 feature on.

1. Connect your machine to the network with a network cable.

2. Turned on the machine.

3. Print a Network Configuration Report from the machine’s control panel that will check IPv6 addresses.

4. Select Start > Control Panel > Hardware and Sound > Printers > Add Printer.

5. Click Add a local printer on the Add Printer windows.

6. Follow the instruction on the window.

If the machine does not work in the network environment, activate IPv6. Refer to the next section followed by.

Printing network configuration report
You can print a Network Configuration Report from the machine's control panel that will show the current machine’s
network settings. This will help you to set up a network and troubleshooting problems.
To print the report:
In ready mode, press and hold the  (cancel button) for about 5 seconds. You can find your machine’s MAC address
and IP address.
For example:

MAC Address : 00:15:99:41:A2:78

IP Address : 192.0.0.192

Setting IPv6 addresses
Machine supports following IPv6 addresses for network printing and managements.

Link-local Address: Self-configured local IPv6 address. (Address starts with FE80.)

Stateless Address: Automatically configured IPv6 address by a network router.

Stateful Address: IPv6 address configured by a DHCPv6 server.

Manual Address: Manually configured IPv6 address by a user.

Manual address configuration
1. Start a web browser such as Internet Explorer that supports IPv6 addressing as a URL. (See Using Embedded Web

Service (Dell 1130n only).)

For IPv4, enter the IPv4 address (http://xxx.xxx.xxx.xxx) in the address field and press the Enter key or click
Go.

2. When the Embedded Web Service window opens, click Network Settings.

3. Click TCP/IP.

4. Enable the Manual Address In the TCP/IPv6 section.

5. Select the Router Prefix and click the Add button, then the router prefix will automatically be entered into the
address field.



Enter the rest of address. (ex: 3FFE:10:88:194::AAAA. “A” is the hexadecimal 0 through 9, A through F.)
6. Click the Apply button.

Installing printer driver
Driver installation for network printer in IPv6 network environment is same as TCP/IPv4. (See Installing network
connected machine’s driver.)
Select TCP/IP Port and when the list of machines is displayed, simply select your machine's IPv6 address.

Using Embedded Web Service
1. Start a web browser such as Internet Explorer that supports IPv6 addressing as a URL .

2. Select one of the IPv6 addresses (Link-local Address, Stateless Address, Stateful Address, Manual Address)
from Network Configuration Report.

3. Enter the IPv6 addresses. (ex: http://[FE80::215:99FF:FE66:7701])

Address must be enclosed in '[]' brackets.



Basic setup
After installation is complete, you may want to set the machine’s default settings. Refer to the next section if you would like
to set or change values. This chapter gives you step-by-step instructions for setting up the machine.
This chapter includes:

Altitude adjustment

Setting the default tray and paper

Changing font setting (Dell 1130n only)

Altitude adjustment
The print quality is affected by atmospheric pressure, which is determined by the height of the machine above sea level.
The following information will guide you on how to set your machine to the best print quality or best quality of print.Before
you set the altitude value, find the altitude where you are using the machine.

1. High 1

2. High 2

3. High 3

4. Normal

For Dell 1130
1. Install the driver. (See Installing USB connected machine’s driver or Installing network connected machine’s driver.)

2. Click the Windows Start menu.

For Windows 2000, select Settings > Printers.

For Windows XP/Server 2003, select Printer and Faxes.

For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

For Windows 7, select Control Panel > Hardware and Sound > Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.

3. Select the your machine’s driver and right-click to open Properties.

4. In printer driver properties, select Device Options.

5. Select necessary options in the Altitude Adjustment drop-down list.

6. Click OK.

For Dell 1130n
You can altitude adjustment in Printer Settings Utility.

1. You can launch it from the Start menu, select Programs or All Programs > Dell > Dell Printers > your printer
driver name > Printer Settings Utility.

2. Select necessary options in the Altitude Adjustment drop-down list.

3. Click the Apply button.
This can also be adjusted via Embedded Web Service.



Setting the default tray and paper
You can select the tray and paper you would like to keep using for printing job.

In the computer
Windows

1. Click the Windows Start menu.

2. For Windows 2000, select Settings > Printers.

For Windows XP/Server 2003, select Printer and Faxes.

For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

For Windows 7, select Control Panel > Hardware and Sound > Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.

3. Right-click your machine.

4. For Windows XP/Server 2003/Server 2008/Vista, press Printing Preferences.
For Windows 7 and Windows Server 2008 R2, from context menus, select the Printing Preferences.

If Printing Preferences item has ► mark, you can select other printer drivers connected with selected
printer.

5. Click Paper tab.

6. Select tray and its options, such as paper size and type.

7. Press OK.

Macintosh
Macintosh does not support this function. Macintosh users need to change the default setting manually each time
they want to print using other settings.

1. Open a Macintosh application and select the file you want to print.

2. Open the File menu and click Print.

3. Go to Paper Feed pane.

4. Open the File menu and click Print.

5. Go to Paper Feed.

6. Set appropriate tray from which you want to print.

7. Go to Paper pane.

8. Set paper type to correspond to the paper loaded in the tray from which you want to print.

9. Click Print to print.

Using power saving feature
When you are not using the machine for a while, use this feature to save power.

For Dell 1130
1. Install the driver. (See Installing USB connected machine’s driver or Installing network connected machine’s driver.)

2. Click the Windows Start menu.

For Windows 2000, select Settings > Printers.

For Windows XP/Server 2003, select Printer and Faxes.

For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

For Windows 7, select Control Panel > Hardware and Sound > Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.

3. Select the your machine’s driver and right-click to open Properties.

4. In printer driver properties, select Device Options.

5. Select the time you want, in the Power Save drop-down list.

6. Click OK.



For Dell 1130n
You change power save in Printer Settings Utility.

1. You can launch it from the Start menu, select Programs or All Programs > Dell > Dell Printers > your printer
driver name > Printer Settings Utility.

2. Click Power Save. Select the appropriate value from the dropdown list, and then click Apply.

Changing font setting (Dell 1130n only)
Your machine has preset font setting depending on your region or country.
If you want to change the font or set the font for special condition, such as the DOS environment, you can change the font
setting as follows:

1. Ensure that you have installed the printer driver with the provided software CD.

2. If you are a Windows user, you can launch it from the Start menu, select Programs or All Programs > Dell > Dell
Printers > your printer driver name > Printer Settings Utility.

3. Click Emulation Type.

4. Select your preferred font.

5. Click Apply.

Following information shows the proper font list for corresponding languages.
Russian: CP866, ISO 8859/5 Latin Cyrillic
Hebrew: Hebrew 15Q, Hebrew-8, Hebrew-7 (Israel only)
Greek: ISO 8859/7 Latin Greek, PC-8 Latin/Greek
Arabic & Farsi: HP Arabic-8, Windows Arabic, Code Page 864, Farsi, ISO 8859/6 Latin Arabic
OCR: OCR-A, OCR-B



Media and tray
This chapter provides information on how to load print media into your machine.
This chapter includes:

Selecting print media

Changing the tray size

Loading paper in the tray

Printing on special media

Using the output support

Selecting print media
You can print on a variety of print media, such as plain paper, envelopes, labels, and transparencies. Always use print
media that meet the guidelines for use with your machine.

Guidelines to select the print media
Print media that does not meet the guidelines outlined in this user’s guide may cause the following problems:

Poor print quality

Increased paper jams

Premature wear on the machine.
Properties, such as weight, composition, grain, and moisture content, are important factors that affect the machine’s
performance and the output quality. When you choose print materials, consider the following:

The type, size and weight of the print media for your machine are described in print media specifications. (See Print
media specifications.)
Desired outcome: The print media you choose should be appropriate for your project.

Brightness: Some print media are whiter than others and produce sharper, more vibrant images.

Surface smoothness: The smoothness of the print media affects how crisp the printing looks on the paper.

Some print media may meet all of the guidelines in this section and still not produce satisfactory results. This
may be the result of improper handling, unacceptable temperature and humidity levels, or other variables over
which cannot be controlled.
Before purchasing large quantities of print media, ensure that it meets the requirements specified in this user’s
guide.

Using print media that does not meet these specifications may cause problems, requiring repairs. Such repairs are
not covered by the warranty or service agreements.
The amount of paper put into the tray may differ according to media type used. (See Print media specifications.)

Media sizes supported in each mode
Mode Size Type Source

Simplex printing For details about paper size, see Print
media specifications.

For details about paper type, see Print
media specifications.

tray 1

manual
tray

Duplex printing
(Manual)[a]

Letter, A4, Legal, US Folio, Oficio Plain, Color, Preprinted, Recycled, Bond,
Archive

tray 1

[a] 75 to 90 g/m2 (20~24 lb bond) only

Changing the tray size



The tray is preset to Letter or A4 size, depending on your country. To change the size, you need to adjust the paper
guides.

1. Support guide

2. Paper length guide

3. Guide lock

4. Paper width guide

1. With one hand press and hold the guide lock, and with the other hand, hold the paper length guide and support guide
together. Slide the paper length guide and support guide to locate them in the correct paper size slot.

2. Flex or fan the edge of the paper stack to separate the pages before loading papers. Insert the paper into the tray.

3. After inserting paper into the tray, adjust the support guide so that it lightly touches the paper stack.

4. Squeeze the paper width guides and slide them to the desired paper size marked at the bottom of the tray.



Do not push the paper width guide too far causing the media to warp.
If you do not adjust the paper width guide, it may cause paper jams.

Do not use a paper with more than 6 mm curl.

Loading paper in the tray
Tray 1

1. Pull out the paper tray . And adjust the tray size to the media size you are loading. (See Changing the tray size.)

2. Flex or fan the edge of the paper stack to separate the pages before loading papers.

3. And place paper with the side you want to print facing down.

4. Set the paper type and size for the tray 1. (See Setting the default tray and paper.)

If you experience problems with paper feeding, check whether the paper meets the media specification. (See
Print media specifications.)

Manual tray
The manual tray can hold special sizes and types of print material, such as postcards, note cards, and envelopes. It is
useful for single page printing on letterhead or colored paper.



Tips on using the manual tray
If you select Manual Feeder for Source from your software application, you need to press  (cancel button)
each time you print a page and load only one type, size and weight of print media at a time in the manual tray.
To prevent paper jams, do not add paper while printing. This also applies to other types of print media.

Print media should be loaded face up with the top edge going into the manual tray first and be placed in the
center of the tray.
Always load the specified print media only to avoid paper jams and print quality problems. (See Print media
specifications.)
Flatten any curl on postcards, envelopes, and labels before loading them into the manual tray.

1. Load the paper in the manual tray.

Do not force the paper beyond the surface with mark when loading.

When printing the special media, you must follow the loading guideline. (See Printing on special media.)
When papers overlap when printing using manual tray, open tray 1 and remove overlapping papers then
try printing again.
When paper does not feed well while printing, push the paper in manually until it starts feeding
automatically.

2. Squeeze the manual tray paper guides and adjust them to the width of the paper. Do not force them too much,
or the paper will bent resulting in a paper jam or skew.

3. To print in application, open an application and start the print menu.

4. Open Printing Preferences. (See Opening printing preferences.)

5. Press the Paper tab in Printing Preferences, and select an appropriate paper type.

For example, if you want to use a label, set the paper type to Label.

6. Select Manual Feeder in paper source, then press OK.

7. Start printing in application.

If you are printing multiple pages, load the next sheet after the first page prints out, and press the  (cancel
button). Repeat this step for every page to be printed.

Printing on special media
The table below shows the available special media for each tray.

When using special media, we recommend you feed one paper at a time. Check the maximum input number of media
for each tray. (See Print media specifications.)

Types Tray 1 Manual tray

Plain ● ●

Thick ● ●

Thin ● ●

Bond  ●

Color  ●



CardStock  ●

Labels  ●

Transparency  ●

Envelope  ●

Preprinted  ●

Cotton  ●

Recycled ● ●

Archive ● ●

( ●: supported, Blank: Not supported)
The media types are shown in the Printing Preferences. This paper type option allows you to set the type of paper to be
loaded in the tray. This setting appears in the list, so that you can select it. This will let you get the best quality printout. If
not, the desired print quality may not be achieved.

Plain: 60 to 120 g/m2 (16 to 32 lb) Normal plain paper.

Thick: 90 (24 lb) thick paper.

Thin: 60 to 70 g/m2 (16 to 19 lb) thin paper.

Bond: 105 to 120 g/m2 (28 to 32 lb) bond.

Color: 75 to 90 g/m2 (20 to 24 lb) color-backgrounded paper.

CardStock: 105 to 163 g/m2 (24 to 43 lb) cardstock.

Labels: 120 to 150 g/m2 (32 to 40 lb) labels.

Transparency: 138 to 146 g/m2 (37 to 39 lb) transparency paper.

Envelope: 75 to 90 g/m2 (20 to 24 lb) envelope.

Preprinted: 75 to 90 g/m2 (20 to 24 lb) preprinted/letterhead paper.

Cotton: 75 to 90 g/m2 (20 to 24 lb) cotton paper.

Recycled: 75 to 90 g/m2 (20 to 24 lb) recycled paper.

When you use recycled paper, printouts might be wrinkled.

Archive: 70 to 90 g/m2 (19 to 24 lb) If you need to keep the print-out for a long period time, such as archives, select
this option.

Envelope
Successful printing on envelopes depends upon the quality of the envelopes.
To print an envelope, the stamp area is on the left side and the end of the envelope with the stamp area enters the
printer first and center of the manual tray.

If envelopes are printed out with wrinkles, crease or black bold lines, open the rear cover and pull down the pressure
lever and try printing again. Keep the rear cover opened during printing.

1. Pressure lever



When selecting envelopes, consider the following factors:

Weight: The weight of the envelope paper should not exceed 90 g/m2 otherwise, jam may occur.

Construction: Prior to printing, envelopes should lie flat with less than 6 mm curl, and should not contain air.

Condition: Envelopes should not be wrinkled, nicked, nor damaged.

Temperature: Use envelopes that are compatible with the heat and pressure of the machine during operation.

Use only well-constructed envelopes with sharp-and well-creased folds.

Do not use stamped envelopes.

Do not use envelopes with clasps, snaps, windows, coated lining, self-adhesive seals, or other synthetic materials.

Do not use damaged or poorly made envelopes.

Be sure the seam at both ends of the envelope extends all the way to the corner of the envelope.

1. Acceptable

2. Unacceptable

Envelopes with a peel-off adhesive strip or with more than one flap that folds over to seal must use adhesives
compatible with the machine’s fusing temperature about 170°C (338 °F) for 0.1 second. The extra flaps and strips
might cause wrinkling, creasing, or jams, and may even damage the fuser.
For the best print quality, position margins no closer than 15 mm from the edges of the envelope.

Avoid printing over the area where the envelope’s seams meet.

Transparency
To avoid damaging the machine, only use transparencies designed for use in laser printers.

Transparencies used in the machine must be able to withstand machine’s fusing temperature.

Place them on a flat surface after removing them from the machine.

Do not leave unused transparencies in the paper tray for long periods of time. Dust and dirt may accumulate on
them, resulting in spotty printing.
To avoid smudging caused by fingerprints, handle them carefully.



To avoid fading, do not expose printed transparencies to prolonged sunlight.

Ensure that transparencies are not wrinkled, curled, or have any torn edges.

Do not use transparencies that separates from the backing sheet.

To prevent transparencies from sticking to each other, do not let the printed sheets stack up as they are begin
printed out.

Labels
To avoid damaging the machine, use only labels designed for use in laser machines.

When selecting labels, consider the following factors:

Adhesives: The adhesive material should be stable at your machine’s fusing temperature about 170°C (338 °F).

Arrangement: Only use labels with no exposed backing between them. Labels can peel off sheets that have
spaces between the labels, causing serious jams.
Curl: Prior to printing, labels must lie flat with no more than 13 mm of curl in any direction.

Condition: Do not use labels with wrinkles, bubbles, or other indications of separation.

Make sure that there is no exposed adhesive material between labels. Exposed areas can cause labels to peel off
during printing, which can cause paper jams. Exposed adhesive can also cause damage to machine components.
Do not run a sheet of labels through the machine more than once. The adhesive backing is designed for only a single
pass through the machine.
Do not use labels that are separating from the backing sheet or are wrinkled, bubbled, or otherwise damaged.

Card stock/Custom-sized paper
Postcards, cards and other custom-sized materials can be printed with this machine.

Do not print on media smaller than 76 mm (3.00 inches) wide or 127 mm (5.00 inches) long.

In the software application, set margins at least 6.4 mm (0.25 inches) away from the edges of the material.

If media weight is over 160 g/m2 (43 lb), try printing in the rear cover (face up).

Letterhead/Preprinted paper
Single-sided Double-sided

Tray1 Face down Face up

Manual tray Face up Face down



Letterhead/ Preprinted paper must be printed with heat-resistant ink that will not melt, vaporize, or release
hazardous emissions when subjected to the machine’s fusing temperature about 170°C (338 °F) for 0.1 second.
Letterhead/ Preprinted paper ink must be non-flammable and should not adversely affect machine rollers.

Forms and letterhead should be sealed in a moisture-proof wrapping to prevent changes during storage.

Before you load letterhead/preprinted paper, verify that the ink on the paper is dry. During the fusing process, wet
ink can come off preprinted paper, reducing print quality.

Photo
Make sure not to use the inkjet photo paper with this machine. It could cause damage to the machine.

Glossy
Load one paper to the manual tray at a time, glossy side facing up.

Recommended media: Glossy paper (Letter) for this machine by HP Brochure Paper (Product: Q6611A) only.

Recommended media: Glossy paper (A4) for this machine by HP Superior Paper 160 glossy (Product: Q6616A).

Using the output support
The surface of the output tray may become hot if you print a large number of pages at once. Make sure that you do
not touch the surface, and do not allow children near it.

The printed pages stack on the output support, and the output support will help the printed pages to align. The printer
sends output to the output tray by default. To use the output tray, make sure that the rear cover is closed.

If you are using A5 paper, fold the output tray. Otherwise, printed pages might be mis-aligned or jammed.



Printing
This chapter explains common printing tasks.
This chapter includes:

Printer driver features

Basic printing

Opening printing preferences

Using help

Using special print features

Changing the default print settings

Setting your machine as a default machine

Printing to a file (PRN)

Macintosh printing

Linux printing

The procedures in this chapter are mainly based on Windows XP.

Printer driver features
Your printer drivers support the following standard features:

Paper orientation, size, source, and media type selection

Number of copies
In addition, you can use various special printing features. The following table shows a general overview of features
supported by your printer drivers:

Some models or operating system may not support the certain feature(s) in the following table.

Printer driver
Feature Windows

Machine quality option ●

Poster printing ●

Multiple pages per sheet ●

Booklet printing (manual) ●

Fit to page printing ●

Reduce and enlarge printing ●

Different source for first page ●

Watermark ●

Overlay ●

Double-sided printing (manual) ●

( ●: supported, Blank: Not supported)

Basic printing
Your machine allows you to print from various Windows, Macintosh, or Linux applications. The exact steps for printing a
document may vary depending on the application you use.



Your Printing Preferences window that appears in this user’s guide may differ depending on the machine in use.
However, the composition of the Printing Preferences window is similar. Check the operating system(s) that are
compatible with your machine. Refer to the OS compatibility section of Printer Specifications. (See System
requirements.)
When you select an option in Printing Preferences, you may see a warning mark, , or . An exclamation

mark ( ) means you can select that certain option but it is not recommended, and ( ) mark means you cannot

select that option due to the machine’s setting or environment.
The following procedure describes the general steps required for printing from various Windows applications.

Macintosh basic printing. (See Macintosh printing.)
Linux basic printing. (See Linux printing.)

The following Printing Preferences window is for Notepad in Windows XP. Your Printing Preferences window may
differ, depending on your operating system or the application you are using.

1. Open the document you want to print.

2. Select Print from the File menu. The Print window appears.

3. Select your machine from the Select Printer list.

The basic print settings including the number of copies and print range are selected within the Print window.

To take advantage of the printer features provided by your printer driver, click Properties or Preferences in the
application’s Print window to change the print setting. (See Opening printing preferences.)

4. To start the print job, click OK or Print in the Print window.

Canceling a print job
If the print job is waiting in a print queue or print spooler, cancel the job as follows:

1. Click the Windows Start menu.

2. For Windows 2000, select Settings > Printers.

For Windows XP/Server 2003, select Printer and Faxes.

For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

For Windows 7, select Control Panel > Hardware and Sound > Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.

3. For Windows 2000, XP, Server 2003 and Vista, double-click your machine.
For Windows 7 and Windows Server 2008 R2, right click your printer icon > context menus > See what’s printing.

If See what’s printing item has ► mark, you can select other printer drivers connected with selected printer.

4. From the Document menu, select Cancel.



You can also access this window by simply double-clicking the machine icon ( ) in the Windows task bar.

You can also cancel the current job by pressing  on the control panel.

Opening printing preferences
You can preview the settings you selected on the upper right of the Printing Preferences.

1. Open the document you want to print.

2. Select Print from the file menu. The Print window appears.

3. Select your machine from the Select Printer.

4. Click Properties or Preferences.

Using a favorite setting
The Presets option, which is visible on each preferences tab except for Dell tab, allows you to save the current
preferences settings for future use.
To save a Presets item:

1. Change the settings as needed on each tab.

2. Enter a name for the item in the Presets input box.



3. Click Add. When you save Presets, all current driver settings are saved.
If you click Add, the Add button changes to Update button. Select more options and click Update, settings will be
added to the Presets you made.
To use a saved setting, select it from the Presets drop down list. The machine is now set to print according to the
setting you selected.
To delete saved setting, select it from the Presets drop down list and click Delete.
You can also restore the printer driver’s default settings by selecting Default Preset from the Presets drop down list.

Using help
Click the question mark from the upper-right corner of the window and click on any option you want to know about. Then
a pop up window appears with information about that option's feature which is provided from the driver.

If you want to search information via a keyword, click the Dell tab in the Printing Preferences window, and enter a
keyword in the input line of the Help option. To get information about supplies, driver update or registration and so on,
click appropriate buttons.

Using special print features
Special print features include:

Printing multiple pages on one sheet of paper.

Printing posters.

Printing booklets (Manual).

Printing on both sides of paper (Manual).

Change percentage of your document.

Fitting your document to a selected paper size.

Using watermarks.

Using overlay.

Advanced Options.

Printing multiple pages on one sheet of paper
You can select the number of pages to print on a single sheet of paper. To print more than one page per sheet, the
pages will be reduced in size and arranged in the order you specify. You can print up to 16 pages on one sheet.

1. To change the print settings from your software application, access Printing Preferences. (See Opening printing
preferences.)

2. Click the Basic tab, select Multiple Pages Per Side in the Type drop-down list.

3. Select the number of pages you want to print per sheet (2, 4, 6, 9, or 16) in the Pages per Side drop-down list.

4. Select the page order from the Page Order drop-down list, if necessary.

5. Check Print Page Border to print a border around each page on the sheet.



6. Click the Paper tab, select the Size, Source, and Type.

7. Click OK or Print until you exit the Print window.

Printing posters
This feature allows you to print a single-page document onto 4, 9, or 16 sheets of paper, for the purpose of pasting the
sheets together to form one poster-size document.

1. To change the print settings from your software application, access Printing Preferences. (See Opening printing
preferences.)

2. Click the Basic tab, select Poster Printing in the Type drop-down list.

3. Select the page layout you want.
Specification of the page layout:

Poster 2x2: Document will be enlarged and be divided into 4 pages.

Poster 3x3: Document will be enlarged and be divided into 9 pages.

Poster 4x4: Document will be enlarged and be divided into 16 pages.

4. Select the Poster Overlap value. Specify Poster Overlap in millimeters or inches by selecting the radio button on
the upper right of Basic tab to make it easier to paste the sheets together.

5. Click the Paper tab, select the Size, Source, and Type.

6. Click OK or Print until you exit the Print window.

7. You can complete the poster by pasting the sheets together.

Printing booklets (Manual)
This feature prints your document on both sides of a paper and arranges the pages so that the paper can be folded in
half after printing to produce a booklet.

If you want to make a booklet, you need to print on Letter, Legal, A4, US Folio, or Oficio sized print media.

1. To change the print settings from your software application, access the Printing Preferences. (See Opening
printing preferences.)

2. Click the Basic tab, select Booklet Printing from the Type drop-down list.

3. Click the Paper tab, select the Size, Source, and Type.

The Booklet Printing option is not available for all paper sizes. In order to find out the available paper size for
this feature, select the available paper size in the Size option on the Paper tab.
If you select an unavailable paper size, this option can be automatically canceled. Select only available paper.
(paper without  or  mark).

4. Click OK or Print until you exit the Print window.

5. After printing, fold and staple the pages.

Printing on both sides of paper (Manual)
You can print on both sides of a paper; duplex. Before printing, decide how you want your document oriented. You can
use this feature with Letter, Legal, A4, US Folio, or Oficio sized paper. (See Print media specifications.)



We recommend not to print on both sides of the special media, such as labels, envelopes, or thick paper to print
on both sides of paper. It may cause a paper jam or damage the machine.
The Double-Sided Printing (Manual) feature is available only for the tray 1.

1. To change the print settings from your software application, access Printing Preferences. (See Opening printing
preferences.)

2. Click the Advanced tab.

3. From the Double-Sided Printing (Manual) section, select the binding option you want.

None

Long Edge: This option is the conventional layout used in bookbinding.

Short Edge: This option is the conventional layout used in calendars.

4. Click the Paper tab, select the Size, Source, and Type.

5. Click OK or Print until you exit the Print window.

If your machine does not have a duplex unit, you should complete the printing job manually. The machine prints
every other page of the document first. After that, a message appears on your computer. Follow the on-screen
instructions to complete the printing job.

Change percentage of your document
You can change the size of a document to appear larger or smaller on the printed page by typing in a percentage you
want.

1. To change the print settings from your software application, access Printing Preferences. (See Opening printing
preferences.)

2. Click the Paper tab.

3. Enter the scaling rate in the Percentage input box.
You can also click the up/down arrows to select the scaling rate.

4. Select the Size, Source, and Type in Paper Options.

5. Click OK or Print until you exit the Print window.

Fitting your document to a selected paper size
This printer feature allows you to scale your print job to any selected paper size regardless of the document size. This
can be useful when you want to check fine details on a small document.

1. To change the print settings from your software application, access Printing Preferences. (See Opening printing
preferences.)



2. Click the Paper tab.

3. Select the paper size you want from the Fit to Page.

4. Select the Size, Source, and Type in Paper Options.

5. Click OK or Print until you exit the Print window.

Using watermarks
The watermark option allows you to print text over an existing document. For example, you use it when you want to
have large gray letters reading “DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all pages of a
document.

There are several predefined watermarks that come with the machine. They can be modified, or you can add new ones
to the list.

Using an existing watermark
1. To change the print settings from your software application, access Printing Preferences. (See Opening printing

preferences.)
2. Click the Advanced tab, and select the desired watermark from the Watermark drop-down list. You will see the

selected watermark in the preview image.
3. Click OK or Print until you exit the print window.

Creating a watermark
1. To change the print settings from your software application, access Printing Preferences. (See Opening printing

preferences.)
2. From the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window

appears.
3. Enter a text message in the Watermark Message box. You can enter up to 256 characters. The message

displays in the preview window.
When the First Page Only box is checked, the watermark prints on the first page only.

4. Select watermark options.
You can select the font name, style, size, and shade from the Font Attributes section, as well as set the angle of
the watermark from the Message Angle section.

5. Click Add to add a new watermark to the Current Watermarks list.

6. When you have finished editing, click OK or Print until you exit the Print window.
To stop printing the watermark, select None from the Watermark drop-down list.

Editing a watermark
1. To change the print settings from your software application, access Printing Preferences. (See Opening printing

preferences.)
2. Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window

appears.
3. Select the watermark you want to edit from the Current Watermarks list and change the watermark message

and options.
4. Click Update to save the changes.

5. Click OK or Print until you exit the Print window.

Deleting a watermark
1. To change the print settings from your software application, access Printing Preferences. (See Opening printing

preferences.)
2. Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window

appears.
3. Select the watermark you want to delete from the Current Watermarks list and click Delete.



4. Click OK or Print until you exit the Print window.

Using overlay
An overlay is text and/or images stored in the computer hard disk drive (HDD) as a special file format that can be
printed on any document. Overlays are often used to take the place of letterhead paper. Rather than using preprinted
letterhead, you can create an overlay containing exactly the same information that is currently on your letterhead. To
print a letter with your company’s letterhead, you do not need to load preprinted letterhead paper in the machine just
print the letterhead overlay on your document.

Creating a new page overlay
To use a page overlay, you must create a new page overlay containing your logo or image.

1. Create or open a document containing text or an image for use in a new page overlay. Position the items exactly
as you wish them to appear when printed as an overlay.

2. To save the document as an overlay, access Printing Preferences. (See Opening printing preferences.)

3. Click the Advanced tab, and select Edit from the Text drop-down list. Edit Overlay window appears.

4. In the Edit Overlay window, click Create.

5. In the Save As window, type a name of up to eight characters in the File name box. Select the destination path,
if necessary. (The default is C:\Formover.)

6. Click Save. The name appears on the Overlay List.

7. Click OK or Print until you exit the Print window.

8. The file is not printed. Instead, it is stored on your computer hard disk drive.

The overlay document size must be the same as the document you print with the overlay. Do not create an
overlay with a watermark.

Using a page overlay
After an overlay has been created, it is ready to be printed with your document. To print an overlay with a
document:

1. Create or open the document you want to print.

2. To change the print settings from your software application, access Printing Preferences. (See Opening printing
preferences.)

3. Click the Advanced tab.

4. Select the desired overlay from the Text drop-down list.

5. If the overlay file you want does not appear in the Text drop-down list, select Edit from the list and click Load.
Select the overlay file you want to use.
If you have stored the overlay file you want to use in an external source, you can also load the file when you
access the Open window.
After you select the file, click Open. The file appears in the Overlay List box and is available for printing. Select
the overlay from the Overlay List box.

6. If necessary, check Confirm Page Overlay When Printing box. If this box is checked, a message window
appears each time you submit a document for printing, asking you to confirm your wish to print an overlay on
your document.
If this box is not checked and an overlay has been selected, the overlay automatically prints with your document.

7. Click OK or Print until you exit the Print window.
The selected overlay prints on your document.

The resolution of the overlay document must be the same as that of the document you will print with the
overlay.

Deleting a page overlay
You can delete page overlays that you no longer use.

1. In the Printing Preferences window, click the Advanced tab.



2. Select Edit in the Overlay drop down list.

3. Select the overlay you want to delete from the Overlay List box.

4. Click Delete.

5. When a confirming message window appears, click Yes.

6. Click OK or Print until you exit the Print window.

Advanced Options
Use the following Graphics options to adjust the print quality for your specific printing needs.

1. To change the print settings from your software application, access Printing Preferences. (See Opening printing
preferences.)

2. Click the Graphics tab.

This options you can select may vary depending on your printer model.
Refer to the online help for each option’s information provided from the Printing Preferences.

Font/ Text: Select Darken Text to print texts darker than on a normal document. Use All Text Black to
prints solid black, regardless of the color it appears on the screen.
Advanced (Dell 1130n only): You can set advanced settings by clicking the Advanced button.

True Type Options: This option determines what the driver tells the printer about how to image the text in
your document. Select the appropriate setting according to the status of your document.

Download as Outline: When this option is selected, the driver will download any TrueType fonts that
are used in your document not already stored (resident) on your printer. If, after printing a document,
you find that the fonts did not print correctly, choose Download as bit image and resubmit your print
job. The Download as bit image setting is often useful when printing Adobe®.
Download as Bit Image: When this option is selected, the driver will download the font data as
bitmap images. Documents with complicated fonts, such as Korean or Chinese, or various other fonts,
will print faster in this setting.
Print as Graphics: When this option is selected, the driver will download any fonts as graphics. When
printing documents with high graphic content and relatively few TrueType fonts, printing performance
(speed) may be enhanced in this setting.

Use Printer Fonts: When Use Printer Fonts is checked, the printer uses the fonts that are stored in its
memory (resident fonts) to print your document, rather than downloading the fonts used in your document.
Because downloading fonts takes time, selecting this option can speed up your printing time. When using
Printer fonts, the printer will try to match the fonts used in your document to those stored in its memory.
If, however, you use fonts in your document that are very different from those resident in the printer, your
printed output will appear very different from what it looks like on the screen.

Graphic Controller: Fine Edge allows user to emphasize edges of texts and fine lines for improving
readability.
Toner Save: Selecting this option extends the life of your toner cartridge and reduces your cost per page
without a significant reduction in print quality.

Printer Setting: If you select this option, this feature is determined by the setting you’ve made from the
machine.
On: Select this option to allow the printer to use less toner on each page.

Off: If you do not need to save toner when printing a document, select this option.

Darkness: The option adjusts the toner density on print outputs. The values are Normal, Light, and Dark.

For Dell 1130n, you change darknesss in the Printer Settings Utility.

3. Click OK or Print until you exit the Print window.

Changing the default print settings
Most Windows applications will override settings you specify in the printer driver. Change all print settings available in
the software application first, and change any remaining settings using the printer driver.

1. Click the Windows Start menu.

2. For Windows 2000, select Settings > Printers.

For Windows XP/Server 2003, select Printers and Faxes.



For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

For Windows 7, select Control Panel > Hardware and Sound > Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.

3. Right-click your machine.

4. For Windows XP/Server 2003/Server 2008/Vista, press Printing Preferences.
For Windows 7 and Windows Server 2008 R2, from context menus, select the Printing preferences.

If Printing preferences item has ► mark, you can select other printer drivers connected with selected printer.

5. Change the settings on each tab.

6. Click OK.

If you want to change the settings for each print job, change it in Printing Preferences.

Setting your machine as a default machine
1. Click the Windows Start menu.

2. For Windows 2000, select Settings > Printers.

For Windows XP/Server 2003, select Printers and Faxes.

For Windows Server 2008/Vista, select Control Panel > Hardware and Sound > Printers.

For Windows 7, select Control Panel > Hardware and Sound > Devices and Printers.

For Windows Server 2008 R2, select Control Panel > Hardware > Devices and Printers.

3. Select your machine.

4. Right-click your machine and select Set as Default Printer.

For Windows 7 and Windows Server 2008 R2
If Set as default printer item has ► mark, you can select other printer drivers connected with selected printer.

Printing to a file (PRN)
You will sometimes need to save the print data as a file.
To create a file:

1. Check the Print to file box at the Print window.

2. Click Print.



3. Type in the destination path and the file name, and then click OK.
For example c:\Temp\file name.

If you type in only the file name, the file is automatically saved in My Documents. The saved folder may differ,
depending on your operating system.

Macintosh printing
This chapter explains how to print using Macintosh. You need to set the print environment before printing.

USB connected (See Macintosh.)

Network connected (See Macintosh.)

Printing a document
When you print with a Macintosh, you need to check the printer driver setting in each application you use. Follow the
steps below to print from a Macintosh:

1. Open an application and select the file you want to print.

2. Open the File menu and click Page Setup (Document Setup in some applications).

3. Choose your paper size, orientation, scaling, other options, and make sure that your machine is selected. Click OK.

4. Open the File menu and click Print.

5. Choose the number of copies you want and indicate which pages you want to print.

6. Click Print.

Changing printer settings
You can use advanced printing features when using your machine.
Open an application and select Print from the File menu. The machine name, which appears in the printer properties
window may differ depending on the machine in use. Except for the name, the composition of the printer properties
window is similar to the following.

The setting options may differ depending on printers and Macintosh OS version.

 Layout
The Layout tab provides options to adjust how the document appears on the printed page. You can print multiple
pages on one sheet of paper. Select Layout from the drop-down list under Orientation to access the following
features.



Pages per Sheet: This option determines how many pages to be printed on one page. (See Printing multiple
pages on one sheet of paper.)
Layout Direction: This option allows you to select the printing direction on a page similar to the examples on UI.

Border: This option allows you to print a border around each page on the sheet.

Reverse Page Orientation: This option allows you to rotate paper 180 degrees.

 Graphics
The Graphics tab provides options for selecting Resolution. Select Graphics from the drop-down list under
Orientation to access the graphic features.

Resolution (Quality): This option allows you to select the printing resolution. The higher the setting, the
sharper the clarity of printed characters and graphics. The higher setting also may increase the time it takes to
print a document.
Darkness: This option allows you to enhance printouts. The available options are Normal, Light, and Dark.

 Paper
Set Paper Type to correspond to the paper loaded in the tray from which you want to print. This will let you get the
best quality printout. If you load a different type of print material, select the corresponding paper type.



 Printer Settings
Printer Settings tab provides Toner Save Mode, Reprint When Jammed, and Power Save options. Select
Printer Settings from the drop-down list under Orientation to access the following features:

Toner Save Mode: Selecting this option extends the life of your toner cartridge and reduces your cost per page
without a significant reduction in print quality.

Printer Setting: If you select this option, this feature is determined by the setting you’ve made from the
machine.
On: Select this option to allow the printer to use less toner on each page.

Off: If you do not need to save toner when printing a document, select this option.

Reprint When Jammed: When this option is checked, the machine retains the image of a printed page until the
machine signals that the page has successfully exited the machine. If a paper jam occurs, the printer will reprint
the last page sent from the computer after you have cleared the jam. (Dell 1130 only)
Power Save: When this option is checked, the machine turns to the power save mode after the selected time.

Printing multiple pages on one sheet of paper
You can print more than one page on a single sheet of paper. This feature provides a cost-effective way to print draft
pages.

1. Open an application, and select Print from the File menu.

2. Select Layout from the drop-down list under Orientation. In the Pages per Sheet drop-down list, select the
number of pages you want to print on one sheet of paper.



3. Select the other options you want to use.

4. Click Print, then the machine prints the selected the number of pages you want to print on one sheet of paper.

Linux printing
Printing from applications
There are a lot of Linux applications that allow you to print using Common UNIX Printing System (CUPS). You can print
on your machine from any such application.

1. Open an application, and select Print from the File menu.

2. Select Print directly using lpr.

3. In the LPR GUI window, select the model name of your machine from the printer list and click Properties.

4. Change the print job properties using the following four tabs displayed at the top of the window.



General: This option allows you to change the paper size, the paper type, and the orientation of the documents.
It enables the duplex feature, adds start and end banners, and changes the number of pages per sheet.
Text: This option allows you to specify the page margins and set the text options, such as spacing or columns.

Graphics: This option allows you to set image options that are used when printing images/files, such as color
options, image size, or image position.
Advanced: This option allows you to set the print resolution, paper source and special print features.

If an option is grayed out, it means that the grayed out option is not supported.

5. Click Apply to apply the changes and close the Properties window.

6. Click OK in the LPR GUI window to start printing.

7. The Printing window appears, allowing you to monitor the status of your print job.
To abort the current job, click Cancel.

Printing files
You can print many different types of files on your machine using the standard CUPS way, directly from the command
line interface. The CUPS lpr utility allows you to do that. But the drivers package replaces the standard lpr tool by a
much more user-friendly LPR GUI program.
To print any document file:

1. Type lpr <file_name> from the Linux shell command line and press Enter. The LPR GUI window appears.
When you type only lpr and press Enter, the Select file(s) to print window appears first. Just select any files you
want to print and click Open.

2. In the LPR GUI window, select your machine from the list, and change the print job properties.

3. Click OK to start printing.

Configuring printer properties
Using the Printer Properties window provided by the Printers configuration, you can change the various properties
for your machine as a printer.

1. Open the Unified Driver Configurator.
If necessary, switch to Printers configuration.

2. Select your machine on the available printers list and click Properties.



3. The Printer Properties window opens.

The following five tabs display at the top of the window:
General: This option allows you to change the printer location and name. The name entered in this tab displays
on the printer list in Printers configuration.
Connection: This option allows you to view or select another port. If you change the machine port from USB to
parallel or vice versa while in use, you must re-configure the machine port in this tab.
Driver: Allows you to view or select another printer driver. By clicking Options, you can set the default device
options.
Jobs: This option shows the list of print jobs. Click Cancel job to cancel the selected job and select the Show
completed jobs check box to see previous jobs on the job list.
Classes: This option shows the class that your machine is in. Click Add to Class to add your machine to a
specific class or click Remove from Class to remove the machine from the selected class.

4. Click OK to apply the changes and close the Printer Properties window.



Management tools
This chapter introduces management tools provided to help you make full use of your machine.
This chapter includes:

Introducing useful management tools

Using Embedded Web Service (Dell 1130n only)

Using the Printer Status Monitor

Introducing useful management tools

Using the printer settings utility

Firmware update utility

Using the Unified Linux Driver Configurator

Introducing useful management tools
The programs below help you to use your machine conveniently.

Using Embedded Web Service (Dell 1130n only).

Using the Printer Status Monitor.

Using the Unified Linux Driver Configurator.

Using Embedded Web Service (Dell 1130n only)
Your Embedded Web Service window that appears in this user’s guide may differ depending on the machine in use.

If you have connected your machine to a network and set up TCP/IP network parameters correctly, you can manage the
machine via Embedded Web Service, an embedded web server. Use Embedded Web Service to:

View the machine’s device information and check its current status.

Change TCP/IP parameters and set up other network parameters.

Change printer preference.

Set the email notifications advising of the machine’s status.

Get support for using the machine.

To access Embedded Web Service:
1. Access a web browser, such as Internet Explorer, from Windows.

Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address field and press the Enter key or click Go.
2. Your machine’s embedded website opens.

Embedded Web Service overview
Information tab: This tab gives you general information about your machine. You can check things, such as the
machine’s IP address, remaining amount of toner, ethernet information, firmware version, and so on. You can also
print reports such as an error report and so on.
Machine Settings tab: This tab allows you to set options provided by your machine.

Network Settings tab: This tab allows you to view and change the network environment. You can set things, such
as TCP/IP, enabling EtherTalk and so on.
Maintenance tab: This tab allows you to maintain your machine by upgrading firmware and setting security
information.
Support tab: This tab allows you to set contact information for sending email. You can also connect to Dell website
or download drivers by selecting Link.



E-mail notification setup
You can receive emails about your machine’s status by setting this option. By setting information such as IP address,
host name, e-mail address and SMTP server information, the machine status (toner cartridge shortage or machine error)
will be sent to the specified e-mail address automatically. This option may be used more frequently by a machine
administrator.

1. Start a web browser, such as Internet Explorer, from Windows.
Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address field and press the Enter key or click Go.

2. Your machine’s embedded website opens.

3. From the Machine Settings, select E-mail Notification Setup.

4. Set required settings.
Set SMTP server information and other settings to use E-mail notification function. After setting the network
environment, select the recipient list. And just by clicking a radio button, you can select in what case you want to
receive an alert.

5. Click Apply.

 Setting the contact information
Set the machine administrator information and this setting is necessary to use E-mail notification option.

1. Start a web browser, such as Internet Explorer, from Windows.
Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address field and press the Enter key or click Go.

2. Your machine’s embedded website opens.

3. Select Support.

4. Enter the name of machine administrator, phone number, location or E-mail address.

5. Click Apply.

If the firewall is activated, the E-mail may not be sent successfully. In that case, contact the a network
administrator.

Using the Printer Status Monitor
The Printer Status Monitor program can only be used in the Windows system.
Printer Status Monitor is a program that monitors and informs you of the machine status. Printer Status Monitor is installed
automatically when you install the machine software.

To use this program, you need the following system requirements:
Windows. Check for windows operating system(s) compatible with your machine. (See System requirements.)

Understanding Printer Status Monitor
If an error occurs while printing, you can check the error from the Printer Status Monitor.
You can launch it from the Start menu, select Programs or All Programs > Dell > Dell Printers > your printer
driver name > Printer Status Monitor.
The Printer Status Monitor program displays the current status of the machine, the estimated level of toner remaining in
the toner cartridge(s), and various other types of information.

1
Printing The Printer Status Monitor displays the current status of the printer.



Status

2 Toner Level View the level of toner remaining in the toner cartridge(s).

3
Order
Supplies

Order replacement toner cartridge(s) online.

4
Help me When error occurs, Help me button appears. You can directly open troubleshooting section in the

user’s guide.

Opening the Troubleshooting Guide
Find solutions for problems by using the Troubleshooting Guide.
Right-click the Printer Status Monitor icon and select Troubleshooting Guide.

Changing the Printer Status Monitor Program Settings
Right-click the Printer Status Monitor icon and select Options. Select the settings you want from the Options window.

Using the Dell Toner Management System™
The printer status monitor displays the status of the printer (printer ready, printer offline, and error-check printer) and the
toner level (100%, 50%, Toner Low) for your printer. .

Using the printer settings utility
When you install the Dell software, the Printer Settings Utility is automatically installed.
To open the Printer Settings Utility.
If you are a Windows user, you can launch it from the Start menu, select Programs or All Programs > Dell > Dell
Printers > your printer driver name > Printer Settings Utility.
The Printer Settings Utility window provides several features.
For more information, click the help icon button.

Firmware update utility
Firmware Update Utility allows you to maintain your machine by upgrading firmware.
If you are a Windows user, you can launch it from the Start menu, select Programs or All Programs > Dell > Dell
Printers > your printer driver name > Firmware Update Utility.

Using the Unified Linux Driver Configurator
The supplied software CD provides you with the Unified Linux Driver package for using your machine with a Linux
computer.
Unified Linux Driver Configurator is a tool primarily intended for configuring machine devices.
After the driver is installed on your Linux system, the Unified Linux Driver Configurator icon will automatically be created
on your desktop.

Opening the Unified Driver Configurator
1. Double-click the Unified Driver Configurator on the desktop.

You can also click the Startup Menu icon and select Dell Unified Driver > Unified Driver Configurator.
2. Click each button on the left to switch to the corresponding configuration window.



1. Printers Configuration

2. Ports Configuration

To use the on screen help, click Help.

3. After changing the configurations, click Exit to close the Unified Driver Configurator.

Printers configuration
Printers configuration has the two tabs: Printers and Classes.

Printer tab
View the current system’s printer configuration by clicking on the machine icon button on the left side of the Unified
Driver Configurator window.



1 Switches to Printers configuration.

2 Shows all of the installed machine.

3 Shows the status, model name and URI of your machine.

The printer control buttons are, as follows:
Refresh: Renews the available machines list.

Add Printer: Allows you to add a new machines.

Remove Printer: Removes the selected machine.

Set as Default: Sets the current selected machine as a default machine.

Stop/Start: Stops/starts the machine.

Test: Allows you to print a test page to ensure the machine is working properly.

Properties: Allows you to view and change the printer properties.

Classes tab
The Classes tab shows a list of available machine classes.



1 Shows all of the machine classes.

2 Shows the status of the class and the number of machines in the class.

Refresh: Renews the classes list.

Add Class: Allows you to add a new machine class.

Remove Class: Removes the selected machine class.

 Port configuration
In this window, you can view the list of available ports, check the status of each port and release a port that is stalled in
a busy state when its owner has terminated the job for any reason.



1 Switches to Ports configuration.

2 Shows all of the available ports.

3 Shows the port type, device connected to the port, and status.

Refresh: Renews the available ports list.

Release port: Releases the selected port.



Maintenance
This chapter provides information for maintaining your machine and the toner cartridge.
This chapter includes:

Printing a machine report

Using toner low alert (Dell 1130n only)

Cleaning a machine

Storing the toner cartridge

Tips for moving & storing your machine

Printing a machine report
You can print a configuration page to view current printer settings, or to help troubleshoot printer problems.
In ready mode, press and hold the  (cancel button) for about 5 seconds.

A configuration page prints out.
For Dell 1130 this information is provided on the demo page.

Using toner low alert (Dell 1130n only)
If the amount of toner in the cartridge is low, the  LED blinks red. You can set the option for this  LED to
blink or not.

1. Install the driver. (See Installing USB connected machine’s driver or Installing network connected machine’s driver.)

2. You can launch it from the Start menu, select Programs or All Programs > Dell > Dell Printers > your printer
driver name > Printer Settings Utility.

3. Click Toner Low Alert. Select the appropriate setting and then click Apply.

Cleaning a machine
If printing quality problems occur or if you use your machine in a dusty environment, you need to clean your machine
regularly to keep the best printing condition and use your machine longer.

Cleaning the cabinet of the machine with cleaning materials containing large amounts of alcohol, solvent, or other
strong substances can discolor or distort the cabinet.
If your machine or the surrounding area is contaminated with toner, we recommend you use cloth or tissue
dampened with water to clean it. If you use a vacuum cleaner, toner blows in the air and might be harmful to you.

Cleaning the outside
Clean the machine cabinet with a soft, lint-free cloth. Dampen the cloth slightly with water, but be careful not to let any
water drip onto or into the machine.

Printing a cleaning sheet (Dell 1130n only)
If you are experiencing blurred or smeared printouts, you can clear the problem by printing a cleaning sheet, provided
by your machine.
To print the cleaning sheet:
In ready mode, press and hold the  (cancel button) for about 10 seconds.

OPC cleaning sheet: Cleans the OPC drum of the toner cartridge.
This process will produce a page with toner debris, which should be discarded.
Your machine automatically picks up a sheet of paper from the tray and prints out a cleaning sheet with dust or toner
particles on it.

Cleaning the inside



During the printing process, paper, toner, and dust particles can accumulate inside the machine. This buildup can cause
print quality problems, such as toner specks or smearing. Cleaning the inside of the machine clears and reduces these
problems.

1. Turn the machine off and unplug the power cord. Wait for the machine to cool down.

2. Open the front cover and pull the toner cartridge out. Set it on a clean flat surface

To prevent damage to the toner cartridge, do not expose it to light for more than a few minutes. Cover it
with a piece of paper, if necessary.
Do not touch the green surface underside of the toner cartridge. Use the handle on the cartridge to avoid
touching this area.

3. With a dry, lint-free cloth, wipe away any dust and spilled toner from the toner cartridge area.

While cleaning the inside of the machine, be careful not to damage the transfer roller or any other inside parts.
Do not use solvents such as benzene or thinner to clean. Printing quality problems can occur and cause damage
to the machine.

4. Locate the long strip of glass (LSU) inside the machine and gently swab the glass to see if dirt turns the white cotton
black.

5. Reinsert the toner cartridge and close the front cover.



6. Plug in the power cord and turn the machine on.

Storing the toner cartridge
Toner cartridges contain components that are sensitive to light, temperature, and humidity. Dell suggests users follow the
recommendations to ensure the optimum performance, highest quality, and longest life from your new Dell toner cartridge.
Store this cartridge in the same environment as the printer it will be used in; this should be in controlled office
temperature and humidity conditions. The toner cartridge should remain in its original, unopened package until installation
– If original packaging is not available, cover the top opening of the cartridge with paper and store in a dark cabinet.
Opening the cartridge package prior to use dramatically shortens its useful shelf and operating life. Do not store on the
floor. If the toner cartridge is removed from the printer, always store the cartridge:

Inside the protective bag from the original package.

Store lying flat (not standing on end) with the same side facing up as if they were installed in the machine.

Do not store consumables in;

Temperature greater than 40°C (104°F).

Humidity range less than 20% nor not greater than 80%.

An environment with extreme changes in humidity or temperature.

Direct sunlight or room light.

Dusty places.

A car for a long period of time.

An environment where corrosive gases are present.

An environment with salty air.

Handling instructions
Do not touch the surface of the photosensitive drum in the cartridge.

Do not expose the cartridge to unnecessary vibrations or shock.

Never manually rotate the drum, especially in the reverse direction; this can cause internal damage and toner
spillage.

Use of non-Dell and refilled toner cartridge
Dell does not recommend or approve the use of non-Dell brand toner cartridges in your printer including generic, store
brand, refilled, or remanufactured toner cartridges.

Dell’s printer warranty does not cover damage to the machine caused by the use of a refilled, remanufactured, or
non-Dell brand toner cartridge.

Estimated cartridge life
Estimated cartridge life (the life of the toner cartridge yield) depends on the amount of toner that print jobs require. The
actual print-out number may vary depending on the print density of the pages you print on, operating environment,
printing interval, media type, and/or media size. For example, if you print a lot of graphics, the consumption of the
toner is high and you may need to change the cartridge more often.

Tips for moving & storing your machine
When moving the machine, do not tilt or turn it upside down. Otherwise, the inside of the machine may be
contaminated by toner, which can cause damage to the machine or bad print quality.
When moving the machine, make sure at least two people are holding the machine securely.



Troubleshooting
This chapter gives helpful information for what to do if you encounter an error.
This chapter includes:

Redistributing toner

Tips for avoiding paper curls

Tips for avoiding paper jams

Clearing paper jams

Solving other problems

Redistributing toner
When the toner cartridge is near the end of its life:

White streaks or light printing occurs.

The  LED blinks red.
If this happens, you can temporarily improve print quality by redistributing the remaining toner in the cartridge. In some
cases, white streaks or light printing will still occur even after you have redistributed the toner.

1. Open the front cover.

2. Pull the toner cartridge out.

3. Thoroughly roll the cartridge five or six times to distribute the toner evenly inside the cartridge.

If toner gets on your clothing, wipe it off with a dry cloth and wash clothing in cold water. Hot water sets toner
into fabric.

Do not touch the green underside of the toner cartridge. Use the handle on the cartridge to avoid touching this
area.

4. Hold the toner cartridge by the handle and slowly insert the cartridge into the opening in the machine.
Tabs on the sides of the cartridge and corresponding grooves within the machine will guide the cartridge into the correct
position until it locks into place completely.



5. Close the front cover. Ensure that the cover is securely closed.

Tips for avoiding paper curls
1. Open the rear cover.

2. Pull down the pressure lever on each side.

1. Pressure lever

Keep the rear cover opened during printing.
Only use when the printout has more than 20 mm curl.

Tips for avoiding paper jams
By selecting the correct media types, most paper jams can be avoided. When a paper jam occurs, refer to the next
guidelines.

Ensure that the adjustable guides are positioned correctly. (See Loading paper in the tray.)

Do not overload the tray. Ensure that the paper level is below the paper capacity mark on the inside of the tray.

Do not remove paper from the tray while your machine is printing.

Flex, fan, and straighten paper before loading.

Do not use creased, damp, or highly curled paper.

Do not mix paper types in a tray.

Use only recommended print media.

Ensure that the recommended side of the print media is facing down in the tray, or facing up in the manual tray.

Clearing paper jams



If a paper jam occurs, the  LED on the control panel lights orange. Find and remove the jammed paper.
To resume printing after clearing paper jams, you must open and close the front cover.

To avoid tearing the paper, pull the jammed paper out slowly and gently. Follow the instructions in the following
sections to clear the jam.

In tray
Click this link to open an animation about clearing a jam.

1. Open and close the front cover. The jammed paper is automatically ejected from the machine.
If the paper does not exit, go to the next step.

2. Pull out tray.

3. Remove the jammed paper by gently pulling it straight out.

If the paper does not move when you pull, or if you do not see the paper in this area, check the fuser area around
the toner cartridge. (See Inside the machine.)

4. Insert tray back into the machine until it snaps into place. Printing automatically resumes.

In the manual tray
Click this link to open an animation about clearing a jam.

1. If the paper is not feeding properly, pull the paper out of the machine.



2. Open and close the front cover to resume printing.

Inside the machine
Click this link to open an animation about clearing a jam.

The fuser area is hot. Take care when removing paper from the machine.

1. Open the front cover and pull the toner cartridge out, lightly pushing it down.

2. Remove the jammed paper by gently pulling it straight out.

3. Replace the toner cartridge and close the front cover. Printing automatically resumes.

In exit area
Click this link to open an animation about clearing a jam.

1. Open and close the front cover. The jammed paper is automatically ejected from the machine.
If you do not see the jammed paper, go to next step.



2. Gently pull the paper out of the output tray.

If you do not see the jammed paper or if there is any resistance when you pull, stop and go to the next step.
3. Open the rear cover.

4. Pull the pressure levers down and remove the paper.
Return the pressure levers to their original position.

1. Pressure lever

If you do not see the jammed paper, go to next step.
5. Pull the fuser cover levers down and remove the paper.

Return the fuser cover levers to their original position.

The fuser area is hot. Take care when removing paper from the machine.

6. Close the rear cover.

7. Open and close front cover, printing automatically resumes.

Solving other problems



The following chart lists some conditions that may occur and the recommended solutions. Follow the suggested solutions
until the problem is corrected. If the problem persists, call for service.

Power problems
Click this link to open an animation about power problems.

Condition Suggested solutions

The machine is not receiving power,
or the connection cable between the computer and the
machine is not connected properly.

Plug in the power cord and press  (power) on the
control panel.

Disconnect the machine cable and reconnect it.

For Local Printing

For Network Printing (Dell 1130n only)

Paper feeding problems
Condition Suggested solutions

Paper jams during printing. Clear the paper jam. (See Clearing paper jams.)

Paper sticks together. Check the maximum paper capacity of the tray. (See Print media specifications.)

Make sure that you are using the correct type of paper. (See Print media
specifications.)
Remove paper from the tray and flex or fan the paper.

Humid conditions may cause some paper to stick together.

Multiple sheets of paper do
not feed.

Different types of paper may be stacked in the tray. Load paper of only one type, size,
and weight.

Paper does not feed into the
machine.

Remove any obstructions from inside the machine.

Paper has not been loaded correctly. Remove paper from the tray and reload it
correctly.



There is too much paper in the tray. Remove excess paper from the tray.

The paper is too thick. Use only paper that meets the specifications required by the
machine. (See Print media specifications.)

The paper keeps jamming. There is too much paper in the tray. Remove excess paper from the tray. If you are
printing on special materials, use the manual tray.
An incorrect type of paper is being used. Use only paper that meets the specifications
required by the machine. (See Print media specifications.)
There may be debris inside the machine. Open the front cover and remove any debris.

Transparencies stick
together in the paper exit.

Use only transparencies specifically designed for laser printers. Remove each
transparency as it exits from the machine.

Envelopes skew or fail to
feed correctly.

Ensure that the paper guides are against both sides of the envelopes.

Printing problems
Condition Possible cause Suggested solutions

The machine does not
print.

The machine is not
receiving power.

Check the power cord connections.

The machine is not
selected as the default
machine.

Select your machine as your default machine in your Windows.

Check the machine for the following:
The front cover is not closed. Close the front cover.

Paper is jammed. Clear the paper jam. (See Clearing paper jams.)

No paper is loaded. Load paper. (See Loading paper in the tray.)

The toner cartridge is not installed. Install the toner cartridge.
If a system error occurs, contact your service representative.

The connection cable
between the computer and
the machine is not
connected properly.

Disconnect the machine cable and reconnect it.

The connection cable
between the computer and
the machine is defective.

If possible, attach the cable to another computer that is
working properly and print a job. You can also try using a
different machine cable.

The port setting is
incorrect.

Check the Windows printer setting to make sure that the print
job is sent to the correct port. If the computer has more than
one port, make sure that the machine is attached to the
correct one.

The machine may be
configured incorrectly.

Check the Printing Preferences to ensure that all of the print
settings are correct. (See Opening printing preferences.)

The printer driver may be
incorrectly installed.

Repair the machine software. (See Installing USB connected
machine’s driver, Installing network connected machine’s
driver.)

The machine is
malfunctioning.

Check the LEDs on the control panel to see if the machine is
indicating a system error. Contact a service representative.
Checking an error message is also possible from the Printer
Status Monitor on your computer.

The machine does not
print.

The document size is so
big that the hard disk
space of the computer is
insufficient to access the
print job.

Get more hard disk space and print the document again.

The output tray is full. It can hold up to 80 sheets of plain paper. Once the paper is
removed from the output tray, the machine resumes printing.

The machine selects print The paper option that was For many software applications, the paper source selection is



materials from the wrong
paper source.

selected in the Printing
Preferences may be
incorrect.

found under the Paper tab within the Printing Preferences.
Select the correct paper source. See the printer driver help
screen. (See Opening printing preferences.)

A print job is extremely
slow.

The job may be very
complex.

Reduce the complexity of the page or try adjusting the print
quality settings.

Half the page is blank. The page orientation
setting may be incorrect.

Change the page orientation in your application. See the
printer driver help screen.

The paper size and the
paper size settings do not
match.

Ensure that the paper size in the printer driver settings
matches the paper in the tray.Or, ensure that the paper size in
the printer driver settings matches the paper selection in the
software application settings you use.

The machine prints, but
the text is wrong,
garbled, or incomplete.

The machine cable is loose
or defective.

Disconnect the machine cable and reconnect. Try a print job
that you have already printed successfully. If possible, attach
the cable and the machine to another computer that you know
works and try a print job. Finally, try a new machine cable.

The wrong printer driver
was selected.

Check the application’s printer selection menu to ensure that
your machine is selected.

The software application is
malfunctioning.

Try printing a job from another application.

The operating system is
malfunctioning.

Exit Windows and reboot the computer. Turn the machine off
and back on again.

If you are in a DOS
environment, the font
setting for your machine
may be set incorrectly.

See Changing font setting (Dell 1130n only).

Pages print, but they are
blank.

The toner cartridge is
defective or out of toner.

Redistribute the toner, if necessary. If necessary, replace the
toner cartridge.

The file may have blank
pages.

Check the file to ensure that it does not contain blank pages.

Some parts, such as the
controller or the board,
may be defective.

Contact a service representative.

The machine does not
print PDF file correctly.
Some parts of graphics,
text, or illustrations are
missing.

Incompatibility between
the PDF file and the
Acrobat products.

Printing the PDF file as an image may enable the file to print.
Turn on Print As Image from the Acrobat printing options.

It will take longer to print when you print a PDF file as an
image.

The print quality of
photos is not good.
Images are not clear.

The resolution of the
photo is very low.

Reduce the photo size. If you increase the photo size in the
software application, the resolution will be reduced.

Before printing, the
machine emits vapor near
the output tray.

Using damp paper can
cause vapor during
printing.

This is not a problem. Just keep printing.

The machine does not
print special- sized paper,
such as billing paper.

Paper size and paper size
setting do not match.

Set the correct paper size in the Edit... in the Paper tab in the
Printing Preferences. (See Opening printing preferences.)

Printing quality problems
If the inside of the machine is dirty or paper has been loaded improperly, there might be a reduction in print quality.
See the table below to clear the problem.

Condition Suggested Solutions

Light or faded print If a vertical white streak or faded area appears on the page, the toner supply
is low. You may be able to temporarily extend the toner cartridge life. (See
Redistributing toner.) If this does not improve the print quality, install a new
toner cart
The paper may not meet paper specifications; for example, the paper may be
too moist or rough. (See Print media specifications.)



If the entire page is light, the print resolution setting is too low or the toner
save mode is on. Adjust the print resolution and turn the toner save mode off.
See the help screen of the printer driver.
A combination of faded or smeared defects may indicate that the toner
cartridge needs cleaning. (See Cleaning the inside.)
The surface of the LSU part inside the machine may be dirty. (See Cleaning the
inside.)

Toner specks The paper may not meet specifications; for example, the paper may be too
moist or rough. (See Print media specifications.)
The transfer roller may be dirty. Clean the inside of your machine. Contact a
service representative.
The paper path may need cleaning. Contact a service representative.

Dropouts If faded areas, generally rounded, occur randomly on the page:
A single sheet of paper may be defective. Try reprinting the job.

The moisture content of the paper is uneven or the paper has moist spots on
its surface. Try a different brand of paper. (See Print media specifications.)
The paper lot is bad. The manufacturing processes can cause some areas to
reject toner. Try a different kind or brand of paper.
Change the printer option and try again. Go to Printing Preferences, click
Paper tab, and set type to Thick. (See Opening printing preferences.)
If these steps do not correct the problem, contact a service representative.

White Spots If white spots appear on the page:
The paper is too rough and a lot of dirt from a paper falls to the inner devices
within the machine, so the transfer roller may be dirty. Clean the inside of
your machine. (See Cleaning the inside.)
The paper path may need cleaning. (See Cleaning the inside.)

Vertical lines If black vertical streaks appear on the page:
The surface (drum part) of the toner cartridge inside the machine has probably
been scratched. Remove the toner cartridge and install a new one. (See
Replacing the toner cartridge.)

If white vertical streaks appear on the page:
The surface of the LSU part inside the machine may be dirty. (See Cleaning the
inside.)

Black background If the amount of background shading becomes unacceptable:
Change to a lighter weight paper. (See Print media specifications.)

Check the environmental conditions: very dry conditions or a high level of
humidity (higher than 80% RH) can increase the amount of background
shading.
Remove the old toner cartridge and, install a new one. (See Replacing the
toner cartridge.)

Toner smear If toner smears on the page:
Clean the inside of the machine. (See Cleaning the inside.)

Check the paper type and quality. (See Print media specifications.)

Remove the toner cartridge and then, install a new one. (See Replacing the
toner cartridge.)



Vertical repetitive defects If marks repeatedly appear on the printed side of the page at even intervals:
The toner cartridge may be damaged. If you still have the same problem,
remove the toner cartridge and, install a new one. (See Replacing the toner
cartridge.)
Parts of the machine may have toner on them. If the defects occur on the back
of the page, the problem will likely correct itself after a few more pages.
The fusing assembly may be damaged. Contact a service representative.

Background scatter Background scatter results from bits of toner randomly distributed on the printed
page.

The paper may be too damp. Try printing with a different batch of paper. Do
not open packages of paper until necessary so that the paper does not absorb
too much moisture.
If background scatter occurs on an envelope, change the printing layout to
avoid printing over areas that have overlapping seams on the reverse side.
Printing on seams can cause problems.
If background scatter covers the entire surface area of a printed page, adjust
the print resolution through your software application or in Printing
Preferences. (See Opening printing preferences.)

Misformed characters If characters are improperly formed and producing hollow images, the paper
stock may be too slick. Try different paper. (See Print media specifications.)

Page skew Ensure that the paper is loaded properly.

Check the paper type and quality. (See Print media specifications.)

Ensure that the guides are not too tight or too loose against the paper stack.

Curl or wave Ensure that the paper is loaded properly.

Check the paper type and quality. Both high temperature and humidity can
cause paper curl. (See Print media specifications.)
Turn the stack of paper over in the tray. Also try rotating the paper 180° in the
tray.

Wrinkles or creases Ensure that the paper is loaded properly.

Check the paper type and quality. (See Print media specifications.)

Turn the stack of paper over in the tray. Also try rotating the paper 180° in the
tray.

Back of printouts are dirty Check for leaking toner. Clean the inside of the machine. (See Cleaning the
inside.)

Solid Color or Black pages The toner cartridge may not be installed properly. Remove the cartridge and
reinsert it.
The toner cartridge may be defective. Remove the toner cartridge and install a
new one. (See Replacing the toner cartridge.)



The machine may require repair. Contact a service representative.

Loose toner Clean the inside of the machine. (See Cleaning the inside.)

Check the paper type and quality. (See Print media specifications.)

Remove the toner cartridge and then, install a new one. (See Replacing the
toner cartridge.)
If the problem persists, the machine may require repair. Contact a service
representative.

Character Voids Character voids are white areas within parts of characters that should be solid
black:

If you are using transparencies, try another type of transparency. Because of
the composition of transparencies, some character voids are normal.
You may be printing on the wrong surface of the paper. Remove the paper and
turn it around.
The paper may not meet paper specifications. (See Print media specifications.)

Horizontal stripes If horizontally aligned black streaks or smears appear:
The toner cartridge may be installed improperly. Remove the cartridge and
reinsert it.
The toner cartridge may be defective. Remove the toner cartridge and install a
new one. (See Replacing the toner cartridge.)
If the problem persists, the machine may require repair. Contact a service
representative.

Curl If the printed paper is curled or paper does not feed into the machine:
Turn the stack of paper over in the tray. Also try rotating the paper 180° in the
tray.
Change the printer option and try again. Go to Printing Preferences, click
Paper tab, and set type to Thin. (See Opening printing preferences.)

An unknown image repetitively
appears on a few sheets or loose
toner, light print, or contamination
occurs.

Your machine is probably being used at an altitude of 1,000 m (3,281 ft) or
above.The high altitude may affect the print quality, such as loose toner or light
imaging. Change the correct altitude setting to your machine. (See Altitude
adjustment.)

Common Windows problems
Condition Suggested solutions

“File in Use” message appears
during installation.

Exit all software applications. Remove all software from the startup group, then
restart Windows. Reinstall the printer driver.

“General Protection Fault”,
“Exception OE”, “Spool 32”, or
“Illegal Operation” messages
appear.

Close all other applications, reboot Windows and try printing again.

“Fail To Print”, “A printer timeout
error occurred” messages
appear.

These messages may appear during printing. Just keep waiting until the machine
finishes printing. If the message appears in ready mode or after printing has been
completed, check the connection and/or whether an error has occurred.

Refer to Microsoft Windows User’s Guide that came with your computer for further information on Windows error
messages.

Common Linux problems
condition Suggested solutions



The machine
does not print.

Check if the printer driver is installed in your system. Open Unified Driver Configurator and switch
to the Printers tab in Printers configuration window to look at the list of available machines.
Make sure that your machine is displayed on the list. If not, open Add new printer wizard to set
up your device.
Check if the machine is started. Open Printers configuration and select your machine on the
printers list. Look at the description in the Selected printer pane. If its status contains Stopped
string, press the Start button. After that normal operation of the machine should be restored. The
“stopped” status might be activated when some problems in printing occurred.
Check if your application has special print option such as “-oraw”. If “-oraw” is specified in the
command line parameter, then remove it to print properly. For Gimp front-end, select “print” ->
“Setup printer” and edit command line parameter in the command item.

The machine
does not print
whole pages,
and output is
printed on half
the page.

It is a known problem that occurs when a color machine is used on version 8.51 or earlier of
Ghostscript, 64-bit Linux OS, and has been reported to bugs.ghostscript.com as Ghostscript Bug
688252. The problem is solved in AFPL Ghostscript v. 8.52 or above. Download the latest version of
AFPL Ghostscript from http://sourceforge.net/projects/ghostscript/ and install it to solve this problem.

I encounter
error “Cannot
open port
device file”
when printing
a document.

Avoid changing print job parameters (via LPR GUI, for example) while a print job is in progress.
Known versions of CUPS server break the print job whenever print options are changed and then try
to restart the job from the beginning. Since Unified Linux Driver locks the port while printing, the
abrupt termination of the driver keeps the port locked and unavailable for subsequent print jobs. If
this situation occurs, try to release the port by selecting Release port in Port configuration
window.

Refer to Linux User’s Guide that came with your computer for further information on Linux error messages.

Common Macintosh problems
condition Suggested solutions

The machine does not print PDF files correctly.
Some parts of graphics, text, or illustrations are
missing.

Printing the PDF file as an image may enable the file to print. Turn
on Print As Image from the Acrobat printing options.

It will take longer to print when you print a PDF file as an
image.

The document has printed, but the print job has
not disappeared from the spooler in Mac OS X
10.3.2.

Update your Mac OS to OS Mac OS X 10.3.3. or higher.

Some letters are not displayed normally during
the Cover page printing.

Mac OS cannot create the font during the Cover page printing. The
English alphabet and numbers are displayed normally on the Cover
page.

When printing a document in Macintosh with
Acrobat Reader 6.0 or higher, colors print
incorrectly.

Make sure that the resolution setting in your machine driver
matches the one in Acrobat® Reader®.

Refer to Macintosh User’s Guide that came with your computer for further information on Macintosh error
messages.



Supplies
This chapter provides information on purchasing supplies and maintenance parts available for your machine.
This chapter includes:

How to purchase

Available supplies

Replacing the toner cartridge

Available accessories may differ from country to country. Contact your sales representatives to obtain the list of
available accessories.

How to purchase
To order Dell-authorized supplies and accessories visit www.dell.com/supplies, or contact your local Dell dealer or the
retailer where you purchased your machine. You can also visit www.dell.com or support.dell.com, select your
country/region, and obtain information on calling for service.

Available supplies
When supplies reach their lifespan, you can order the following types of supplies for your machine:

Type Average yield[a] Part name

Standard capacity toner cartridge Approx. 1,500 pages 3J11D

High capacity toner cartridge Approx. 2,500 pages 2MMJP
[a] Declared yield value in accordance with ISO/IEC 19752.

To replace a toner cartridge see Replacing the toner cartridge.

Depending on the options and job mode used, the toner cartridge’s lifespan may differ.

You must purchase supplies, including toner cartridges, in the same country where you purchased your machine.
Otherwise, supplies will be incompatible with your machine since the system configuration of these vary from country
to country.

Dell does not recommend using non-genuine Dell toner cartridge such as refilled or remanufactured. Dell cannot
guarantee non-genuine Dell toner cartridge's quality. Service or repair required as a result of using non-genuine Dell
toner cartridges will not be covered under the machine warranty.

Replacing the toner cartridge
Click this link to open an animation about replacing a toner cartridge.

When the toner cartridge reaches its estimated cartridge life:
The Printer Status Monitor program window appears on the computer telling you the toner cartridge needs to be
replaced.
The machine stops printing.

At this stage, the toner cartridge needs to be replaced. Check the type of the toner cartridge for your machine. (See
Available supplies.)

1. Open the front cover.

2. Pull the toner cartridge out.

http://www.dell.com/supplies
http://www.dell.com/
http://www.support.dell.com/


3. Take a new toner cartridge out of its package.

4. Remove the paper protecting the toner cartridge by pulling the packing tape.

5. Locate the sealing tape at the end of the toner cartridge. Carefully pull the tape completely out of the cartridge and
discard it.

The sealing tape should be longer than 60 cm when correctly removed.
Holding the toner cartridge, pull the sealing tape straight to remove it from the cartridge. Be careful not to
cut the tape. If this happens, you cannot use the toner cartridge.
Refer to the helpful pictures on the cartridge wrapping paper.

6. Slowly shake the cartridge five or six times to distribute the toner evenly inside the cartridge. It will assure maximum
copies per cartridge.

If toner gets on your clothing, wipe it off with a dry cloth and wash clothing in cold water. Hot water sets toner
into fabric.

Do not touch the green underside of the toner cartridge. Use the handle on the cartridge to avoid touching this
area.

7. Hold the toner cartridge by the handle and slowly insert the cartridge into the opening in the machine.
Tabs on the sides of the cartridge and corresponding grooves within the machine will guide the cartridge into the correct
position until it locks into place completely.



8. Close the front cover. Make sure that the cover is securely closed.



Specifications
This chapter guides you about this machine’s specifications.
This chapter includes:

Hardware specifications

Environmental specifications

Electrical specifications

Print media specifications

The specification values here are based on preliminary data. See www.dell.com or support.dell.com for current
information.

Hardware specifications
Item Description

Dimension Height 197 mm (7.76 inches)

Depth 389 mm (15.31 inches)

Width 360 mm (14.17 inches)

Weight Machine with consumables Dell 1130: 7.25 Kg (15.98 lbs)

Dell 1130n: 7.30 Kg (16.09 lbs)

Package weight Paper 1.23 Kg (2.70 lbs)

Plastic 0.19 Kg (0.42 lbs)

Environmental specifications
Item Description

Noise Level[a] Ready mode 26 dB(A)

Printing mode Dell 1130: 49 dB(A)

Dell 1130n: 50 dB(A)

Temperature Operation 10 to 32 °C (50 to 90 °F)

Storage (unpacked) 0 to 40 °C (32 to 104 °F)

Humidity Operation 20 to 80% RH

Storage (unpacked) 10 to 80% RH
[a] Sound Pressure Level, ISO 7779. Configuration tested: machine basic installation, A4 paper, simplex printing.

Electrical specifications
Power requirements are based on the country/region where the device is sold. Do not convert operating voltages.
Doing so might damage the device and void the product warranty.

Item Description

Power rating
[a]

110 volt models AC 110 - 127 V

220 volt models AC 220 - 240 V

Power consumption Average operating mode Less than 360 W

http://www.dell.com/
http://www.support.dell.com/


Ready mode Dell 1130: Less than 45 W

Dell 1130n: Less than 60 W

Power save mode Dell 1130: Less than 4.5 W

Dell 1130n: Less than 6.5 W

Power off mode Less than 0.8 W
[a] See the rating label on the machine for the correct voltage, frequency (hertz) and type of current for your machine.

Print media specifications
Type Size Dimensions

Print media weight[a]/Capacity[b]

Tray1 Manual tray

Plain paper Letter 216 x 279 mm
(8.50 x 11.00
inches)

60 to 120 g/m2

(16 to 32 lb bond)
250 sheets of
80 g/m2 (20 lb
bond)

60 to 220 g/m2 (16
to 43 lb bond)

1 sheet stacking
Legal 216 x 356 mm

(8.50 x 14.00
inches)

US Folio 216 x 330 mm
(8.50 x 13.00
inches)

A4 210 x 297 mm
(8.27 x 11.69
inches)

Oficio 216 x 343 mm
(8.50 x 13.50
inches)

JIS B5 182 x 257 mm
(7.17 x 10.12
inches)

60 to 90 g/m2 (16
to 24 lb bond)

150 sheets of
80 g/m2 (20 lb
bond)

ISO B5 176 x 250 mm
(6.93 x 9.84
inches)

Executive 184 x 267 mm
(7.25 x 0 inches)

A5 148 x 210 mm
(5.83 x 8.27
inches)

A6 105 x 148 mm
(4.13 x 5.83
inches)

Envelope Envelope Monarch 98 x 191 mm
(3.87 x 7.50
inches)

Not available in
tray1.

75 to 90 g/m2 (20 to
24 lb bond)

1 sheet stacking
Envelope No. 10 105 x 241 mm

(4.12 x 9.50
inches)

Envelope DL 110 x 220 mm
(4.33 x 8.66
inches)

Envelope C5 162 x 229 mm
(6.38 x 9.02
inches)

Envelope C6 114 x 162 mm



(4.49 x 6.38
inches)

Thick paper Refer to the Plain paper section Refer to the Plain
paper section

90 g/m2 (24 lb
bond)

90 g/m2 (24 lb
bond)

1 sheet stacking

Thin paper Refer to the Plain paper section Refer to the Plain
paper section

60 to 70 g/m2 (16
to 19 lb bond)

60 to 70 g/m2 (16 to
19 lb bond)

1 sheet stacking

Transparency Refer to the Plain paper section Refer to the Plain
paper section

Not available in
tray1.

138 to 146 g/m2

(36.81 to 38.91 lb
bond)

1 sheet stacking

Labels[c] Letter, Legal, US Folio, A4, JIS B5, ISO
B5, Executive, A5, Statement

Refer to the Plain
paper section

Not available in
tray1.

120 to 150 g/m2 (32
to 40 lb bond)

1 sheet stacking

Card stock Letter, Legal, US Folio, A4, JIS B5, ISO
B5, Executive, A5, Statement, PostCard
4x6

Refer to the Plain
paper section

Not available in
tray1.

105 to 163 g/m2 (
28 to 43 lb bond)

1 sheet stacking

Minimum size (custom) 76 x 127 mm
(3.00 x 5.00
inches)

60 to 163 g/m2

(16 to 43 lb bond)
 

Maximum size (custom) 216 x 356 mm
(8.50 x 14.02
inches)

[a] If media weight is over 120 g/m2 (32 lb), load a paper into the tray one by one.
[b] Maximum capacity may differ depending on media weight, thickness and environmental conditions.
[c] Smoothness: 100 to 250 (sheffield).



Appendix
Dell technical support policy
Technician-assisted technical support requires the cooperation and participation of the customer in the troubleshooting
process and provides for restoration of the Operating System, application software, and hardware drivers to the original
default configuration as shipped from Dell, as well as the verification of appropriate functionality of the printer and all Dell-
installed hardware. In addition to this technician assisted technical support, online technical support is available at Dell
Support website at support.dell.com. Additional technical support options may be available for purchase.
Dell provides limited technical support for the printer and any Dell-installed software and peripherals. Support for third-
party software and peripherals is provided by the original manufacturer, including those purchased and/or installed
through Software & Peripherals (DellWare), ReadyWare, and Custom Factory Integration (CFI/DellPlus).

Contacting Dell
For customers in the United States, call 800-WWW-DELL (800-999-3355).

If you do not have an active Internet connection, you can find contact information on your purchase invoice, packing
slip, bill, or Dell product catalog.

Dell provides several online and telephone-based support and service options. Availability varies by country and product,
and some services may not be available in your area. To contact Dell for sales, technical support, or customer service
issues:

1. Visit support.dell.com, and verify your country or region in the Choose A Country/Region drop-down menu at the
bottom of the page.

2. Click Contact Us on the left side of the page, and select the appropriate service or support link based on your need.

Warranty and return policy
Dell Inc. (“Dell”) manufactures its hardware products from parts and components that are new or equivalent to new in
accordance with industry-standard practices. For information about the Dell warranty for your printer, refer to the Product
Information Guide.

http://www.support.dell.com/
http://www.support.dell.com/


Glossary

The following glossary helps you get familiar with the product by understanding the terminologies commonly used with
printing as well as mentioned in this user’s guide.

802.11
802.11 is a set of standards for wireless local area network (WLAN) communication, developed by the IEEE LAN/MAN
Standards Committee (IEEE 802).

802.11b/g
802.11b/g can share same hardware and use the 2.4 GHz band. 802.11b supports bandwidth up to 11 Mbps; 802.11g
up to 54 Mbps. 802.11b/g devices may occasionally suffer interference from microwave ovens, cordless telephones,
and Bluetooth devices.

Access point
Access Point or Wireless Access Point (AP or WAP) is a device that connects wireless communication devices together
on wireless local area networks (WLAN), and acts as a central transmitter and receiver of WLAN radio signals.

ADF
An Automatic Document Feeder (ADF) is a mechanism that will automatically feed an original sheet of paper so that
the machine can scan some amount of the paper at once.

AppleTalk
AppleTalk is a proprietary suite of protocols developed by Apple, Inc for computer networking. It was included in the
original Macintosh (1984) and is now deprecated by Apple in favor of TCP/IP networking.

BIT Depth
A computer graphics term describing the number of bits used to represent the color of a single pixel in a bitmapped
image. Higher color depth gives a broader range of distinct colors. As the number of bits increases, the number of
possible colors becomes impractically large for a color map. 1-bit color is commonly called as monochrome or black
and white.

BMP
A bitmapped graphics format used internally by the Microsoft Windows graphics subsystem (GDI), and used
commonly as a simple graphics file format on that platform.

BOOTP
Bootstrap Protocol. A network protocol used by a network client to obtain its IP address automatically. This is usually
done in the bootstrap process of computers or operating systems running on them. The BOOTP servers assign the IP
address from a pool of addresses to each client. BOOTP enables 'diskless workstation' computers to obtain an IP
address prior to loading any advanced operating system.

CCD
Charge Coupled Device (CCD) is a hardware which enables the scan job. CCD Locking mechanism is also used to hold
the CCD module to prevent any damage when you move the machine.

Collation
Collation is a process of printing a multiple-copy job in sets. When collation is selected, the device prints an entire set
before printing additional copies.



Control Panel
A control panel is a flat, typically vertical, area where control or monitoring instruments are displayed. They are
typically found in front of the machine.

Coverage
It is the printing term used for a toner usage measurement on printing. For example, 5% coverage means that an A4
sided paper has about 5% image or text on it. So, if the paper or original has complicated images or lots of text on it,
the coverage will be higher and at the same time, a toner usage will be as much as the coverage.

CSV
Comma Separated Values (CSV). A type of file format, CSV is used to exchange data between disparate applications.
The file format, as it is used in Microsoft Excel, has become a pseudo standard throughout the industry, even among
non-Microsoft platforms.

DADF
A Duplex Automatic Document Feeder (DADF) is a mechanism that will automatically feed and flip over an original
sheet of paper so that the machine can scan on both sides of the paper.

Default
The value or setting that is in effect when taking a printer out of its box state, reset, or initialized.

DHCP
A Dynamic Host Configuration Protocol (DHCP) is a client-server networking protocol. A DHCP server provides
configuration parameters specific to the DHCP client host requesting, generally, information required by the client host
to participate on an IP network. DHCP also provides a mechanism for allocation of IP addresses to client hosts.

DIMM
Dual Inline Memory Module (DIMM), a small circuit board that holds memory. DIMM stores all the data within the
machine like printing data, received fax data.

DNS
The Domain Name Server (DNS) is a system that stores information associated with domain names in a distributed
database on networks, such as the Internet.

Dot Matrix Printer
A dot matrix printer refers to a type of computer printer with a print head that runs back and forth on the page and
prints by impact, striking an ink-soaked cloth ribbon against the paper, much like a typewriter.

DPI
Dots Per Inch (DPI) is a measurement of resolution that is used for scanning and printing. Generally, higher DPI
results in a higher resolution, more visible detail in the image, and a larger file size.

DRPD
Distinctive Ring Pattern Detection. Distinctive Ring is a telephone company service which enables a user to use a
single telephone line to answer several different telephone numbers.

Duplex
A mechanism that will automatically flip over a sheet of paper so that the machine can print (or scan) on both sides of
the paper. A printer equipped with a Duplex can print double-sided of paper.

Duty Cycle
Duty cycle is the page quantity which does not affect printer performance for a month. Generally the printer has the
lifespan limitation such as pages per year. The lifespan means the average capacity of print-outs, usually within the



warranty period. For example, if the duty cycle is 48,000 pages per month assuming 20 working days, a printer limits
2,400 pages a day.

ECM
Error Correction Mode (ECM) is an optional transmission mode built into Class 1 fax machines or fax modems. It
automatically detects and corrects errors in the fax transmission process that are sometimes caused by telephone line
noise.

Emulation
Emulation is a technique of one machine obtaining the same results as another.
An emulator duplicates the functions of one system with a different system, so that the second system behaves like
the first system. Emulation focuses on exact reproduction of external behavior, which is in contrast to simulation,
which concerns an abstract model of the system being simulated, often considering its internal state.

Ethernet
Ethernet is a frame-based computer networking technology for local area networks (LANs). It defines wiring and
signaling for the physical layer, and frame formats and protocols for the media access control (MAC)/data link layer of
the OSI model. Ethernet is mostly standardized as IEEE 802.3. It has become the most widespread LAN technology in
use during the 1990s to the present.

EtherTalk
A suite of protocols developed by Apple Computer for computer networking. It was included in the original Macintosh
(1984) and is now deprecated by Apple in favor of TCP/IP networking.

FDI
Foreign Device Interface (FDI) is a card installed inside the machine to allow a third party device such as a coin
operated device or a card reader. Those devices allow the pay-for-print service on your machine.

FTP
A File Transfer Protocol (FTP) is a commonly used protocol for exchanging files over any network that supports the
TCP/IP protocol (such as the Internet or an intranet).

Fuser Unit
The part of a laser printer that melts the toner onto the print media. It consists of a hot roller and a back-up roller.
After toner is transferred onto the paper, the fuser unit applies heat and pressure to ensure that the toner stays on
the paper permanently, which is why paper is warm when it comes out of a laser printer.

Gateway
A connection between computer networks, or between a computer network and a telephone line. It is very popular,
as it is a computer or a network that allows access to another computer or network.

Grayscale
A shades of gray that represent light and dark portions of an image when color images are converted to grayscale;
colors are represented by various shades of gray.

Halftone
An image type that simulates grayscale by varying the number of dots. Highly colored areas consist of a large number
of dots, while lighter areas consist of a smaller number of dots.

HDD
Hard Disk Drive (HDD), commonly referred to as a hard drive or hard disk, is a non-volatile storage device which
stores digitally-encoded data on rapidly rotating platters with magnetic surfaces.



IEEE
The Institute of Electrical and Electronics Engineers (IEEE) is an international non-profit, professional organization for
the advancement of technology related to electricity.

IEEE 1284
The 1284 parallel port standard was developed by the Institute of Electrical and Electronics Engineers (IEEE). The
term "1284-B" refers to a specific connector type on the end of the parallel cable that attaches to the peripheral (for
example, a printer).

Intranet
A private network that uses Internet Protocols, network connectivity, and possibly the public telecommunication
system to securely share part of an organization's information or operations with its employees. Sometimes the term
refers only to the most visible service, the internal website.

IP address
An Internet Protocol (IP) address is a unique number that devices use in order to identify and communicate with each
other on a network utilizing the Internet Protocol standard.

IPM
The Images Per Minute (IPM) is a way of measuring the speed of a printer. An IPM rate indicates the number of
single-sided sheets a printer can complete within one minute.

IPP
The Internet Printing Protocol (IPP) defines a standard protocol for printing as well as managing print jobs, media
size, resolution, and so forth. IPP can be used locally or over the Internet to hundreds of printers, and also supports
access control, authentication, and encryption, making it a much more capable and secure printing solution than older
ones.

IPX/SPX
IPX/SPX stands for Internet Packet Exchange/Sequenced Packet Exchange. It is a networking protocol used by the
Novell NetWare operating systems. IPX and SPX both provide connection services similar to TCP/IP, with the IPX
protocol having similarities to IP, and SPX having similarities to TCP. IPX/SPX was primarily designed for local area
networks (LANs), and is a very efficient protocol for this purpose (typically its performance exceeds that of TCP/IP on
a LAN).

ISO
The International Organization for Standardization (ISO) is an international standard-setting body composed of
representatives from national standards bodies. It produces world-wide industrial and commercial standards.

ITU-T
The International Telecommunication Union is an international organization established to standardize and regulate
international radio and telecommunications. Its main tasks include standardization, allocation of the radio spectrum,
and organizing interconnection arrangements between different countries to allow international phone calls. A -T out
of ITU-T indicates telecommunication.

ITU-T No. 1 chart
Standardized test chart published by ITU-T for document facsimile transmissions.

JBIG
Joint Bi-level Image Experts Group (JBIG) is an image compression standard with no loss of accuracy or quality, which
was designed for compression of binary images, particularly for faxes, but can also be used on other images.

JPEG
Joint Photographic Experts Group (JPEG) is a most commonly used standard method of lossy compression for



photographic images. It is the format used for storing and transmitting photographs on the World Wide Web.

LDAP
The Lightweight Directory Access Protocol (LDAP) is a networking protocol for querying and modifying directory
services running over TCP/IP.

LED
A Light-Emitting Diode (LED) is a semiconductor device that indicates the status of a machine.

MAC address
Media Access Control (MAC) address is a unique identifier associated with a network adapter. MAC address is a unique
48-bit identifier usually written as 12 hexadecimal characters grouped in pairs (e. g., 00-00-0c-34-11-4e). This
address is usually hard-coded into a Network Interface Card (NIC) by its manufacturer, and used as an aid for routers
trying to locate machines on large networks.

MFP
Multi Function Peripheral (MFP) is an office machine that includes the following functionality in one physical body, so
as to have a printer, a copier, a fax, a scanner and etc.

MH
Modified Huffman (MH) is a compression method for decreasing the amount of data that needs to be transmitted
between the fax machines to transfer the image recommended by ITU-T T.4. MH is a codebook-based run-length
encoding scheme optimized to efficiently compress white space. As most faxes consist mostly of white space, this
minimizes the transmission time of most faxes.

MMR
Modified Modified READ (MMR) is a compression method recommended by ITU-T T.6.

Modem
A device that modulates a carrier signal to encode digital information, and also demodulates such a carrier signal to
decode transmitted information.

MR
Modified Read (MR) is a compression method recommended by ITU-T T.4. MR encodes the first scanned line using
MH. The next line is compared to the first, the differences determined, and then the differences are encoded and
transmitted.

NetWare
A network operating system developed by Novell, Inc. It initially used cooperative multitasking to run various services
on a PC, and the network protocols were based on the archetypal Xerox XNS stack. Today NetWare supports TCP/IP
as well as IPX/SPX.

OPC
Organic Photo Conductor (OPC) is a mechanism that makes a virtual image for print using a laser beam emitted from
a laser printer, and it is usually green or gray colored and a cylinder shaped.
An exposing unit of a drum is slowly worn away by its usage of the printer, and it should be replaced appropriately
since it gets scratches from grits of a paper.

Originals
The first example of something, such as a document, photograph or text, etc, which is copied, reproduced or
translated to produce others, but which is not itself copied or derived from something else.

OSI



Open Systems Interconnection (OSI) is a model developed by the International Organization for Standardization (ISO)
for communications. OSI offers a standard, modular approach to network design that divides the required set of
complex functions into manageable, self-contained, functional layers. The layers are, from top to bottom, Application,
Presentation, Session, Transport, Network, Data Link and Physical.

PABX
A private automatic branch exchange (PABX) is an automatic telephone switching system within a private enterprise.

PCL
Printer Command Language (PCL) is a Page Description Language (PDL) developed by HP as a printer protocol and
has become an industry standard. Originally developed for early inkjet printers, PCL has been released in varying
levels for thermal, matrix printer, and page printers.

PDF
Portable Document Format (PDF) is a proprietary file format developed by Adobe Systems for representing two
dimensional documents in a device independent and resolution independent format.

PostScript
PostScript (PS) is a page description language and programming language used primarily in the electronic and
desktop publishing areas. - that is run in an interpreter to generate an image.

Printer Driver
A program used to send commands and transfer data from the computer to the printer.

Print Media
The media like paper, envelopes, labels, and transparencies which can be used on a printer, a scanner, a fax or, a
copier.

PPM
Pages Per Minute (PPM) is a method of measurement for determining how fast a printer works, meaning the number
of pages a printer can produce in one minute.

PRN file
An interface for a device driver, this allows software to interact with the device driver using standard input/output
system calls, which simplifies many tasks.

Protocol
A convention or standard that controls or enables the connection, communication, and data transfer between two
computing endpoints.

PS
See PostScript.

PSTN
The Public-Switched Telephone Network (PSTN) is the network of the world's public circuit-switched telephone
networks which, on industrial premises, is usually routed through the switchboard.

RADIUS
Remote Authentication Dial In User Service (RADIUS) is a protocol for remote user authentication and accounting.
RADIUS enables centralized management of authentication data such as usernames and passwords using an AAA
(authentication, authorization, and accounting) concept to manage network access.

Resolution



The sharpness of an image, measured in Dots Per Inch (DPI). The higher the dpi, the greater the resolution.

SMB
Server Message Block (SMB) is a network protocol mainly applied to share files, printers, serial ports, and
miscellaneous communications between nodes on a network. It also provides an authenticated Inter-process
communication mechanism.

SMTP
Simple Mail Transfer Protocol (SMTP) is the standard for e-mail transmissions across the Internet. SMTP is a relatively
simple, text-based protocol, where one or more recipients of a message are specified, and then the message text is
transferred. It is a client-server protocol, where the client transmits an email message to the server.

SSID
Service Set Identifier (SSID) is a name of a wireless local area network (WLAN). All wireless devices in a WLAN use
the same SSID in order to communicate with each other. The SSIDs are case-sensitive and have a maximum length
of 32 characters.

Subnet Mask
The subnet mask is used in conjunction with the network address to determine which part of the address is the
network address and which part is the host address.

TCP/IP
The Transmission Control Protocol (TCP) and the Internet Protocol (IP); the set of communications protocols that
implement the protocol stack on which the Internet and most commercial networks run.

TCR
Transmission Confirmation Report (TCR) provides details of each transmission such as job status, transmission result
and number of pages sent. This report can be set to print after each job or only after failed transmissions.

TIFF
Tagged Image File Format (TIFF) is a variable-resolution bitmapped image format. TIFF describes image data that
typically come from scanners. TIFF images make use of tags, keywords defining the characteristics of the image that
is included in the file. This flexible and platform-independent format can be used for pictures that have been made by
various image processing applications.

Toner Cartridge
A kind of bottle within a machine like printer which contains toner. Toner is a powder used in laser printers and
photocopiers, which forms the text and images on the printed paper. Toner can be melted by the heat of the fuser,
causing it to bind to the fibers in the paper.

TWAIN
An industry standard for scanners and software. By using a TWAIN-compliant scanner with a TWAIN-compliant
program, a scan can be initiated from within the program.; an image capture API for Microsoft Windows and Apple
Macintosh operating systems.

UNC Path
Uniform Naming Convention (UNC) is a standard way to access network shares in Window NT and other Microsoft
products. The format of a UNC path is: \\<servername>\<sharename>\<Additional directory>

URL
Uniform Resource Locator (URL) is the global address of documents and resources on the Internet. The first part of
the address indicates what protocol to use, the second part specifies the IP address or the domain name where the
resource is located.



USB
Universal Serial Bus (USB) is a standard that was developed by the USB Implementers Forum, Inc., to connect
computers and peripherals. Unlike the parallel port, USB is designed to concurrently connect a single computer USB
port to multiple peripherals.

Watermark
A watermark is a recognizable image or pattern in paper that appears lighter when viewed by transmitted light.
Watermarks were first introduced in Bologna, Italy in 1282; they have been used by papermakers to identify their
product, and also on postage stamps, currency, and other government documents to discourage counterfeiting.

WEP
Wired Equivalent Privacy (WEP) is a security protocol specified in IEEE 802.11 to provide the same level of security as
that of a wired LAN. WEP provides security by encrypting data over radio so that it is protected as it is transmitted
from one end point to another.

WIA
Windows Imaging Architecture (WIA) is an imaging architecture that is originally introduced in Windows Me and
Windows XP. A scan can be initiated from within these operating systems by using a WIA-compliant scanner.

WPA
Wi-Fi Protected Access (WPA) is a class of systems to secure wireless (Wi-Fi) computer networks, which was created
to improve upon the security features of WEP.

WPA-PSK
WPA-PSK (WPA Pre-Shared Key) is special mode of WPA for small business or home users. A shared key, or
password, is configured in the wireless access point (WAP) and any wireless laptop or desktop devices. WPA-PSK
generates a unique key for each session between a wireless client and the associated WAP for more advanced
security.
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