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Notes, Notices, and Cautions
 NOTE: A NOTE indicates important information that helps you make better use of 

your computer.

 NOTICE: A NOTICE indicates either potential damage to hardware or loss of data 

and tells you how to avoid the problem.

 CAUTION: A CAUTION indicates a potential for property damage, personal injury, 

or death.

____________________

Steps pertaining to Microsoft® Windows Vista® and Windows® XP refer to 
Windows Vista Ultimate and Windows XP Professional edition respectively in 
default view.

 NOTE: Steps may vary depending on the version of operating system 
installed on your computer.

 represents Windows Vista Start button.

 represents Windows XP Start button.

____________________
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Finding Information

Start Button
From the Microsoft® Windows® operating system desktop, you can click the 
Start button to access resources, programs, and specialized tools for managing 
the way Windows appears and functions on your computer.

The Start button may differ in appearance depending on the version of 
Windows, but it is consistently located on the left side of the Windows 
taskbar. 

From the Start button menu, you can access:

• Microsoft Windows Help and Support 

• Control Panel

• Information About Installed Hardware

• Device Manager

• Programs Installed on Your Computer

• Wireless Networking 

• Dell Support Website

Start 

button
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Microsoft Windows Help and Support

This information center provides instructions, hints, and general information 
about Microsoft Windows and explains how to use available features. It also 
provides access to documentation for your computer and devices installed on 
your computer. To access Windows Help and Support:

1 Click Start  or → Help and Support.

2 Click the topic or task you want to perform.

3 If the specific task is not listed, use the search option. 
In the Start Search field (or Search in Windows XP), type a word or phrase 
that describes your question, and then press <Enter> or click the arrow or 
the magnifying glass.

4 Click the topic that describes your question.

5 Follow the instructions on the screen.
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Windows Vista®

Basic Computer Information

Click Start → Control Panel→ System and Maintenance→ System to 
view your computer information.

Windows® XP

User’s Guides

To view the user’s guides available on your computer, click Start → 
Help and Support→ Dell User and System guides (from the Pick a Topic 
options).

Basic Information

Click Start → Help and Support→ Tools (from the Pick a Task 
options) to view your computer information and to diagnose problems.

You can also view more details about your computer through the Control 
Panel (see "Control Panel" on page 26).
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Control Panel
To manage viewing features and computer functions, click Start  or 

→ Control Panel.

Information About Installed Hardware

Device Manager

Use the Device Manager to view a list of all devices installed on your 
computer and to learn more about how a specific device is configured. 

FOR MORE INFORMATION: See Windows Help and Support: click 

Start  or → Help and Support.
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Windows Vista®

Click Start → Control Panel→ System and Maintenance→ System→ 
Device Manager (listed under Tasks).

Windows® XP

Click Start → Control Panel→ Performance and Maintenance→ 
System→ Hardware tab→ Device Manager.

Hardware Devices Installed on Your Computer 

Click Start  or → All Programs→ Accessories→ System 
Tools→ System Information.

Double click Components to expand the Components category. 

Device Specifications

1 Click Start  or → All Programs→ Accessories→ System 
Tools→ System Information.

2 Double click Components to expand the Components category. 

3 Click the device category to view a table identifying the component or 
device name and related setting and configuration information. 

Exporting System Information as a Text File

1 Click Start  or → All Programs→ Accessories→ System 
Tools→ System Information.

2 On the File menu, click Export.

3 In File name, type the filename.

4 Select the file type from the Save as type drop-down menu. 

5 Click Save.

FOR MORE INFORMATION: To learn more about your computer’s 

hardware components, see the View your computer information topic 

in Windows Help and Support: click Start  or → Help 

and Support.
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Programs Installed on Your Computer
Click Start  or → All Programs to view available programs.

If a program is not listed under All Programs, use the Search feature to search 
for a specific program:

Windows Vista®

1 Click Start →Search.

2 Enter the name of the program in the Search field.

3 Press <Enter>. 

Windows® XP

1 Click Start → Search→ All Files or Folders.

2 Enter the name of the program and click Search.

Wireless Networking
Wireless network information is available in the following sources:

Device guides See Microsoft Windows Help and Support to access 
device guide for the specific wireless card installed in your 
computer. The device guide provides helpful information 
about connecting to a wireless network, as well as 
managing a wireless network connection.

Windows Help and 
Support

See Microsoft Windows Help and Support for general 
information about wireless networking. The “Networking 
and the Web” topic provides an overview, requirements, 
details on connections, and tutorials in basic networking.

FOR MORE INFORMATION: To learn more about wireless networking, 

see "Networks (LAN, Wireless, Mobile Broadband)" on page 149.
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Dell Support Website

The Dell Support website at support.dell.com provides a variety of 
information:

• Technical Support: Research and find the latest solutions and help for 
your Dell product.

• Customer Service: Explore options such as order status and pickup for 
Dell products.

• Warranty Information: Information relating to warranty for Dell products.

• Dell Forums: Information on forums for discussion and support of Dell 
products.

• Contact Us: Information on various options available for contacting Dell.

Technical Support

• Drivers and Downloads 

• Enterprise Resource Center 

• Find Express Service Code 

• Manuals 
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• My Systems List 

• Security Center 

• Support History & Status 

• System Configuration 

• Technical Subscriptions 

• Troubleshooting Search 

• Windows Vista Center 

• Windows XP Support Center 

• Wireless Center

Customer Service

• Dell Financial Services 

• FAQs 

• Invoices 

• Missing, Wrong & Damaged 

• Order Status 

• Ownership Transfer 

• International Ownership Transfer 

• Packing Slips 

• Pickup/Redelivery 

• Dell Dollars/Rebate Center 

• Report a Stolen System 

• Returns 

• Update Billing Address

Warranty Information

• Expired Warranty Service 

• Extend & Upgrade Warranty 

• Ownership Transfer 

• International Ownership Transfer 



Finding Information 31

• Service Contracts & Forms 

• Warranty Status

Dell Forums

• Support Forums

• Discussion Forums

Contact Us

• Customer Service 

• Financing Support 

• Sales Support 

• Technical Support 

• International Notebook Support

BIOS (System Setup Program) Settings
The BIOS is a utility that serves as an interface between the computer 
hardware and the operating system. You may need to update your BIOS 
settings when you remove and replace certain hardware components.

 NOTE: Although your computer’s time, date, or password can be changed using 

the BIOS, using options provided by the operating system is recommended.

Use the system setup program to: 

• Change the system configuration information after you add, change, or 
remove hardware in your computer.

• Set or change user-selectable options such as your password.

• Verify information about your computer’s current configuration, such as 
the amount of system memory.

FOR MORE INFORMATION: To learn more about accessing the system 

setup program and configuring hardware components, see "System 

Setup" on page 301.
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Microsoft Windows Desktop

Overview
The Microsoft® Windows® desktop is the display screen area that appears 
after the Windows operating system starts up. The components of the 
desktop include a background, icons, shortcuts, and a taskbar that is usually 
located at the bottom of the screen.

Start button

taskbar

icons

desktop 

shortcut

notification area
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Taskbar

Overview

The Windows taskbar is usually located at the bottom of the desktop, 
although you can relocate it. The taskbar provides quick access to open 
minimized windows on the desktop, or to frequently-used programs, files, or 
utilities on your computer.

The basic sections of the taskbar are: 

FOR MORE INFORMATION: To learn more about the Windows desktop, 

see “Windows Basics” in Windows Help and Support: click Start  

or → Help and Support.

Start button Provides access to the Start menu, which lists the 

programs and system utilities installed in your 

computer. Use the Start menu to start software 

applications and to change computer settings. If you 

move or resize your taskbar, the Start button moves or 

resizes with it. 

Quick Launch toolbar Contains icons for quick access to programs.

taskbar button area Contains buttons representing minimized windows for 

open application programs.

notification area Includes a clock and icons associated with programs.

Quick Launch toolbar notification areataskbar button

Start button
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Displaying the Taskbar

1 Right-click on an open area of the taskbar.

2 Click Properties to open the Taskbar and Start Menu Properties window.

3 On the Taskbar tab, select Keep the taskbar on top of other windows.

As you open applications and files, you may not be able to view your desktop. 

To view the desktop by minimizing all open windows at once:

1 Position the cursor over an open area of the taskbar.

2 Right-click to display a shortcut menu. 

3 Click Show the Desktop. 

Customizing the Taskbar

1 Right-click on an open area of the taskbar.

2 Click Properties.The Taskbar and Start menu Properties window 
appears.

3 Customize the taskbar by checking the desired boxes on the Taskbar tab.

Displaying Hidden Icons From the Notification Area

The Notification area includes icons for quick program access. Click the 
arrow on the right side of the taskbar near the notification area to temporarily 
display the hidden icons. Click the required icon to display it again.

Adding Icons in the Notification Area

Customize the taskbar by choosing the icons it displays or hides.

1 Right-click on an open area of the taskbar.

2 Click Properties. The screen defaults to the Taskbar tab.

3 For computers running Windows Vista®, select the Notification Area tab. 

FOR MORE INFORMATION: To learn more about the Windows desktop, 

see “Windows Basics” in Windows Help and Support: click Start  

or → Help and Support.
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For computers running Windows® XP, continue with the next step.

4 Click the Customize button in the Notification area.

5 Select an item, then choose its behavior.

6 Click OK.

Desktop Icons and Shortcuts

Icons displayed on the Windows desktop are links that provide quick access to 
programs, documents, and folders. Double-click icons to open a file or folder 
or to run a program. 

Some icons are shortcuts and other icons are direct links.

• Icons for shortcuts — Identified by an arrow in the icon, shortcuts are links 
to programs, files, or folders. You can safely delete a shortcut without 
affecting the item it links to.

• Icons for programs and files — Icons for program files, documents, or 
folders do not include an arrow graphic.

Deleting an Icon From the Desktop

1 Right-click the icon, and click Delete.

2 Click Yes.

HINT: For better performance of your computer, create shortcuts to 

files and folders rather than placing them on the desktop.

icon shortcut
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Creating and Deleting Program Shortcuts on the Desktop

You can create a shortcut to a program, file, or folder by using: Windows 
Explorer or Desktop.

Using Windows Explorer:

1 Right-click the Start button, select Explore. Navigate to the folder or file 
to which you want to create a shortcut.

2 Right-click on the item, highlight Send to, and then click Desktop (create 
shortcut).

Using the desktop:

1 Right-click an open area of the desktop, highlight New, then click 
Shortcut. 

2 In the Create Shortcut window, click Browse and navigate to the location 
of the item you want the shortcut to link to.

3 Highlight the file or folder, and click OK.

4 Click Next.

5 Name the shortcut, and then click Finish.

HINT: If you delete an icon with an arrow, you are simply deleting the 

shortcut link. If you delete an icon without an arrow, you are deleting 

the file or folder, not just a link to the file.

FOR MORE INFORMATION: To learn more about the Windows desktop, 

see “Windows Basics” in Windows Help and Support: click Start  

or → Help and Support.
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Shortcut Menus

Shortcut menus are available for many components of the Windows desktop, 
including files and folders. These menus provide quick access to the most 
common commands for an item. 

To access the shortcut menus, position the cursor over the item and right-
click (click the right mouse button or the right touch-pad button).

Properties

Rename

Delete

Create Shortcut
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Changing the Desktop Appearance

You can personalize the appearance of your desktop by changing various 
components. Most of these components are accessible through the Display 
Properties window.

You can manage your computer’s desktop theme, resolution, screen saver, 
icon size and appearance, and monitor settings from the Display Properties 
Menu screen. Use the tabs to select the items you want to adjust.

Windows Vista®

From the desktop:

1 Right-click an open area of the desktop.

2 Click Personalize, and the Personalize appearance and sounds window 
appears.

3 Review the available options and follow the instructions provided.

From the Start menu:

Control 

Panel

Display 

Properties 

window

Start button
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1 Click Start → Control Panel→ Appearance and Personalization.

2 Click Personalization. The Personalize appearance and sounds window 
appears. 

3 Review the available options and follow the instructions provided.

Windows® XP

From the desktop:

1 Right-click an open area of the desktop.

2 Click Properties.

3 Click Display. The Display Properties window appears.

4 Review the available options and follow the instructions provided.

From the Start menu:

1 Click Start → Control Panel→ Appearance and Themes.

2 The Appearance and Themes window appears.

3 Review the available options and follow the instructions provided.

FOR MORE INFORMATION: To learn more about the Windows desktop, 

see “Windows Basics” in Windows Help and Support: click Start  

or → Help and Support.
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Setting up a Screen Saver

A screen saver is an animated graphic that appears after your computer is left 
inactive for a specified time. You can set the length of inactive time and select 
a personal graphic.

Windows Vista 

1 Right-click an open area of the desktop.

2 Click Personalize. The Personalize appearance and sounds window 
appears.

3 Click Screen Saver to select a new screen saver. 

4 Adjust the length of time for your computer to remain inactive before the 
screen saver appears. 

5 Click OK.

 NOTE: After the screen saver activates, you may need to log-in again to access 

your computer.

Windows XP

1 Right-click an open area of the desktop.

2 Click Properties. The Display Properties window appears. 

3 Click the Screen Saver tab, and select a new screen saver. 

inactivity 

time setting

screen saver 

selections

screen saver 

preview
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4 Select the length of time for your computer to remain inactive before the 
screen saver appears.

5 Click OK. 

 NOTE: After the screen saver activates, you may need to log-in to access your 

computer.

Start Button (Menu)

Overview

The Start button opens the Start menu, which provides access to:

• Control Panel

• Programs

• Files

• Computer settings

• Tools that monitor your computer’s performance

• Windows Help and Support
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The programs available on the Start menu depend on the software installed in 
your computer.

You can use the Start menu to restart or shut down your computer. See 
"Shutting Down Your Computer" on page 99. 

Customizing the Start Menu

Customize the Start menu through the Taskbar and Start Menu Properties 
window.

1 Right-click an open area of the taskbar.

2 Select Properties. The Taskbar and Start menu Properties window 
appears.

3 Customize the Start menu by selecting the desired option on the Start 
menu tab.

FOR MORE INFORMATION: To learn more about the Start button, see 

"Start Button" on page 23.

HINT: You can add shortcuts to the Start menu by dragging an icon 

from a program, folder, or file onto the Start button.

FOR MORE INFORMATION: To learn more about the Windows desktop, 

see “Windows Basics” in Windows Help and Support: click Start  

or → Help and Support.
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Control Panel

The Control Panel contains programs and tools to help you maintain and 
customize your computer. Through the Control Panel, you can:

• Add and monitor hardware

• Add or remove programs

• Change hardware settings

• Set network and Internet preferences

• Customize the appearance of your desktop

• Set up printers and other devices

• Perform maintenance to enhance performance

HINT: A list of the items you can customize appears in the Control 

Panel screen. Hold your cursor over each item to display the pop-up 

text box that explains its function.
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Accessing and Using the Control Panel

Customizing Your Computer Settings

1 Click Start  or → Control Panel.

2 Select a category. If you are not sure which category contains the necessary 
tool, hold your cursor over the category to display its pop-up text box. 

Managing Your Computer Performance

The Control Panel provides tools for you to manage and improve your 
computer’s performance. Use options provided to free up the space on your 
hard drive or rearrange items on your hard drive to make programs run faster, 
and so on to enhance the performance of your computer.

See "Maintenance Tasks (Enhance Performance and Ensure Security)" on 
page 125 for related information.

Windows Vista

1 Click Start  → Control Panel→ System and Maintenance→ 
Performance Information and Tools.

2 Select one of the available options in the Task area to monitor your 
computer’s performance and make changes to enhance performance.

Windows XP

1 Click Start →Control Panel→ Performance and Maintenance. 

2 Select one of the options to evaluate system performance, view events, 
monitor the performance log, or perform computer management. 

Use the Device Manager to manage devices that are installed in or attached 
to your computer.

FOR MORE INFORMATION: To learn more about the Windows desktop, 

see “Windows Basics” in Windows Help and Support: click Start  

or → Help and Support.
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HINT: Typically, to access the Device Manager:

Windows Vista

Click Start→ Control Panel→ System and Maintenance→ 

Administrative Tools→ Computer Management.

Windows XP

Click Start→ Control Panel→ Performance and Maintenance→ 

Administrative Tools→ Computer Management.

OR

Right-click My Computer and select Properties. Then click Device 

Manager.
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Monitors and Displays

Cleaning Your Computer’s Display Screen
To clean the display for a desktop computer, wipe the screen with a soft cloth 
dampened with water. 

To clean the display screen for a laptop computer, wipe the screen with a soft 
cloth dampened with either water or an LCD cleaner.

 CAUTION: Do not wipe the computer’s display screen with any soap or solution 

not designed for monitors. These solutions can damage the monitor’s anti-glare 

coating. Do not spray cleaners directly onto the screen.

FOR MORE INFORMATION: To learn more about your computer’s display 

screen, see the documentation for your computer. Also see the safety 

information that shipped with your computer for safety procedures to 

follow when working with your computer. For additional safety best 

practices information, see the Regulatory Compliance Homepage at 

www.dell.com/regulatory_compliance.
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Adjusting the Resolution of Your Display 

The display resolution defines the clarity of images on your display. As you 
increase the resolution, items appear smaller on the screen. As you decrease 
resolution, text and images appear larger. 

Before you change any of the display settings, make a note of the current 
settings so you can change back to them if needed.

 NOTE: Use only the Dell recommended video drivers, which are designed to offer 

the best performance with your Dell-installed operating system.

FOR MORE INFORMATION: To learn more about display resolution, see 

"Adjusting Display Settings With the Vendor Video Card Control Panel" 

on page 246. Also, see Windows Help and Support: click Start  or 

→ Help and Support.
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Windows Vista®

1 Right-click an open area of the desktop.

2 Click Personalize. The Personalize appearance and sounds window 
appears.

3 Click Display Settings.

4 In the Display Settings window under Resolution, move the slide bar to 
the left or right to decrease/increase the screen resolution.

5 Click Apply to check if the selected resolution is ok, if not repeat step 4.

6 Click OK.

Windows® XP

1 Right-click an open area of the desktop.

2 Click Properties. The Display Properties window appears. 

3 Select the Setting tab. 

HINT: To display a program at a specific resolution, both the video card 
and the display must support the resolution, and the necessary video 
drivers must be installed.

use slide bar to 

set resolution
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4 Under the Screen resolution section, move the slide bar to the left or right 
to decrease/increase the screen resolution.

5 Click Apply to check if the selected resolution is ok, if not repeat step 4.

6 Click OK.

Troubleshooting

Blurry text: If you change the display resolution from the current settings to 
one not supported by your computer and display, the image may appear blurry 
or text may be hard to read. 

Unsupported resolution or color settings: If you choose a resolution or color 
palette that is higher than the display supported by your computer, the 
settings adjust automatically to the closest supported values.

Choosing the Best Display Settings

Default display settings are set for your computer based on the monitor or 
display screen. Access the Display Properties window from the Control Panel 
to determine the resolution of your monitor and make any changes.

Setting the Display Resolution for External LCD Monitors 

Set external LCD monitors to their native resolution, the resolution at which 
the display performs the best. See the manufacturer’s documentation for this 
information. 

If you cannot determine the native resolution, set the monitor to perform at 
the highest resolution. Although your monitor can probably support lower 
resolutions, the display quality will be not be as good. 

Windows Vista®

1 Right-click an open area of the desktop.

2 Click Personalize. The Personalize appearance and sounds window 
appears.

3 Click Display Settings.

4 Select the external LCD monitor in the drop-down menu.
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5 In the Display Settings window, move the Resolution slider bar to the left 
or right to select a screen resolution that matches the native resolution of 
the external LCD monitor.

6 Click OK.

Windows® XP

1 Right-click an open area of the desktop.

2 Click Properties. The Display Properties window appears.

3 Select the Settings tab.

4 Select the external LCD monitor in the Display drop-down menu.

5 Under the Screen resolution section, move the slide bar to the left or right 
to select a screen resolution that matches the native resolution of the 
external LCD monitor.

6 Click OK.

Setting the Display for Multiple Monitors
Multiple monitors can be setup with your computer to improve productivity 
by expanding the size of your desktop. You can then work on more than one 
task at a time by moving items from one monitor to another or by stretching 
them across monitors. 

click and drag monitor icons 

to match arrangement of 

monitors
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 NOTE: Your video card must support multiple monitors. See Windows Help and 

Support for information on the requirements for setting up multiple monitors.

Windows Vista

1 Right-click an open area of the desktop.

2 Click Personalize, and the Personalize appearance and sounds window 
appears.

3 Click Display Settings.

4 Drag the monitor icons to match the physical arrangement of your 
monitors. 

5 Select either or both of the following check boxes depending on your need:

• This is my main Monitor — allows you to set the main monitor.

• Extend the desktop onto this monitor — allows you to drag items 
across your screen onto alternate monitors. 

6 Click OK.

Windows XP 

1 Right-click an open area of the desktop.

2 Click Properties, and the Display Properties window appears. 

3 Select the Settings tab. 

4 Drag the monitor icons to match the physical arrangement of your 
monitors.

5 Select either or both of the following check boxes depending on your need:

• Use this device as a primary monitor — allows you to set the primary 
monitor.

• Extend my Windows desktop onto this monitor — allows you to drag 
items across your screen onto alternate monitors.

6 Click OK.
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Using the Ambient Light Sensor in Bright or Low-
Light Environments: 

 NOTE: Your laptop computer may not have an ambient light sensor.

 NOTE: The ambient light sensor adjusts the display brightness on your laptop 

computer only. It does not control the brightness on external monitors or projectors.

The ambient light sensor is located on the front of the computer display. The 
sensor detects available environmental light and automatically increases or 
decreases the display backlighting to compensate for low-light and high-light 
environments.

FOR MORE INFORMATION: To learn more about accessing the Display 

Properties window to configure multiple monitors, see "Control Panel" 

on page 44. For more detailed information about the Control Panel, see 

“Windows Basic” in Windows Help and Support: click Start or 

→ Help and Support.

1 Ambient Light Sensor

1
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You can enable or disable the ambient light sensor feature by pressing the 
<Fn> and left-arrow key combination.

 NOTE: Do not cover the ambient light sensor with any adhesive labels. If covered, 

the sensor—when enabled—automatically sets the display brightness to the 

minimum level.

 NOTE: The ambient light sensor is disabled when your computer is connected to 

an electrical outlet.

Using the display brightness key combinations disables the ambient light 
sensor and the display brightness increases or decreases accordingly.

 NOTE: Rebooting the computer returns the ambient light sensor to it’s prior setting 

(either enabled or disabled).
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Cables and Connections
Every monitor has at least two cable requirements, power and data. Your Dell 
monitor may support one or more of the following data connectors:

For pin assignments of the above ports, see "Ports" on page 313.

Connector Signal Type Audio Support Connects to

1 VGA Analog No Monitor or Projector

2 DVI Digital No Monitor or Projector

3 Composite Analog No Home entertainment system

4 Component Analog No Home entertainment system

5 S-Video Analog No • Home entertainment system

• Monitor

• Projector

6 HDMI Digital Yes • Home entertainment system

• Monitor

• Projector

7 DisplayPort Digital Yes • Home entertainment system

• Monitor

• Projector

1 2 3 4 5 6 7
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DisplayPort™ - Features and Benefits

Dell, in collaboration with a group of leading PC, graphics, and 
semiconductor companies, has developed an open-standards based, royalty-
free, and extensible interface, DisplayPort, suited for both external desktop 
monitors and internal display interfaces.

By consolidating the internal and external signaling methods, DisplayPort 
enables the introduction of "direct drive" digital monitors, resulting in the 
most efficient means possible for delivering flat panel display technology to 
end users.

DisplayPort is also suitable for connectivity between high definition content 
applications such as optical disc players, mobile devices, personal video 
recorders, and TVs.

Other features include:

•Higher resolutions such as WQXGA (2048x1536 pixels). 

•Variable color depth (up to 30 bits-per-pixel (bpp)). 

•Up to 120Hz refresh rate. 

•HDCP v1.3 support for viewing Blu-ray disc content. 

•Support for cables up to 15m long. 

•A single interface and cable that accommodates two-way audio and video for 
systems with built-in or external speakers, microphone, and camera. 

•Better performance than dual link DVI (10.6 Gbps vs. 9.6 Gbps) 

•High-bandwidth audio. 

For more information, see www.displayport.org.

NVIDIA SLI and ATI Crossfire Technologies
In some graphics configurations, two or more identical graphics cards can be 
configured to enable NVIDIA SLI (Scalable Link Interface) or ATI Crossfire 
technologies. Doing so can increase gaming and 3D application performance.

Detailed information about the benefits of using these technologies can be 
found on the NVIDIA and ATI websites respectively.
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Navigation Devices (Mouse, 
Keyboard, Touch Pad)

You can use a mouse, a keyboard, a touch pad, and a pointing stick (track 
stick) to navigate and make selections from the features available on your 
Microsoft® Windows® desktop.  

FOR MORE INFORMATION: To learn more about these devices, see the 

documentation for your computer. Also, see Windows Help and 

Support: click Start → Help and Support.
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Mouse

A mouse typically consists of two buttons and a scroll wheel. 

• Use the left and right buttons to select or click items on the screen. 

• Use the scroll wheel to scroll through pages or windows on the screen. To 
scroll down, roll the wheel backward (toward you). To scroll up, roll the 
wheel forward (away from you). 

Controlling the Speed of the Mouse Buttons

Windows Vista®

1 Click Start → Control Panel→ Hardware and Sound→ Mouse.

2 On the Button tab in the Mouse Properties window, use the slide bar to 
select the speed that feels right for you.

3 Click OK.

Windows® XP

1 Click Start → Control Panel→ Printers and Other 
Hardware→ Mouse.

2 On the Buttons tab of the Mouse Properties window, use the slide bar to 
select the speed that feels right for you.

3 Click OK.

left button right button

scroll wheel
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Controlling the Speed of the Scroll Wheel

Windows Vista®

1 Click Start → Control Panel→ Hardware and Sound→ Mouse.

2 On the Wheel tab in the Mouse Properties window, set the options for 
how the scroll wheel on your mouse operates.

3 Click OK.

Windows® XP

1 Click Start → Control Panel→ Printers and Other 
Hardware→ Mouse.

2 On the Wheel tab, under Scrolling, select the number of lines to scroll 
with each notch on the wheel, or click One screen at a time.

3 Click OK.

Cleaning a Non-Optical Mouse

If your screen cursor (mouse pointer) skips or moves abnormally, clean the 
mouse. 

 NOTICE: Disconnect the mouse from the computer before cleaning the mouse.

1 Clean the outside casing of the mouse with a cloth moistened with a mild 
cleaning solution. 

2 Turn the retainer ring on the underside of your mouse counterclockwise, 
and then remove the ball.

3 Wipe the ball with a clean, lint-free cloth.
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4 Blow carefully into the ball cage, or use a can of compressed air, to dislodge 
dust and lint.

5 If the rollers inside the ball cage are dirty, clean the rollers with a cotton 
swab moistened lightly with isopropyl alcohol.

6 Recenter the rollers in their channels if they are misaligned. Ensure that 
fluff from the swab is not left on the rollers.

7 Replace the ball and retainer ring, and turn the retainer ring clockwise 
until it clicks into place.

Cleaning an Optical Mouse

Clean the outside casing of the mouse with a cloth moistened with a mild 
cleaning solution. 

Using a Bluetooth® -Enabled Wireless Mouse

Before you set up a Bluetooth-enabled device, you need to:

1 Add a Bluetooth adapter to your computer, if one is not already built in to 
your computer.

2 Set up the device so that your computer can find (or discover) it. Check 
the manufacturer’s guide or website for instructions.

3 Install the device, using the instructions in the following section that 
corresponds to the operating system installed in your computer.

Windows Vista

1 Click Start → Control Panel.

2 Click Hardware and Sound→ Bluetooth Devices.

3 Click the device that you want to change, and then click Properties.

4 Do any of the following:

• To change the name of the device, type a new name, click the General 
tab, and click OK.

• To enable a service, select the check box next to the service on the 
Services tab, and click OK.

• To disable a service, clear the check box next to the service on the 
Services tab, and click OK.
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• To make your computer discoverable to Bluetooth-enabled devices, in 
the Bluetooth Devices dialog box on the Options tab, select the 
Allow Bluetooth devices to find this computer check box.

• To be notified when a Bluetooth-enabled device wants to connect to 
your computer, in the Bluetooth Devices dialog box on the Options 
tab, select the Alert me when a new Bluetooth device wants to 
connect check box.

Windows® XP

1 Attach or turn on your Bluetooth-enabled adapter.

2 Make your mouse discoverable by pressing a button on the bottom of the 
mouse. See your mouse documentation for more information.

3 Click Start→ Control Panel→ Bluetooth Devices.

4 On the Devices tab, click Add.

5 Select the My device is set up and ready to be found check box, and click 
Next. 

6 Click the icon that represents the Bluetooth-enabled mouse, and click 
Next. 

7 Click Don’t use a passkey→ Next. Check the documentation for the 
mouse for any passkey instructions.

8 Follow the remaining instructions in the wizard.

FOR MORE INFORMATION: To learn more about adding and configuring 

devices, see Windows Help and Support: click Start  or 

→ Help and Support.
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Touch Pad

You can use your finger for touch input (or a Tablet PC pen on some 
computers) to move the cursor or select objects on the screen: 

• To move the cursor, lightly slide your finger or pen over the touch pad.

• To select an object, lightly tap once on the surface of the touch pad or use 
your thumb to press the left touch-pad button.

• To select and move (or drag) an object, position the cursor on the object 
and tap twice on the touch pad. On the second tap, leave your finger or 
pen on the touch pad and move the selected object by sliding your finger 
or pen over the surface. 

• To double-click an object, position the cursor on the object and tap twice 
on the touch pad or use your thumb to press the left touch pad button 
twice.

Circular Scrolling

 NOTE: Your laptop computer may not support the circular scrolling feature.

To configure the circular scrolling, double-click the Dell Touch pad icon in 
the notification area of your desktop.

In the Scrolling tab, enable or disable scrolling or circular scrolling, choose the 
scroll zone width and scroll speed.

When circular scrolling is enabled, you can scroll up or down by moving your 
finger anti-clockwise or clockwise on the touch pad.



Navigation Devices (Mouse, Keyboard, Touch Pad) 63

Single Finger Zoom

 NOTE: Your laptop computer may not support single finger zoom feature.

To change the zoom settings, double-click the Dell Touch Pad icon in the 
notification area of your desktop.

In the Gestures tab, enable or disable the one-finger zoom (zoom in and out 
moving the finger upward or downward) or the pinch zoom (zoom in and out 
by spreading two fingers or by bringing the two fingers together).

Cleaning the Touch Pad

1 Shut down and turn off your computer.

2 Disconnect any attached devices from the computer and from their 
electrical outlets.

3 Remove any installed batteries.

4 Moisten a soft, lint-free cloth with water, and wipe it gently across the 
surface of the touch pad. Do not allow water from the cloth to seep 
between the touch pad and the surrounding palm rest. 

Using a Touch Pointer (Track Stick or Tablet PC 
Pen)

Turning the Touch Pointer On or Off From the Control Panel

Windows Vista®

1 Click Start → Control Panel→ Hardware and Sound→ Pen and 
Input Devices.

2 On the Touch Pointer tab, select or clear the Show the touch pointer 
when I’m interacting with items on the screen check box.

3 Click OK.

Windows® XP

1 Click Start → Control Panel→ Printers and Other 
Hardware→ Pen and Input Devices.
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2 On the Touch Pointer tab, select or clear the Show the touch pointer 
when I’m interacting with items on the screen check box.

3 Click OK.

Turning the Touch Pointer On or Off From the Taskbar

1 Use your finger to press and hold the taskbar.

2 Point to Toolbars, and then tap Touch Pointer.

3 To turn the touch pointer on or off, tap the Touch Pointer icon on the 
taskbar.

Using a USB Pointing Device (Mouse)
Your computer usually auto-detects and installs the drivers for your mouse 
when the mouse is connected to the USB port.

 NOTE: Certain mice may not be auto-detected by your computer. You then need to 

install the appropriate drivers manually.

Troubleshooting a USB Pointing Device

You may need to reactivate a USB pointing device if any of the following 
problems occur:

• The pointer moves erratically.

• The pointer does not respond when you move the pointing device.

• Nothing happens when you click a button on the pointing device.

• The pointing device stops working after a few minutes of use.

System Restore can be performed if you fail to reactivate the USB pointing 
device.

FOR MORE INFORMATION: To learn more about using a USB pointing 

device, see the pointing device’s manufacturer’s guide for more 

information. Also, see Windows Help and Support: click Start  or 

→ Help and Support.
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For more information on System Restore see "Using Microsoft® Windows® 

System Restore" on page 265

Keyboard

Your keyboard provides different sets of keys to perform different sets of 
functions:

• Alphanumeric keys for typing letters, numbers, punctuation, and symbols

• Control keys for performing certain actions: <Ctrl>, <Alt>, <Esc>, and 
the Windows logo key

• Function keys, labeled <F1>,< F2>, <F3>, and so on, for performing 
specific tasks

• Navigation keys for moving the cursor around in documents or windows: 
<Home>, <End>, <Page Up>, <Page Down>, <Delete>, <Insert >, 
and arrow keys

• Numeric keypad of numbers grouped together like those on an adding 
machine (The numeric keypad on most laptop computers is integrated 
into the alphabetic keys.)

HINT: If you still have problems with the pointing device, check the 

software driver for the device. You may have to reinstall the driver. 

See "Determining Whether a Device Driver is the Source of a Device 

Problem" on page 79.
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Customizing Your Keyboard

You can adjust your keyboard settings to:

• Change the delay before keyboard characters repeat.

• Change the speed at which keyboard characters repeat.

• Change the cursor blink rate.

• Customize key sequences for input languages.

Windows Vista

1 Click Start → Control Panel→ Hardware and Sound→ Keyboard.

2 Adjust the keyboard settings you want to change and click OK.

Windows XP

1 Click Start → Control Panel→ Printers and Other 
Hardware→ Keyboard.

2 On the Keyboard Properties window, adjust the keyboard settings you 
want to change and click OK.

Backlit Keyboard

 NOTE: Your computer may not support a backlit keyboard feature.

The backlit keyboard provides visibility in dark environments by illuminating 
all symbols on the keys. 

Keyboard/ Touch Pad brightness settings — Press <Fn> and the right-arrow 
key to toggle between the three lighting states (in the given order).

The three lighting states are:
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1 full keyboard/touch pad brightness.

2 half keyboard/touch pad brightness.

3 no lighting.

Changing the Input Language of Your Keyboard

Windows Vista

1 Click Start → Control Panel→ Clock, Language, and Region→ 
Regional and Language Options.

2 Click Change keyboards or other input methods.

3 On the Keyboards and Languages tab, click Change keyboards.

4 Under Installed services, click Add.

5 Click the language you want to add, select the text services you want to 
add, and then click OK.

 NOTE: If the Language bar is not visible, right-click the taskbar, point to Toolbars, 

and then click Language bar.

6 Click the Input language button on the language bar.

7 Select the input language you want to use.

8 Click the Keyboard layout button, and then select a keyboard layout.

Windows XP

1 Click Start → Control Panel→ Date, Time, Language, and 
Regional Options→ Regional and Language Options.

2 On the Regional Options tab of the Regional and Language Options 
window, select a language and click OK.
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Using the Numeric Keypad on a Laptop Computer

Your laptop computer may have a numeric keypad integrated into the 
keyboard. The keypad corresponds to the keypad of an extended keyboard. 

• To type a number or symbol, press and hold <Fn> and press the desired 
key.

• To enable the numeric keypad, press <Num Lk>. The  light indicates 
that the keypad is active.

• To disable the numeric keypad, press <Num Lk> again. 

numeric keypad

9
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General Keyboard Shortcuts

<Ctrl><Shift><Esc> Opens the Task Manager window.

<Fn><F8> Displays icons representing all currently 
available display options (display only, external 
monitor or projector only, both display and 
projector, and so on). Highlight the desired 
icon to switch the display to that option.

<Fn> and up-arrow key Increases brightness on an integrated display.

<Fn> and down-arrow key Decreases brightness on the integrated display 
only (not on an external monitor).

<Fn><Esc> Activates a power management mode. You can 
reprogram this keyboard shortcut to activate a 
different power management mode using the 
Advanced tab in the Power Options 
Properties window.

<F2> Renames the selected item.

<F3> Searches for a file or folder.

<F4> Displays the Address bar list in Windows 
Explorer.

<F5> Refreshes the active window.

<F6> Cycles through screen elements in a window 
or on the desktop.

<F10> Activates the menu bar in the active program.

<Ctrl><c> Copies a selected item.

<Ctrl><x> Cuts a selected item.

<Ctrl><v> Pastes a selected item.

<Ctrl><z> Undoes an action.

<Ctrl><a> Selects all items in a document or window.

<Ctrl><F4> Closes the active window (in programs that 
allow you to have multiple documents open 
simultaneously).

<Ctrl><Alt><Tab> Uses the arrow keys to switch between open 
items.
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<Alt><Tab> Switches between open items.

<Alt><Esc> Cycles through items in the order in which 
they were opened.

<Delete> Deletes a selected item and move it to the 
Recycle Bin.

<Shift><Delete> Deletes the selected item without moving it to 
the Recycle Bin first.

<Ctrl> and right-arrow key Moves the cursor to the beginning of the next 
word.

<Ctrl> and left-arrow key Moves the cursor to the beginning of the 
previous word.

<Ctrl> and down-arrow key Moves the cursor to the beginning of the next 
paragraph.

<Ctrl> and up-arrow key Moves the cursor to the beginning of the 
previous paragraph.

<Ctrl><Shift> with an arrow key Selects a block of text.

<Shift> with any arrow key Selects more than one item in a window or on 
the desktop, or select text within a document.

Windows logo key and <m> Minimizes all open windows.

Windows logo key and 
<Shift><m>

Restores all minimized windows. This key 
combination functions as a toggle to restore 
minimized windows following the use of the 
Windows logo key and <m> combination. 

Windows logo key and <e> Starts Windows Explorer.

Windows logo key and <r> Opens the Run dialog box.

Windows logo key and <f> Opens the Search Results dialog box.

Windows logo key and <Ctrl><f> Opens the Search Results-Computer dialog 
box (if the computer is connected to a 
network).

Windows logo key and <Pause> Opens the System Properties dialog box.
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Printers—Settings and Drivers

Accessing Printer Information
You can find information about your printer(s) through the Start button. 
From the Start menu, click Control Panel to access the hardware on your 
computer, including a list of printers connected to your computer. 

See your printer manufacturer’s documentation for hardware-specific 
information.
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Changing Printer Settings
Your printer settings determine print quality, finishing options (such as 
double-sided print) and ink or toner usage, supported paper size, and so on.

For Windows Vista®

1 Click Start →Control Panel→ Hardware and Sound→ Printers and 
Faxes.

For Windows® XP
Click Start → Control Panel→ Printers and Other 
Hardware→ Printers and Faxes.

2 Navigate through the list of available printers, and right-click the desired 
printer to change the settings.

3 Select either Properties or Printing Preferences. The model of printer you 
have will determine the type of selections you can make. 

• Printing Preferences: Use the tabs in this window to select image 
quality, manage color, or set up effects.

• Properties: Use the tabs in this window to view your current settings 
and make changes to the device itself. 

HINT: Add a shortcut to your printer on your Start menu. For more 

information, see "Desktop Icons and Shortcuts" on page 36. Also, see 

Microsoft® Windows® Help and Support: click Start  or 

→ Help and Support.

EXAMPLE: If you want to print pictures from a digital camera onto 

photo paper, use the Quality Type tab to select your photo paper type.
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Setting up Printers
You can connect one or more printers to your computer and add one or more 
computers to your printer.

Adding a Printer

Windows Vista®

1 Click Start → Control Panel→ Hardware and Sound→ Printers.

For Windows XP

Click Start → Control Panel→ Printers and Other 
Hardware→ Printers and Faxes.

2 Click Add a Printer.

3 Follow the instructions on the Add Printer Wizard screen.

EXAMPLE: You have a laptop computer that you use at work and at 

home. If you want to print at both locations, you can install both the 

printers on your computer.
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Setting the Default Printer

Set the printer you use most often as the default printer.To set a specific 
printer as your default printer, right-click on the printer icon, and select Set as 
Default Printer. A checkmark appears above the icon of the printer selected 
as the default. 

Sharing Printers on a Network
A shared printer is one that receives input from more than one computer. A 
shared printer is also called a network printer. Once you are connected to a 
shared printer on the network, you can use it as if it were attached to your 
computer.

To share your printer on a network, you must first add a network service to 
your computer. 

For instructions on installing a network service, see "Networks (LAN, 
Wireless, Mobile Broadband)" on page 149. Once your computer is connected 
to a network, you can add your printer to that connection.

FOR MORE INFORMATION: To learn more about connecting to a network, 

see Windows Help and Support: click Start  or → Help 

and Support.
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Installing a Printer Driver

A driver is a program that controls a device, such as a printer, and allows it to 
interface with your computer. All devices require a driver program. 

Printer drivers are shipped on a CD along with the printer. 

You may need to install or reinstall printer drivers if you:

• Upgrade your operating system

• Reinstall your operating system

• Connect or install a new printer

To install a printer driver:

1 Insert your Drivers and Utilities media.

If this is your first time to use your Drivers and Utilities media, continue 
to step 2. If not, proceed to step 5.

2 When the Drivers and Utilities installation program starts, follow the 
prompts on the screen.

 NOTE: In most cases, the Drivers and Utilities program starts automatically. If it 

does not, start Windows Explorer, click your media drive directory to display the 

media contents, and then double-click the autorcd.exe file.

3 When the InstallShield Wizard Complete window appears, remove the 
Drivers and Utilities media and click Finish to restart the computer.

4 When you see the Windows desktop, reinsert the Drivers and Utilities 
media.

laser printer
inkjet printer

printer drivers CD
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5 When the Welcome Dell System Owner screen appears, click Next.

A message appears, stating that the Drivers and Utilities program is 
detecting hardware in your computer.

 NOTE: The Drivers and Utilities menu displays drivers only for hardware that came 

installed in your computer. If you installed additional hardware, the drivers for the 

new hardware may not be displayed. If those drivers are not displayed, exit the 

Drivers and Utilities program, shut down all programs, and restart your computer. 

For device driver information, see the documentation that came with the device.

6 Click the driver that you want to reinstall and follow the instructions on 
the screen. 

If a particular driver is not listed, then that driver is not required by your 
operating system.

HINT: The drivers that are used by your computer are automatically 

displayed in the My Drivers—The Resource CD has identified these 
components in your system window.
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Drives and Media

Freeing up Hard Drive Space
Microsoft® Windows Vista® reserves approximately 1 GB on a hard drive for 
operating system functions, leaving the remaining space for other standard 
operations. 

To determine how much space is available for standard operations, click Start 
→ Computer. A list of drives and storage devices appears. The free space 

on drive C (the hard drive) is displayed.

Shadow Storage 

Shadow Storage is space reserved on 
the hard drive for conducting a 
System Restore (see "Using 
Microsoft® Windows® System 
Restore" on page 265). 

To determine the amount of hard drive space used by Shadow Storage:

1 Click Start → All Programs→ Accessories.

2 Right-click Command Prompt. 
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3 Click Run as administrator. 

4 If a window appears asking permission to continue, click Continue. 

5 Type the following:

vssadmin list shadowstorage.

6 Press <Enter>. 

The Command Prompt displays the amount of space used by Shadow 
Storage.

Reducing Hard Drive Space Used by Shadow Storage

1 Click Start → All Programs→ Accessories.

2 Right-click Command Prompt. 

3 Click Run as administrator.

4 If a window appears asking permission to continue, click Continue. 

5 Type the following:

vssadmin resize shadowstorage /On=C: /Maxsize=[the maximum space 
you will allow for Shadow Storage]

6 Press <Enter>.

7 Click Start → Computer→ Local Disk (C:) to confirm that less 
drive space has been allocated to Shadow Storage.

 NOTE: See Windows Help and Support for information on optimum and 

minimum sizes for this storage area.

Solid-State Drive (SSD)
A solid-state drive (SSD) is a data storage device that uses solid-state memory 
to store persistent data. Solid-state is an electrical term that refers to 
electronic circuitry that is built entirely out of semiconductors whereas Hard 
Drives use a magnetic media.

Unlike flash-based memory cards, an SSD emulates a hard disk drive, thus 
easily replacing it in most applications. An SSD using SRAM (Static Random 
Access Memory) or DRAM (Dynamic Random Access Memory), instead of a 
flash memory, is often called a RAM-drive.
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Installing Drivers for Media Drives 
A driver is a program that controls your media drive. You may need to install 
drivers if you:

• Upgrade your operating system.

• Reinstall your operating system.

• Connect or install a new device.

Determining Whether a Device Driver is the Source of a Device Problem

1 Click Start  and right-click Computer.

2 Click Properties→ Device Manager.

3 If a window appears asking permission to continue, click Continue. 

4 Scroll down the list to see if any device has an exclamation point (a yellow 
circle with a [!]) on the device icon.

If an exclamation point is next to the device name, you may need to 
reinstall or update the driver.

Replacing a Driver With a Previous Version of the Driver

If a problem occurs on your computer after you install or update a driver, use 
Windows Device Driver Rollback.

1 Click Start  and right-click Computer.

2 Click Properties→ Device Manager.

3 Right-click the device for which the new driver was installed, and click 
Properties.

4 Click the Drivers tab→ Roll Back Driver.

If Device Driver Rollback does not resolve the problem, use System Restore 
(see "Using Microsoft® Windows® System Restore" on page 265) to return 
your computer to the state that existed before you installed the new driver.

HINT: You must be logged in with administrator privileges to perform 

the tasks mentioned in this section.



80 Drives and Media

Using the Drivers and Utilities Media to Reinstall a Driver

1 With the Windows desktop displayed, insert the Drivers and Utilities 
media.

If this is your first time to use the Drivers and Utilities media, go to step 2. 
If not, go to step 5.

2 When the Drivers and Utilities media installation program starts, follow 
the prompts on the screen.

3 When the InstallShield Wizard Complete window appears, remove the 
Drivers and Utilities media and click Finish to restart the computer.

4 When you see the Windows desktop, reinsert the Drivers and Utilities 
media.

5 At the Welcome Dell System Owner screen, click Next.

A message appears, stating that the Drivers and Utilities media is detecting 
hardware in your computer.

The drivers used by your computer are automatically displayed in the My 
Drivers—The Drivers and Utilities media has identified these 
components in your system window.

6 Click the driver that you want to reinstall and follow the instructions on 
the screen. 

Manually Reinstalling a Driver

1 Download the driver for the device to your hard drive.

2 Click Start  and right-click Computer.

3 Click Properties→ Device Manager.

4 Double-click the type of device for which you are installing the driver (for 
example, Audio or Video).

HINT: The drivers for additionally installed devices may not be 

included on the Drivers and Utilities media. See the documentation 

that came with the device for information about the driver for that 

device.
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5 Double-click the name of the device for which you are installing the driver.

6 Click the Driver tab→ Update Driver→ Browse my computer for driver 
software.

7 Click Browse, and browse to the location to which you previously copied 
the driver files.

8 When the name of the appropriate driver appears, click the name of the 
driver→ OK→ Next.

9 Click Finish and restart your computer.

Drive Problems
 CAUTION: Before you begin any of the procedures in this section, follow the 

safety instructions that came with your computer.

ENSURE  THAT  M ICROSOFT  W INDOWS  RECOGNIZES  THE  DRIVE — Click Start→ My 
Computer. If the drive is not listed, contact Dell (see "Contacting Dell" on page 337).

TEST  THE  DRIVE —

• Insert another CD, DVD, or Blu-ray Disc® (BD) to eliminate the 
possibility that the original media is defective.

• Insert a bootable disc and restart the computer.

CLEAN  THE  DRIVE  OR  DISK — See the user documentation that came with your 
computer.

FOR  DRIVES  WITH  SPINDLES  AND /OR  TRAYS ,  ENSURE  THAT  THE  MEDIA  IS  SNAPPED  

ONTO  THE  SPINDLE

FOR  DRIVES  THAT  USE  SLOT-LOADING ,  ENSURE  THAT  THE  MEDIA  I S  COMPLETELY  IN  

THE  SLOT

CHECK  THE  CABLE  CONNECT IONS

RUN  THE  HARDWARE  TROUBLESHOOTER — See "Windows Hardware 
Troubleshooter" on page 280.

HINT: The Dell Support website at support.dell.com and your Drivers 

and Utilities media provide approved drivers for Dell computers. If you 

install drivers obtained from other sources, your computer might not 

work correctly.



82 Drives and Media

RUN  THE  DELL  D IAGNOST ICS — See "Running the Dell Diagnostics" on 
page 281.

Optical Drive Problems

 NOTE: High-speed optical drive vibration is normal and may cause noise, which 

does not indicate a defect in the drive or the media.

 NOTE: Because of different regions worldwide and different disc formats, not all 

DVDs work in all DVD drives.

Problems writing to a media drive

CLOSE  OTHER  PROGRAMS

CHANGE  THE  WRITE  SPEED  TO  A  SLOWER  RATE — See the help files for your 
CD, DVD, or BD software.

The drive tray cannot eject (for drives that are not slot-loading) 

1 Ensure that the computer is shut down.

2 Straighten a paper clip and insert one end into the eject hole at the front 
of the drive, and then push firmly until the tray is partially ejected.

3 Gently pull out the tray until it stops.

The drive makes a scraping or grinding sound

• Ensure that the sound is not caused by a program.

• Ensure that the disc is inserted properly.

Hard Drive Problems

ALLOW  THE  COMPUTER  TO  COOL  BEFORE  TURNING  I T  ON — A hot hard drive may 
prevent the operating system from starting. Try allowing the computer to 
return to room temperature before turning it on.

RUN  CHECK  D ISK —
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Windows Vista®

1 Click Start → Computer.

For Windows® XP:

Click Start → My Computer.

2 Right-click Local Disk (C:).

3 Click Properties→ Tools→ Check Now.

 NOTE: The User Account Control window may appear. If you are an 

administrator on the computer, click Continue; otherwise, contact your 

administrator to continue the desired action.

4 Click to check Scan for and attempt recovery of bad sectors, and then 
click Start.

Working with RAID
A redundant array of independent disks (RAID) is a disk storage 
configuration that increases performance or data redundancy. There are four 
basic RAID levels discussed in this section.

 NOTE: RAID requires multiple hard drives. The number of hard drives required 

varies depending on the RAID configuration.

• RAID level 0 is recommended for higher performance (faster throughput).

• RAID level 1 is recommended for users who need a high level of data 
integrity.

• RAID level 0+1 is recommended for higher performance and data 
integrity

• RAID level 5 is recommended for higher performance and fault tolerance.

RAID Level 0

 NOTICE: RAID level 0 provides no redundancy. Therefore, a failure of one drive 

results in the loss of all data. Perform regular backups to protect your data.

FOR MORE INFORMATION: Your computer may support other RAID 

levels (5, 10, 50). For information about these levels, see 

support.dell.com.
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RAID level 0 uses data striping to provide a high data access rate. Data 
striping writes consecutive segments, or stripes, of data sequentially across 
the physical drive(s) to create a large virtual drive. This allows one of the 
drives to read data while the other drive is searching for and reading the next 
block.

RAID 0 uses the full storage capacities of both drives. For example, two 120-
GB hard drives combine to provide 240 GB of hard drive space on which to 
store data.

 NOTE: In a RAID 0 configuration, the size of the configuration is equal to the size of 

the smallest drive multiplied by the number of drives in the configuration.

RAID Level 1

RAID level 1 uses data mirroring to enhance data integrity. When data is 
written to the primary drive, the data is also duplicated, or mirrored, on the 
second drive in the configuration. RAID 1 sacrifices high data-access rates for 
data redundancy.
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If a drive failure occurs, read and write operations are directed to the 
remaining drive. A replacement drive can then be rebuilt using the data from 
the remaining drive.

 NOTE: In a RAID 1 configuration, the size of the configuration is equal to the size of 

the smallest drive in the configuration.
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RAID Level 0+1 Configuration

A RAID 0+1 array combines the high data access rate of a RAID level 0 array 
and the data protection (redundancy) of a RAID level 1 mirror by striping 
data across two drives and mirroring that striped data on a second set of two 
drives. 

If a drive failure occurs, subsequent read and write operations are directed to 
the other surviving drives. A replacement drive can then be rebuilt using the 
data from the surviving drives. Also, because data is duplicated on the primary 
and additional drives, four 120-GB RAID level 1 drives collectively have a 
maximum of 240-GB on which to store data.
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RAID Level 5 Configuration

RAID level 5 uses data parity. RAID level 5 stripes both data and parity 
information across three or more drives. It provides data striping at the byte 
level and also stripe error correction information (rotating parity array). This 
results in excellent performance and good fault tolerance.

If a drive failure occurs, subsequent read and write operations are directed to 
the other surviving drives. A replacement drive can then be rebuilt using the 
data from the surviving drives. Also, because data is duplicated on the primary 
and additional drives, four 120-GB RAID level 1 drives collectively have a 
maximum of 360-GB on which to store data.

Setting Your Computer to RAID-Enabled Mode

Before creating a RAID configuration, you must set your computer to RAID-
enabled mode.

1 Enter the system setup program (see "Entering the System Setup Program" 
on page 308).

2 Press the up- and down-arrow keys to highlight Drives, and then press 
<Enter>.

3 Press the up- and down-arrow keys to highlight the applicable hard drive, 
and then press <Enter>.
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4 Press the left- and right-arrow keys to highlight RAID On, and then press 
<Enter>. 

5 Repeat the process, as needed, for each hard drive.

 NOTE: Hard drives in a RAID configuration should be of equal size to avoid 

unallocated space.

6 Press <Esc>, press the left- and right-arrow keys to highlight Save/Exit, 
and then press <Enter> to exit the system setup program and resume the 
boot process.

Configuring RAID

Your computer can be configured for RAID, even if you did not select a RAID 
configuration when the computer was purchased. This can be done before or 
after the operating system is installed.

Depending on your computer, you will use either the NVIDIA (see "Using the 
NVIDIA Utilities" on page 88) or Intel (see "Using the Intel® RAID Utilities" 
on page 92) programs to create and manage RAID arrays. 

Using the NVIDIA Utilities

If installed on your system, see the following sections for information about 
using the NVIDIA utilities.

• "Assigning Drives to a RAID Array Before Installing the Operating System" 
on page 88.

• "Assigning New Drives to a RAID Array With the Operating System 
Installed" on page 90.

• "Deleting a RAID Array" on page 90.

• "Converting From One RAID Configuration to Another RAID 
Configuration" on page 91.

• "Rebuilding a RAID Configuration (RAID 1 only)" on page 92.

Assigning Drives to a RAID Array Before Installing the Operating System

 NOTICE: The following procedure deletes all data on your hard drive(s). Back up 

any data you want to keep before continuing.

1 Enable RAID for each applicable hard drive on your computer (see 
"Setting Your Computer to RAID-Enabled Mode" on page 87).
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2 Restart the computer.

3 Press <Ctrl><n> when prompted to enter the RAID BIOS.

The Define a New Array window appears.

 NOTE: If the operating system logo appears, continue to wait until you see the 

Microsoft Windows desktop, and then shut down your computer and try 

again.

4 Press <Tab> to navigate to the RAID Mode field.

To create a RAID 0 configuration, use the arrow keys to select Striping.

To create a RAID 1 configuration, use the arrow keys to select Mirroring.

5 Press <Tab> to navigate to the Free Disks field.

6 Use the up- and down-arrow keys to select a hard drive to include in the 
RAID array and then use the right-arrow key to move the selected drive 
from the Free Disks field to the Array Disks field. Repeat these steps for 
each disk you want to include in the RAID array.

 NOTE: The number of drives supported in each RAID array varies, depending 

on what computer you have.

7 After assigning the hard drives to an array, press <F9>.

The Clear disk data prompt appears.

 NOTICE: You lose all data on the selected drives in the next step. Back up any data 

you want to keep before continuing.

8 Press <y> to clear all data from the selected drives.

The Array List window appears.

9 To review the details of the array that you set up, use the arrow keys to 
highlight the array in the Array Detail window and press <Enter>. 

The Array Detail window appears.

 NOTE: To delete an array, use the arrow keys to select the array and 

press <d>.

10 Press <Enter> to return to the previous screen.

11 Press <Ctrl><x> to exit the RAID BIOS.
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Assigning New Drives to a RAID Array With the Operating System Installed

Use Nvidia MediaShield to create a RAID configuration only when you are 
adding one or more new hard drives to an existing (non-RAID) single-drive 
computer, and you want to configure the new drive(s) into a RAID array.

 NOTICE: The following procedure deletes all data on your hard drive(s). Back up 

any data you want to keep before continuing.

1 Enable RAID on your hard drives (see "Setting Your Computer to RAID-
Enabled Mode" on page 87).

2 After restarting your computer, launch Nvidia MediaShield.

3 Click Create under System Tasks.

The NVIDIA Create Array Wizard screen appears and lists the disks that 
are available for configuration.

4 Click Next→ Custom→ Next.

5 Use the drop-down box to select Striping (RAID 0) or Mirroring 
(RAID 1). 

6 Click Next.

The Free Disk Selection window appears.

 NOTE: Only RAID-enabled hard drives are listed as free disks.

7 Click to select the drives that will make up the RAID configuration, click 
Next, and then click Next again.

 NOTE: The number of drives supported in each RAID array varies, depending 

on what computer you have.

The Clearing System Data window appears.

 NOTICE: The Clear System Data option deletes all data on the selected drive. Back 

up any data you want to keep before continuing.

8 Click Next→ Finish to create the RAID configuration.

The MediaShield RAID management utility window appears and lists the 
array along with any other installed hard drives.

Deleting a RAID Array

Deleting a RAID 1 volume splits the volume into two non-RAID hard drives 
with a partition, and leaves any existing data intact.
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 NOTICE: Deleting a RAID 0 volume destroys all data on the volume. Back up any 

data you want to keep before continuing.

 NOTICE: If your computer currently boots to RAID and you delete the RAID volume, 

your computer will not boot.

1 Launch Nvidia MediaShield.

2 Click to select the array you want to delete.

3 Click Delete Array in the System Tasks pane.

The NVIDIA Delete Array Wizard screen appears.

4 Click Next.

A confirmation screen appears with the name and size of the array that you 
have marked for deletion.

5 Click Finish to delete the RAID configuration.

The MediaShield RAID management utility window appears and lists any 
remaining arrays along with any other installed hard drives.

Converting From One RAID Configuration to Another RAID Configuration

You can change the current state of a disk or array — from striped to mirrored, 
for example — without losing any data. Also, you can add hard drives to an 
existing array.

The time to convert an array depends on several factors, such as the speed of 
the processor, the type and size of the hard drive being used, and the 
operating system.

 NOTICE: Additional hard drives to be used in the array must be no smaller than any 

of the drives in the current configuration.

 1 Ensure that all drives to be used in the RAID configuration are RAID-
enabled (see "Setting Your Computer to RAID-Enabled Mode" on 
page 87).

2 Launch Nvidia MediaShield.

3 Click to select the array you want to convert.

4 Click Convert Array in the System Tasks pane.

The NVIDIA Convert Array Wizard screen appears.

5 Click Next.
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6 Under RAID Mode Selection, select Mirroring or Striping from the drop-
down menu.

7 Click Next.

 NOTICE: You lose all data on the drives selected in the next step. Back up any data 

you want to keep before continuing.

 8 Under Free Disk Selection, click the check box next to the hard drive(s) 
you want to include in the array.

9 Click Finish.

The MediaShield RAID management utility window appears and displays 
the status of the upgrade/migration process along with any other installed 
hard drives.

Rebuilding a RAID Configuration (RAID 1 only)

If one of the hard drives in a RAID 1 array fails, you can rebuild the array by 
restoring the data to a replacement drive.

1 Launch Nvidia MediaShield.

2 Click to select your RAID configuration (Mirroring) in the management 
utility window.

3 Select Rebuild Array in the System Tasks pane.

The NVIDIA Rebuild Array Wizard screen appears.

4 Click Next.

5 Select the hard drive you want to rebuild by clicking the check box beside 
it.

6 Click Next→ Finish.

The MediaShield RAID management utility window appears and displays 
the status of the rebuild.

 NOTE: You can use your computer while the computer is rebuilding the array.

Using the Intel® RAID Utilities

If installed on your system, see the following sections for information about 
using the Intel utilities.

• "Configuring a RAID 0 or RAID 1 Array Before Installing the Operating 
System" on page 93.
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• "Creating a RAID Level 0 Configuration With the Operating System 
Installed" on page 94.

• "Creating a RAID Level 0 Configuration With the Operating System 
Installed" on page 94.

• "Creating a RAID Level 1 Configuration With the Operating System 
Installed" on page 95.

• "Recovering From a Single Hard Drive Failure (RAID 1)" on page 95.

• "Migrating to a RAID Level 0 Configuration" on page 96.

• "Migrating to a RAID Level 1 Configuration" on page 97.

Configuring a RAID 0 or RAID 1 Array Before Installing the Operating System

 NOTICE: You lose any data on your hard drives when you create a RAID 

configuration using the following procedure. Back up data that you want to keep 

before continuing.

 NOTICE: Use the following procedure only if you are reinstalling your operating 

system. Do not use the following procedure to migrate an existing storage 

configuration to RAID level 0 configuration.

1 Set your computer to RAID-enabled mode (see "Setting Your Computer to 
RAID-Enabled Mode" on page 87).

2 Press <Ctrl><i> when you are prompted to enter the Intel RAID Option 
ROM utility.

3 Press the up- and down-arrow keys to highlight Create RAID Volume, and 
press <Enter>.

4 Enter a RAID volume name or accept the default, and press <Enter>.

For RAID 0

a Press the up- and down-arrow keys to select RAID0 (Stripe). 

 NOTE: Select the stripe size closest to the size of the average file that you 

want to store on the RAID volume. If you do not know the average file size, 

choose 128 KB as your stripe size.

b Press the up- and down-arrow keys to change the stripe size and press 
<Enter>.
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For RAID 1

Press the up- and down-arrow keys to select RAID1 (Mirror).

5 Select the desired capacity for the volume and press <Enter>. 

The default value is the maximum available size.

6 Press <Enter> to create the volume.

7 Press <y> to confirm that you want to create the RAID volume.

8 Confirm that the correct volume configuration is displayed on the main 
Intel RAID Option ROM utility screen.

9 Press the up- and down-arrow keys to select Exit and press <Enter>.

10 Install the operating system (see "Restoring Your Operating System" on 
page 265).

Creating a RAID Level 0 Configuration With the Operating System Installed

 NOTE: When you perform this operation, all data on the RAID drives will be lost.

1 Set your computer to RAID-enabled mode (see "Setting Your Computer to 
RAID-Enabled Mode" on page 87).

2 Click Start→ Programs→ Intel(R) Matrix Storage Manager→ Intel 
Matrix Storage Console.

 NOTE: If you do not see an Actions menu option, you have not yet set your 

computer to RAID-enabled mode.

3 On the Actions menu, select Create RAID Volume to launch the Create 
RAID Volume Wizard, and then click Next.

4 On the Select Volume Location screen, select the first hard drive you want 
to include in your RAID level 0 volume, and then click the right arrow. 

5 Select a second hard drive to include in your RAID level 0 volume, and 
then click the right arrow. The selected hard drives appear in the Selected 
window. Click Next.

 NOTE: To add a third hard drive in your RAID level 0 volume, follow 

the above step after selecting the third hard drive.

6 In the Specify Volume Size window, click the Volume Size desired, and 
then click Next.

7 Click Finish to create the volume, or click Back to make changes.
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Creating a RAID Level 1 Configuration With the Operating System Installed

 NOTE: When you perform this operation, all data on the RAID drives is lost.

1 Set your computer to RAID-enabled mode (see "Setting Your Computer to 
RAID-Enabled Mode" on page 87).

2 Click Start→ Programs→ Intel(R) Matrix Storage Manager→ Intel 
Matrix Storage Console.

 NOTE: If you do not see an Actions menu option, you have not yet set your 

computer to RAID-enabled mode.

3 On the Actions menu, select Create RAID Volume to launch the Create 
RAID Volume Wizard.

4 Click Next at the first screen.

5 Confirm the volume name, select RAID 1 as the RAID level, and then 
click Next to continue.

6 On the Select Volume Location screen, click the first hard drive you want 
to use, and then click the right arrow. 

7 Click a second hard drive until two drives appear in the Selected window, 
and then click Next.

8 In the Specify Volume Size window, select the Volume Size desired and 
click Next.

9 Click Finish to create the volume, or click Back to make changes.

10 Follow the Microsoft Windows procedures for creating a partition on the 
new RAID volume.

Recovering From a Single Hard Drive Failure (RAID 1)

 NOTE: Perform the following steps only after you have replaced the failed hard 

drive (see the appropriate "Drives" section for your computer).

1 Turn on or restart your computer.

2 Press <Ctrl><i> when you are prompted to enter the Intel RAID Option 
ROM utility.

3 Under DEGRADED VOLUME DETECTED, confirm that the new 
(non-RAID) drive is listed and then press <Enter>.

4 Under Disk/Volume Information, confirm that the volume status is 
Rebuild.
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 NOTE: Volumes with a status of Rebuild are rebuilt within the operating 

system.

5 Use the up- and down-arrow keys to select Exit, and then press <Enter>.

Your computer boots to the operating system and begins rebuilding the 
RAID volume automatically. 

 NOTE: You can use your computer while the computer is rebuilding the RAID 

1 volume.

Migrating to a RAID Level 0 Configuration

1 Set your computer to RAID-enabled mode (see "Setting Your Computer to 
RAID-Enabled Mode" on page 87).

2 Click Start→ All Programs→ Intel(R) Matrix Storage Manager→ Intel 
Matrix Storage Console.

 NOTE: If you do not see an Actions menu option, you have not yet set your 

computer to RAID-enabled mode.

3 On the Actions menu, select Create RAID Volume From Existing Hard 
Drive to launch the Migration Wizard.

4 Click Next on the Migration Wizard screen.

5 Enter a RAID volume name or accept the default.

6 From the drop-down box, select RAID 0 as the RAID level.

7 Select the appropriate stripe size from the drop-down box, and then click 
Next.

The stripe size should be closest to the size of the average file you want to 
store on the RAID volume. If you do not know the average file size, choose 
128 KB as your stripe size.

8 On the Select Source Hard Drive screen, double-click the hard drive from 
which you want to migrate, and click Next.

This drive should be the hard drive containing the data or operating 
system files that you want to keep on the RAID volume.

9 On the Select Member Hard Drive screen, double-click the hard drive(s) 
to select the member drive(s) to span the stripe array, and click Next.

10 On the Specify Volume Size screen, select the Volume Size you want, and 
click Next.
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 NOTICE: In the following step, all data contained on the member drive is removed.

11 Click Finish to start migrating, or click Back to make changes. 

 NOTE: You can use your computer normally during the migration process.

Migrating to a RAID Level 1 Configuration

1 Set your computer to RAID-enabled mode (see "Setting Your Computer to 
RAID-Enabled Mode" on page 87).

2 Click Start→ All Programs→ Intel(R) Matrix Storage Manager→ Intel 
Matrix Storage Console to launch the Intel Storage Utility.

 NOTE: If you do not see an Actions menu option, you have not yet set your 

computer to RAID-enabled mode.

3 On the Actions menu, click Create RAID Volume From Existing Hard 
Drive to launch the Migration Wizard.

4 Click Next on the first Migration Wizard screen.

5 Enter a RAID volume name or accept the default.

6 From the drop-down box, select RAID 1 as the RAID level.

 NOTE: Select the hard drive that you want to use as your source hard drive (it 

should be the hard drive containing the data or operating system files that you 

want to keep on the RAID volume).

7 On the Select Source Hard Drive screen, double-click the hard drive from 
which you want to migrate, and click Next.

This drive should be the hard drive containing the data or operating 
system files that you want to keep on the RAID volume.

8 On the Select Member Hard Drive screen, double-click the hard drive to 
select the member drive that you want to act as the mirror in the 
configuration, and click Next.

9 On the Specify Volume Size screen, select the volume size you want, and 
click Next.

 NOTICE: In the following step, all data contained on the member drive is removed.

10 Click Finish to start migrating, or click Back to make changes. 

 NOTE: You can use your computer normally during migration process.
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Shutting Down Your Computer

Ensure that you shut down the Microsoft® Windows® operating system 
before you turn off the computer. 

Windows Vista®

1 Save and close all open files and close all programs.

2 Click Start  and move the mouse pointer to the arrow next to the lock 
button.

3 Click Shut Down.

Windows® XP

1 Save and close all open files and close all programs.
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2 Click Start  and then select Turn Off menu.

3 The Turn off computer dialog box appears.

4 Click the Turn Off button to shut down the computer.

 NOTE: Windows operating systems start automatically when you turn on the 

computer.

HINT: If your computer is not operating properly, restarting Windows 

often solves the problem.

FOR MORE INFORMATION: To learn more about turning off your 

computer properly in Windows, see Windows Help and Support: click 

Start  or → Help and Support.
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Shutdown States

Microsoft® Windows Vista®

Windows® XP

Ending a Program That is not Responding

Sleep Sleep is a power-saving state, or mode. Sleep saves all open 
documents and programs, and allows the computer to quickly 
resume full-power operation (typically within several seconds) 
when you want to start working again. 

Shut Down Use shut down only when you must turn off the power to your 
computer, for example, when you want to add memory or you 
don’t plan to use the computer for several days.

Standby Standby is a state in which the display and hard disks turn off, so 
that your computer uses less power. When you want to use the 
computer again, it comes out of standby quickly, and your desktop 
is restored exactly as you left it. Because standby does not save 
your desktop state to disk, a power failure while on standby can 
cause a loss of unsaved information.

Hibernation Hibernation is a state in which your computer shuts down to save 
power but first saves everything in memory on your hard disk. 
When you restart the computer, your desktop is restored exactly 
as you left it. Use hibernation to save power when you will be away 
from the computer for an extended time while working.

Shut Down Use shut down when you must turn off the power to your 
computer. This action shuts down Windows so that you can safely 
turn off the computer power.



102 Shutting Down Your Computer

If a program on your computer stops responding or appears frozen, Windows 
will try to find the problem and fix it automatically. In order to continue work, 
you may have to end (terminate) the program. You can terminate the 
program by using the Task Manager utility.

1 Right-click the taskbar, and click Task Manager. 

2 The Task Manager window appears.

3 In the Applications tab, select the program that is not responding and 
then click End Task.

 NOTE: Any data entered or changes made in that program and not saved will be 

lost.

FOR MORE INFORMATION: To learn more about Task Manager, see 

Windows Help and Support: click Start  or → Help and 

Support.

program not 

responding

End Task button

Applications tab
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Ending a Process That is not Responding

Use the Task Manager to end (terminate) processes that have stopped 
responding. A process can be a program, such as Windows Explorer, or a 
service, such as MSTask.

1 Right-click the taskbar, and click Task Manager→ Processes tab.

2 In the Process tab, select the process that is not responding and then click 
End Process.

HINT: Be careful when ending a process. If you end a process 

associated with an open program, the program will also close and you 

will lose any unsaved data. If you end a process associated with a 

system service, some part of the system may not function properly.

FOR MORE INFORMATION: To learn more about what to do when a 

process does not respond, see Windows Help and Support: click Start 

 or → Help and Support.

process not 

responding

End Process 

button

Processes tab
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Docking and Undocking Your Laptop Computer

Undocking Your Computer While it is Running— Hot Undocking

Advanced Configuration and Power Interface (ACPI) is a form of power 
management, that enables the operating system to control the amount of 
power given to each device attached to the computer.

If your computer is ACPI-enabled, you can undock it while it is still running, 
without shutting down open applications or programs.

To determine if your computer is ACPI-enabled:

Windows Vista

1 Click Start → Control Panel→ System and Maintenance→ 
System→Device Manager (listed under Tasks).

2 If a window appears asking for permission to continue, click Continue.

3 Look for the System devices. If your computer is ACPI-enabled, ACPI will 
appear next to the device name.

Windows XP

1 Click Start → Control Panel→ Performance and 
Maintenance.

2 Click Administrative Tools→ Computer Management→ Device 
Manager.
OR
Click System→ System Properties→ Hardware→ Device Manager.

3 Look for the System devices. If your computer is ACPI-enabled, ACPI will 
appear next to the device name.

Undocking Without Shutting Down

1 Save any open files.

FOR MORE INFORMATION: To learn more about undocking your laptop 

computer, see the documentation that came with your computer and 

the documentation that came with your docking station.
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2 Click Start → Undock Computer and wait until the system 
confirms that the computer is ready to be undocked.

3 Remove the computer from the docking station.

Shutting Down Your Computer When it Fails to 
Shut Down Normally
You may not always be able to shut down successfully. When this happens, a 
program or process may be preventing your computer from shutting down. 
When shutting down, Windows will attempt to end all programs. If this is 
not successful, you may need to manually end a program and/or process using 
Task Manager.

Shutting Down a Stalled or "Frozen" Computer

Windows Vista

When you attempt to shut down, the screen may darken and show you which 
programs are preventing the computer from shutting down. It may also 
indicate why those programs are preventing your computer from shutting 
down.

• Click Shut down now to force all of the programs to end and complete the 
process of shutting down your computer. If you click Shut down now, you 
may lose data that you haven't saved. 

 OR

HINT: 

1) If the computer does not have power from a battery, the computer 
turns off when you undock it, and you lose unsaved data.

2) Never undock the computer without first preparing it. If you undock 
before preparing the computer, you lose unsaved data and the computer 
may not recover normal operation for several minutes.

3) Hot undocking is available only on computers that are 
ACPI-enabled.
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• Do not shut down. Click Cancel to return to Windows. If any of the 
programs that are preventing shutdown have data that you want to save, 
save it now. Then proceed to shut down the computer.

Windows XP

When you attempt to shut down, Windows may display an End Program 
dialog box.

• Click End Now to end the program. If you choose to end the program 
immediately, you will lose unsaved data.

OR

• Do not shut down. Click Cancel to return to Windows. If any of the 
programs that are preventing shutdown have data that you want to save, 
save it now. Then proceed to shut down the computer.

Shutting Down a Computer When it Stops 
Responding and Displays a Solid Blue Screen
When an operating system experiences an unrecoverable error, the computer 
displays a blue screen containing error codes, and all computer operations 
stop. At this point, you must turn off your computer.

FOR MORE INFORMATION: To learn more about shutting down your 

computer, see Windows Help and Support: click Start  or 

→ Help and Support.

solid blue 

screen
solid blue 

screen
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Press and hold the power button for at least 8 seconds. Also, you may want to 
remove and replace the battery for a laptop computer to ensure that power is 
off and components will reset when the power is turned back on. See 
"Replacing a Battery" on page 143.

The error reporting dialog box will be displayed after you restart your 
computer. Write down any error messages that may be displayed.

 NOTE: Unsaved data associated with active programs will be lost.

Starting Your Computer in Safe Mode 
Safe mode is a troubleshooting option for Windows that starts your computer 
in a limited state. Only the basic files and drivers necessary to run Windows 
are started. 

You may want to start your computer in Safe Mode if you have shut down 
with a frozen blue screen.

The words "Safe Mode" appear in the corners of the display to identify which 
Windows mode you are using. If an existing problem does not reappear when 
you start in Safe Mode, you can eliminate the default settings and basic 
device drivers as possible causes.

HINT: If an error message is displayed when the computer stops 
responding, write down the message. This will help you troubleshoot 
the problem later.

FOR MORE INFORMATION: To learn more about shutting down your 

computer, see:

• Windows Help and Support: click Start  or → Help 

and Support

• "Maintenance Tasks (Enhance Performance and Ensure Security)" 

on page 125

• Your system administrator

• support.dell.com.
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Access the Safe Mode by pressing and holding the <F8> key while your 
computer restarts.

Restarting Your Computer After a Power Loss

If your computer suffers a power loss, it may restart and display a series of 
messages. 

• If you were working in an application, a message may ask you to choose a 
version of the document to save.

• If you had an application or program open, a message may tell you that the 
program did not shut down properly. You may need to shut the program 
down and restart your computer.

FOR MORE INFORMATION: To learn more about Safe Mode, see 

Windows Help and Support: click Start  or → Help and 

Support.

FOR MORE INFORMATION: To learn more about how to manage power 

options on your computer, see:

• Windows Help and Support: click Start  or → Help 

and Support

• "Maintenance Tasks (Enhance Performance and Ensure Security)" 

on page 125 

• "Power (Power Settings, Power Protection Devices, and 

Batteries)" on page 135.
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Files and Folders

Files are documents, photos, or graphics stored on your computer. A folder is 
a group of multiple files.

FOR MORE INFORMATION: To learn more about how to open, copy, and 

delete files and folders, see Windows Help and Support: click Start 

 or → Help and Support.
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Navigating to Files

Use Microsoft® Windows® Explorer to view and find files and folders 
available on your computer. 

In Windows Explorer, use the Forward and Back buttons above the Address 
Bar to navigate to files you previously viewed.

FOR MORE INFORMATION: To learn more about using the Windows 

Explorer utility, see Windows Help and Support: click Start  or 

→ Help and Support.
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Selecting and Opening Files

To open a file, you first need to select the file. To select a file, click the 
filename one time. Selected files appear highlighted. To open the file, double-
click the selected filename.

Selecting a Group of Files

Click the first file you want included in the group. Press and hold down the 
<Shift> key as you click the last file to include in the group. All the files in 
the group are highlighted.

Selecting Several Random Files

Click a file you want to select. Press and hold down the <Ctrl> key as you 
click each file. All the files you selected are highlighted.

SHIFT

CTRL
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Opening and Saving a File

Double-click on a file you want to open. When you finish working with the 
file, perform the following to save the file: Click File→ Save. Click the X in 
the upper-right corner to close the file.

 NOTE: Clicking the X in the upper right corner of an application rather than a 

particular file in the application, closes all the open files in the application.

Opening a Graphic Image (Picture or Art)

When you double-click on a graphic (such as a photo) to open it, it appears in 
the Windows Picture and Fax Viewer window. To make changes to the 
graphic, you will need to open it within the program used to create it or in 
another graphic editing program.

Finding Files
If you are unsure where a file is saved, you can use the Search option.

Searching for a File

Windows Vista®

1 Click Start → Search.

2 In the Search Results window, click All.

HINT: To save file with a different name, Click File→ Save As. Type a 

name for the file in the File name box and click Save.
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3 Type the filename or part of the filename in the Search box.

4 Type a word or part of a word in the Search box.

5 Press<Enter> or click the magnifying glass

To search for a picture:

1 Click Start → All Programs →Windows Photo Gallery.

Windows® XP 

1 Click Start → Search.

2 Under Search Companion, select the type of item you want to search for.

3 Enter a name and click Search. 

Renaming Files
You should not rename files that the operating system or other programs 
require to operate.

1 Right-click the file you want to rename.

2 Click Rename from the drop-down menu.

3 Type a new name for the file and press the <Enter> key.

Printing Files
1 Open the file you want to print, and select File→Print.

2 Specify the print settings and click OK.

Deleting Files
1 Click the file you want to delete.

2 Press the Delete key. The Confirm File Delete dialog box appears.

3 The selected file is deleted.
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Sharing Files

Windows Vista

1 Click one or more files or folders that you want to share, and click Share.

2 In the File Sharing dialog box, click one of the following:

• On the same computer: Type the name of the person you want to 
share files with, and click Add.

• On a domain — individuals: Click the arrow to the right of the text 
box, and then click Find. Type the name of the person you want to 
share files with, click Check Names, and click OK.

• On a domain — everyone: Click the arrow to the right of the text box, 
click Everyone, and click Add. 

• On a workgroup: Click the arrow to the right of the text box, click the 
person's name, and click Add.

You may have to create a new user account to share files with some users.

3 Under Permission Level, click the arrow next to each person or group and 
select sharing permissions:

• A Reader can view shared files, but not add, alter, or delete them.

• A Contributor can view or add shared files, but can only alter or delete 
files he or she has contributed.

HINT: When you delete a file, Windows places the file in the Recycle 

Bin in case you need to restore the file. To permanently delete a file, 

empty the Recycle Bin. To empty the Recycle Bin, double-click the 

Recycle Bin icon and select Empty Recycle Bin from the File menu.
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• A Co-owner can view, add, alter, or delete any shared file.

4 Click Share. If you are prompted for an administrator password or 
confirmation, type the password or provide confirmation.

5 If a window appears asking for permission to continue, click Continue.

6 After you receive confirmation that your folder is shared, send a link to the 
shared files to the people you are sharing them with.

7 Click Done.

 NOTE: If you change the name of a shared file or folder, send a link to the new 

location to those sharing the file or folder. 

Windows XP

1 Click Start → My Documents.

2 Select the file or folder that you want to share and drag it to Shared 
Documents in the Other Places box.

Sharing Files With Password Protection.

If your computer is part of a workgroup, you have the option of turning 
password protection on or off. 

If password protection is turned on, the person you are sharing with must 
have a user account and password on your computer in order to access the 
files and folders you are sharing. 

Restricting Access to a File
You can restrict who has access to folders or files by setting permissions for 
the specified file or folder. 

HINT: To learn more about sharing folders or documents, click the 

Shared Documents option under the File and Folder Tasks box. Then 

click on the sharing and security link on the Shared Documents 

Properties window. This action takes you to the Windows Help and 

Support screen.
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1 Locate the folder or file for which you want to set permissions and right-
click on it.

2 Click Properties→ Security to remove permissions from a group or user, 
click on the required group or user and click Remove.

Transferring Files and Settings to a New 
Computer

Transferring Files From a Computer Running Windows XP to a Computer 
Running Windows Vista

1 Install Windows Easy Transfer from the Windows Vista DVD on the 
computer running Windows XP. 

2 After the installation is complete, click Start → Windows Easy 
Transfer.

FOR MORE INFORMATION: To learn more about setting permissions, see 

"Administrator Rights" on page 251.
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3 Click Continue on the User Account Control dialog box and follow the 
instructions on the Windows Easy Transfer wizard.

If Windows Easy Transfer is not listed in the Start menu, use the Control 
Panel to access the Windows Easy Transfer wizard:

1 Click Start → Control Panel → System and Maintenance → 
Welcome Center → Transfer files and settings.

2 Click Continue on User Account Control dialog box and follow the 
instructions on the Windows Easy Transfer wizard.

Transferring Files Between Computers Running Windows XP

To transfer files and folders from one computer to another using the Files and 
Settings Transfer wizard in Windows XP:

1 Click Start → All Programs → Accessories → System Tools.

2 Select Files and Settings Transfer Wizard.

3 Follow the instructions on the wizard.

Backing up Files

You can back up your entire computer or just certain files and folders.

Windows Vista

1 Click Start → Control Panel → System and Maintenance → 
Welcome Center → Transfer files and settings.

2 Click Back up files or Back up computer.

3 Click Continue on User Account Control dialog box and follow the 
instructions on the Back up Files wizard.
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Windows XP

1 Click Start → All Programs → Accessories → System Tools → 
Backup.

2 Click Advanced Mode in the Backup or Restore Wizard.

3 On the Backup tab→ Job→ New. 

4 Specify the files and folders you want to back up by selecting the check box 
to the left of a file or folder in Click to select the check box for any drive, 
folder, or file that you want to back up. 

5 In Backup destination, do one of the following: 

• Click File if you want to back up files and folders to a file. This option 
is selected by default. 

• Click a tape device if you want to back up files and folders to a tape. 

6 In Backup media or file name, do one of the following: 

• If you are backing up files and folders to a file, type a path and file 
name for the backup (.bkf) file, or click the Browse button to find a 
file. 

• If you are backing up files and folders to a tape, click the tape you want 
to use.

7 Specify any backup options you want, such as the backup type and the log 
file type, by clicking the Tools menu, and then clicking Options. 

8 When you have finished specifying backup options, click OK. 

9 Click Start Backup, and then make any changes to the Backup Job 
Information dialog box. If you want to set advanced backup options such 
as data verification or hardware compression, click Advanced. When you 
have finished setting advanced backup options, click OK. 

10 Click Start Backup to start the backup operation. 

Running Backup When the Settings Have Been Preconfigured

If a backup procedure has been preconfigured, simply access the Backup or 
Restore Wizard and click Next and Finish where appropriate without 
changing settings. The wizard will take you through the options and then 
start the backup process. 
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Running Backup With Hidden Drives

 NOTE: You cannot run backup for a drive that is “hidden”.

To run backup in this situation, you must first unhide any hidden drives. To 
do so, open the program that you used to hide the drive and make the drive 
visible.

Restoring Files
You can restore your entire computer or just the files and folders on your 
computer.

Windows Vista

1 Click Start → Control Panel → System and Maintenance → Backup 
and Restore Center.

2 Click either Restore files or Restore computer.

3 Click Continue on User Account Control dialog box and follow the 
instructions on the Restore Files wizard.

Windows XP

1 Click Start → All Programs → Accessories → System Tools → 
Backup.

2 Click Advanced Mode.

3 On the Restore and Manage Media tab, select the files and folders you 
want to restore.

4 Select the location to restore your backed-up files and folders.

5 Select whether to replace existing files with the same name.

6 Click Start Restore.
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Managing Applications (Programs)

Installing Applications on Your Computer

Installing Applications From a CD or DVD With Microsoft® Windows®

1 Insert the CD or DVD into your computer.

2 Follow the instructions on your screen.

If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.

If an application does not install, look for the application's setup file, 
usually called setup.exe or install.exe, on the installation disk.

Installing (Downloading) Applications From the Internet

1 In your web browser, click the link to the application.

If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.

2 Click Open or Run and follow the instructions on your screen.

or
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Click Save and download the installation file to your computer to allow 
you to scan the file for viruses. To install the application, double-click the 
file and follow the instructions on your screen.

 NOTICE: When downloading and installing applications from the Internet, be sure 

you trust the publisher of the application and the website that is offering the 

application. 

Installing Applications From a Network

This topic only applies if your computer is connected to a network. If your 
computer is not connected to a network, you may see different options to 
select, such as Get Programs Online (for Windows Vista). 

Windows Vista®

1 Click Start → Control Panel→ Programs, and then click Get 
Programs Online.

2 Select an application from the list, and click Install.

3 Follow the instructions on your screen. 

Type the administrator password or provide confirmation, if prompted.

Windows® XP

1 Click Start → Control Panel→ Add or Remove Programs.

2 Click Add a program.
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3 If your network administrator has organized the available programs into 
categories, you may need to select a different option in Category to see the 
program you want to add.

4 Select an application from the list, and click Add.

5 Follow the instructions on your screen.

Removing Applications From Your Computer

Windows Vista

1 Click Start → Control Panel→ Programs→ Programs and Features.

2 Select the application you want to remove, and click Uninstall. 

Type the administrator password or provide confirmation, if prompted.

Windows XP

1 Click Start → Control Panel→ Add or Remove Programs.

2 Click Remove a program, and select the application you want to remove.

3 Click Remove.
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Ending an Application When it Does not Respond

If an application stops responding, Windows tries to find the problem and fix 
it automatically. 

You can also end (or close) the application by using Task Manager:

1 Right-click the taskbar and select Task Manager.

2 On the Applications tab of the Windows Task Manager screen, click the 
application that is not responding, and then click End Task.

HINT: Simply deleting a program does not completely remove it from 

your computer. By deleting a program from your computer any way 

other than by using the Add or Remove Programs utility, you may 

accidentally delete drivers needed by other programs.

program not 

responding

End Task button

Applications tab
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Maintenance Tasks (Enhance 
Performance and Ensure Security)

Performing Maintenance Tasks to Increase 
Computer Speed and Ensure Security

Your computer may begin to run slower over time. Slower performance can be 
caused by: 

• Disorganized files

• Unnecessary software 

• Unused network drives 

• Too many programs that run automatically at startup

In addition, viruses can cause serious damage and dramatically slow your 
computer's performance. 

You can protect your computer, increase its operational life, and enhance its 
performance, if you perform standard maintenance tasks, such as:

• Cleaning the computer and its components

• Disk defragmenting

• Scanning for virus and spyware
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Tools are available through your computer’s operating system to manage and 
improve its performance. Use this document as an overview of the options 
provided. 

Cleaning Your Computer

Before You Start

Read the safety instructions available in the Dell™ safety information that 
shipped with your computer.

Turn off and unplug the computer from the electrical outlet. For a laptop 
computer, remove any batteries. 

Cleaning the Computer

To clean your computer, wipe the computer, keyboard, and plastic portion of 
the monitor with a soft cloth dampened with water. 

Do not use aerosol cleaners, flammable liquid, or other spray cleaners. Do not 
allow water to drip inside the computer or keyboard.

Cleaning Optical Drives and Optical Drive Media

 NOTICE: Always use compressed air to clean the lens in an optical drive, and 

follow the instructions that come with the compressed-air product. Never touch the 

lens in the drive.

If you notice problems, such as skipping, with the playback quality of your 
optical media, try cleaning the media.

FOR MORE INFORMATION: To learn more about maintenance tasks, see 

Windows Help and Support: click Start  or → Help and 

Support.

FOR MORE INFORMATION: To learn more about cleaning the individual 

components of your computer, see "Navigation Devices (Mouse, 

Keyboard, Touch Pad)" on page 57.
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1 Hold the disc by its outer edge. You can also touch the inside edge of the 
center hole.

 NOTICE: To avoid damaging the surface, do not wipe in a circular motion around 

the disc.

2 With a soft, lint-free cloth, gently wipe the bottom of the disc (the 
unlabeled side) in a straight line from the center to the outer edge of the 
disc.

For stubborn dirt, try using water or a diluted solution of water and mild 
soap. You can also purchase commercial products that clean discs and 
provide some protection from dust, fingerprints, and scratches. Cleaning 
products for CDs are also safe to use on DVDs.

Managing Your Computer Performance 

The control panel provides the tools for you to manage and improve your 
computer’s performance.

Windows Vista®

1 Click Start → Control Panel.



128 Maintenance Tasks (Enhance Performance and Ensure Security)

2 Click System and Maintenance→ Performance Information and Tools.

3 Use the following options in the Tasks area to improve your computer’s 
performance:

Manage startup programs — disable some of your startup programs to 
improve performance.

Adjust visual effects — change how menus and windows appear to 
optimize performance.

Adjust indexing options — index options to help you find what you are 
looking for on your computer.

Adjust power settings — change power-related settings so that your 
computer resumes from power-saving settings more efficiently; and adjust 
battery usage for laptop computers.

Open Disk Cleanup — delete unnecessary or temporary files on your hard 
disk to increase the storage space on your computer.

Advanced tools — access advanced system tools, such as Event Viewer and 
System Information. 

Windows® XP

1 Click Start → Control Panel→ Performance and 
Maintenance→ Administrative Tools.

2 Select one of the available options to perform maintenance and improve 
performance on your computer:

Component Services — system tools to monitor the status of system 
services, event viewer, and other processes running on your computer.

Computer Management — provides access to system tools, such as Device 
Manager, Disk Defragmenter, Disk Management, and other storage, and 
service system utilities.

Event Viewer — advanced system tool to view security, application, and 
system events to check for errors or problem areas. 

Local Security Policy — advanced security tool to manage and update 
system security for passwords, local policies, local key policies, software 
restrictions, and IP security policies.
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Performance — monitors your system performance to detect problems.

Performance Tuning

System Setup Based Performance Tuning

For some Dell systems, the settings available under the Advanced page of 
System Setup provide users with enhanced access to the options and controls 
that allow for computer performance to be manually tuned.

 NOTICE: System Setup allows users unrestricted access when setting 

performance related parameters. Improperly configuring these settings or choosing 

options outside the capabilities of the installed components may cause system 

instability, reduced component operating life or permanent component damage.

For more information on accessing System Setup, see "System Setup" on 
page 307.

Software Based Performance Tuning

NVIDIA Enthusiast System Architecture (ESA) is a PC protocol for real-time 
monitoring and control of computer’s thermal, electrical, acoustic and 
operating characteristics.

If your computer includes components compatible with ESA, Dell has pre-
installed applications for monitoring and "tweaking" the performance of the 
components.

For more information about ESA, see nvidia.com/object/nvidia_esa.html.

NVIDIA Performance

The NVIDIA Performance application integrates many of the functions 
previously available in the NVIDIA nTune application into the Performance 
section of the NVIDIA Control Panel. 

 NOTE: When using the Performance section of the NVIDIA Control Panel, you may 

be required to accept an End User License Agreement.

FOR MORE INFORMATION: To learn more about managing space on your 

hard drive by removing unused applications, see "Removing 

Applications From Your Computer" on page 123.
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Device Settings

When launched, the application detects installed ESA-compatible devices 
such as CPUs, video cards, memory, system board, and chassis components. 

Selecting a component in the Device Settings interface displays the available 
settings and options for that component. Advanced users can manually tune 
these options to tailor and customize their system's performance. These 
settings can be saved to profiles to be recalled at a later time.

 NOTICE: System Setup allows users unrestricted access when setting 

performance related parameters. Improperly configuring these settings or choosing 

options outside the capabilities of the installed components may cause system 

instability, reduced component operating life or permanent component damage.

Dynamic BIOS Access

This section of the NVIDIA Control Panel allows you to change available 
BIOS settings via a Windows user interface. Changes to these options and 
settings take effect on the next reboot.

View System Information

This section of the NVIDIA Control Panel allows you to view version 
information for the system and installed drivers. This information can be 
saved to a file for further review as well as technical support scenarios.

Profile Policies

The Profile Policies section allows you to define when and how profiles saved 
in the Device Settings sections are used.

LED Control

Through the LED Control section, you can customize the color and intensity 
of the chassis LEDs. You may also create, save and apply customized LED 
effects through this interface.

NVIDIA Monitor

The NVIDIA Monitor application allows you to monitor, track and log 
performance characteristics of compatible components inside your computer.

The data can be used to track the system's performance over time as well as 
evaluate the effectiveness of a change made to system configuration.
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When launched the NVIDIA Monitor application detects installed ESA-
compatible devices such as CPUs, video cards, memory, system board, and 
chassis components. Selecting a component in the interface displays real-
time data for the available operating characteristics of that component. These 
characteristics may include voltages, fan speeds, usage, temperatures and 
more.

You can customize the NVIDIA Monitor to:

• Choose key performance characteristics to monitor, graph, and log.

• Set reporting intervals and performance thresholds.

• Configure and log user defined events.

• Customize application key strokes.

Cleaning Up Your Hard Drive

1 Click Start → All Programs → Accessories → System Tools → Disk 
Cleanup.

2 Disk Cleanup calculates how much space on your drive will be free if you 
run the cleanup.

3 Click OK.
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Defragmenting Your Hard Drive

You can improve the performance of your computer by defragmenting your 
hard drive. This action enables your programs to run faster and your files to 
open more quickly.

Before defragmenting the hard drive, Windows analyzes the disk to 
determine if you need to defragment it. You should perform this procedure at 
least once a week.

 NOTE: If you perform this procedure regularly, the defragmenting process should 

take only 5 to 10 minutes.

1 Click Start → All Programs → Accessories → System Tools → Disk 
Defragmenter.

The Disk Defragmenter window opens. This window lists the hard drives 
on your computer along with the storage capacity and the amount of free 
space.

HINT: Why defragment a hard drive?

A fragmented hard drive stores fragments of files in many different 

locations on the disk. The computer must search throughout the disk 

to retrieve the complete file. Disk Defragmenter combines all the parts 

of a file that are fragmented into one location. This reduces the time 

your computer spends to locate all the parts of a file and open it.
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2 Select the drive you want to defragment and click Analyze to determine if 
you need to defragment the disk. Click Defragment to go ahead and 
defragment the disk. 

 NOTE: You should not use your computer during the defragmentation process.

Detecting and Repairing Disk Errors
1 Click Start→ My Computer.

2 On the File menu, select Properties.

3 On the Tools tab, click Check Now.

4 Select the actions you want to perform and click Start.

Scanning for Viruses and Spyware
Computer viruses and spyware are hidden software that corrupts your files or 
gathers information from your computer without your knowledge or consent. 

Computer viruses affect your computer’s performance, and can destroy data. 
If your computer has Internet access, you should install antivirus and 
antispyware programs. 



134 Maintenance Tasks (Enhance Performance and Ensure Security)

Windows Defender is an antispyware application that:

• Checks your computer hard drive for locations infected by the spyware

• Checks all files on your hard disk for spyware

• Checks all currently running programs for spyware

FOR MORE INFORMATION: To learn more about protecting your 

computer from viruses, see "Viruses" on page 179.

FOR MORE INFORMATION: To learn more about Windows Defender, 

search for “Using Windows Defender” on the Microsoft website 

(www.microsoft.com). For more information about antivirus software, 

search for "antivirus software" on the Internet.
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Power (Power Settings, Power 
Protection Devices, and Batteries)

Setting Power Options

Windows Vista®

Using Power Plans

Windows Vista provides three power plans that you can use or configure to 
meet your needs. Power plans manage how your computer uses power by 
saving energy, maximizing system performance, or achieving a balance 
between the two. The preconfigured power plans are:

• Balanced offers full performance when necessary and saves power during 
periods of inactivity.

• Power saver saves power by reducing system performance to maximize the 
life of the battery.

• High performance provides the highest level of performance by adapting 
processor speed to your activity and maximizing performance.

To select a power plan: 

1 Click Start → Control Panel → System and Maintenance → Power 
Options.
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2 Click the option you want to use.

Power Management States

Sleep 

Sleep saves power by saving your open documents and programs, and allowing 
your computer to quickly resume full operation when you are ready to start 
again.

To put your computer to sleep:

• Click Start and move the pointer to the arrow icon by the Lock button. 
Then click Sleep.

OR

• Depending on how you set the power management options, you may also 
use one of the following methods to put your computer to sleep:

• Press the power button.

• Close the display for a laptop computer.

• Press <Fn><Esc>.

To wake your computer, depending on how you set the power management 
options:

• Press the power button.

OR 

• Open the display for a notebook computer.

Hibernate 

Hibernate conserves power by copying system data to a reserved area on the 
hard drive and then completely turning off the computer. When the 
computer exits hibernate mode, it returns to the same operating state it was 
in before entering hibernate mode.

FOR MORE INFORMATION: To learn more about power plans, see 

Windows Help and Support: click Start  or → Help and 

Support.
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 NOTICE: You cannot remove devices or undock your computer while your 

computer is in hibernate mode.

Your computer enters hibernate mode if the battery charge level becomes 
critically low.

To manually enter hibernate mode:

• Click Start and move the pointer to the arrow icon by the Lock button. 
Then click Hibernate.

OR

• Depending on how you set the power management options, you may also 
use one of the following methods to put your computer to sleep:

• Press the power button.

• Close the display for a notebook computer.

• Press <Fn><Esc>.

 NOTE: Some PC Cards or Express Cards may not operate correctly after the 

computer exits hibernate. Remove and reinsert the card, or simply restart (reboot) 

your computer.

To exit hibernate mode, press the power button. The computer may take a 
short time to exit hibernate mode. 

Windows® XP

Configuring Your Power Settings

1 Click Start → Control Panel → Performance and 
Maintenance → Power Options.

2 In the Power Options Properties window, you can change the following 
information to best support your computer:

• Power Schemes — select preconfigured settings for your computer

• Alarms — set alarms for low or critical battery power (laptop 
computers)

FOR MORE INFORMATION: To learn more about configuring power 

options, see Windows Help and Support: click Start  or 

→ Help and Support.
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• Power Meter — view the available battery power (laptop computers)

• Advanced — select options for advanced power settings

• Hibernate — select to enable or disable hibernation

Power Management Modes

Standby Mode

Standby conserves power by turning off the display and the hard drive after a 
predetermined period of inactivity (a time-out). When the computer exits 
standby, it returns to the same operating state it was in before entering 
standby.

 NOTICE: If your computer loses AC and battery power while in standby, it may lose 

data.

To enter standby:

• Click Start→ Turn off computer→ Stand by.

OR

• Depending on how you set the power management options, you may also 
use one of the following methods:

• Press the power button.

• Close the display for a notebook computer.

• Press <Fn><Esc>.

To exit standby, depending on how you set the power management options:

• Press the power button.

OR 

• Open the display for a notebook computer.

FOR MORE INFORMATION: To learn more about configuring power 

option settings in Windows, see Windows Help and Support: click 

Start  or → Help and Support.
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Hibernate Mode

Hibernate conserves power by copying system data to a reserved area on the 
hard drive and then completely turning off the computer. When the 
computer exits hibernate, it returns to the same operating state it was in 
before entering hibernate.

 NOTICE: You cannot remove devices or undock your computer while your 

computer is in hibernate mode.

Your computer enters hibernate if the battery charge level becomes critically 
low.

To manually enter hibernate:

• Click Start → Turn off computer. Then press and hold the <Shift> key, 
and click Hibernate.

OR

• Depending on how you set the power management options, you may also 
use one of the following methods to enter hibernate:

• Press the power button.

• Close the display for a notebook computer.

• Press <Fn><Esc>.

 NOTE: Some PC Cards or Express Cards may not operate correctly after the 

computer exits hibernate. Remove and reinsert the card, or simply restart (reboot) 

your computer.

To exit hibernate, press the power button. The computer may take a short 
time to exit hibernate. 
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Power Protection Devices
Interference or fluctuations in the power supplied to your computer can cause 
crashes and sometimes permanent damage to your computer. Surge 
protectors, power line conditioners, uninterruptible power supplies provide 
protection for your computer.

Surge Protector

Plug your computer power line into a surge protector or power strip equipped 
with surge protection to help prevent damage to your computer from voltage 
spikes that can occur during electrical storms or after power interruptions. 

Some surge protector manufacturers include warranty coverage for certain 
types of damage. Carefully read the device warranty when choosing a surge 
protector. A device with a higher joule rating offers more protection. Compare 
joule ratings to determine the relative effectiveness of different devices.

 NOTICE: Most surge protectors do not protect against power fluctuations or 

power interruptions caused by nearby lightning strikes. When lightning occurs in 

your area, disconnect the telephone line from the telephone wall jack and 

disconnect your computer from the electrical outlet.

Many surge protectors have a telephone jack for modem protection. See the 
surge protector documentation for modem connection instructions.

 NOTICE: Not all surge protectors offer network adapter protection. Disconnect the 

network cable from the network wall jack during electrical storms.

Power Line Conditioner

 NOTICE: Power line conditioners do not protect against power interruptions.

surge protector power line conditioner uninterruptible 

power supply
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Plug your computer power line into a power line conditioner to compensate 
peaks and valleys in the power supply and reduce peaks in the power flow to 
your computer. Power line conditioners are different from the typical 
uninterruptible power supply in that they continuously charge the battery 
and continuously run the equipment off battery power. 

Uninterruptible Power Supply (UPS)

 NOTICE: Loss of power while data is being saved to the hard drive may result in 

data loss or file damage.

 NOTE: To ensure maximum battery operating time, connect only your computer to 

a UPS. Connect other devices, such as a printer, to a separate power strip that 

provides surge protection.

An uniterruptible power supply (UPS) protects against power fluctuations 
and interruptions. UPS devices contain a battery that provides temporary 
power to connected devices when AC power is interrupted. The battery 
charges while AC power is available. 

See the UPS manufacturer documentation for information on battery 
operating time and to ensure that the device is approved by Underwriters 
Laboratories (UL).

Laptop Computer Batteries
To ensure optimal performance and to help preserve BIOS settings, operate 
your laptop computer with the main battery installed at all times. One battery 
is supplied as standard equipment in the battery bay.
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Using Your Laptop Computer for the First Time

The first time you use your computer, use the AC adapter to connect your 
computer to an electrical outlet in case your battery is not fully charged. For 
best results, operate the computer with the AC adapter until the battery is 
fully charged. To view the battery charge status, check the Power Meter icon 
on the taskbar.

 NOTE: To preserve battery power, connect your computer to an electrical outlet 

when writing to a CD or DVD.

Preserving the Life of a Battery

The operating time of a battery, which is the time the battery can hold a 
charge, varies depending on how you use your laptop computer. The following 
will significantly reduce the operating time of your battery:

• Using optical drives

• Using wireless communications devices, PC Cards, Express Cards, media 
memory cards, or USB devices

• Using high-brightness display settings, 3D screen savers, or other power-
intensive programs such as complex 3D graphics applications

• Running the computer in maximum performance mode (see Maintaining 
Your Computer for ways to adjust optimize your computer performance).

The life of the battery decreases over time depending on how often the 
battery is used and the conditions under which it is used. You may need to 
purchase a new battery during the life of your computer.

For more information on preserving the battery life of your laptop computer, 
see "Dell™ ControlPoint Power Manager" on page 146.

Power Meter icon
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Replacing a Battery

 CAUTION: Using an incompatible battery may increase the risk of fire or 

explosion. Replace the battery only with a compatible battery purchased from 

Dell. The battery is designed to work with your Dell computer. Do not use a battery 

from other computers with your computer. 

 CAUTION: Do not dispose of batteries with household waste. When your battery 

no longer holds a charge, call your local waste disposal or environmental agency 

for advice on disposing batteries. See "Battery Disposal" in the safety information 

that shipped with your computer. For additional safety best practices information, 

see the Regulatory Compliance Homepage at 

www.dell.com/regulatory_compliance.

 CAUTION: Misuse of the battery may increase the risk of fire or chemical burn. 

Do not puncture, incinerate, disassemble, or expose the battery to temperatures 

above 65°C (149°F). Keep the battery away from children. Handle damaged or 

leaking batteries with extreme care. Damaged batteries may leak and cause 

personal injury or equipment damage. 

 CAUTION: Before performing these procedures, turn off the computer, disconnect 

the AC adapter from the electrical outlet and the computer, disconnect the modem 

from the wall connector and computer, and remove any other external cables from 

the computer.

 NOTICE: You must remove all external cables from the computer to avoid possible 

connector damage.

Your battery will vary depending on your laptop computer. If you need to 
replace the battery in your laptop computer, follow these basic steps:

1 If the computer is connected to a docking device, undock it. 

2 Ensure that the computer is turned off.

3 Slide the battery-bay latch release(s) on the bottom of the computer, and 
slide the battery out of the bay.

4 Slide the new battery into the bay and until it clicks into place.

Checking the Battery Charge

You can check the battery charge on your computer using any one of the 
following methods:
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Microsoft Windows Power Meter

The Power Meter indicates the remaining battery charge. To check the 
amount of the power remaining on your battery, double-click the Power Meter 
icon in the taskbar. 

Charge Gauge on the Battery

The operating time of a battery depends on the number of times it is charged. 
After hundreds of charge and discharge cycles, batteries lose some charge 
capacity—or battery health. That is, a battery can show a status of "charged" 
but maintain a reduced charge capacity, which is the health of the battery. 

Charge Left on the Battery

To check the battery charge, press and release the status button on the battery 
charge gauge to illuminate the charge-level lights. Each light represents 
approximately 20 percent of the total battery charge. 

Checking the Health of the Battery

To check the battery health using the charge gauge, press and hold the status 
button on the battery charge gauge for at least 3 seconds. 

If no lights appear, the battery is in good condition, and more than 80 percent 
of its original charge capacity remains. Each light represents incremental 
degradation. 

If five lights appear, less than 60 percent of the charge capacity remains, and 
you should consider replacing the battery.

EXAMPLE: If the battery has 60 percent of its charge remaining, three 

of the lights are on. If no lights appear, the battery has no charge.
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Understanding Low Battery Warnings

 NOTICE: To avoid losing or corrupting data, save your work immediately after a 

low-battery warning. Then connect the computer to an electrical outlet, or install a 

second battery in the media bay if your laptop has this option. If the battery runs 

completely out of power, hibernate mode begins automatically.

Your laptop computer will display a warning when the battery charge is 
approximately 90 percent depleted. If you are using two batteries, the warning 
applies to the combined charge of both batteries. The computer enters 
hibernate mode when the battery charge is at a critically low level.

You can change the settings for the battery alarms through the power 
management options in Windows (see "Setting Power Options" on page 135).

Conserving Battery Power

To conserve battery power on your laptop computer, do any of the following:

• Connect the computer to an electrical outlet when possible; battery life is 
largely determined by the number of times the battery is used and 
recharged.

• Configure the power management settings using Microsoft Windows 
Power Options to optimize your computer’s power usage (see "Setting 
Power Options" on page 135). 

• Use the Sleep power state when you leave the computer unattended for 
long periods of time.

Charging the Battery

When you connect the computer to an electrical outlet or install a battery 
while the computer is connected to an electrical outlet, the computer checks 
the battery charge and temperature. If necessary, the AC adapter then charges 
the battery and maintains the battery charge.

FOR MORE INFORMATION: To learn more about changing the settings for 

the battery alarms through the power management options in 

Windows, see Windows Help and Support: click Start  or 

→ Help and Support. Also, see "Setting Power Options" on 

page 135.
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 NOTE: With Dell™ ExpressCharge™, when the computer is turned off, the AC 

adapter charges a completely discharged battery to 80 percent in about 1 hour and 

to 100 percent in approximately 2 hours. Charge time is longer with the computer 

turned on. You can leave the battery in the computer for as long as you like. The 

battery’s internal circuitry prevents the battery from overcharging.

If the battery is hot from being used in your computer or being in a hot 
environment, the battery may not charge when you connect the computer to 
an electrical outlet.

The battery is too hot to start charging if the  light flashes alternately 
green and orange (light colors may vary depending on your battery). 
Disconnect the computer from the electrical outlet and allow the computer 
and the battery to cool to room temperature. Then connect the computer to 
an electrical outlet to continue charging the battery.

 NOTE: You can operate your computer while the battery is charging. However, do 

not operate your computer using battery power until the battery is fully charged.

Storing a Battery

Remove the battery when you store your computer for an extended period of 
time. A battery discharges during prolonged storage. After a long storage 
period, recharge the battery fully before you use it.

US Department of Transportation (DOT) Notebook Battery Restrictions

As of January 1, 2008, the US DOT prohibits spare (loose) lithium batteries 
in checked baggage. A Dell notebook battery may be packed in a checked bag 
if the battery is installed in a Dell notebook and the notebook is switched Off.

Dell™ ControlPoint Power Manager

You can access the Dell ControlPoint Power Manager for your laptop 
computer from the Dell ControlPoint (DCP) application. The Dell 
ControlPoint icon appears on the taskbar. Click the icon to access Dell 
ControlPoint Help and additional features and options.

HINT: To disable battery charging, you can use the Battery Charge 
Disable feature in Dell ControlPoint. This is useful, for example on 
airplanes, where charging of batteries may not be allowed.
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You can optimize the battery life for your laptop computer using the options 
available under All Day Battery mode or Extended Battery Life mode. 

FOR MORE INFORMATION: To learn more about using the Dell 

ControlPoint application, see the Help available from the main 

ControlPoint screen.
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Networks (LAN, Wireless, Mobile 
Broadband)

Overview
A computer network provides connectivity between your computer and the 
Internet, another computer, or a peripheral such as a printer. For example, 
with a network set up in a home or small office, you can:

• Print to a shared printer.

• Access drives and files on another computer.

• Share files.

• Browse other networks.

• Access the Internet.

LAN WLAN
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You can set up a local area network (LAN) using a broadband modem and 
network cables, or you can set up a wireless LAN (WLAN) using a wireless 
router or access point.

A Network Connections Wizard guides you through the process of setting up 
a computer network and connecting to other networks. 

The Intel® Active Management Technology (Intel AMT or iAMT®) provides 
enhanced tools for management of networked computers. This Intel AMT 
software is available on some Dell computers. See "Managing Networked 
Computers With Intel® Active Management Technology" on page 168.

Local Area Networks (LAN)

A local area network (LAN) connects two or more computers with each other 
through a network cable connected to each computer. This type of computer 
network generally covers a small area. A LAN can be connected to another 
LAN over any distance through telephone lines and radio waves to form a 
wide area network (WAN).

FOR MORE INFORMATION: To learn more about networks, see Windows 

Help and Support: click Start  or → Help and Support.

1 Cable 2 Router

3 Modem 4 Internet

1

3
4

2
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What You Need to Set up a LAN

• Cable or DSL broadband modem with Internet access established. For 
information on broadband connection, see "Broadband Access" on 
page 151.

• Router — A router connects computers and peripherals on the network to 
each other, allowing the computers to share Internet access provided by 
the broadband modem. A router has multiple ports, each supporting one 
computer or one peripheral such as a printer.

• Network cables — Use either CAT 5 or CAT 5e cables.

• Network interface card

Broadband Access

Broadband access provides much faster data transfer rates than dial-up access. 
Broadband access is particularly suited to e-mailing large digital photographs, 
downloading music, or viewing streaming videos. 

What you Need for Broadband Access

• You can choose between two specific types of broadband access offered by 
ISPs—cable and DSL. DSL broadband access is marketed by telephone 
companies, but it is not available at all locations. If you have cable 
television access, you can obtain cable broadband access through your 
cable provider. 

• You must connect your computer or computer network to a cable modem 
or DSL modem for broadband access. You can purchase your own 
broadband modem or use the ISP’s modem for a monthly equipment fee 
added to your monthly service charge. 

• Your computer must have a network interface card.

• Your existing phone line or cable television line is used to provide the 
broadband service; a new line is not required. 

Setting up a new LAN

The following steps are general guidelines for setting up a typical LAN. See 
the documentation provided with your router for specific details.
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Setting up the Hardware

1 Contact your Internet service provider (ISP) to obtain specific information 
about the connection requirements for your broadband modem.

2 Ensure that you have Internet access through your broadband modem.

3 Install any software required for your router. Your router may have been 
shipped with installation media, which usually contains installation and 
troubleshooting information. Install the required software according to the 
instructions provided by the router manufacturer. 

Connecting to the Network 

From your computer’s Control Panel, click Network and Internet 
connections→ Network and Sharing Center. 

The Network Connection Wizard may start automatically, or you may have to 
click an option for setting up a connection or network. 

Actual steps may vary based on the operating system installed in your 
computer. Follow the instructions on the screen. 

FOR MORE INFORMATION: To learn more about connecting your 

computer to a network, see Windows Help and Support: click 

Start  or → Help and Support.
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Wireless Local Area Networks (WLAN)

A wireless local area network (WLAN) connects two or more computers with 
each other and the Internet over the air waves rather than through a network 
cable connected to each computer.

In a WLAN, a radio communications device (an access point or wireless 
router) connects the networked computers and peripherals, and provides 
Internet or network access. The access point or wireless router and the 
wireless network card in the computer communicate by broadcasting data 
from their antennas over the air waves.

What you Need to set up a WLAN

• Broadband Internet access (such as cable or DSL)

• A broadband modem

• A wireless router

1 Router 2 Modem 3 Internet

FOR MORE INFORMATION: To learn more about WWAN, see Windows 

Help and Support: click Start  or → Help and Support. 

Also, see any device guides for the wireless cards that may have 

come with your computer.

2

1

3
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• A wireless network card, an integrated wireless adapter, or a wireless USB 
adapter for each computer that you want to connect to your WLAN

See "Checking Your Wireless Network Card" on page 154.

• A network cable with network (RJ-45) connectors

Checking Your Wireless Network Card

To confirm that your computer has a wireless network card and to determine 
the type of card, check the order confirmation that you received when you 
ordered your computer, or use the Device Manager (see "Device Manager" on 
page 26):

Windows Vista

1 Click Start , right-click Computer and select Properties.

2 Under Tasks click Device Manager.

3 Click Network Adapters.

Windows XP

1 Click Start , right-click My Computer and select Properties.

2 Click the Hardware tab.

3 Click Device Manager→ Network Adapters.

Reinstalling Software and Drivers for Your Wireless Network Card

If the software is removed or corrupted, follow the instructions in the user 
documentation for your wireless network card. 

Verify the type of wireless network card installed in your computer and then 
search for that name on the Dell Support website at support.dell.com. 

FOR MORE INFORMATION: To learn more about how to determine the 

type of wireless network card that is installed in your computer, see 

"Checking Your Wireless Network Card" on page 154.
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Setting up a new Wireless Local Area Network (WLAN)

1 Contact your Internet service provider (ISP) to obtain specific information 
about the connection requirements for your broadband modem.

2 Ensure that you have wired Internet access through your broadband 
modem before you attempt to set up a wireless Internet connection.

3 Install any software required for your wireless router. Your wireless router 
may have been shipped with installation media, which usually contains 
installation and troubleshooting information. Install the required software 
according to the instructions provided by the router manufacturer.

Connecting to a WLAN

 NOTE: The following networking instructions do not apply to internal cards with 

Bluetooth® wireless technology or cellular products.

This section provides general procedures for connecting to a network using 
wireless technology. Specific network names and configuration details vary.

Windows Vista®

1 Click Start → Network.

2 Click Network and Sharing Center on the navigation bar at the top of the 
Network folder.

3 Click Connect to a network under Tasks.

4 Select the desired network from the list and click Connect.

Windows® XP

1 Click Start → Control Panel→ Network and Internet 
Connections→ Network Connections.

2 Click Wireless Network Connection→ View Wireless Networks.

3 Select the desired network from the list and click Connect.

FOR MORE INFORMATION: To Learn more about connecting your 

computer to a WLAN, see the device guides that came with your 

computer or look for related topics in Windows Help and Support: 

click Start  or → Help and Support.
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 NOTE: Your available selections may differ based on any configuration or changes 

your may have made to your Start menu.

 NOTE: If you select a secure public network, you must enter the network’s WEP or 

WPA encryption key when prompted.

Whenever you log on to your computer within the range of the wireless 
network that you selected, the same pop-up notifies you of the wireless 
network connection.

 NOTE: Your computer can take several minutes to connect to the network. 

Connecting to a Secured Wireless Network (Using WEP or WPA Keys)

If you select a secure network, you must enter the network’s WEP or WPA 
key when prompted. This value is unique to your network and is established 
when the wireless router is configured. You may be able to obtain this 
information from your network administrator. 

Connecting to a Public WLAN (Hotspot)

If you want to connect to a public wireless network, follow the procedure 
described in "Connecting to a WLAN" on page 155. Add this network to your 
lists of available networks and enter any encryption keys if the network is a 
secured network.

Some computers may even display a pop-up indicating that a public WLAN 
is within range of your computer. 

HINT: Follow the instructions for connecting to a public wireless 

network one time, and whenever you come into range of the same 

wireless network, your computer will detect it and connect to it.

wireless network 

connection pop-up
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Enabling/Disabling the Wireless Card With a Wireless Switch

Your laptop computer may include a wireless switch. You can use this switch 
to turn your wireless card on or off. 

 NOTE: By default, the wireless switch is turned Off while shipping your computer. 

The wireless switch must be turned On to detect and connect to a wireless 

network.

On some computers, you can also use the wireless switch to scan for a wireless 
network by sliding and holding the wireless switch in position for a few 
seconds. Other computers may use a separate button or switch for scanning.

FOR MORE INFORMATION: To learn more about how to find out if your 

computer has a wireless switch and where it is located, see your 

computer’s documentation.



158 Networks (LAN, Wireless, Mobile Broadband)

Ad Hoc Networks

Ad hoc networks are simple networks that connect two or more computers in 
close range without the use of a router or access point. Generally ad hoc 
networks are used for sharing files and playing games. Some of the Dell 
wireless printers use an ad hoc network to configure the wireless adapter for 
the printer. 

The Windows Vista operating system provides an easy-to-use wizard to help 
you set up the network.

1 From the Network and Sharing Center, click Tasks→ Setup a connection 
or network.

2 Click Set up a wireless ad hoc (computer-to-computer) network→ Next.

The Set up a wireless ad hoc network information screen appears. This 
screen explains what an ad hoc network is and tells you that your computer 
must be within 30 feet of the other computers you are connecting to. 

3 Click Next to begin. 

4 Follow the instructions on the screen.

HINT: The ad hoc network does not become active until at least one 

other computer joins the ad hoc network.
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Mobile Broadband (or Wireless Wide Area 
Network) Networks

A Mobile Broadband network, also known as a Wireless Wide Area Network 
(WWAN), is a high-speed digital cellular network that provides Internet 
access over a much wider geographical area than a WLAN, which typically 
covers only from 100 to 1000 feet. 

Your computer can maintain Mobile Broadband network access as long as the 
computer is within a cellular-data coverage zone. Contact your service 
provider for coverage details.

 NOTE: Even if you are able to make a call from your cellular phone in a specific 

geographical location, that location may not necessarily be within a cellular-data 

coverage zone.

FOR MORE INFORMATION: To learn more about Mobile Broadband 

networks (Wireless Wide Area Networks), see the following 

resources:

• Windows Help and Support: click Start  or → 
Help and Support

• Any device guides for the Mobile Broadband cards that may 
have come with your computer

• Any device guides that may have come on the media that 
accompanied your card if you purchased it separately.
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Establishing a Mobile Broadband Network Connection

 NOTE: Depending on your computer, you can use either a Mobile Broadband 

ExpressCard or Mini Card, but not both, to establish a Mobile Broadband network 

connection.

To set up a Mobile Broadband network connection, you need: 

• A Mobile Broadband ExpressCard or Mini Card (depending on your 
computer’s configuration)

• An activated Mobile Broadband ExpressCard or activated Subscriber 
Identity Module (SIM) from your service provider

• The Mobile Broadband Card Utility (already installed in your computer if 
you purchased the card when you purchased your computer, or on the 
media that accompanied your card if purchased separately from your 
computer)

If the utility is corrupted or deleted from your computer, see the Mobile 
Broadband Card Utility user’s guide in Windows Help and Support (click 
Start  or → Help and Support) or the media that 
accompanied your card, if you purchased it separately.

Checking Your Mobile Broadband Card

1 Click Start  or → Help and Support.

2 Search for Computer Information, Use Tools, or System Information to 
view your computer information and diagnose problems.

Connecting to a Mobile Broadband Network

 NOTE: These instructions only apply to Mobile Broadband ExpressCards or 

Mini Cards. They do not apply to internal cards with wireless technology.

Activating Mobile Broadband Service

Before you connect to the Internet, you must activate Mobile Broadband 
service through your cellular service provider. 

HINT: The Mobile Broadband card is typically listed under Modems on 

Windows Help and Support.
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Managing the Network With the Dell Mobile Broadband Card Utility

1 Click the Dell Mobile Broadband Card Utility icon in the Windows 
notification area to run the utility.

2 Click Connect. 

3 Follow the instructions on the screen to manage the network connection 
with the utility.

WiMAX
 NOTE: WiMAX is not supported on all computers.

WiMAX (Worldwide Interoperability for Microwave Access) is a standards-
based telecommunications technology that provides wireless data.

WiMAX enables delivery of last mile wireless broadband access as an 
alternative to wired broadband like cable and DSL. It is based on the IEEE 
802.16 standard, which is also called WirelessMAN and provides fixed and 
laptop connectivity without the need for direct line-of-sight with a base 
station. Mobile wireless broadband support is expected in the near future.

FOR MORE INFORMATION: To learn more about using the Dell Mobile 

Broadband Card Utility, see:

• The user's guide typically available through Windows Help and 
Support: click Start  or → Help and Support 

• The user's guide available on the Dell Support website at 
support.dell.com 

• The user’s guide available on the media included with your 
Mobile Broadband card if you purchased the card separately 
from your computer

HINT: Dell offers an easy method for getting started with Mobile 

Broadband. Click Start → All Programs→ Dell Wireless→ Dell 

Wireless Broadband and follow the instructions on the screen.
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WPAN
 NOTE: WPAN is not supported on all computers.

WPAN (Wireless Personal Area Network) helps interconnect wireless devices 
centered around your personal workspace.

WPAN technology supports communication over a short distance. Bluetooth, 
used as the basis for a new standard, IEEE 802.15. is an example of WPAN.

Managing Your Network 

Securing Your Network

To protect your network and computer from intrusions, install some of the 
internet countermeasures that are available to help protect your network from 
hackers, spyware, and invasion of your privacy.
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Secure your router. If your network’s router is unprotected, a hacker can access 
your computer through your broadband Internet connection. 

To improve the security of your network, change the network 
name and administrator password to unique values using the 
router configuration software, and change the administrator 
password periodically.

When setting up the router, enable data encryption. To set 
up data encryption on the router, use your router’s 
configuration software.

Set up a firewall. A firewall helps protect computers within the network from 
unauthorized access from outside the network. Some 
firewalls also restrict unauthorized transmittal of information 
from within the network, as in the case of spyware software 
sending information through the Internet to an unauthorized 
party.

The Windows Vista and Windows XP operating systems 
incorporate a firewall. Follow these steps to check that the 
Windows firewall is enabled:

1 Click Start→ Control Panel→ Network and Internet 
Connections.

2 Select the Windows Firewall icon.

3 If the Firewall option is disabled, select this option to 
enable the firewall.

Use up-to-date 
software.

Software companies regularly update their products to add 
security fixes. Install the latest version of your Internet 
browser and operating systems on all computers on your 
network, and check for updates regularly.
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Securing Your Wireless Local Area Network (WLAN)

Change the Default Router 
Administrator Password 
Setting and Default 
Wireless Network Name 
(SSID).

Your wireless router uses an administrator password 
and wireless network name (Service Set Identifier 
[SSID]), which are set to default values by the router 
manufacturer. 

To improve the security of your wireless network, 
change the network name and administrator 
password to unique values using the router 
configuration software, and change the administrator 
password periodically.

Set up encryption. When setting up your wireless router, enable data 
encryption. The most common types of encryption 
standards include:

• Wired Equivalency Privacy (WEP) 

• Wireless Protected Access (WPA) 

• Wireless Protected Access 2 (WPA2) 

WPA and WPA2 encryption are more secure than a 
password-based system because the encryption key 
changes dynamically. 

All hardware on your network must support the same 
encryption standard.

To set up data encryption on the router, use your 
router’s configuration software. 
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When you set up the wireless network, specify the same encryption type and 
encryption key on each wireless device in your network.

Ensuring Security When Using Public Wi-Fi Networks (Hotspots)

Before connecting your computer to a public wireless network, you should 
configure your computer’s network settings to reduce security risks.

Set up MAC filtering. If you configure your wireless router to use MAC 
filtering, the router will limit access to wireless 
adapters with MAC addresses that you specify.

1 Open the Command Prompt window and type 
ipconfig/all.

2 Under the wireless network connection, note the 
12-character hexadecimal Physical Address value. 
This value is the MAC address for the computer’s 
wireless adapter.

3 Repeat step 1 and step 2 on each computer in your 
network to obtain the MAC address of each 
computer’s wireless adapter.

4 Run the wireless router’s configuration program and 
enable the MAC filtering option. (This option may 
also be designated as "Access Control" or a similar 
term.)

5 Enter the MAC addresses you obtained in step 2 
and step 3.
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Locating Networks With the Dell Wi-Fi Catcher™ 
Network Locator
Your computer may include a wireless switch. To find out if your computer 
has a wireless switch and where it is located, refer to the "About Your 
Computer" section of your documentation.

Update your software. Before using public wireless networks, update your operating 
system and security software with the latest security patches 
and virus information.

Use a firewall. If you are using the Windows Vista or Windows XP operating 
system, ensure that the Windows firewall feature is enabled. 
See "Using a Firewall to Secure Your Computer" on page 255.

If your operating system does not include a firewall, purchase 
and install an integrated Internet security software package 
or, at a minimum, standalone firewall software.

Disable file and print 
sharing.

Disable file and print sharing before using a public Wi-Fi 
network connection:

1 Click Start → Control Panel.

2 Double click the Security Center icon, then click the 
Windows Firewall option.

3 Select the Exceptions tab on the Windows Firewall 
Settings dialog box.

4 Uncheck File and Printer Sharing and then click OK.

Configure your 
Windows network 
security settings for a 
Public Place.

When you first connect to a wireless network, your computer 
requires you to specify the type of network, and then 
configures the firewall settings accordingly. For a public, non-
secure network, you should select the Public Place option.

Subscribe to a Virtual 
Private Network 
(VPN) or secure 
hotspot wireless 
service provider.

If you use public wireless access frequently, subscribe to a 
Virtual Private Network (VPN) service or secure hotspot 
wireless service.

Do not access online 
financial websites 
from a public WLAN.

Even if you follow the preceding guidelines, do not access 
online banking or brokerage websites when using a public 
WLAN.
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The wireless switch uses the Dell Wi-Fi Catcher Network Locator to scan 
specifically for wireless networks in your vicinity.

Scanning for a Wireless Network

On some computers, you can use the wireless switch to scan for wireless 
networks in your vicinity. To scan for a wireless network, slide and hold the 
wireless switch in position for a few seconds (see "Enabling/Disabling the 
Wireless Card With a Wireless Switch" on page 157). 

Other computers may use a separate button or switch for scanning. Follow 
the instructions in the documentation for using the wireless switch or button.

The Wi-Fi Catcher Network Locator functions regardless of whether your 
computer is turned on or off, or in a sleep mode, as long as the switch is 
enabled and configured to control Wi-Fi network connections. 

 NOTE: The light turns on only when the computer is turned off.

Enabling the Network Locator

Because the Wi-Fi Catcher Network Locator may be disabled and not 
configured for use when your computer is shipped to you, you must first 
enable and configure the switch to control Wi-Fi network connections. You 
can accomplish this task through:

• Dell ControlPoint Connection Manager

• System BIOS, available through the system setup program (see "System 
Setup" on page 307)

Dell ControlPoint Connection Manager

You can access the Dell ControlPoint Connection Manager from the Dell 
ControlPoint (DCP) application. 

DCP icon
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Dell ControlPoint Connection Manager is a network connectivity application 
that enables you to manage all networking from a single place on your 
computer. You can use the ControlPoint Connection Manager to manage 
network types, such as:

• Wi-Fi

• Mobile Broadband

• Dial-up

• Ethernet (or "wired")

• Bluetooth and UWB

• GPS

To access the ControlPoint Connection Manager to enable and configure 
your computer’s Wi-Fi Network Locator feature:

1 Click the ControlPoint icon (DCP icon) on the taskbar. The Dell 
ControlPoint window is displayed. 

2 Click Connection Manager. The Connection Manager Overview window 
appears.

3 From the Connection Manager Overview window, select Manage 
Connections and follow the instructions.

For help, click the Connection Manager help? (question mark). 

Managing Networked Computers With Intel® 
Active Management Technology
For some systems, Dell uses the Intel® Active Management Technology (Intel 
AMT, or iAMT®) to allow network administrators to manage networked 
computers. With this technology, administrators can:

• Discover and manage computing assets on a network regardless of whether 
the computer is turned on or off.

FOR MORE INFORMATION: To learn more about using the Dell 

ControlPoint application, see the help available from the main 

ControlPoint screen.
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• Remotely repair systems even after operating system failures — In the 
event of a software or operating system failure, Intel AMT can be used to 
access the computer remotely for repair purposes. 

• Protect networks from incoming threats while keeping software and virus 
protection up to date across the network 

See the Dell™ Systems Management Administrator's Guide for details on the 
use of the Intel® Active Management Technology. This guide is available on 
the Dell Support website at support.dell.com.
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Accessing the Internet

Overview
The Internet is an electronic communications network that connects 
computer networks (for both individual and organizational users) around the 
world. The Internet supports an extensive world-wide collection of computers 
and servers, which contain documents or information pages (called web 
pages) that link to one another through a process called hypertext linking, or 
hyperlinks. 

These electronic documents that are stored on computers around the world 
and are accessible via the Internet make up the Web (World Wide Web). 

What you Need to Connect to the Internet

 NOTE: ISPs and ISP offerings vary by country.

To connect to the Internet, you need a modem or network connection and an 
Internet Service Provider (ISP). An ISP offers one or more of the following 
Internet connection options:
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• DSL (Digital Subscriber Line) connections that provide high-speed 
Internet access through your existing telephone line. With a DSL 
connection, you can access the Internet and use your telephone on the 
same line simultaneously.

• Cable modem connections that provide high-speed Internet access 
through your local cable TV line.

• Satellite modem connections that provide high-speed Internet access 
through a satellite television system.

• Dial-up connections that provide Internet access through a telephone line. 
Dial-up connections are considerably slower than DSL, cable, and satellite 
modem connections.

• Wireless Wide Area Network (WWAN) or Mobile Broadband technology 
provides a connection to the Internet using cellular technology at 
broadband rates.

• Wireless Local Area Network (WLAN) connections use high-frequency 
radio waves to communicate. Typically, a wireless router is connected to 
the broadband cable or DSL modem that broadcasts the Internet signal to 
your computer.

If you are using a dial-up connection, connect a telephone line to the modem 
connector on your computer and to the telephone wall jack before you set up 
your Internet connection. 

If you are using a DSL, cable, or satellite modem connection, contact your 
ISP or cellular telephone service for setup instructions.

Web Browsers for Viewing Internet Sites

To view the Internet, you need a web browser, which is a software application 
(a program) that displays web pages. Web pages include text, graphics, sound, 
and video, which use the hypertext markup language (html). Web pages have 
links that allow you to move from one document to another, even when the 
documents are stored in different locations on the Internet.

A website is a collection of web pages maintained by an individual or an 
organization.

Web browsers allow you to read the hyperlinked web pages. Several web 
browsers are available. A commonly used browser is Internet Explorer. 
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1 To view a particular website, open Internet Explorer by clicking the 
Internet Explorer icon.

2 When the browser opens, click the address bar at the top of the browser 
window, and type in a web address. 

Web Addresses

A web address, or uniform resource locator (URL), provides the location of a 
website. Every web page on the Internet has a URL. A common format for a 
web address is: http://www.dell.com.

Setting up Your Internet Connection
To connect to the Internet, you need a modem or network connection and an 
Internet Service provider (ISP). 

To set up an Internet connection with a provided ISP desktop shortcut:

1 Save and close any open files, and exit any open programs.

2 Double-click the ISP icon on the Microsoft® Windows® desktop.

3 Follow the instructions on the screen to complete the setup.

 NOTE: Have your ISP information ready. If you do not have an ISP, the Connect to 

the Internet wizard can help you obtain one.

If you do not have an ISP icon on your desktop or if you want to set up an 
Internet connection with a different ISP:

Windows Vista®

1 Save and close any open files, and exit any open programs.

2 Click Start → Control Panel→ Network and Internet.

3 Under Network and Sharing Center, click Connect to the Internet.

The Connect to the Internet window appears.

FOR MORE INFORMATION: To learn more about the Internet and the 

different types of Internet connections, search for information on the 

Dell Support website at support.dell.com.
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4 Click either Broadband (PPPoE), Wireless, or Dial-up, depending on how 
you want to connect:

• Choose Broadband if you will use a DSL modem, cable TV modem, or 
satellite modem.

• Choose Wireless if you will use a wireless connection through a 
WLAN card.

• Choose Dial-up if you will use a dial-up modem or ISDN (Integrated 
Services Digital Network).

 NOTE: If you do not know which type of connection to select, click Help me 

choose or contact your ISP.

5 Follow the instructions on the screen and use the setup information 
provided by your ISP to complete the setup.

Windows® XP

1 Save and close any open files, and exit any open programs.

2 Click Start → Control Panel→ Network and Internet 
Connections.

3 Click Set up or change your Internet connection.

4 Click Setup. New Connection Wizard window appears.

5 Click Next. Choose Connect to the Internet and click Next.

6 Click Set up my connection manually and click Next.

7 Click either Broadband (PPPoE), Wireless, or Dial-up, depending on how 
you want to connect.

• Choose Broadband if you will use a DSL modem, cable TV modem, or 
satellite modem.

• Choose Wireless if you will use a wireless connection through a 
WLAN card.

• Choose Dial-up if you will use a dial-up modem or ISDN (Integrated 
Services Digital Network).

 NOTE: If you do not know which type of connection to select, click Help me 

choose or contact your ISP.

8 Follow the instructions on the screen and use the setup information 
provided by your ISP to complete the setup.
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Troubleshooting Problems Connecting to the 
Internet
If you are having problems connecting to the Internet, see the information 
that came from your Internet service provider and the information that came 
with any connection hardware. 

If you cannot connect to the Internet, but have successfully connected in the 
past, the ISP may have a service outage. Contact your ISP to check the service 
status, or try connecting again later.

Web Browser Settings 
By altering the browser settings you can adjust the web browser for 
convenience and security. For example, to change settings for Internet 
Explorer:

• Open Internet Explorer and click Tools→ Internet Options. 

OR

• Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

The Internet Options window appears. Use this window to establish settings 
for certain features, such as:

• Browser home page

• Web page appearance

• Browser history

• Accessibility options

Setting the Browser Home Page

Set a browser home page (most frequently used page), so that every time 
Internet Explorer is opened, the same page appears.

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

2 Type the web address of the site you would like opened first every time you 
use Internet Explorer.
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Setting the Way the Browser Displays Web Pages

The general appearance of a web page can be altered through the use of 
colors, languages, font, and accessibility.

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

2 Locate buttons to control web page appearance. Click the buttons for the 
features you wish to change. 

Colors From the color selection window you can alter the text, the 
background, and the hyperlinks. The default is a simple Windows 
color scheme, black text, white background, and blue hyperlinks 
(purple if they have already been visited). 

1 Uncheck the Use Windows Colors default check box and the 
fields will no longer be greyed out. 

2 Click on the text color palette and a box of colors becomes 
available. 

3 Click OK.

NOTE: Changing the text and the background colors to two similar 

colors makes text very difficult to read.

NOTE: Some web pages have predefined color schemes that 

override your preferences.

Languages Language can be selected to display certain characters in the 
preferred language.

Font Fonts describe the size, shape, and style of the text. Select the 
font that you prefer.

Text size Increase or decrease text size by: 

Press <Alt><v>. 

Click Text Size and a side menu allows for immediate 
adjustment from largest to smallest.

If you have adjusted the text to the largest font size possible, and 
are still having trouble reading the text on a web page, try the 
Zoom feature at the bottom right-hand side of the window.
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Saving Space by Setting the way the Browser Logs Viewing History

Internet Explorer keeps a log of the websites that you visit in order to speed 
up the process of downloading graphics each time you re-visit a web page. You 
can delete or decrease the amount of space the history logs use.

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

2 Delete the files in the browsing history by clicking Delete, or minimize the 
amount of space by clicking Settings.

3 Reduce the file size (the number of MBs in memory) and/or reduce the 
number of days to keep information in the browsing history to limit the 
space used to store this information.

Increasing Computer Speed by Limiting the Number of Open Internet 
Windows

Tabs allow you to open multiple web pages at the same time in the same 
browsing window. It is not necessary to have multiple instances of Internet 
Explorer running simultaneously. 

The tab feature speeds computer processing by limiting the number of 
programs that are open. 

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

2 In the Tabs section, click Settings.

3 Click to select the check box next to Enable Tabbed Browsing.

4 Click to select Enable Quick Tabs check box. This option provides a visual 
display of all the tabs that are open.

Zoom Adjust the size of everything on the screen by using the Zoom 
feature.

Hold the <Ctrl> key down while pressing the plus (+) key to 
zoom in.

Hold the <Ctrl> key down while pressing the minus (–) key to 
zoom out.
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5 Click Always open pop-ups in a new tab. 
This action ensures that advertisements open in the web browser you are 
currently using without redirecting your to a new address. 

6 In the Open links from other programs section, click A new tab in the 
current window. This action opens hyperlinks in a new tab without 
opening a new browser.

Using Accessibility Options for Visual Impairments

If you have a visual impairment, the accessibility menu can be used to 
override individual web page settings to ignore certain colors and fonts on 
specified web pages. 

Click on any of the radio buttons to enable the accessibility features, or use 
the more advanced style-sheet feature, which allows a pre-formatted style 
sheet to be used for all web pages.

Internet Security and Privacy

Increasing Security for Your Computer While Accessing the Internet

Your Internet security can be increased, but you lose the ability to see all the 
functions that are available. However, if you lower the Internet security 
settings to see everything, you risk the security of your computer.

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

2 Open the Security tab.

3 While the Internet icon is highlighted, use the vertical slide bar in the 
security level for this zone to increase or decrease the security for Internet 
websites.

Clicking any of the other icons on the Security page will open additional 
security options.

1 Click Sites under either of these headings and add the sites that you trust 
or want to restrict.

• Trusted sites can be added to a list so that information from those 
sites will be considered secure.
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• Restricted sites allow you to add websites that you fear may damage 
your computer. 

2 Type in the web address of the site and click OK.

Protecting Your Privacy While Accessing the Internet

Privacy affects how other web pages are able to impact your computer. Each 
time you visit a website a certain amount of interaction occurs between the 
web page and your computer’s browser. 

Sometimes websites display ads that pop up in another window. Sometimes 
your visits to a website are tracked by cookies that are placed on your 
computer.

Ensure security and privacy by:

Viruses

Viruses are programs that attack your computer, damaging data and system 
programs and compromising secure information. These viruses can attach 
themselves to files that you download or receive in e-mail attachments. 

Using antivirus and 
antispyware protection 
programs

See "Using Antivirus Programs" on 
page 180 and "Preventing Spyware and 
Malware Infection" on page 182.

Installing firewalls See "Firewalls" on page 180.

Avoiding spam and phishing 
scams

See "Spam" on page 183 and "Phishing 
Scams" on page 183.

Controlling pop-ups and 
cookies

See "Controlling Pop-ups" on page 184 and 
"Maintaining Privacy by Blocking and 
Deleting Cookies" on page 189.

Using secure shopping 
techniques

See "Shopping Securely Over the Internet" 
on page 183.
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Using Antivirus Programs

Protect your computer from viruses by using antivirus programs. Two popular 
antivirus programs include Norton AntiVirus and McAfee VirusScan. Both of 
these programs will regularly check your computer for viruses and quarantine 
suspected programs and data. 

You can obtain antivirus programs from the Dell Support web page located at 
support.dell.com. 

Updating Your Antivirus Programs

Keep your antivirus program up to date since new viruses are discovered every 
day. Regularly check for updates to your antivirus program. Some antivirus 
programs can update automatically when you are connected to the Internet.

Firewalls

Firewalls are an added security feature in Windows operating systems. A 
firewall is a software device that is configured to allow data to pass through a 
computer network, which has different levels of trust. 

The basic task of a firewall is to regulate the flow of traffic between computer 
networks of different trust levels. 

To set up a firewall: 

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Windows Firewall. 
OR
Click Start→ Control Panel→ Security Center→ Windows Firewall. 

2 Click Change Settings. Windows Firewall Settings window appears.

EXAMPLE: Typical examples of computer networks are:

• Internet, which is a zone with no trust

• Internal networks, which are zones of higher trust type
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The General tab displays two settings: On and Off. The shields to the left 
are green with a checkmark (On) or red with an x (Off). 

Setting Windows Firewall to On (recommended) provides another choice. 
A check box that says Don’t allow exceptions is available for use. 

3 Check the Don’t allow exceptions check box to boost the security 
settings. Windows Firewall will send a message every time it blocks a 
program. 

The Windows Firewall window provides several tabs that allow you to 
customize your security settings. 

General tab The General tab displays two settings: On and Off. Setting 
Windows Firewall to On (recommended) provides an additional 
choice of Don’t allow exceptions. 

Exceptions tab The Exceptions tab allows certain program types to operate 
without Windows Firewall interfering or sending a message that 
a program was blocked. 

Advanced tab The Advanced tab allows more specific settings. 

• The Network Connection Settings tab provides the option for 
Windows Firewall to be applied to any or all the connection 
types available. 

• Security Logging settings can be enabled to keep a log of all 
the dropped packets as well as all the successful connections in 
a designated file. 

• The Internet Control Message Protocol (ICMP) settings 
allow computers on a network to share error and status 
information with one another. 

• The Default Settings allow for a complete Windows Firewall 
restore. This option places the firewall at the default status.

HINT: You must be logged on to the computer as an administrator to 
turn on Windows Firewall.
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Spyware and Malware

Spyware is a type of computer program used for tracking consumers to better 
aim advertising at specific targets. It can also be used to discover information 
about individuals who do not protect their computers. 

Malware is software that is designed to corrupt data or hard drives on 
computers. Some malware can record every key you press, which may allow 
the capture of your credit card numbers and banking information.

Spyware and malware can potentially harm your computer and make the 
information it contains vulnerable to security risks. 

Several indicators point to infection with spyware. Watch for:

• Computer performance slows

• Regular tasks take longer to complete

• Your Web browser home page changes

• Pop-ups appear even when you are not connected to the Internet

Preventing Spyware and Malware Infection

Several options are available to prevent spyware and malware from infecting 
your computer. For example, you can use anti-spyware programs to secure, 
check, and/or clean up your computer. Remember to ensure that your anti-
spyware program is always up to date.

HINT: Use trusted websites when downloading files. Be careful when 
obtaining free files on the Internet.

FOR MORE INFORMATION: To learn more about compatible anti-

spyware and anti-malware software programs for Windows Vista, 

visit the Microsoft Catalog at the Microsoft website (microsoft.com).
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Spam

Spam refers to unwanted e-mail messages, which can include chain letters 
and advertisements. You can obtain anti-spam programs to reduce the 
amount of spam you receive. However, these programs are not perfect and 
may block valid e-mail messages.

Obtain anti-spam programs from the Dell web page.

Phishing Scams

Phishing is a term that refers to scams that attempt to steal information 
through seemingly legitimate e-mails and text messages that appear to be 
from a reputable business. Be cautious with any e-mail or website that 
requests your personal information, such as your credit card number.

Protect yourself from phishers by turning on the Phishing Filter.

 NOTE: You must have Internet Explorer version 7 to use this filter.

1 Open Internet Explorer and click Tools→ Phishing Filter.
2 Click to select Turn on the Automatic Website Check.

3 Click Phishing Filter Settings. The filter redirects you to the Internet 
Options Advanced tab to make more selective settings.

Shopping Securely Over the Internet

It is important to do business with reputable online stores to avoid possible 
fraud and to easily exchange or return items. Read store ratings or reviews by 
other customers if you are not familiar with the online store.

FOR MORE INFORMATION: To learn more about spyware and malware, 

see the following topics in Windows Help and Support: click Start 

 or → Help and Support:

• "Remove spyware from your computer" 

• "Using anti-malware software to help protect your computer" 

• "When to trust a website".
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Take the following precautions to ensure that your online shopping 
experience is both safe and secure: 

• Verify the credibility of the retail website.

• Is it a well known shopping site? 

• Does the website belong to an Internet trust organization.

• Can you contact a person associated with the website by phone or a 
physical mailing address? 

• Is product information and availability displayed openly and honestly?

• How fast will the order be processed?

• Are the shipping costs reasonable?

• Does the store have a reasonable return/exchange policy? 

• Does the website use of encryption for user and payment data?

• Are there any quality seals on the website? These seals represent an outside 
assessment of the security measures in place.

Controlling Pop-ups
1 From the Internet Options window, click the Privacy tab.

2 If the box next to Pop-up blocker is unchecked, then the pop-up blocker is 
not turned on. 

If the box is checked, then the pop-up blocker is turned on, and you can 
click Settings to access more features for the pop-up blocker.

3 Click Settings.

4 Enter web addresses into the exception area to allow pop-ups from 
specified websites.

5 In the Notifications and Filter level section, place a checkmark in the two 
boxes if you would like to hear a sound when a pop-up is blocked, and if 
you want to see the information bar when a pop-up is blocked.

6 In the Filter level drop-down menu, chose Low, Medium, or High settings 
to control the amount of privacy.
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Controlling Unwanted Toolbars

Toolbars are located in the top of the browser to assist you as you navigate 
through web pages. Many of these are useful but too many can decrease the 
actual size of the browser you use to view the websites.

1 Click View.

2 Click Toolbars. Another menu will appear that displays all the available 
toolbars for the browser. A check next to a toolbar indicates that the 
toolbar is currently turned on. 

3 Click a toolbar to enable or disable it.

Content Advisory/Parental Controls
Internet Explorer has the ability to block content from the Internet. 

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

2 Open the Content tab.

3 Click Enable in the Content Advisory portion of the tab.

Certain types of content can be blocked by requiring a password to access the 
website. Read the description under the option before selecting it. 

Bookmarking Favorite Websites
Save the address of frequently visited websites for later reference by 
bookmarking them. 

In Internet Explorer, use the Favorites menu to bookmark frequently visited 
websites. On the web page you want to add, click Favorites→ Add to 
Favorites.

To organize your list of favorite bookmarks into folders:

toolbar 
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1 Click Favorites→ Organize Favorites.

2 Click Create Folder to create a new folder.

3 Highlight a folder or page and click Rename to change the way a favorite is 
listed.

4 Highlight a folder or page and click Move to Folder to move a page into a 
folder.

5 Highlight a folder or page and click Delete to delete a favorite from your 
list.

To view a list of favorites, click on the Favorites menu and a drop-down list 
appears with all of the previously chosen favorites. This function can also be 
accomplished by pressing the <Alt><a> key combination. 

Searching for Information on the Internet
If you need to find information (a web page) on the Internet without actually 
knowing the web address, you can use a search engine to search for 
information. 

There are many search engines to choose from. Each search engine may 
behave differently. Read the Help sections for the specific search engine to 
learn how to use it. 

1 Access a common search engine and type the word or combination of 
words you are searching for in the Search field. 

2 Press <Enter> or click Go or Search (depending on the search engine).

A list of related web pages is displayed below the search field.

HINT: When searching for information, make sure that your spelling is 
correct and that you use specifically related words to help refine the 
search. Most search engines have an advanced search feature to 
help refine your search.
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Changing the Internet Communications Protocol 
(TCP/IP) Settings
The Internet uses certain communications protocols to share information. 
When you click a selected website (to access the web page), information is 
sent (downloaded) to your computer through a communications protocol, 
such as:

TCP/IP (Transmission Control Protocol (TCP) and Internet Protocol (IP).

You may need to change your computer’s settings for the TCP/IP. 

Printing a Web Page
Many websites provide a printer-friendly version of the pages to be printed. If 
this is not available:

1 Click File.

2 Click Print Preview to view and verify what will be printed. Often the 
format of the page you are currently viewing is not what is printed. 

Other features are available from the Print Preview screen:

• Click the first drop-down menu to allow multiple pages to be displayed 
simultaneously. 

• Click the second drop-down menu to move from frame to frame. Since 
many windows are divided into separate sections (frames), sometimes the 
section that prints is located in a separate frame from the rest of the 
browser. 

• Click the third drop-down menu to zoom in or out of a specified page. 

FOR MORE INFORMATION: To learn more about the settings for your 

TCP/IP, see the documentation that came from your Internet Service 

Provider. Also, see Windows Help and Support for a better 

understanding of working with Internet settings: click Start  or 

→ Help and Support.
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Freeing up Space and Protecting Your Computer

Clearing Browser History

The browser keeps a record of all the websites you visit. This function was 
designed to make travel to the same website take less time. However, this can 
sometimes create security risks or even impact your computer’s performance. 
Deleting the browser history can reduce the risk and the size of the history 
files on the computer.

1 Click Start→ Control Panel→ Network and Internet Connections→ 
Internet Options. 

2 In the browser history section, click Delete.

Deleting Temporary Internet Files

As files are downloaded to your computer, they are stored in temporary file 
space. These files can become a drain on your computer’s resources if too 
many are stored. Deleting them regularly helps enhance your computer’s 
performance and speed.

1 Open your web browser and locate a tab for Internet Options. 

2 From the Temporary Internet Files section, click the Delete Files button. 

Decreasing the Size of the Temporary Files Folder 

Internet Explorer keeps a log of the websites that you visit and a storage space 
of temporary Internet files. You can delete or decrease the amount of space 
the temporary files and history logs use.

1 From Internet Explorer, click the Internet Options tab. 

2 Delete the files in the browsing history, and then minimize the amount of 
space by clicking Settings.

3 Reduce the number of MB in memory and/or reduce the number of days to 
keep information in the browsing history to limit the space used to store 
this information.
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Maintaining Privacy by Blocking and Deleting 
Cookies
Cookies are small markers (pieces of code) placed on your computer when you 
visit a website. Companies on the Internet use cookies to track visits to their 
website. 

Some cookies simply enhance your use of a website. For example, a cookie can 
save your website password information so that you only have to enter it the 
first time you visit a website. However, some cookies may use this personal 
information for commercial gain, putting your privacy at risk.

Delete the cookies in your web browser’s history by opening your Internet 
browser and clicking the Options tab. Look for a Delete Cookies button and 
click it.

For example, to delete cookies in Internet Explorer:

1 Open Internet Explorer. 

2 Click the Tools tab→ Internet Options.

3 Under the Temporary Internet Files section, click the Delete Cookies 
button.

You can also limit the number of cookies placed in your computer by 
increasing the privacy settings:

1 From the Internet Options window, click the Privacy tab.

2 Move the vertical slide bar up for more privacy and the reduction of 
cookies allowed, or down for less privacy and to allow cookies to freely pass 
between the web page and your Internet browser.

3 To block all cookies, move the slide bar to the top to block all cookies, and 
then click OK.

HINT: Blocking cookies may prevent some web pages from displaying 

correctly. Some websites store your member name, password, or 

other information about you in a cookie. If you delete that cookie, you 

may have to enter your personal information again the next time you 

visit the site.
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E-mail

Setting up a new E-mail Account
With an Internet connection and an e-mail service, you can exchange e-mail 
messages with family, friends, and co-workers over the Internet.

The e-mail software from most service providers offers an Internet 
Connection Wizard to help you connect to the Internet and set up your e-
mail account. 

You need the following information from your Internet service provider (ISP) 
or local area network (LAN) administrator:

• Account name and password

• The names of your incoming and outgoing e-mail servers 

 NOTE: Windows Mail and Outlook Express are the default e-mail applications for 

Windows Vista® and Windows® XP respectively.
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Windows Vista®

To add (or remove) a Windows Mail account:

1 Click Start → All Programs→ Windows Mail.

2 Click Tools→ Accounts.

3 Click Add or Remove, choose the type of account you want to add or 
remove, click Next, and then follow the online instructions.

Windows® XP

To add (or remove) an e-mail account with Outlook Express:

1 Click Start → All Programs→ Outlook Express.

2 Click Tools→ Accounts. 

3 In the Internet Accounts dialog box, click Add or Remove. 

4 Select Mail or to open the Internet Connection Wizard, and then follow 
the instructions to establish a connection with an e-mail or news server.

Managing and Organizing E-mail Messages
Many options are available for managing and organizing your e-mail 
messages. For instance, you can set up multiple e-mail folders, set up e-mail 
rules and filters, or delete unwanted e-mails.

Windows Vista

To add an e-mail folder:

1 Click Start → All Programs→ Windows Mail.

2 Click File→ Folder,→ New.

3 Type the name of your folder in the Folder name box.

FOR MORE INFORMATION: To learn more about using e-mail, see 

"Getting started with e-mail" in Windows Help and Support: click 

Start  or → Help and Support.
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4 In the Select the folder in which to create the new folder list, click the 
folder where you want to store your new folder.

To create an e-mail rule:

1 Click Start → All Programs→ Windows Mail.

2 Click the message you want to use as a basis for your rule.

3 Click Message→ Create Rule from Message. 

You can then select from a number of options, or "rules," that govern how 
an e-mail is managed in the future when newly received e-mails have 
"conditions" that match the e-mail you used as a basis for the rule. 

To delete an e-mail message:

1 Select the message you want to delete, and click Delete.

2 To select multiple messages, hold down the <Ctrl> key and click each 
message you want to delete. Then click Delete.

FOR MORE INFORMATION: To learn more about deleting or switching 

folders, see "Add, delete, or rename e-mail folders" in Windows Help 

and Support: click Start  or → Help and Support.

EXAMPLE: You can use the Where the from line contains condition to 

set a rule so that all messages received from a specified entity (or 

having a specified word in the From field) are automatically sorted 

and filed in an e-mail folder that you specify.

FOR MORE INFORMATION: To learn more about changing an e-mail rule 

or applying a rule to downloaded e-mail messages, see "Organize 

e-mail using rules and folders" in Windows Help and Support: click 

Start  or → Help and Support.
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Windows XP

To add an e-mail folder:

1 Click Start → Programs→ Outlook Express.

2 On the File→ Folder→ New.

3 In the Folder name text box, type the name and then select the location 
for the new folder.

To create an e-mail rule:

1 Click Start → Programs→ Outlook Express.

2 Select an e-mail message in the main window.

3 On the Message window, click Create Rule from Message.

This creates a simple e-mail rule based on the name of the person on the 
From line; no other information from the message, however, is entered 
into the rule.

To delete an e-mail message:

1 Click Start → Programs→ Outlook Express.

2 In the message list, click to highlight the message. 

3 On the toolbar, click Delete. 

Securing Your E-mail 
Several options are available for you to make sure that the e-mail messages 
you receive are secure:

• Set an appropriate security level through your e-mail service (see 
"Increasing Security for Your Computer While Accessing the Internet" on 
page 178).

• Reduce spam.

• Protect against viruses and phishing.

• Avoid opening e-mail attachments.

FOR MORE INFORMATION: To learn more about Outlook Express, see the 

Outlook Express Help.
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Reducing Spam

Set an appropriate security level in your e-mail software (Windows Mail for 
Windows Vista or Outlook Express for Windows XP) for sorting e-mail that 
you receive.

Windows Vista

1 Click Start → All Programs→ Windows Mail.

2 Click Tools→ Junk e-mail Options.

3 Select the protection level you want:

• No Automatic Filtering. Click this option if you want to stop blocking 
junk e-mail messages altogether. However, Windows Mail continues to 
block messages from domain names and e-mail addresses on your 
Blocked Senders list.

• Low. Click this option if you don't receive many junk e-mail messages 
and want to block only the most obvious junk e-mail messages.

• High. Click this option if you receive a large volume of junk e-mail 
messages and want to block as many as possible. However, you should 
periodically review the messages in your junk e-mail folder to ensure 
that there are not any legitimate e-mail messages that might have 
been moved there as well.

• Safe List Only. Click this option if you only want to receive messages 
from people or domain names on your Safe Senders list. E-mail 
messages from people or domain names not on your Safe Senders list 
will be treated as junk e-mail messages, so you should only choose this 
option if you are certain that every person or domain name you want 
to receive messages from is on your Safe Senders list.

FOR MORE INFORMATION: To learn more about securing your e-mail 

messages, see the documentation from your e-mail service provider.
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Windows XP

1 Click Start → Programs→ Outlook Express.

2 Click Tools→ Options→ Security tab.

3 Under Download Images, click Block images and other external content 
in HTML e-mail.

Viruses and Phishing

You can choose from the following options to secure your e-mail messages 
from viruses and phishing:

• Install an antivirus program.

• Read e-mail messages in plain text.

• Verify that attachments are from a secure source.

• Do not open attachments with an extension of .exe.

FOR MORE INFORMATION: To learn more about reducing spam in your e-

mail messages, see "Block spam and other unwanted e-mail" in 

Windows Help and Support: click Start  or → Help and 

Support.

FOR MORE INFORMATION: To learn more about reducing spam in your e-

mail messages, see "Viewing e-mail images that are blocked" in 

Outlook Express Help.

FOR MORE INFORMATION: To learn more about virus protection, see 

"Using Antivirus Software" on page 256.
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Avoiding E-mail Attachments

Some e-mail services automatically block file types that commonly spread 
e-mail viruses. If an attachment is blocked, the Information bar displays a 
message, to let you know that it has done so, and lists the attachment that has 
been blocked.

Other e-mail services allow you to select file types to be blocked.

Viewing E-mail Messages
1 Open your e-mail service by clicking the icon on your desktop or by 

clicking Start → All Programs→ and then clicking the name of the 
e-mail service (for example, Windows Mail or Outlook Express).

2 Click the mail folder (such as Inbox) that contains the messages you want 
to read.

3 To view the message, click the message in the message list.

Sending E-mail
After you compose an e-mail message, you are ready to send the e-mail 
message to a recipient. 

Windows Vista

1 Click Start → All Programs→ Windows Mail.

2 Click File→ New→ Mail Message to open a new message composition 
window.

FOR MORE INFORMATION: To learn more about e-mail attachments, see 

the Help information provided by your e-mail service provider.

FOR MORE INFORMATION: To learn more about viewing e-mail in 

Windows Mail, see "View e-mail messages in Windows Mail" in 

Windows Help and Support: click Start  or → Help and 

Support.
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3 In the To box, type the e-mail address for each of your primary recipients.

4 In the Subject box, type the subject of your message.

5 Click in the main message window and type your message.

6 To send the message right away, click Send.

Windows XP

1 Click Start → Programs→ Outlook Express.

2 On the toolbar, click Create Mail. 

3 In the To box, type the e-mail name of the recipient.

4 In the Subject box, type a message title.

5 Type your message, and then click Send on the toolbar. 

Creating a Contact Group (Mailing List)
Contact groups (mailing lists) are useful when composing e-mails to multiple 
recipients. A contact group is a list of e-mail addresses. By creating contact 
groups, you can compose one e-mail and send it to multiple recipients.

Windows Vista

1 Click Start → All Programs→ Windows Contacts.

FOR MORE INFORMATION: To learn more about sending e-mail in 

Windows Mail, see "Write an e-mail message" in Help and Support: 

click Start  or → Help and Support.

FOR MORE INFORMATION: To learn more about sending e-mail in 

Outlook Express, see "To send an e-mail message" topic in Outlook 

Express Help.
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2 On the toolbar, click New Contact Group, type a name in the Group 
Name box, and then fill in the boxes on the Contact Group tab and 
Contact Group Details tab. You do not have to fill in all the boxes; just 
type as much information as you want about the new contact group you 
are creating.

3 Add contacts to the contact group in any of the following ways:

• To add individual contacts to the group from your existing contacts, 
click Add to Contact Group.

• To create new contacts and add them to the contact group, click 
Create New Contact.

• To add new people to the contact group without also adding them to 
your individual contacts, type the appropriate information in the 
Contact Name and E-Mail boxes, and then click Create for Group 
Only.

4 When you have finished creating your contact group, click OK.

Windows XP

1 Click Start → Programs→ Outlook Express.

2 In the Address Book, select the folder in which you want to create a group. 
Click New on the toolbar, and then click New Group.

3 The Properties dialog box opens. In the Group Name box, type the name 
of the group.

4 Add contacts to the contact group in any of the following ways:

• To add a person from your Address Book list, click Select Members, 
and then click a name from the Address Book list. 

• To add a person directly to the group without adding the name to your 
Address Book, type the person's name and e-mail address in the lower 
half of the Properties dialog box, and then click Add. 

FOR MORE INFORMATION: To learn more about creating e-mail 

messages, see "Create contact groups (mailing lists)" in Help and 

Support: click Start  or → Help and Support.
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• To add a person to both the group and your Address Book, click New 
Contact and fill in the appropriate information. 

• To use a directory service, click Select Members, and then click Find. 
Select a directory service from the drop-down list at the end of the text 
box.
After finding and selecting an address, it is automatically added to 
your Address Book. 

5 Repeat for each addition until your group is defined.

Backing Up E-mail Messages
You can back up your e-mail messages and other files for safekeeping while 
increasing (or freeing up) your disk space.

Windows Vista

1 Click Start → System and Maintenance→ Backup and Restore 
Center.

2 Click Back up files, and then follow the steps in the wizard. If you are 
prompted for an administrator password or confirmation, type the 
password or provide confirmation.

Windows XP

1 Click Start → Programs→ Outlook Express.

2 Select an e-mail folder. 

3 Click File→ Folder→ Compact.

4 To back up the folder, copy it to a backup folder, optical media, or network 
drive. Outlook Express e-mail folders have a .dbx extension (for example, 
Sent Items.dbx).

FOR MORE INFORMATION: To learn more about backing up e-mail 

messages, see "Back up your files" in Help and Support: click 

Start  or → Help and Support.
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FOR MORE INFORMATION: To learn more about backing up e-mail 

messages, see "To compact and back up e-mail folders" in Outlook 

Express Help.
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Multimedia (CDs/DVDs, 5.1 Audio, 
MP3s, TVs, Digital Cameras, and 
Projectors)

Overview
Most Dell computers come with a CD/DVD player/recorder, which can be 
used for data, music or videos. Depending on the computer, you can also 
connect other media devices, such as digital cameras, projectors, MP3 Players, 
and TVs. You can view and print digital photos, play CDs and DVDs, create 
your own CDs, listen to radio stations, and copy files to a laptop media 
device, such as an MP3 player.

FOR MORE INFORMATION: To learn more about connecting your 

computer to a TV and adjusting the display settings based on the type 

of connection, see "Connecting Your Computer to a TV and Adjusting 

Display Settings" on page 215.
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CDs, DVDs, and Blu-ray Disc™ Media
Some computers may come equipped with media buttons for: 

• Playing various media 

• Transferring and backing up data

• Entertainment

For instructions on using these buttons see the documentation that came 
with your computer.

Playing a CD, DVD, or Blu-ray Disc Media

For Drives With Spindles and/or Trays

1 Press the eject button on the drive.

2 Place the media, label side up, in the center of the tray and snap it onto 
the spindle, or place it on the tray if there is no spindle.

3 Push the tray back into the drive.

4 For those computers equipped with multimedia buttons, press the Play 
button. 

Some computers launch an auto-play selection window. Select the 
function for the task you are attempting to accomplish such as open for 
viewing or open for direct data transfer.
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For Drives With a Slot

 NOTICE: Do not use non-standard-size or shape discs (including mini-CDs and mini-DVDs) 

as you will damage the drive.

 NOTE: Do not move the computer while playing or recording CDs and DVDs.

1 Press the eject button to remove a pre-installed cd. For the location of the 
eject button, see the documentation shipped with your computer.

2 Slide the disc, label side up, in the drive slot.

3 For those computers equipped with multimedia buttons, press the Play 
button.

Some computers launch an auto-play selection window. Select the 
function for the task you are attempting to accomplish such as open for 
viewing or open for direct data transfer.

To format media for storing or copying data, see the media software that 
came with your computer.

 NOTE: Ensure that you follow all copyright laws when copying media.

Copying CD, DVD, or Blu-ray Disc Media

1 Click Start→ All Programs→ <your CD/DVD software> → Projects→ 
Copy.

2 Copy the disk.

drive opening
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With a Single Disk Drive: 

a Insert the source disk into the drive. 

b Ensure that the settings are correct, and then follow the instructions 
online.

The computer reads your source disk and copies the data to a 
temporary folder on your hard drive.

c When prompted, insert a blank disk into the drive and click OK. The 
computer copies the data from the temporary folder to the blank disk.

With Dual Disk Drives: 

a Select the drive for the source disk (and insert the disk). 

b Then insert a blank disk into the second disk drive, and follow the 
instructions to copy a disk

The computer copies the data from the source disk to the blank disk. 
When you have finished copying the source disk, it automatically 
ejects.

HINT: Use Microsoft® Windows® Explorer to drag and drop files to a 

disk only after you start your CD/DVD creation software and open a 

<create CD/DVD> project.

• Use a blank disk to practice recording.

• You may not be able to create audio DVDs with your CD/DVD 

software. See the manufacturer’s instructions on the website for 

the media software installed in your computer.

• If you have Roxio software, see the Roxio website at 

www.sonic.com or the Blu-ray Disc™ Association website at blu-

raydisc.com for additional information.
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5.1 Audio
 NOTE: 5.1 Audio may not be supported on all computers.

5.1 refers to the number of audio channels in most surround-sound 
configurations. The 5 refers to the five main audio channels: left front, center 
front, right front, left surround and right surround; while the 1 refers to the 
low frequency effects channel (LFE). 

A 5.1 signal can be provided by the optical media or a satellite TV channel. 

Setting up the 5.1 Audio Connections

To set up the 5.1 audio connections:

Click Start →Control Panel→Additional Options. Run IDT Audio 
Control Panel. In the Jacks tab, there are three connector icons. Follow the 
instructions to finish the setup.

1 Click the microphone icon, select Device: Rear Speakers, and plug your 
rear speaker cable to the audio in/microphone connector.

2 Click the middle headphone icon, select Device: Center/LFE Speaker, 
and plug your center/woofer speaker cable to the middle audio 
out/headphone connector.

3 Click the right headphone icon, select Device: Front Speaker, and plug 
your front speaker cable to the right audio out/headphone connector.
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Laptop Media Devices (MP3 Players)

Connecting a Laptop Media Device (MP3 Player) to Your Computer

Follow the instructions that came with your media device to connect it to 
your computer.

To determine if your laptop media device is compatible with Media Player, 
see the instructions that came with your media device. Also, see the 
windowsmedia.com website.

Setting up the Laptop Media Device to Sync in Windows Media Player

Use Windows Media Player to sync digital media files from your media library 
to the laptop media device. 

If your laptop media device has sufficient capacity to hold the files you want 
to copy, Media Player automatically syncs your media library. Then, when you 
connect the laptop media device to your computer in the future, Media 
Player updates the device.

FOR MORE INFORMATION: To learn more about connecting your laptop 

media device to your computer and for playing your laptop media 

device (MP3 Player), see the documentation that came with the 

device. Also, see "Using Windows Media Player" in Windows Help 

and Support: click Start  or → Help and Support.
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If the storage capacity of the laptop media device is not large enough to 
handle the files you want to copy, Media Player defaults to manual sync. At 
this point, you must manually remove files from the device or alter your 
selection of files to copy.

Media Player allows you to switch between automatic and manual sync 
operations.

Setting up the Laptop Media Device the First Time

When you connect a media device for the first time, Media Player selects the 
sync method that works best for your device, depending on its storage 
capacity.

1 Start the laptop media device, and then connect the device to your 
computer. If prompted, select the option to sync the device using 
Windows Media Player.

2 Do one of the following:

• If Media Player has selected to sync your device automatically, click 
Finish. When you click Finish, Media Player syncs your entire library 
to the laptop media device. Then, your laptop media device syncs 
automatically every time you connect it to your computer.

• If Media Player has selected to sync your device manually, click Finish. 
Then, in the Sync tab, select the files and play lists you want to sync.

Copying Audio and Video Files to Your Laptop Media Device

Use the Copy to CD or Device feature to copy audio and video files from 
Media Library to your laptop media device or storage card.

You can also copy licensed files that you download from the Internet or that 
you copied from CDs to your laptop media device. To copy a licensed file, 
your laptop media device may require a hardware serial number. The content 
provider decides the ownership and play rights for a file, and not all files will 
play after you have copied them to a laptop device.

When you copy files to your laptop media device, the Status column in the 
Items to Copy window displays status information, such as Inspecting, 
Converting/Converted, Copying, and Complete.
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Playing Media Using the Dell Travel Remote

The Dell Travel Remote is designed to control Windows Vista Media Center 
and is available only for specified computers. 

1 Install a coin-cell battery into the remote control.

2 Launch the Windows Vista Media Center.

3 Use the remote control buttons to play media.

Adjusting the Volume on Your Computer
1 Right-click the Volume icon in the taskbar.

2 Click Open Volume Mixer.

3 Click and drag the slide bar up or down to increase or decrease the volume.

Enabling S/PDIF Digital Audio Through the Media 
Software
If your computer has a DVD drive and supports digital audio (S/PDIF), you 
can enable digital audio for DVD playback.

1 Click Start→ All Programs, and click the link for the DVD player.

2 Insert a DVD into the DVD drive.

If the DVD begins playing, click the stop button.

FOR MORE INFORMATION: To learn more about Dell Travel Remote, see 

the Dell Support website at support.dell.com. Also, see the 

instructions that came with the Dell Travel Remote.
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3 Click Settings→ DVD→ DVD Audio Setting.

4 Click the arrows beside the Speaker Configuration setting to scroll 
through the options, and select the SPDIF option.

5 Click the Back button once, and then click the Back button again to 
return to the main menu screen.

Enabling S/PDIF Digital Audio in the Windows 
Audio Driver

1 Double-click the Volume icon in the taskbar.

2 From the Volume Control window, click Options→ Advanced Controls→ 
Advanced.

3 Click the check box to enable S/PDIF Interface.

4 Click Close→ OK.

Setting up the Cyberlink (CL) Headphones
 NOTE: The CL headphone feature is available only if your computer has a DVD 

drive.

If your computer has a DVD drive, you can enable digital audio through 
headphones for DVD playback.

1 Click Start→ All Programs, and click the option for the DVD player for 
your computer.

2 Insert a DVD into the DVD drive.

If the DVD begins playing, click the stop button.

3 Click Settings→ DVD→ DVD Audio Setting.

4 Click the arrows beside the Speaker Configuration setting to scroll 
through the options, and click Headphones.

5 Click the arrows beside the Audio listening mode setting to scroll through 
the options, and click CL Headphone.

6 Click the arrows beside the Dynamic range compression option to select 
the most suitable option.
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7 Click the Back button once, and then click the Back button again to 
return to the main menu screen.

Using a Digital Camera With Your Computer

When you use a digital camera with your computer, you can perform one or 
more of the following tasks:

• View and download pictures on your camera.

• Modify pictures and add special effects.

• Print pictures.

• Organize your picture collection.

• Create slide shows.

 

Using Windows Media Player 
Windows Media Player is Microsoft’s native software for playing, recording, 
and organizing your multimedia files. You can use Windows Media Player for 
a variety of activities, including:

• Playing digital media files, including audio and video files, CDs and 
DVDs, and other media files and formats

FOR MORE INFORMATION: To learn more about using a digital camera 

with your computer, see the documentation that came with your 

camera. Also, search for topics on digital cameras in Windows Help 

and Support: click Start  or → Help and Support.
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• Burning (creating) your own CDs and DVDs as well as copying music from 
CDs

• Listening to radio stations

• Searching and organizing your digital media files

• Copying and syncing files to laptop devices

• Shopping for digital media online

FOR MORE INFORMATION: To learn more about using the Windows 

Media Player, see Windows Help and Support: click Start  or 

→ Help and Support.
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Connecting Your Computer to a TV 
and Adjusting Display Settings

Accessing a TV With Your Computer Using a TV 
Tuner Card
You can use a TV tuner card, a special video adapter, to view and record TV on 
your computer. A TV tuner card may replace your current video card or it may 
work with your current video card.

For more information about watching and recording TV on your computer, 
see the documentation that came with your TV tuner card. 

Connecting Your Computer to a TV or Audio 
Device
There are a variety of ways to connect computers to a TV. Possible 
connections include:

• VGA

• Coaxial cable

• S-video; S-video/composite; S-video/component
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• DisplayPort™

• Digital Video Interface (DVI) or High Definition Multimedia Interface 
(HDMI)

In addition, possible audio connections to support the video connections vary 
from standard analog RCA jacks to S/PDIF digital audio and multi-channel 
digital audio through optical cable. 

All of these video and audio connection options vary for each computer and 
TV. Examine the back and sides of both your computer and your TV to 
determine what options are available.

S-video

Composite video

Component video

DVI digital video

HDMI video/audio

DVI/HDMI converter
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You may need to navigate through a great deal of information in order to 
understand the possible selections for these video and audio connections. 

See the documentation that came with your computer and your TV. You may 
also want to take advantage of some of the tutorials available on the Internet. 

Determining What you Have and What you Need

Before you connect your computer to a TV and speakers, you need to 
determine: 

• Types of connectors available on the computer and TV

• Whether there are special adapters (composite, component)

• Types of cables required for the connections

• The types of tasks you plan to perform

Having this information can help ensure that you use the right connectors, 
adapters, and cables and that you connect them correctly.

Identifying the Connectors on Your Computer

Your computer may be equipped with a variety of video-out or TV-out 
connectors.

Connector Description/Function

An S-video connector allows you to connect 
digital/audio capable devices using the TV/digital 
audio adapter cable.
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A DVI connector allows you to connect an external 
DVI-compatible monitor, such as flat-panel 
monitors or TVs. DVI connectors are available for 
DVI-D (digital only), DVI-A (high-resolution 
analog), and DVI-I (digital and analog).

DisplayPort allows you to connect a computer 
and a home-theater system. For more 
information see "DisplayPort™ - Features and 
Benefits" on page 56 and "DisplayPort™" on 
page 327.

A HDMI connector allows you to connect an 
external HDMI-compatible monitor or TV. HDMI 
transfers uncompressed video and multi-channel 
audio over a single cable.

NOTE: DVI and HDMI are compatible and there are 

converter cables available. If your computer does not 

have an HDMI connector and your TV does not have 

a DVI connector, use your computer’s DVI connector 

with a DVI/HDMI converter cable to connector to the 

HDMI port on the TV.

You will need to connect a separate cable for audio 
because the DVI connector does not transmit the 
audio signal. 

A VGA connector allows you to connect an external 
VGA-compatible monitor.

Connector Description/Function

NOTE: DVI-A, DVI-D, and DVI-I connectors are non-

interchangeable. Cables for each are unique. Make 

sure that you know which format your computer 

supports.
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Identifying the Connectors on Your TV

Your TV may be equipped with a variety of input connections, such as an S-
video connector, a DVI connector, a HDMI connector, or a VGA connector. In 
addition, the TV may have multiple access ports for each of these types of 
connections.

 NOTE: To determine which types of connections are available with your TV, see the 

documentation that came with your TV.

To connect your computer to a TV, you need to link the selected computer 
video output port (S-video, VGA, DVI, or HDMI) and the appropriate 
television video-input connector. 

See the documentation that came with your TV for additional information. 

Determining the Combination of Cables and Adapters you Need

Once you have identified which ports are available on your computer and TV, 
determine which combination of cables and adapters you will need:

• Video adapter and cable

An audio connector allows you to connect to 
standard audio, S/PDIF digital audio, or multi-
channel analog audio.

A headphone/line-in connector allows you to 
connect headphones to your computer. You can 
also use this connector for standard audio 
connection to speakers.

HINT: DON’T FORGET THE AUDIO: Connect an audio cable if you want 

to hear the sound on anything other than your computer’s speakers.

S-video cables generally transmit video only. However, certain 

component adapters that connect through the S-video TV-out 

connector may include audio ports for speaker connections.

Connector Description/Function
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– VGA connector and VGA cable

– Standard S-video connector and S-video cable

– Composite adapter with composite-video cable

– Component adapter with component-video cable

– DVI connector with DVI cable or DVI/HDMI converter cable

– HDMI connector with HDMI cable or DVI/HDMI converter cable

– DisplayPort connector with DisplayPort cable or DisplayPort/DVI 
converter cable

• Audio adapter and cable

– Standard analog audio

– S/PDIF digital audio

– Multi-channel analog audio

Depending on the connectors that are available on your computer and your 
TV, you can connect your computer to your TV in a variety of configurations.

 NOTE: Video and audio cables for connecting your computer to a TV or other audio 

device may not be included with your computer. Cables and TV/digital audio 

adapter are available for purchase from Dell.

 NOTE: If video or audio adapters and cables came with your computer, use them. 

Do not interchange adapters or cables from other computers.

Standard S-video Adapter

S-video TV-out 

connector
S-video adapter
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Multi-Port Composite Adapter

Single-Port Composite Adapter

Component Adapter

composite 

adapter
S-video TV-out 

connector

S-video TV-out 

connector

composite 

adapter

S-video TV-out 

connector
component 

adapter
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Cables

Physically Connecting Your Computer to a TV or 
Audio Device
If you want to connect your computer to a TV or audio device, it is 
recommended that you connect video and audio cables to your computer in 
one of the following combinations.

DVI cable

HDMI video cable

DVI/HDMI converter cable

component video cable

S-Video TV-out connector cable

standard audio cable
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Quick Reference for Possible Configurations

NOTE: These configurations may or may not be supported by your computer and TV. 

NOTE: See the documentation that came with your computer and TV.

Configuration Remarks

S-video

• S-video adapter with standard audio

• S-video adapter and multi-channel 
analog audio adapter

Standard 

Generally available and easy to 
connect

Composite Video

• Composite adapter with standard 
audio

• Composite adapter with S/PDIF 
digital audio

• Composite adapter with multi-
channel analog audio adapter

Okay 

Quality may be lower than 
component video or S-video

Component Video

• Component adapter with standard 
audio

• Component adapter with S/PDIF 
digital audio

• Component adapter with multi-
channel analog audio adapter

Recommended

DVI Video (Digital Video Interface)

• DVI adapter with standard audio

Okay

Quality may not be as good as 
component video

DisplayPort

• DisplayPort /DVI converter with 
standard audio

Recommended 

HDMI Video

• HDMI/DVI converter with standard 
audio

Best 

May not be available
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Performing the Basic Connection Steps
1 Determine the type of connection you want to use.

2 Ensure that you have the correct video and audio adapters and cables.

3 Turn off the TV, the audio devices, and the computer.

4 Based on the type of connection selected, connect the video adapters and 
cables.

5 Connect the audio cables that are appropriate for the selected video 
connection.

6 Turn on the television and any audio device that you connected (if 
applicable). 

7 Select the appropriate input video signal mode for the television (such as 
AV-5, AV-6 for component dongle). The input video mode should match 
the type of connection. See "Selecting the Correct Input Signal From the 
TV Menu" on page 226. Also see the documentation that came with your 
television.

8 Turn on your computer.

9 When you finish connecting the video and audio cables between your 
computer and your TV, you must enable your computer to work with the 
TV. 

A variety of methods are available to set up the display arrangement: 

• Vendor video card control panel — Preferred

From the operating system Control Panel, click Display→ Settings→ 
Advanced. 

Then select the tab for the video card vendor. Use the control panel 
that is displayed for the video card to select the display settings.

• Function key combination — Can be used to select display 
arrangement but these are best used to cycle through views after 
display settings are chosen

Press <Fn><F8> to select the desired display arrangement.
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• Operating system Display Properties menu — Can be used to select 
display arrangement but may cause conflicts with vendor settings for 
the video card.

From the Control Panel, click Display Properties → Settings 

Some vendor video card control panels provide a TV Setup Wizard to 
help you adjust the display settings for the TV. 

To ensure that the computer recognizes and works properly with the TV, 
see:

• "Selecting the Correct Input Signal From the TV Menu" on page 226

• "Enabling the Display View for the Computer and the TV" on 
page 239

10 Set up the TV (which is represented as the 2nd monitor in the Display 
Properties menu) to function as:

• Clone (show the same display as the computer monitor)

• Extended screen (expand the display area of the computer monitor)

• Primary display (cannot select this option for some situations)

11 Access the TV menu and select the appropriate input signal for the 
physical connection that you have set up. See "Selecting the Correct Input 
Signal From the TV Menu" on page 226.

12 If you are using S/PDIF digital audio, you must enable the computer to 
work with S/PDIF digital audio (see "Enabling S/PDIF Digital Audio 
Through the Media Software" on page 210 and "Enabling S/PDIF Digital 
Audio in the Windows Audio Driver" on page 211).

Tips
 

Action Remember

Adjusting display settings Use the vendor control panel for the video card to set the 
display configuration. This method provides the best 
coordination for video card and TV display resolution.
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Selecting the Correct Input Signal From the TV 
Menu 

If your TV has multiple input connectors, it generally has a TV menu that 
allows you to:

• Select the appropriate input source based on the type of physical 
connection.

• Make adjustments to the image and audio settings.

• Select other options. 

Connect while TV and 
computer are turned off

1 Turn off the computer and TV.

2 Connect the computer and TV.

3 Then turn the TV on. 

4 Next, turn on the computer to allow it to detect the 
connection to the TV. The computer recognizes the TV 
as an available external display.

S/PDIF—Ensure that 
your computer supports 
it

Before selecting S/PDIF digital audio, ensure that your 
computer supports S/PDIF.

Multiple connectors — 
Keep audio and video 
together

If you are connecting to a TV that has multiple video and 
audio connectors available, connect the audio cables to 
the same row of connectors as the video cables. 

For example, if the TV has a row of video and audio 
connectors for AV5 and a row for AV6, ensure that both 
video and audio are connected to either AV5 or AV6 but 
not both.
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Access the menu for your TV and select the option that allows you to choose 
the proper source for the incoming signal based on how you have your TV and 
computer connected.

 NOTE: You may be able to access the TV menu from the TV remote control. 

Examine the remote for a button labeled "Menu." Press the Menu button and select 

the feature that allows you to specify the input signal for the TV.

Select the source for the input signal that corresponds to the input that you 
have connected from your computer to the TV. For example, your TV menu 
may show a screen similar to the following example:

TV Menu Example

FOR MORE INFORMATION: To learn more about input settings, see the 

documentation that came with your TV for available settings.

Input Select

Back

1. VGA
2. HDMI 1
3. HDMI 2
4. TV
5. DIGITAL TV
6. AVI (Composite 1)
7. AV2 (Composite 2)
8. AV3 (S-Video 1)
9. AV4 (S-Video 2)
10. AV5 (Component 1)
11. AV6 (Component 2)
12. AV7 (Component 3)
13. AV8 (S-Video 3)

SHOW INPUTS <-- ALL ACTIVE -->
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What to do If the TV Does not Recognize a Signal

1 Turn off the TV.

2 Disconnect the S-Video cable from the TV. 

3 Look on the back of the TV for the connection labeled S-Video 1.

4 Reconnect the S-Video cable to the correct connection for S-Video 1.

5 Turn on the TV.

6 Access the TV menu and select option #8 AV3 (S-Video 1).

7 Access the Display Properties Menu on the computer.

8 Select the tab for the vendor video card.

9 Use the vendor video card control panel to select the appropriate display 
settings. 

EXAMPLE: If you are connecting an S-Video cable from the computer 

to the TV and you have inserted it into the S-Video connection labeled 

S-Video 1 on the back of the TV, then select option #8 for AV3 

(S-Video 1).

FOR MORE INFORMATION: To learn more about using a video card 

control panel, see "Using a Video Card Wizard to Configure Display 

Settings" on page 247.
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Evaluating Suggested Connection Configurations

S-Video and Standard Audio
 

 NOTE: You can connect an S-video cable directly to the S-video TV-out connector 

on the computer (without the TV/digital audio adapter cable) if your TV or audio 

device supports S-video but not S/PDIF digital audio.

1 Plug one end of the S-video cable into the S-video output connector on 
the computer.

2 Plug the other end of the S-video cable into the S-video input connector 
on your TV.

S-video TV-out 

connector

standard audio 

connector
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3 Plug the single-connector end of the audio cable into the headphone 
connector on your computer.

4 Plug the two RCA connectors on the other end of the audio cable into the 
audio input connectors on your TV or other audio device.

Composite Video and Standard Audio

 NOTE: Depending on the computer, the composite video adapter may be a single 

port or multi-port dongle. See the documentation shipped with your computer.

1 Connect the composite video adapter to the S-video TV-out connector on 
your computer.

S-video TV-out 

connector standard audio 

connector

composite 

video adapter
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2 Plug one end of the composite video cable into the composite video-
output connector on the composite video adapter.

3 Plug the other end of the composite video cable into the composite video-
input connector on the TV.

4 Plug the single-connector end of the audio cable into the headphone 
connector on the computer. 

5 Plug the two RCA connectors on the other end of the audio cable into the 
audio input connectors on your TV or other audio device.
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Composite Video and S/PDIF Digital Audio

 NOTE: Depending on the computer, the composite S-video adapter may be a single 

port or multi-port dongle. For more information, see the documentation shipped with 

your computer.

1 Connect the composite S-video adapter to the S-video TV-out connector 
on the computer.

2 Plug one end of the composite video cable into the composite video-input 
connector on the composite video adapter.

S-video TV-out 
connector

composite video 

adapter
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3 Plug the other end of the composite video cable into the composite video-
input connector on the TV.

4 Plug one end of the S/PDIF digital audio cable in to the S/PDIF audio 
connector on the composite video adapter.

5 Plug the other end of the digital audio cable into the S/PDIF input 
connector on your TV or other audio device.

Composite Video and Multi-Channel Analog Audio

S-video TV-out 

connector

composite video 

adapter 

multi-channel 

analog audio 

adapter
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 NOTE: Only certain computers offer the multi-channel analog audio adapter 

dongle, as shown in the example. For information about the types of connectors 

available for your computer, see the documentation shipped with your computer.

 NOTE: Depending on the computer, the composite S-video adapter may be a single 

port or multi-port dongle. For more information, see the documentation shipped with 

your computer.

1 Connect the composite video adapter to the S-video TV-out connector on 
the computer.

2 Plug one end of the composite video cable into the composite video-input 
connector on the composite video adapter.

3 Plug the other end of the composite video cable into the composite video-
input connector on the TV.

4 Plug one end of the multi-channel analog audio adapter into the audio 
connector on the computer.

5 Plug the other end of the multi-channel analog audio adapter cable into 
the audio input connector on your TV or other audio device.
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Component S-Video and Standard Audio

1 Connect the component S-video adapter to the S-video TV-out connector 
on your computer.

2 Plug all three ends of the component video cable into the component 
video-output connectors on the component video adapter. Make sure that 
the red, green, and blue colors of the cable match the corresponding 
adapter ports.

standard audio 

connector

S-video TV-out 

connector

component video 

adapter
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3 Plug all three connectors from the other end of the component video cable 
into the component video-input connectors on the TV. Make sure that the 
red, green, and blue colors of the cable match the colors of the TV input 
connectors.

4 Plug the single-connector end of the audio cable into the headphone 
connector on the computer. 

5 Plug the two RCA connectors on the other end of the audio cable into the 
audio input connectors on your TV or audio device.

Component Video and S/PDIF Digital Audio

S-video TV-out 

connector

component 

video adapter 
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1 Connect the component video adapter to the S-video TV-out connector on 
the computer.

2 Plug all three ends of the component video cable into the component 
video-output connectors on the component video adapter. Make sure that 
the red, green, and blue colors of the cable match the corresponding 
adapter ports.

3 Plug all three connectors from the other end of the component video cable 
into the component video-input connectors on the TV. Make sure that the 
red, green, and blue colors of the cable match the colors of the TV input 
connectors.

4 Plug one end of the S/PDIF digital audio cable into the S/PDIF audio 
connector on the component video adapter.

5 Plug the other end of the digital audio cable into the S/PDIF input 
connector on your TV or other audio device.
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DVI Connector

1 Connect the DVI video adapter to the DVI connector on the computer.

2 Plug the other end of the DVI video cable into the DVI video-input 
connector on the TV.

3 Plug the single-connector end of the audio cable into the headphone 
connector on the computer. 

4 Plug the two RCA connectors on the other end of the audio cable into the 
audio input connectors on your TV or audio device.

DVI connector
standard audio 

connector
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Enabling the Display View for the Computer and 
the TV 

Verify the Connection to the TV

To ensure that the display options appear correctly, connect the TV to the 
computer before you enable the display settings. 

For more information on physical connections, see "Physically Connecting 
Your Computer to a TV or Audio Device" on page 222.

Verify the Input Signal for the TV

If the TV does not recognize the input signal from your computer, access the 
TV menu to select the correct input signal configuration. See "Selecting the 
Correct Input Signal From the TV Menu" on page 226.

Set up the TV as a Display Device

You can use a TV as a monitor for:

• Extended desktop

• A clone of the desktop (an exact copy of the primary display)

• Primary display
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Configure the Display Views

After you have successfully connected your computer to your TV or projector, 
you can configure the display for the computer and the TV or projector by 
using the following:

• Windows Display Properties Settings

• Video card display control menu

• TV or Projector display control wizards

Use the Display Properties menu to enable the TV monitor as a display 
device for your computer.

1 Click Start → Control Panel.

2 Click the category for appearance and themes. (The name of this option 
may vary for different versions of the operating systems.)

3 Double-click Display. The Display Properties menu appears. 

Note that tabs on this menu include:

• Themes

• Screen Saver

• Settings

• Desktop

• Appearance
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4 Click Settings.

The Settings screen shows two display monitors labeled 1 and 2. If you 
have not successfully hooked the TV to your computer, one of the 
monitors will appear grayed out and you will not be able to select it. 
Recheck your computer-to-TV connections.

5 Under the Display: section, select the appropriate option for using either a 
single display or multiple displays, ensuring that the display settings are 
correct for your selection.

Dual Independent Display Mode

You can attach an external monitor or projector to your computer and use it 
as an extension of your display (known as "dual independent display" or 
"extended desktop" mode). 

This mode allows you to use both screens independently and drag objects 
from one screen to the other, effectively doubling the amount of viewable 
work space.

1 Connect the external monitor, TV, or projector to the computer.

2 Access the Display Properties window through the Control Panel.

3 In the Display Properties window, click the Settings tab.

 NOTE: If you choose a resolution or color palette that is higher than that supported 

by the display, the settings adjust automatically to the closest supported values. For 

more information, see your operating system documentation.

4 Click the monitor 2 icon, select the Extend my Windows desktop onto 
this monitor check box, and click Apply.

5 Change Screen Area to the appropriate sizes for both displays and click 
Apply.

6 If prompted to restart the computer, click Apply the new color setting 
without restarting and click OK.

7 If prompted, click OK to resize your desktop. 

8 If prompted, click Yes to keep the settings.

9 Click OK to close the Display Properties window.

To Disable Dual-Independent Display Mode

1 Click the Settings tab in the Display Properties window.
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2 Click the monitor 2 icon, clear the Extend my Windows desktop onto this 
monitor check box, and click Apply.

If necessary, press <Fn><F8> to bring the screen image back to the 
computer display.

Swapping Primary and Secondary Displays

To swap your primary and secondary display designations (for example, to use 
your external monitor as your primary display after docking):

1 Access the Display Properties window and click the Settings tab.

2 Click Advanced→ Displays tab. 

For more information, see the documentation that came with your video card 
or see "Adjusting Display Settings With the Vendor Video Card Control 
Panel" on page 246. 

Switching the Display Image

When you start the computer with an external device (such as an external 
monitor or projector) attached and turned on, the image may appear on 
either the computer display or the external device, depending on your 
settings.

Press <Fn><F8> to switch the display image between the display only, the 
external device only, or the display and the external device simultaneously.

Configuring Display Settings
You may use the Windows Display Properties menu to set up the display 
configuration and adjust display settings for your computer when connecting 
your computer to a TV. 

FOR MORE INFORMATION: To learn more about configuring display 

settings, see "Setting Display Resolution With the Windows Display 

Properties Menu" on page 243.



Connecting Your Computer to a TV and Adjusting Display Settings 243

Depending on the video card installed in your computer, your computer may 
have a special video control panel with extensive help information. The video 
card control panel may also provide special wizard software to enable the TV 
display option, along with custom display settings. 

Setting Display Resolution With the Windows Display Properties Menu

Use the Windows Display Properties menu to adjust the display resolution 
for the computer display. 

 NOTE: You can also use the video card control panel available through the Display 

Properties menu. From the Display Properties window, click Settings→ Advanced. 

Then select the tab for the video card vendor. For more information, see "Adjusting 

Display Settings With the Vendor Video Card Control Panel" on page 246.

 NOTE: To display a program at a specific resolution, both the video card and the 

display device must support the program, and the necessary video drivers must be 

installed.

HINT: If you are using a TV as a second display device, the best 

method for configuring the display resolution is the video card control 

panel available through the video card installed in your computer.
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Accessing the Settings tab of the Display Properties Menu

Windows Vista

1 Right-click an open area of the desktop.

2 Click Personalize. The Personalize appearance and sounds window 
appears.

3 Click Display Settings.

4 In the Display Settings window under Resolution, move the slide bar to 
the left or right to decrease/increase the screen resolution.

5 Click OK.

Windows XP

1 From the Control Panel, access the Display Properties menu. 

2 From the Display Properties menu, select the Settings tab. The Settings 
tab allows you to adjust screen resolution and color quality. The Settings 
tab also provides a Troubleshoot button, which takes you to Windows 
Help and Support.

3 Try different settings for Color quality and Screen resolution. 

use the slide bar 

to set resolution

color quality 

selection menu

settings tab

color quality 

selection menu
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 NOTE: As the resolution increases, icons and text appear smaller on the screen.

For additional settings, click the Advanced button on the Settings tab, click 
the Adapter tab, and then click List all Modes. Select the resolution, color 
level, and refresh rate. 

Accessing Additional Functions With the Advanced Button

The Advanced button on the Settings tab of the Display Properties window 
allows you to access a variety of additional control features to adjust the 
computer display. You can also click the Troubleshoot button to resolve 
specific display problems.

Accessing the Video Card Control Features 

For additional features and settings, click Advanced. From the Advanced tab, 
select the tab specific for the video card installed in your computer. 

If the video resolution setting is higher than that supported by the display, the 
computer enters pan mode. In pan mode, the entire screen cannot be 
displayed at one time. For example, the taskbar that usually appears at the 
bottom of the desktop may no longer be visible. To view the rest of the screen, 
use the touch pad or track stick to pan up, down, left, and right.

 NOTICE: You can damage an external monitor by using an unsupported refresh 

rate. Before adjusting the refresh rate on an external monitor, see the User’s Guide 

for the monitor.

Getting Help for Video Display Resolution Problems

For information about setting display properties through the Windows 
Display Properties menu, see Windows Help and Support. 

For help with specific problems, click the Troubleshoot button from the 
Settings tab. This action takes you to the Video Display Troubleshooter in 
Windows Help and Support. 

HINT: The capacities of your display and video card determine how 

much you can change the screen resolution. You may not be able to 

increase the resolution above a certain level. Only the recommended 

screen resolutions are listed.
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Depending on the video card installed in your computer, your computer may 
have a special video control panel with extensive help information. The video 
card control panel may also provide special wizard software to enable the TV 
display option, along with custom display settings. 

Some video card vendors provide:

• Video card control panels

• Detailed help guides

• Context sensitive help

• Display settings wizards

• TV settings wizards

Adjusting Display Settings With the Vendor Video 
Card Control Panel
The preferred method for adjusting display settings, such as screen resolution 
and color, is through the video card control panel. The control panel supplies 
the vendor’s recommended settings. 

 NOTE: If you use the Windows Display Properties menu for adjusting display 

settings, these settings may conflict with the vendor default settings and cause 

unanticipated results.

Windows Vista

1 Right-click an open area of the desktop.

2 Click Personalize. The Personalize appearance and sounds window 
appears.

3 Click Display Settings→ Advanced Settings.

4 Click the tab for the video card installed in your computer. This tab will 
display the manufacturer’s name for the video card.

Windows XP

1 Access the Display Properties menu through the Control Panel.

2 Click the Settings tab. 

3 Click Advanced.
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4 Click the tab for the video card installed in your computer. This tab will 
display the manufacturer’s name for the video card.

When you click the tab for the specific video card, the appropriate video card 
control panel is displayed. For example, if the computer has an Nvidia video 
card, the Nvidia Control Panel is displayed.

The left side of the Video Card Control Panel screen provides detailed help 
information for using the control panel features. 

Using the Wizards
Special wizards may be available with the TV or the video card control panel 
to help you enable your TV as a display device and set the display options:

• TV wizard

• Video card wizard

Using a Video Card Wizard to Configure Display Settings

Depending on the video card installed in your computer, the video control 
panel may provide a special display wizard to enable the TV display option, 
along with custom display settings. For example, to access a Multiple Displays 
Wizard for Nvidia:

Windows Vista

1 Right-click an open area of the desktop.

2 Click Personalize. The Personalize appearance and sounds window 
appears.

3 Click Display Settings→ Advanced Settings.

4 Click the tab for the Nvidia video card.

5 Launch the Nvidia Control Panel.

FOR MORE INFORMATION: To learn more about the video card installed 

in your computer, see Windows Help and Support: click Start  or 

→ Help and Support.
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6 From the Select a Task menu, select the Display category.

Windows XP

1 Access the Display Properties menu through the Control Panel.

2 Click the Settings tab. 

3 Click Advanced.

4 Click the tab for the Nvidia video card. 

5 Launch the Nvidia Control Panel.

6 From the Select a Task menu, select the Display category.

The Nvidia Control Panel shows the Display menu. If you have the 
connection to your TV set up correctly, the wizard for Multiple Displays is 
available. 

Select the Run multiple display wizard option to configure your desired 
computer and TV display settings.

For information about the video card wizard, see the help information that is 
available with the video card control panel.

Using a TV Wizard to Configure Display Settings

The video card control panel may also offer a TV wizard to help you configure 
the settings for your TV. 

Many televisions provide a wizard that runs automatically when the TV has 
been successfully detected as an additional display device. See the 
documentation that came with your TV for information about the TV wizard. 

EXAMPLE: The Nvidia Multi-Display Setup Wizard takes you through 

selections for resolutions and desktop setup. See the detailed help 

information available through the Nvidia Control Panel.

EXAMPLE: The Nvidia Control Panel offers a Television Setup Wizard. 

For information about the Television Setup Wizard, see the Control 

Panel Help.
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Getting Help for Video Card Control Panels

Depending on the video card installed in your computer, your computer may 
have a special video card control panel with extensive help information.

For more information, see the section of Windows Help and support for 
user’s guides and device guides.

Troubleshooting Display Settings

Where to Find Help

If your computer or TV shows no display or has other display problems, you 
can find help from a variety of sources: 

• Television user’s guide

• Television Menu Help

• Documentation shipped with your computer

• Microsoft Windows Help and Support for display properties

• Video-card control panel troubleshooting

Depending on the video card installed in your computer, your computer 
may have a special video card control panel with extensive help 
information. 

Resolving Common Problems

Computer Does not Recognize the TV as a Display Device

1 Turn off the TV.

2 Turn off the computer.

3 Disconnect the video cable from the TV and computer.

EXAMPLE: The Nvidia Control Panel provides an example of the help 

that is available. For information about the topics displayed, click on 

Help Contents shown on the left of the screen. You can also select a 

category and click on the Help Contents for that category.
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4 After ensuring that you are using the correct connectors on the back of the 
TV and the computer, reconnect the video cable to the computer and the 
TV.

5 Turn on the TV and the computer.

The TV should be shown as a display device on the Display Properties menu.

TV Resolution is Blurry

Use the control panel for the video card vendor to set the display resolution. 
This method provides the best coordination for video card and TV display 
resolution.

TV Colors are not True

Use the control panel for the video card vendor to adjust color settings. This 
method provides the best coordination for video card and TV display. 

Use this same control panel to adjust display resolution. 
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Security and Privacy

Protecting Your Computer—Using Administrator 
Rights, User Groups, and Passwords
The Microsoft® Windows® operating system has security features such as 
administrator passwords and user passwords that let you control access to 
your computer and the information stored on your computer.

Administrator Rights

An administrator can make system-wide changes to the computer, change 
security settings, install software, and access all files on the computer. A 
person with a computer administrator account has full access to other user 
accounts on the computer.
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Setting Access Permissions on Folders or Files

1 Log in to your computer as administrator.

2 Locate the folder or file for which you want to set permissions and right-
click on it.

3 Click Properties→ Security.

4 In the Security tab, add a group/user or change or remove permissions 
from an existing group. 

User Groups

As an administrator, you can restrict a user’s access to your computer by 
changing that user’s group to a restricted user group. 

A user who is part of the restricted user group can operate the computer and 
save documents, but cannot install programs or change system settings.

EXAMPLE: If more than one person in your office uses the same 

computer, administrator rights allow you to ensure that security and 

other computer settings remain the same and that confidential data is 

not accessed.

EXAMPLE: If several family members, including children, share a home 

computer, you can, as administrator, limit the information your 

children have access to and the programs they can install.

FOR MORE INFORMATION: To learn more about administrator rights, see 

Windows Help and Support: click Start  or → Help and 

Support.

EXAMPLE: If more than one person in your office shares a computer, 

each user can be assigned her own account with user permissions.
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Changing a User Account or Group

To assign a user to a group or change a user’s group, log in as administrator 
and access User Account through the Control Panel.

 NOTE: Some operating systems allow you to choose which hours your children can 

use the computer by setting the hours allowed for each day of the week and 

blocking all the rest. You can also view activity reports to see how much each 

person uses the computer. To see if your operating system includes a parental 

control device, check the folders or links on your Control Panel, or search Windows 

Help and Support on your computer.

Passwords

Anyone can log on to your computer and access your files unless it is 
protected by a password. If you are logged on to your computer as an 
administrator, you can create a password for any user account.

Passwords can be used to protect your computer in a variety of ways and levels 
of protection. You can apply passwords to files, as well as to your computer.

Passwords with at least a 10-character combination that includes alphabetic, 
numeric, and special characters adds a level of security to your computer. 

Using Secure Passwords

A secure password is an important way to protect your computer from 
unauthorized users who may install malicious software or access confidential 
files from your computer. The stronger your password, the more likely it will 
prevent your computer from attacks.

EXAMPLE: If several family members share a home computer, each 

person can be assigned to his own account, with restrictions placed 

on the information each user can access.

FOR MORE INFORMATION: To learn more about assigning users to 

groups, see Windows Help and Support: click Start  or 

→ Help and Support.
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A strong password: 

• Contains both uppercase and lowercase letters

• Contains a combination of numbers, words, and/or symbols

• Is changed on a regular basis

Smart Cards
 NOTE: The smart card feature may not be available on your computer.

Smart cards are laptop credit-card shaped devices with internal integrated 
circuits. Using smart cards can improve system security by combining 
something a user has (the smart card) with something only the user should 
know (a PIN) to provide more secure user-authentication than passwords 
alone. There are two main types of Smart Cards:

• Contact Smart Cards — These cards have a contact area with many gold 
plated connection pads. When inserted into a card reader, the information 
from the chip can be read and written.

• Contactless Smart Cards — These cards do not require any physical 
contact with the reader. The chip communicates with the card reader 
through RFID induction technology. These cards require only close 
proximity to an antenna of a card reader to complete transaction.

Fingerprint Readers
 NOTE: The fingerprint reader may not be available on your computer.

A fingerprint reader is a peripheral device for your computer with a strip 
sensor. When you slide your finger over the reader, the reader uses your 
unique fingerprint to authenticate your user identity and helps keep your Dell 
computer secure.

FOR MORE INFORMATION: To learn more about creating secure 

passwords, see Windows Help and Support: click Start  or 

→ Help and Support.



Security and Privacy 255

Facial Recognition Software
 NOTE: The facial recognition software may not be available on your computer.

Using a digital image from the camera in your computer, the facial 
recognition software can identify or verify your face. This is done by 
comparing select facial features from the image and a facial database. On 
verification of your identity, the software allows you to access your computer 
without entering the password.

Using a Firewall to Secure Your Computer 
Use a firewall to secure your computer from non-authorized users (hackers) or 
from malicious programs, such as viruses or worms. Firewalls also help to 
prevent your computer from spreading malicious programs to other 
computers.

Turning On Windows Firewall

For Windows Vista®

1 Click Start → Control Panel→ Security→ Windows Firewall.

For Windows® XP

Click Start → Control Panel→ Security Center→ Windows 
Firewall.

2 Turn the Windows Firewall on or off. If you are prompted for an 
administrator password or confirmation, type the password or provide 
confirmation.

3 Click On (recommended), and then click OK.

HINT: You must be logged on to this computer as an administrator to 

turn on Windows Firewall.
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Encrypting Files and Folders
Encryption is an additional method you can use to protect your files and 
folders. Encrypted files and folders can only be viewed or accessed by users 
with proper permissions.

1 Right-click the folder or file you want to encrypt, and then click Properties.

2 On the General tab, click Advanced.

3 Select the Encrypt contents to secure data check box, and then click OK.

Using Antivirus Software
By using an antivirus software program, you can protect your computer from 
computer viruses. Computer viruses can infect your computer, damage your 
files, make your computer vulnerable to additional attacks, and cause your 
computer to spread viruses to other computers. Computer viruses can be sent 
through e-mail or through downloaded programs.

For a list of compatible antivirus software programs, visit the Microsoft 
Catalog at the Microsoft website (microsoft.com).

Maintaining Security When Using a Public 
Wireless Network 
Generally, two types of security are used for public wireless network: 

FOR MORE INFORMATION: To learn more about firewalls, see "Windows 

Firewall: recommended links" in Windows Help and Support: click 

Start  or → Help and Support. Also, see "Firewalls" on 

page 180.

FOR MORE INFORMATION: To learn more about encryption, see 

"Encryption: recommended links" in Windows Help and Support: click 

Start  or → Help and Support.
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• Security-enabled — A security-enabled connections offers some 
protection for your computer and the information it contains.

• Unsecured — An unsecured network leaves your computer vulnerable to 

attacks or other security risks.

As a rule of thumb, you should avoid using unsecured public wireless network.

You will know if the wireless public network that you select is secure if a 
network key is requested. If the network you choose is security-enabled, one 
of the following occurs: 

• If the network key is automatically provided by your system administrator, 
the connection is made automatically. 

• If the network key is not automatically provided, obtain the key and type it 
in the network key data box. 

Reducing the Risk of Getting Computer Viruses
• Install an antivirus program

• Avoid opening suspicious e-mails or e-mail attachments

• Update Windows on a regular basis

• Use a firewall

FOR MORE INFORMATION: To learn more about using public wireless 

networks, see the following topics in Windows Help and Support: click 

Start  or → Help and Support.

• To find a public wireless network location

• Manually add a wireless network to the Preferred Networks list

• Connect to an available wireless network

• To determine if your computer has a firewall

• Help protect your computer
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Dealing With Cookies
Cookies are used by websites to personalize your viewing experience. For 
instance, a cookie can save your password information so that you only have 
to enter it the first time you visit a website. 

However, some cookies may use this personal information for other reasons, 
putting your privacy at risk.

Blocking all Cookies

1 Open Internet Explorer®. 

2 Click the Tools menu, and then click Internet Options.

3 Click the Privacy tab, and then, under Settings, move the slide bar to the 
desired security setting, and then click OK.

FOR MORE INFORMATION: To learn more about viruses and how to 

protect against them, see the following topics in Windows Help and 

Support: click Start  or → Help and Support.

• How do I remove a computer virus?

• How can I tell if my computer has a virus?

FOR MORE INFORMATION: To learn more about cookies, see 

"Maintaining Privacy by Blocking and Deleting Cookies" on page 189.

HINT: Blocking cookies might prevent some web pages from 

displaying correctly. Some websites store your member name, 

password, or other information about you in a cookie. If you delete 

that cookie, you may have to enter your personal information again 

the next time you visit the site.
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Avoiding Spyware and Malware
Spyware and malware are types of computer programs that can potentially 
harm your computer and make the information it contains vulnerable to 
security risks. There are many ways to prevent spyware and malware from 
infecting your computer. For example, you can use anti-virus software to 
secure, check, and/or clean up your computer from these forms of malicious 
software.

For a list of compatible anti-spyware and anti-malware software programs, 
visit the Microsoft Catalog at the Microsoft website (microsoft.com).

FOR MORE INFORMATION: To learn more about spyware and malware, 

see "Spyware and Malware" on page 182. Also, see the following 

topics in Windows Help and Support: click Start  or → 
Help and Support

• Remove spyware from your computer 

• Using anti-malware software to help protect your computer

• When to trust a website 
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Microsoft®Windows® XP Pro 
Remote Desktop

Remote Desktop provides access from a remote location to a computer 
running the Microsoft Windows XP Professional operating system, enabling 
you to work on your computer from anywhere, anytime. 

Enabling Remote Desktop on the Host Computer
Before using Remote Desktop, you must enable the Remote Desktop feature 
on the host computer so that you can control it remotely from another 
computer.

You must be logged on as administrator to enable Remote Desktop.

To set up the host computer, you need:

• Microsoft Windows XP Professional must be installed on the computer 
containing the files and programs that you want to access from a remote 
computer.
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• The host computer must be part of a network in which Remote Desktop 
connections are permitted.

• The remote computer must be running a compatible version of Microsoft 
Windows and must be connected to the Internet or on a local area 
network.

• The remote computer must have the Remote Desktop Connection client 
software installed. The remote computer is called the client.

• Both computers must be connected to the Internet through a Virtual 
Private Network (VPN).

• Appropriate user accounts and permissions configured on the remote 
Windows XP Professional host to allow remote access.

If your client computer is not connected to the host computer through a 
VPN, you need to use the actual IP address of the host computer instead of 
the computer name.

Installing Remote Desktop Client Software
The Remote Desktop Client software is installed by default on computers 
running Windows XP.

Calling From a Remote Location
1 Use the public IP address, as assigned by the ISP, or fully qualified domain 

name of the computer or router/NAT/firewall.

If the firewall/NAT/router is configured correctly, the call will be 
successfully passed to the appropriate computer.

2 If the ISP assigns a dynamic IP address, then another solution is to set up 
an account with one of the dynamic naming services that map a fully 
qualified domain name to the IP.
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EXAMPLE: Some remote users take advantage of a free service from 

No-IP.com. 

The No-IP.com software runs on the client computer and on a time 

schedule basis contacts the No-IP.com servers. The No-IP.com 

servers then know what the IP address is and maps that address to a 

fully qualified domain name. 

That information is then propagated over the public Internet. Then the 

remote user calls the Remote Desktop host computer using the fully 

qualified domain name.

FOR MORE INFORMATION: To learn more about using the Remote 

Desktop feature, see "Windows XP Pro Remote Desktop 

configuration, use, and troubleshooting tips" in your Windows XP 

Professional Resource Kit.
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Restoring Your Operating System

You can restore your operating system in the following ways:

• System Restore returns your computer to an earlier operating state without 
affecting data files. Use System Restore as the first solution for restoring 
your operating system and preserving data files.

• Dell PC Restore by Symantec (available in Windows XP) and Dell Factory 
Image Restore (available in Windows Vista) returns your hard drive to the 
operating state it was in when you purchased the computer. Both 
permanently delete all data on the hard drive and remove any programs 
installed after you received the computer. Use Dell PC Restore or Dell 
Factory Image Restore only if System Restore did not resolve your 
operating system problem.

• If you received an Operating System disc with your computer, you can use 
it to restore your operating system. However, using the Operating System 
disc also deletes all data on the hard drive. Use the disc only if System 
Restore did not resolve your operating system problem.

Using Microsoft® Windows® System Restore
The Windows operating systems provide a System Restore option which 
allows you to return your computer to an earlier operating state (without 
affecting data files) if changes to the hardware, software, or other system 
settings have left the computer in an undesirable operating state. Any 
changes that System Restore makes to your computer are completely 
reversible.

 NOTICE: Make regular backups of your data files. System Restore does not 

monitor your data files or recover them.
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 NOTE: The procedures in this document were written for the Windows default 

view, so they may not apply if you set your Dell™ computer to the Windows Classic 

view.

Starting System Restore

 NOTICE: Before you restore the computer to an earlier operating state, save and 

close any open files and exit any open programs. Do not alter, open, or delete any 

files or programs until the system restoration is complete.

Windows Vista®

1 Click Start .

2 In the Start Search box, type System Restore and press <Enter>.

 NOTE: The User Account Control window may appear. If you are an 

administrator on the computer, click Continue; otherwise, contact your 

administrator to continue the desired action.

3 Click Next and follow the remaining prompts on the screen.

In the event that System Restore did not resolve the issue, you may undo the 
last system restore.

Windows® XP

1 Click Start → All Programs→ Accessories→ System Tools→ 
System Restore.

2 Click either Restore my computer to an earlier time or Create a restore 
point.

3 Click Next and follow the remaining on-screen prompts.

Undoing the Last System Restore

 NOTICE: Before you undo the last system restore, save and close all open files and 

exit any open programs. Do not alter, open, or delete any files or programs until the 

system restoration is complete.

Windows Vista

1 Click Start .

2 In the Start Search box, type System Restore and press <Enter>.

3 Click Undo my last restoration and click Next.
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Windows XP

1 Click Start → All Programs→ Accessories→ System Tools→ 
System Restore.

2 Click Undo my last restoration and click Next.

Enabling System Restore

 NOTE: Windows Vista does not disable System Restore; regardless of low disk 

space. Therefore, the steps below apply only to Windows XP.

If you reinstall Windows XP with less than 200 MB of free hard-disk space 
available, System Restore is automatically disabled. 

To see if System Restore is enabled:

Windows Vista

1 Click Start → Control Panel→ System and Maintenance→ System.

2 In the left pane, click System Protection.

3 Click the System Protection tab. Ensure that the System Protection for 
the hard disk is unchecked under Automatic restore points.

Windows XP

1 Click Start → Control Panel→ Performance and 
Maintenance→ System.

2 Click the System Restore tab and ensure that Turn off System Restore is 
unchecked.

Using Dell™ PC Restore and Dell Factory Image 
Restore

 NOTICE: Using Dell PC Restore or Dell Factory Image Restore permanently deletes 

all data on the hard drive and removes any programs or drivers installed after you 

received your computer. If possible, back up the data before using these options. 

Use PC Restore or Dell Factory Image Restore only if System Restore did not resolve 

your operating system problem.

 NOTE: Dell PC Restore by Symantec and Dell Factory Image Restore may not be 

available in certain countries or on certain computers.

Use Dell Factory Image Restore (Windows Vista) or Dell PC Restore 
(Windows XP) only as the last method to restore your operating system. 



268 Restoring Your Operating System

These options restore your hard drive to the operating state it was in when 
you purchased the computer. Any programs or files added since you received 
your computer—including data files—are permanently deleted from the hard 
drive. Data files include documents, spreadsheets, e-mail messages, digital 
photos, music files, and so on. If possible, back up all data before using PC 
Restore or Factory Image Restore.

Windows Vista: Dell Factory Image Restore

1 Turn on the computer. When the Dell logo appears, press <F8> several 
times to access the Vista Advanced Boot Options window.

2 Select Repair Your Computer.

The System Recovery Options window appears.

3 Select a keyboard layout and click Next.

4 To access the recovery options, log on as a local user. To access the 
command prompt, type administrator in the User name field, then 
click OK.

5 Click Dell Factory Image Restore.

 NOTE: Depending upon your configuration, you may need to select Dell 

Factory Tools, then Dell Factory Image Restore.

The Dell Factory Image Restore welcome screen appears.

6 Click Next.

The Confirm Data Deletion screen appears. 

 NOTICE: If you do not want to proceed with Factory Image Restore, click Cancel.

7 Click the check box to confirm that you want to continue reformatting the 
hard drive and restoring the system software to the factory condition, and 
then click Next.

The restore process begins and may take five or more minutes to complete. 
A message appears when the operating system and factory-installed 
applications have been restored to factory condition. 

8 Click Finish to reboot the system.
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Using the Operating System Media

Before you Begin

If you are considering reinstalling the Windows operating system to correct a 
problem with a newly installed driver, first try using Windows Device Driver 
Rollback. See "Determining Whether a Device Driver is the Source of a 
Device Problem" on page 79. Then try Device Driver Rollback (see "Replacing 
a Driver With a Previous Version of the Driver" on page 79). 

If Device Driver Rollback does not resolve the problem, then use System 
Restore to return your operating system to the operating state it was in before 
you installed the new device driver (see "Using Microsoft® Windows® System 
Restore" on page 265).

 NOTICE: Before performing the installation, back up all data files on your primary 

hard drive. For conventional hard drive configurations, the primary hard drive is the 

first drive detected by the computer.

To reinstall Windows, you need the following items:

• Dell™ Operating System media

• Dell Drivers and Utilities media 

 NOTE: The Dell Drivers and Utilities media contains drivers that were installed 

during the assembly of the computer. Use the Dell Drivers and Utilities media to load 

any required drivers. Depending on the region from which you ordered your 

computer, or whether you requested the media, the Dell Drivers and Utilities media 

and Operating System media may not ship with your computer.

Reinstalling Windows XP or Windows Vista

The reinstallation process can take 1 to 2 hours to complete. After you 
reinstall the operating system, you must also reinstall the device drivers, virus 
protection program, and other software.

 NOTICE: The Operating System media provides options for reinstalling 

Windows XP. The options can overwrite files and possibly affect programs that are 

installed on your hard drive. Therefore, do not reinstall Windows XP unless a Dell 

technical support representative instructs you to do so.

1 Save and close any open files and exit any open programs.

2 Insert the Operating System disc.
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3 Click Exit if the Install Windows message appears.

4 Restart the computer.

When the DELL logo appears, press <F12> immediately.

 NOTE: If you wait too long and the operating system logo appears, continue 

to wait until you see the Microsoft® Windows® desktop; then, shut down your 

computer and try again.

 NOTE: The next steps change the boot sequence for one time only. On the 

next start-up, the computer boots according to the devices specified in the 

system setup program.

5 When the boot device list appears, highlight CD/DVD/CD-RW Drive 
and press <Enter>.

6 Press any key to Boot from CD-ROM.

7 Follow the instructions on the screen to complete the installation.
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Troubleshooting

 NOTE: The procedures in this document were written for the Windows default 

view, and may not apply if you set your Dell computer to the Windows Classic view.

HINT: Save time by following these basic tips when troubleshooting 

your computer.

1 If you added or removed a part before the problem started, 
review the installation procedures and ensure that the part is 
correctly installed.

2 If a peripheral device does not work, ensure that the device is 
properly connected.

3 If an error message appears on the screen, write down the exact 
message. This message may help support personnel diagnose 
and fix the problem(s).

4 If an error message occurs in a program, see the program’s 
documentation.
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Troubleshooting Tools
Some of the troubleshooting tools you may need to diagnose and resolve 
problems on your computer include:

Tool Function

Power lights The power button light illuminates and blinks or remains solid 
to indicate different power states, such as power, no power, or 
standby. This light can also indicate internal power problems.

See your Service Manual for information about power lights.

Diagnostic lights 
for desktop 
computers

Some desktop computers have diagnostic lights. These lights 
function in conjunction with the power lights. These lights 
start and turn off or light in a certain sequence to indicate 
status and problems.

See your Service Manual for information about diagnostic 
lights.

Diagnostic lights 
for laptop 
computers

Keyboard status lights indicate status and any problems. 

See your Service Manual for information about diagnostic and 
status lights.

System messages Your desktop or laptop computer may display messages 
indicating errors or problems, which need to be resolved. 
Write down the information displayed on the screen and look 
for the message in the System Messages list or in your Service 

Manual for information on how to resolve the problem.

Windows 
Hardware 
Troubleshooter

Use the Hardware Troubleshooter to resolve device 
configuration, compatibility problems, or operating status.

Dell Diagnostics With the Dell Diagnostics, the computer runs the Pre-boot 
System Assessment (PSA), a series of initial tests of your 
system board, keyboard, display, memory, hard drive, etc. Dell 
Diagnostics can also be used to run a more complete system 
test to evaluate your computer.
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Power Lights for Desktop Computers

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

The power button light located on the front of the computer illuminates and 
blinks or remains solid to indicate different states:

• If the power light is blue and the computer is not responding, see the 
Service Manual for your computer.

 NOTE: On certain systems the power light is green.

• If the power light is blinking blue, the computer is in standby mode. Press 
a key on the keyboard, move the mouse, or press the power button to 
resume normal operation.

 NOTE: On certain systems the power light is green.

• If the power light is off, the computer is either turned off or is not 
receiving power.

– Reseat the power cable into both the power connector on the back of 
the computer and the electrical outlet.

– If the computer is plugged into a power strip, ensure that the power 
strip is plugged into an electrical outlet and that the power strip is 
turned on.

Dell Support 
Utility

Use this support utility for self-support information, software 
updates, and health scans of your computing environment.

power button
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– Replace power protection devices, power strips, and power extension 
cables with similar products in known working condition to verify that 
the computer turns on properly.

– Ensure that the electrical outlet is working by testing it with another 
device, such as a lamp.

– Ensure that the main power cable and front panel cable are securely 
connected to the system board (see the Service Manual for your 
computer).

• If the power light is blinking amber, the computer is receiving electrical 
power, but an internal power problem may exist.

– Ensure that the voltage selection switch is set to match the AC power 
at your location, if applicable.

– Ensure that the processor power cable is securely connected to the 
system board (see the Service Manual for your computer).

• If the power light is steady amber, a device may be malfunctioning or 
incorrectly installed.

– Remove and then reinstall the memory modules (see the 
documentation shipped with your computer).

– Remove and then reinstall any cards (see the documentation shipped 
with your computer).

• Eliminate interference. Some possible causes of interference are:

– Power, keyboard, and mouse extension cables

– Too many devices on a power strip

– Multiple power strips connected to the same electrical outlet

Diagnostic Lights for Desktop Computers

Some desktop computers have lights labeled with numbers on the front 
panel. When the computer starts normally, the lights flash, and then turn off. 

If the computer malfunctions, the sequence of the lights can be used to help 
identify the problem.
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Diagnostic Lights for Laptop Computers

Typically laptop computers have keyboard status lights located above the 
keyboard. See the documentation shipped with your computer for more details.

During normal operation, the keyboard status lights display the current status 
of certain features. If the computer malfunctions, you can use the status of 
the lights to help identify the problem.

System Messages for Desktop Computers

 NOTE: If the message you received is not listed in the table, see the documentation 

for either the operating system or the program that was running when the message 

appeared.

ALERT !  PREV IOUS  ATTEMPTS  AT  BOOTING  THIS  SYSTEM  HAVE  FA ILED  AT  
CHECKPOINT  [NNNN ] .  FOR  HELP  IN  RESOLV ING  THIS  PROBLEM ,  PLEASE  NOTE  THIS  
CHECKPOINT  AND  CONTACT  DELL  TECHNICAL  SUPPORT — The computer failed to 
complete the boot routine three consecutive times for the same error (see "Contacting 
Dell" on page 337 for assistance).

CMOS CHECKSUM  ERROR — Possible motherboard failure or RTC battery low. 
Replace the battery (see the documentation shipped with your computer or see 
"Contacting Dell" on page 337 for assistance).

CPU FAN  FA ILURE — CPU fan failure. Replace the CPU fan (see the Service Manual 
for your computer).

HARD -DISK  READ  FA ILURE — Possible HDD failure during HDD boot test (see 
"Contacting Dell" on page 337 for assistance).

FOR MORE INFORMATION: To learn more about the meaning of the 

various diagnostic lights displayed, see the Service Manual for your 

computer or search for the topic on the Dell Support website 

support.dell.com.

FOR MORE INFORMATION: to learn more about the meaning of the 

various keyboard status lights displayed, see the Service Manual for 

your computer or search for the topic on the Dell Support website 

support.dell.com.
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KEYBOARD  FA ILURE — Keyboard failure or keyboard cable loose (see "Keyboard 
Problems for External Keyboards" on page 292).

NO  BOOT  DEV ICE  AVAILABLE — The system cannot detect a bootable device or 
partition. 

• If the optical drive is your boot device, ensure that the cables are connected and that 
a bootable optical media is in the drive.

• If the hard drive is your boot device, ensure that the cables are connected and that 
the drive is installed properly and partitioned as a boot device.

• Enter the system setup program and ensure that the boot sequence information is 
correct (see "System Setup" on page 307).

NO  T IMER  T ICK  INTERRUPT — A chip on the system board might be malfunctioning 
or the system board itself may have a failure (see "Contacting Dell" on page 337 for 
assistance).

NOTICE –  HARD  DRIVE  SELF  MONITORING SYSTEM HAS  REPORTED  THAT  A  
PARAMETER  HAS  EXCEEDED  I TS  NORMAL  OPERAT ING  RANGE .  DELL  RECOMMENDS  
THAT  YOU  BACK  UP  YOUR  DATA  REGULARLY .  A  PARAMETER  OUT  OF  RANGE  MAY  OR  
MAY  NOT  IND ICATE  A  POTENT IAL  HARD  DRIVE  PROBLEM . — S.M.A.R.T error, 
possible HDD failure. This feature can be enabled or disabled in BIOS setup.

System Messages for Laptop Computers

 NOTE: If the message you received is not listed in the table, see the documentation 

for either the operating system or the program that was running when the message 

appeared.

DECREASING  AVAILABLE  MEMORY — See "Lockups and Software Problems" on 
page 292.

ERROR  8602  –  AUXIL IARY  DEV ICE  FA ILURE  VER IFY  THAT  MOUSE  AND  KEYBOARD  
ARE  SECURELY  ATTACHED  TO  CORRECT  CONNECTORS .

FLASH  PART  WRITE  PROTECTED  ERROR — Contact Dell (see "Contacting Dell" on 
page 337).

GATE  A20  FA ILURE  — See "Lockups and Software Problems" on page 292.

INVAL ID  CONF IGURAT ION  INFORMATION  -  PLEASE  RUN  SETUP  PROGRAM  — Enter 
the system setup program (see "Entering the System Setup Program" on page 308) and 
change the system setup program options (see "Working With Options on the System 
Setup Program Screen" on page 308) to correct the configuration error.

KEYBOARD  FA ILURE — Keyboard failure or keyboard cable loose (see "Keyboard 
Problems for External Keyboards" on page 292).

MEMORY  ADDRESS  L INE  FA ILURE  AT  (ADDRESS ) ,  READ  VALUE  EXPECT ING  
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(VALUE ) — See "Lockups and Software Problems" on page 292.

MEMORY  DOUBLE  WORD  LOGIC  FA ILURE  AT  (ADDRESS ) ,  READ  VALUE  EXPECT ING  
(VALUE ) — See "Lockups and Software Problems" on page 292.

MEMORY  ODD /EVEN  LOGIC  FA ILURE  AT  (ADDRESS )  READ  VALUE  EXPECT ING  
(VALUE ) — See "Lockups and Software Problems" on page 292.

MEMORY  WRITE /READ  FA ILURE  AT  (ADDRESS ) ,  READ  VALUE  EXPECT ING  
(VALUE ) — See "Lockups and Software Problems" on page 292.

MEMORY  SIZE  IN  CMOS  INVAL ID — See "Lockups and Software Problems" on 
page 292.

NO  BOOT  DEV ICE  AVAILABLE  –  STR IKE  F1  TO  RETRY  BOOT ,  F2  FOR  SETUP  UTIL ITY.  
PRESS  F5  TO  RUN  ONBOARD  DIAGNOST ICS  — The system cannot detect a bootable 
device or partition.

• If the optical drive is your boot device, ensure that the cables are connected and that 
a bootable optical media is in the drive.

• If the hard drive is your boot device, ensure that the drive is installed properly and 
partitioned as a boot device.

• Enter the system setup program and ensure that the boot sequence information is 
correct (see "Entering the System Setup Program" on page 308).

NO  BOOT  SECTOR  ON  HARD-DISK  DRIVE — Enter the system setup program and 
ensure that the configuration information for the hard drive is correct (see "Entering 
the System Setup Program" on page 308).

NO  T IMER  T ICK  INTERRUPT — Run the Dell Diagnostics (see "Running the Dell 
Diagnostics" on page 281).

POWER  WARNING  MESSAGES  HAVE  BEEN  DISABLED .  RUN  THE  SETUP  UTIL ITY  TO  
ENABLE  THESE  MESSAGES . — See "Entering the System Setup Program" on 
page 308.

READ  FA ILURE  ON  INTERNAL  HARD  DRIVE — See "Drive Problems" on page 287.

READ  FA ILURE  ON  SECOND  INTERNAL  HARD  DRIVE — This message applies to 
notebook computers that support multiple hard drives. See "Drive Problems" on 
page 287.

RTC MODE  F IXED  –  T IME  AND  DATE  MAY  BE  WRONG — Enter the system setup 
program and correct the date or time (see "Entering the System Setup Program" on 
page 308). If the problem persists, replace the CMOS battery.

SHUTDOWN  FA ILURE — Run the Dell Diagnostics (see "Running the Dell 
Diagnostics" on page 281).

TIME-OF-DAY  CLOCK  STOPPED  –  PLEASE  RUN  THE  SYSTEM  SETUP
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PROGRAM — Enter the system setup program and correct the date or time (see 
"Entering the System Setup Program" on page 308). If the problem persists, replace the 
CMOS battery.

TIME-OF -DAY  NOT  SET  –  PLEASE  RUN  THE  SYSTEM  SETUP  PROGRAM — Enter the 
system setup program and correct the date or time (see "Entering the System Setup 
Program" on page 308). If the problem persists, replace the CMOS battery.

TIMER  CHIP  COUNTER  2  FA ILED — Run the Dell Diagnostics (see "Running the Dell 
Diagnostics" on page 281).

THE  AC POWER  ADAPTER  TYPE  CANNOT  BE  DETERMINED .  THE  SYSTEM  CAN  ONLY  
BOOT  WITH  A  130-W POWER  ADAPTER  OR  GREATER.  STR IKE  THE  F1  KEY  TO  
SHUTDOWN . — Connect a 130-W or greater AC adapter to the computer or docking 
station.

 NOTE: This message concerning the requirement of an AC power adapter type of 

130-W or greater applies to laptop computers that require a 130-W or greater AC 

adapter.

THE  AC POWER  ADAPTER  WATTAGE  AND  TYPE  CANNOT  BE  DETERMINED .  THE  
BATTERY  MAY  NOT  CHARGE .  THEY  SYSTEM  WILL  ADJUST  THE  PERFORMANCE  TO  
MATCH  THE  POWER  AVAILABLE .  PLEASE  CONNECT  A  DELL  XXX -W AC ADAPTER  OR  
GREATER  FOR  BEST  SYSTEM  PERFORMANCE .  STR IKE  THE  F3  KEY  (BEFORE  THE  F1  OR  
F2  KEY )  I F  YOU  DO  NOT  WANT  TO  SEE  POWER  WARNING  MESSAGES  AGAIN .  STR IKE  
THE  F1  KEY  TO  CONTINUE ,  F2  TO  RUN  THE  SETUP  UTIL ITY. — Connect the correct 
AC adapter to the computer or docking station.

THE  COMPUTER  I S  DOCKED  AND  ONLY  BATTERY  POWER  I S  DETECTED .  THIS  CAN  
HAPPEN  I F  THE  POWER  ADAPTER  I S  MISSING ,  THE  POWER  CORD  IS  UNPLUGGED ,  OR  
THE  COMPUTER  IS  NOT  PROPERLY  CONNECTED  TO  THE  DOCKING  STAT ION .  YOU  
SHOULD  UNDOCK ,  REDOCK ,  ATTACH  THE  POWER  ADAPTER,  OR  PLUG  IN  THE  POWER  
CORD .  STR IKE  THE  F1  KEY  TO  SHUTDOWN .

THE  AMOUNT  OF  SYSTEM  MEMORY  HAS  CHANGED .  I F  YOU  DID  NOT  CHANGE  YOUR  
MEMORY. . .  TO  RESOLVE  THIS  ISSUE ,  TRY  TO  RESEAT  THE  MEMORY.  STR IKE  THE  F1  
KEY  TO  CONTINUE ,  F2  TO  RUN  THE  SETUP  UTIL ITY.  PRESS  F5  TO  RUN  ONBOARD  
DIAGNOST ICS . —

• Reseat the memory (for instructions, see your computer’s Service Manual).

• If memory was not removed or installed, memory module or system board failure 
may have occurred. Contact Dell for assistance (see "Contacting Dell" on page 337).

UNSUPPORTED  MEMORY.  STR IKE  THE  F1  KEY  TO  SHUTDOWN . — Ensure that the 
memory you are using is supported by your computer (see the documentation shipped 
with your computer).

WARNING:  A XXX -W AC ADAPTER  HAS  BEEN  DETECTED ,  WHICH  IS  LESS  THAN  
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THE  RECOMMENDED  XXX -W AC ADAPTER  ORIG INALLY  SHIPPED .  THIS  WILL  
INCREASE  THE  T IME  TO  CHARGE  THE  BATTERY.  THEY  SYSTEM  WILL  ADJUST  THE  
PERFORMANCE  TO  MATCH  THE  POWER  AVAILABLE .  PLEASE  CONNECT  A  DELL  XXX -W 
AC ADAPTER  OR  GREATER  FOR  BEST  PERFORMANCE .  STR IKE  THE  F3  KEY  (BEFORE  
THE  F1  OR  F2  KEY )  I F  YOU  DO  NOT  WANT  TO  SEE  POWER  WARNING  MESSAGES  
AGAIN .  STR IKE  THE  F1  KEY  TO  CONTINUE ,  F2  TO  RUN  THE  SETUP  UTIL ITY. —

Connect the correct AC adapter to the computer or docking station.

WARNING:  THE  PRIMARY  BATTERY  CANNOT  BE  IDENT IF IED .  THIS  SYSTEM  WILL  BE  
UNABLE  TO  CHARGE  BATTER IES  UNTIL  THIS  BATTERY  IS  REMOVED . — For 
computers with two batteries installed, the primary battery may be installed 
incorrectly, or the battery or system board may be defective.

WARNING:  THE  SECOND  BATTERY  CANNOT  BE  IDENT IF IED .  THIS  SYSTEM  WILL  BE  
UNABLE  TO  CHARGE  BATTER IES  UNTIL  THIS  BATTERY  IS  REMOVED . — For 
computers with two batteries installed, the secondary battery may be installed 
incorrectly, or the battery or system board may be defective.

WARNING:  THE  BATTER IES  CANNOT  BE  IDENT IF IED .  THIS  SYSTEM  WILL  BE  
UNABLE  TO  CHARGE  BATTER IES  UNTIL  THIS  BATTERY  IS  REMOVED . — For 
computers with two batteries installed, one or more of the batteries may be installed 
incorrectly, or the batteries or system board may be defective.

WARNING:  THE  BATTERY  CANNOT  BE  IDENT IF IED .  THIS  SYSTEM  WILL  BE  UNABLE  
TO  CHARGE  THIS  BATTERY. — The battery may be installed incorrectly, or the 
battery or system board may be defective.

WARNING:  THE  BATTERY  ATTACHED  CANNOT  POWER  THE  SYSTEM .  THE  SYSTEM  
WILL  NOT  BOOT  WITH  THIS  BATTERY  PLUGGED  IN .  PRESS  F1  TO  SHUTDOWN  THE  
SYSTEM .

WARNING! BATTERY  I S  CRIT ICALLY  LOW.  HIT  F1  TO  CONTINUE .

WARNING:  THE  TPM COULD  NOT  BE  IN IT IAL IZED — System board failure may 
have occurred. Contact Dell for assistance (see "Contacting Dell" on page 337).

WARNING  MESSAGES  HAVE  BEEN  DISABLED .  RUN  THE  SETUP  UTIL ITY  TO  ENABLE  
THESE  MESSAGES . — See "System Setup" on page 307.

WARNING:  DELL ’S  DISK  MONITORING  SYSTEM  HAS  DETECTED  THAT  DRIVE  [0 /1 ]  
ON  THE  [PRIMARY /SECONDARY ]  E IDE  CONTROLLER  IS  OPERAT ING  OUTSIDE  OF  
NORMAL  SPEC IF ICAT IONS .  I T  IS  ADVISABLE  TO  IMMEDIATELY  BACK  UP  YOUR  DATA  
AND  REPLACE  YOUR  HARD  DRIVE  BY  CALL ING  YOUR  SUPPORT  DESK  OR  
DELL . — Contact Dell for assistance (see "Contacting Dell" on page 337).

YOUR  POWER  ADAPTER  DOES  NOT  SUPPLY  ENOUGH  POWER  TO  RUN  THE  ATTACHED  
DOCKING  STAT ION .  E ITHER  UNDOCK  OR  INSERT  AN  APPROPRIATE  ADAPTER.  STR IKE  
THE  F1  KEY  TO  SHUTDOWN . — Connect the correct AC adapter.
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YOUR  SYSTEM  I S  DOCKED ,  BUT  THE  AC ADAPTER  TYPE  CANNOT  BE  DETERMINED .  
E ITHER  UNDOCK  OR  INSERT  AN  APPROPRIATE  ADAPTER.  STR IKE  THE  F1  KEY  TO  
SHUTDOWN . — The AC adapter may be installed incorrectly, or the AC adapter or 
docking station may be defective.

YOUR  SYSTEM  AUTOMATICALLY  POWERED  OFF  BECAUSE  I T  BECAME  WARMER  THAN  
EXPECTED .  THIS  MAY  HAVE  BEEN  CAUSED  BY :  OPERAT ING  OR  STORING  THE  SYSTEM  
IN  AN  ENVIRONMENT  WHERE  THE  AMBIENT  TEMPERATURE  IS  TOO  HIGH ,  OR  
OBSTRUCT ING  THE  AIR  FLOW  FROM  THE  SYSTEM  FAN  VENTS .  I F  THE  PROBLEM  
RECURS ,  PLEASE  CALL  DELL  SUPPORT  WITH  ERROR  CODE  #M1004. — Contact Dell 
for assistance (see "Contacting Dell" on page 337).

***PROCESSOR  SSDT DATA  NOT  FOUND*** OPERAT ING  SYSTEM  POWER  
MANAGEMENT  FOR  MULT I  CORE  PROCESSORS  WILL  BE  DISABLED . —

***UL CIRCUIT  TR IPPED*** THE  UL  TR IP  COUNT  IS  SHOWN  BELOW  THE  F3-KEY  
MESSAGE .  STR IKE  THE  F3  KEY  TO  CLEAR  THE  UL  COUNTER,  ANY  OTHER  KEY  TO  
CONTINUE . — Run the Dell Diagnostics (see "Running the Dell Diagnostics" on 
page 281).

***PROCESSOR  MICROCODE  UPDATE  FA ILURE*** THE  REV IS ION  OF  PROCESSOR  IN  
THE  SYSTEM  IS  NOT  SUPPORTED . — Ensure that the processor you are using is 
supported by your computer (see the documentation for your computer).

Windows Hardware Troubleshooter

If a device is either not detected during the operating system setup or is 
detected, but incorrectly configured, you can use the Hardware 
Troubleshooter to resolve the incompatibility.

1 Click Start→ Help and Support.

2 Type hardware troubleshooter in the search field and press 
<Enter> to start the search.

3 If the Help and Support window displays a Fix a Problem section, click 
Hardware Troubleshooter. Then select the option that best describes the 
problem.

OR

4 In the search results, select the option that best describes the problem and 
follow the remaining troubleshooting steps.
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Running the Dell Diagnostics

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

 NOTICE: The Dell Diagnostics works only on Dell™ computers.

When to use the Dell Diagnostics

If you experience a problem with your computer, see "Troubleshooting" on 
page 271 and run the Dell Diagnostics before you contact Dell for technical 
assistance.

It is recommended that you print these procedures before you begin.

See "System Setup" on page 307 to review your computer’s configuration 
information, and ensure that the device that you want to test displays in the 
system setup program and is active.

Start the Dell Diagnostics from your hard drive or from the Drivers and 

Utilities media. 

 NOTE: The Drivers and Utilities media is optional and may not ship with your 

computer.

Starting the Dell Diagnostics From Your Hard Drive

The Dell Diagnostics is located on a hidden diagnostic utility partition on 
your hard drive.

Starting the Dell Diagnostics on Laptop Computers

 NOTE: If your computer does not display a screen image, see "Contacting Dell" 

in the documentation shipped with your computer.

 NOTE: If the computer is connected to a docking device (docked), undock it. See 

the documentation that came with your docking device for instructions.

1 Ensure that the computer is connected to an electrical outlet that is 
known to be working properly.

2 Turn on (or restart) your computer.

3 Start the Dell Diagnostics in one of the following two ways:



282 Troubleshooting

• When the DELL™ logo appears, press <F12> immediately. Select 
Diagnostics from the boot menu and press <Enter>.

 NOTE: If you wait too long and the operating system logo appears, continue 

to wait until you see the Microsoft® Windows® desktop; then, shut down your 

computer and try again.

OR

• After the computer has been powered down completely, press and 
hold the <Fn> key while powering the computer on.

 NOTE: If you see a message stating that no diagnostics utility partition has 

been found, run the Dell Diagnostics from the Drivers and Utilities media.

The computer runs the Pre-boot System Assessment (PSA), a series of 
initial tests of your system board, keyboard, display, memory, hard drive, 
and so on.

• Answer any questions that appear.

• If failures are detected, write down the error code(s) and see 
"Contacting Dell" on page 337.

If the Pre-boot System Assessment completes successfully, the following 
message appears: "Booting Dell Diagnostic Utility 
Partition. Press any key to continue."

4 Press any key to start the Dell Diagnostics from the diagnostics utility 
partition on your hard drive.

5 When the Dell Diagnostics Main Menu appears, select the test you want 
to run. 

6 Continue with "Using the Dell Diagnostics Main Menu" on page 284.

Starting the Dell Diagnostics on Desktop Computers

 NOTE: If your computer cannot display a screen image, see "Contacting Dell" on 

page 337.

1 Ensure that the computer is connected to an electrical outlet that is 
known to be working properly.

2 Turn on (or restart) your computer.

3 When the DELL™ logo appears, press <F12> immediately. Select 
Diagnostics from the boot menu and press <Enter>.
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 NOTE: If you wait too long and the operating system logo appears, continue to 

wait until you see the Microsoft Windows desktop; then, shut down your 

computer and try again.

 NOTE: If you see a message stating that no diagnostics utility partition has 

been found, run the Dell Diagnostics from the Drivers and Utilities media.

4 Press any key to start the Dell Diagnostics from the diagnostics utility 
partition on your hard drive.

5 When the Dell Diagnostics Main Menu appears, select the test you want 
to run. See "Using the Dell Diagnostics Main Menu" on page 284.

6 Continue with "Using the Dell Diagnostics Main Menu" on page 284.

Starting the Dell Diagnostics From the Drivers and Utilities Media

1 Insert the Drivers and Utilities media.

2 Shut down and restart the computer.

When the DELL logo appears, press <F12> immediately.

 NOTE: If you wait too long and the operating system logo appears, continue 

to wait until you see the Microsoft Windows desktop; then, shut down your 

computer and try again.

 NOTE: The next steps change the boot sequence for one time only. On the 

next start-up, the computer boots according to the devices specified in the 

system setup program.

3 When the boot device list appears, highlight CD/DVD/CD-RW and press 
<Enter>.

4 Select the Boot from CD-ROM option from the menu that appears and 
press <Enter>.

5 Type 1 to start the CD menu and press <Enter> to proceed.

6 Select Run the 32 Bit Dell Diagnostics from the numbered list. If 
multiple versions are listed, select the version appropriate for your 
computer.

7 When the Dell Diagnostics Main Menu appears, select the test you want 
to run.

8 Continue with "Using the Dell Diagnostics Main Menu" on page 284.
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Using the Dell Diagnostics Main Menu

1 After the Dell Diagnostics loads and the Main Menu screen appears, click 
the button for the option you want.

 NOTE: Select Test System to run a complete test on your computer.

2 After you have selected the Test System option from the main menu, the 
following menu appears:

 NOTE: It is recommended that you select Extended Test from the menu below to 

run a more thorough check of devices on the computer.

3 If a problem is encountered during a test, a message appears with an error 
code and a description of the problem. Write down the error code and 
problem description and see "Contacting Dell" on page 337.

 NOTE: The Service Tag for your computer is located at the top of each test 

screen. If you contact Dell, technical support will ask for your Service Tag.

4 If you run a test from the Custom Test or Symptom Tree option, click the 
applicable tab described in the following table for more information.

Option Function

Test Memory Run the stand-alone memory test

Test System Run System Diagnostics

Exit Exit the Diagnostics

Option Function

Express Test Performs a quick test of devices in the system. This 
typically can take 10 to 20 minutes.

Extended Test Performs a thorough check of devices in the system. This 
typically can take an hour or more.

Custom Test Used to test a specific device or customize the tests to be 
run.

Symptom Tree Allows you to select tests based on a symptom of the 
problem you are having. This option lists the most 
common symptoms.
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5 When the tests are complete, close the test screen to return to the Main 
Menu screen. To exit the Dell Diagnostics and restart the computer, close 
the Main Menu screen.

6 Remove the Dell Drivers and Utilities media (if applicable).

Dell Support Center

The Dell Support Center application is installed on your computer and 
available from the Dell Support Center icon  on the taskbar or from the 
Start button. 

The software automatically identifies your Service Tag Number, PC Model 
Number, Express Service Code, your Warranty Information and provides you 
with support options for your computer such as drivers and downloads, 
training, tutorials, and Knowledge Base articles. The application also provides 
you with options for contacting Dell Technical Support including live chat, 
phone and E-mail.

Tab Function

Results Displays the results of the test and any error conditions 
encountered.

Errors Displays error conditions encountered, error codes, and 
the problem description.

Help Describes the test and may indicate requirements for 
running the test.

Configuration Displays your hardware configuration for the selected 
device.

The Dell Diagnostics obtains configuration information 
for all devices from system setup, memory, and various 
internal tests, and it displays the information in the 
device list in the left pane of the screen. The device list 
may not display the names of all the components 
installed on your computer or all devices attached to your 
computer.

Parameters Allows you to customize the test by changing the test 
settings.
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Accessing the Dell Support Center

Access the Dell Support Center from the  icon on the taskbar or from the 
Start menu.

 NOTE: If the Dell Support Center is not available from the Start menu, go to 

support.dell.com and download the software.

The Dell Support Center application is customized for your computing 
environment.

The  icon in the taskbar functions differently when you click, double-
click, or right-click the icon.

Clicking the Dell Support Center Icon

Click or right-click the icon to access:

• Dell Support Center. 

• Dell Support Center Alerts.

• Dell Support Center User Settings.

• Learn more about the Dell Support Center.

Double-Clicking the Dell Support Center Icon

Double-click the  icon to open the home page to access:

• Self Help — Click to identify and fix problems with your computer.

• Assistance From Dell — Click to contact Dell about your computer 
problems or order status.

• Alerts — Click to view alerts from Dell for your computer.

• About Your System — Click to access information and documentation for 
your computer.

• Drivers & Downloads — Click to access drivers and downloads for your 
computer.

• Dell Datasafe™ Online Backup — Click to access online backup and 
recovery service offered by Dell for your computer.

• ContactUs — Click to access multiple options for contacting Dell.

• Feedback — Click to provide your feedback for Dell Support Center 
application.



Troubleshooting 287

Solving Problems

Battery Problems

 CAUTION: There is a danger of a new battery exploding if it is incorrectly 
installed. Replace the battery only with the same or equivalent type recommended 
by the manufacturer. Discard used batteries according to the manufacturer's 
instructions.

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

REPLACE  THE  BATTERY — If you have to repeatedly reset time and date information 
after turning on the computer, or if an incorrect time or date displays during start-up, 
replace the battery (see the instructions that came with your computer). If the battery 
still does not work properly, contact Dell (see "Contacting Dell" on page 337).

Drive Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

ENSURE  THAT  M ICROSOFT
®  W INDOWS

®  RECOGNIZES  THE  DRIVE —

Windows Vista®

• Click Start → and click Computer.

If the drive is not listed, see your Service Manual or contact Dell (see "Contacting 
Dell" on page 337).

Windows® XP

• Click Start → and click My Computer.

TEST  THE  DRIVE —

• Insert another disc to eliminate the possibility that the original drive is defective.

CLEAN  THE  DRIVE  OR  DISK — See "Maintenance Tasks (Enhance Performance and 
Ensure Security)" on page 125.

CHECK  THE  CABLE  CONNECT IONS

FOR  DRIVES  WITH  SPINDLES  AND /OR  TRAYS ,  ENSURE  THAT  THE  MEDIA  I S  SNAPPED  
ONTO  THE  SPINDLE
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FOR  DRIVES  THAT  USE  SLOT-LOADING ,  ENSURE  THAT  THE  MEDIA  I S  COMPLETELY  
IN THE  SLOT

RUN  THE  DELL  D IAGNOST ICS — See your computer’s Documentation and see 
"Running the Dell Diagnostics" on page 281.

Optical Drive Problems

RUN  THE  HARDWARE  TROUBLESHOOTER — See "Windows Hardware 
Troubleshooter" on page 280.

RUN  THE  DELL  D IAGNOST ICS — See "Running the Dell Diagnostics" on page 281.

Optical Drive Problems

 NOTE: High-speed optical drive vibration is normal and may cause noise, which 

does not indicate a defect in the drive or the media.

 NOTE: Because of different regions worldwide and different disc formats, not all 

DVD titles work in all DVD drives.

ADJUST  THE  W INDOWS  VOLUME  CONTROL —

• Click the speaker icon in the lower-right corner of your screen.

• Ensure that the volume is turned up by clicking the slide bar and dragging it up.

• Ensure that the sound is not muted by clicking any boxes that are checked.

CHECK  THE  SPEAKERS  AND  SUBWOOFER — See "Sound and Speaker Problems" on 
page 299.

Problems Writing to an Optical Drive

CLOSE  OTHER  PROGRAMS — The optical drive must receive a steady stream of data 
during the writing process. If the stream is interrupted, an error occurs. Try closing all 
programs before you write to the optical.

TURN  OFF  STANDBY  MODE  IN  W INDOWS  BEFORE  WRIT ING  TO  A  DISC — See 
"Configuring Your Power Settings" on page 137 or search for the keyword standby in 
Windows Help and Support for information on power management modes.

Hard Drive Problems

RUN  CHECK  D ISK —

Windows Vista

1 Click Start  and click Computer.

2 Right-click Local Disk C:.

3 Click Properties→ Tools→ Check Now.
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The User Account Control window may appear. If you are an administrator on the 
computer, click Continue; otherwise, contact your administrator to continue the 
desired action.

4 Follow the instructions on the screen.

Windows XP

1 Click Start  and click My Computer. 

2 Right-click Local Disk C:.

3 Click Properties→ Tools→ Check Now.

4 Click Scan for and attempt recovery of bad sectors and click Start.

E-Mail, Modem, and Internet Problems 

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

 NOTE: If your computer has a modem, connect the modem to an analog telephone 

jack only. The modem does not operate while it is connected to a digital telephone 

network.

 NOTE: Do not plug a telephone cable into the network adapter connector. See the 

documentation shipped came with your computer.

CHECK  THE  M ICROSOFT  OUTLOOK
®  EXPRESS  SECURITY  SETT INGS — If you cannot 

open your e-mail attachments:

1 In Outlook Express, click Tools→ Options→ Security.

2 Click Do not allow attachments to remove the checkmark, as needed.

CHECK  THE  TELEPHONE  L INE  CONNECT ION

CHECK  THE  TELEPHONE  JACK
CONNECT  THE  MODEM  DIRECTLY  TO  THE  TELEPHONE  WALL  JACK
USE  A  DIFFERENT  TELEPHONE  L INE —

• Verify that the telephone line is connected to the jack on the modem (the jack has 
either a green label or a connector-shaped icon next to it).

• Ensure that you hear a click when you insert the telephone line connector into the 
modem.

• Disconnect the telephone line from the modem and connect it to a telephone, then 
listen for a dial tone.
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• If you have other telephone devices sharing the line, such as an answering machine, 
fax machine, surge protector, or line splitter, bypass them and use the telephone to 
connect the modem directly to the telephone wall jack. If you are using a line that is 
3 meters (10 feet) or more in length, try a shorter one.

IF  YOUR  COMPUTER  HAS  A  MODEM ,  RUN  THE  MODEM  DIAGNOST IC  TOOL —

1 Click Start→ All Programs→ Modem Helper or Modem Diagnostic Tool.

2 Follow the instructions on the screen to identify and resolve modem problems. 
Modem Helper is not available on certain computers.

VER IFY  THAT  THE  MODEM  IS  COMMUNICAT ING  WITH  W INDOWS —

Windows Vista

1 Click Start  → Control Panel→ Hardware and Sound→ Phone and Modem 
Options→ Modems.

2 Click the COM port for your modem→ Properties → Diagnostics→ Query Modem 
to verify that the modem is communicating with Windows.

If all commands receive responses, the modem is operating properly.

Windows XP

1 Click Start→ Control Panel→ Printers and Other Hardware→ Phone and Modem 
Options→ Modems.

2 Click the COM port for your modem→ Properties→ Diagnostics→ Query Modem to 
verify that the modem is communicating with Windows.

If all commands receive responses, the modem is operating properly.

ENSURE  THAT  YOU  ARE  CONNECTED  TO  THE  INTERNET — Ensure that you have 
subscribed to an Internet provider. With the Outlook Express e-mail program open, 
click File. If Work Offline has a checkmark next to it, click the checkmark to remove it 
and connect to the Internet. For help, contact your Internet service provider.

Error Messages

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

If the error message is not listed, see the documentation for the operating 
system or the program that was running when the message appeared.

A F I LENAME  CANNOT  CONTAIN  ANY  OF  THE  FOLLOWING  CHARACTERS :  \  /  :  *  ?  “  <  
>  | — Do not use these characters in filenames.

A REQUIRED  .DLL  F I LE  WAS  NOT  FOUND — The program that you are trying to open 



Troubleshooting 291

is missing an essential file. To remove and then reinstall the program:

Windows Vista

1 Click Start  → Control Panel→ Programs→ Programs and Features.

2 Select the program you want to remove.

3 Click Uninstall.

4 See the program documentation for installation instructions.

Windows XP

1 Click Start→ Control Panel→ Add or Remove Programs→ Programs and Features.

2 Select the program you want to remove.

3 Click Uninstall.

4 See the program documentation for installation instructions.

drive let ter  : \  IS  NOT  ACCESS IBLE .  THE  DEV ICE  I S  NOT  READY — The drive 
cannot read the disk. Insert a disk into the drive and try again.

INSERT  BOOTABLE  MEDIA — Insert a bootable CD or DVD.

NOT  ENOUGH  MEMORY  OR  RESOURCES .  CLOSE  SOME  PROGRAMS  AND  TRY  
AGAIN — Close all windows and open the program that you want to use. In some 
cases, you may have to restart your computer to restore computer resources. If so, run 
the program that you want to use first.

OPERAT ING  SYSTEM  NOT  FOUND — Contact Dell (see"Contacting Dell" on 
page 337).

IEEE 1394 Device Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

 NOTE: Your computer supports only IEEE 1394a standard.

ENSURE  THAT  THE  CABLE  FOR  THE  IEEE 1394  DEV ICE  IS  PROPERLY  INSERTED  INTO  
THE  DEV ICE  AND  INTO  THE  CONNECTOR  ON  THE  COMPUTER

ENSURE  THAT  THE  IEEE 1394  DEV ICE  IS  ENABLED  IN  SYSTEM  SETUP — See 
"Working With Options on the System Setup Program Screen" on page 308.

ENSURE  THAT  THE  IEEE 1394  DEV ICE  IS  RECOGNIZED  BY  W INDOWS —

Windows Vista

1 Click Start  → Control Panel→ Hardware and Sound.

2 Click Device Manager.
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If your IEEE 1394 device is listed, Windows recognizes the device.

Windows XP

1 Click Start  and click Control Panel.

2 Under Pick a Category, click Performance and Maintenance→ System→ System 
Properties→ Hardware→ Device Manager.

IF  YOU  HAVE  PROBLEMS  WITH  A  DELL  IEEE 1394 DEVICE — Contact Dell (see 
"Contacting Dell" on page 337).

IF  YOU  HAVE  PROBLEMS  WITH  AN  IEEE 1394  DEV ICE  NOT  PROVIDED  BY  DELL —

Contact the IEEE 1394 device manufacturer.

Keyboard Problems for External Keyboards

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

CHECK  THE  KEYBOARD  CABLE —

• Ensure that the keyboard cable is firmly connected to the computer.

• Shut down the computer (see the documentation shipped with your computer), 
reconnect the keyboard cable as shown on the setup diagram for your computer, and 
then restart the computer.

• Ensure that the cable is not damaged or frayed and check cable connectors for bent or 
broken pins. Straighten any bent pins.

• Remove any keyboard extension cables and connect the keyboard directly to the 
computer.

TEST  THE  KEYBOARD — Connect a properly working keyboard to the computer, then 
try using the keyboard.

RUN  THE  HARDWARE  TROUBLESHOOTER — See "Windows Hardware 
Troubleshooter" on page 280.

Lockups and Software Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.
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The Computer Does not Start up

CHECK  THE  DIAGNOST IC  L IGHTS — See "Power Lights for Desktop Computers" on 
page 273 or "Diagnostic Lights for Desktop Computers" on page 274 or "Diagnostic 
Lights for Laptop Computers" on page 275.

ENSURE  THAT  THE  POWER  CABLE  I S  F IRMLY  CONNECTED  TO  THE  COMPUTER  AND  TO  
THE  ELECTR ICAL  OUTLET

The Computer Stops Responding

 NOTICE: You may lose data if you are unable to perform an operating system 

shutdown.

TURN  THE  COMPUTER  OFF — If you are unable to get a response by pressing a key on 
your keyboard or moving your mouse, press and hold the power button for at least 8 to 
10 seconds (until the computer turns off), and then restart your computer.

A Program Stops Responding

END  THE  PROGRAM —

1 Press <Ctrl><Shift><Esc> simultaneously to access the Task Manager.

2 Click the Applications tab.

3 Click to select the program that is no longer responding.

4 Click End Task.

A Program Crashes Repeatedly

 NOTE: Most software includes installation instructions in its documentation or on a 

CD or DVD.

CHECK  THE  SOFTWARE  DOCUMENTAT ION — If necessary, uninstall and then reinstall 
the program.

A Program is Designed for an Earlier Windows Operating System

RUN  THE  PROGRAM  COMPATIB IL ITY  W I ZARD —

Windows Vista

The Program Compatibility Wizard configures a program so that it runs in an 
environment similar to non-Windows Vista operating system environments.

1 Click Start → Control Panel→ Programs→ Programs and Features→ Use an 
older program with this version of Windows.

2 In the welcome screen, click Next.

3 Follow the instructions on the screen.
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Windows XP

The Program Compatibility Wizard configures a program so that it runs in an 
environment similar to non-XP operating system environments.

1 Click Start → All Programs→ Accessories→ Program Compatibility 
Wizard→ Next.

2 Follow the instructions on the screen.

3 A solid blue screen appears

TURN  THE  COMPUTER  OFF — If you are unable to get a response by pressing a key on 
your keyboard or moving your mouse, press and hold the power button for at least 8 to 
10 seconds (until the computer turns off), and then restart your computer. See 
"Contacting Dell" on page 337.

Other Software Problems

CHECK  THE  SOFTWARE  DOCUMENTAT ION  OR  CONTACT  THE  SOFTWARE  
MANUFACTURER  FOR  TROUBLESHOOT ING  INFORMATION —

• Ensure that the program is compatible with the operating system installed on your 
computer.

• Ensure that your computer meets the minimum hardware requirements needed to 
run the software. See the software documentation for information.

• Ensure that the program is installed and configured properly.

• Verify that the device drivers do not conflict with the program.

• If necessary, uninstall and then reinstall the program.

BACK  UP  YOUR  F I LES  IMMEDIATELY

USE  A  VIRUS-SCANNING  PROGRAM  TO  CHECK  THE  HARD  DRIVE ,  CDS ,  OR  DVDS

SAVE  AND  CLOSE  ANY  OPEN  F I LES  OR  PROGRAMS  AND  SHUT  DOWN  YOUR  
COMPUTER  THROUGH  THE  START  MENU

Memory Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

IF  YOU  RECE IVE  AN  INSUFF IC IENT  MEMORY  MESSAGE —

• Save and close any open files and exit any open programs you are not using to see if 
that resolves the problem.
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• See the software documentation for minimum memory requirements. If necessary, 
install additional memory (see the documentation shipped with your computer).

• Reseat the memory modules (see the documentation shipped with your computer) to 
ensure that your computer is successfully communicating with the memory.

• Run the Dell Diagnostics (see"Running the Dell Diagnostics" on page 281).

IF  YOU  EXPER IENCE  OTHER  MEMORY  PROBLEMS —

• Reseat the memory modules (see the documentation shipped with your computer) to 
ensure that your computer is successfully communicating with the memory.

• Ensure that you are following the memory installation guidelines (see the 
documentation shipped with your computer).

• Ensure that the memory you are using is supported by your computer. For more 
information about the type of memory supported by your computer, see the 
documentation shipped with your computer.

• Run the Dell Diagnostics (see "Running the Dell Diagnostics" on page 281).

Mouse Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

CHECK  THE  MOUSE  CABLE —

• Ensure that the cable is not damaged or frayed and check cable connectors for bent or 
broken pins. Straighten any bent pins.

• Remove any mouse extension cables, and connect the mouse directly to the computer.

• Verify that the mouse cable is connected as shown on the setup diagram for your 
computer.

RESTART  THE  COMPUTER —

1 Simultaneously press <Ctrl><Esc> to display the Start menu.

2 Press <u>, press the up- and down-arrow keys to highlight Shut down or Turn 
Off, and then press <Enter>.

3 After the computer turns off, reconnect the mouse cable as shown on the setup 
diagram.

4 Turn on the computer.

TEST  THE  MOUSE — Connect a properly working mouse to the computer, then try 
using the mouse.

CHECK  THE  MOUSE  SETT INGS —
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Windows Vista

1 Click Start → Control Panel→ Hardware and Sound→ Mouse.

2 Adjust the settings as needed.

Windows XP

1 Click Start → Control Panel→ Printers and Other Hardware→ Mouse.

2 Adjust the settings as needed.

RE INSTALL  THE  MOUSE  DRIVER — See "Installing Drivers for Media Drives" on 
page 79.

RUN  THE  HARDWARE  TROUBLESHOOTER — See "Windows Hardware 
Troubleshooter" on page 280.

Network Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

CHECK  THE  NETWORK  CABLE  CONNECTOR — Ensure that the network cable is firmly 
inserted into the network connector on the back of the computer and the network 
jack.

CHECK  THE  NETWORK  L IGHTS  ON  THE  BACK  OF  THE  COMPUTER — If the link 
integrity light is off (see the Service Manual for your computer or see "Diagnostic 
Lights for Laptop Computers" on page 275), no network communication is occurring. 
Replace the network cable.

RESTART  THE  COMPUTER  AND  LOG  ON  TO  THE  NETWORK  AGAIN

CHECK  YOUR  NETWORK  SETT INGS — Contact your network administrator or the 
person who set up your network to verify that your network settings are correct and 
that the network is functioning.

RUN  THE  HARDWARE  TROUBLESHOOTER — See "Windows Hardware 
Troubleshooter" on page 280.

Power Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

IF  THE  POWER  L IGHT  IS  BLUE  AND  THE  COMPUTER  IS  NOT  RESPONDING — See 
"Power Lights for Desktop Computers" on page 273 or "Diagnostic Lights for Laptop 
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Computers" on page 275.

 NOTE: On certain systems the power light is green.

IF  THE  POWER  L IGHT  I S  BL INK ING  BLUE — The computer is in standby mode. Press 
a key on the keyboard, move the mouse, or press the power button to resume normal 
operation.

 NOTE: On certain systems the power light is green.

IF  THE  POWER  L IGHT  I S  OFF — The computer is either turned off or is not receiving 
power.

• Reseat the power cable in the power connector on the back of the computer and the 
electrical outlet.

• Replace power strips, power extension cables, and other power protection devices with 
similar in known working condition to verify that the computer turns on properly.

• Ensure that any power strips being used are plugged into an electrical outlet and are 
turned on.

• Ensure that the electrical outlet is working by testing it with another device, such as a 
lamp.

• Ensure that the main power cable and front panel cable are securely connected to the 
system board (see the Service Manual for your computer).

IF  THE  POWER  L IGHT  I S  BL INK ING  AMBER — The computer is receiving electrical 
power, but an internal power problem may exist.

• Ensure that the voltage selection switch is set to match the AC power at your location 
(if applicable).

• Ensure that all components and cables are properly installed and securely connected 
to the system board (see the Service Manual for your computer).

IF  THE  POWER  L IGHT  I S  STEADY  AMBER — A device may be malfunctioning or 
incorrectly installed.

• Ensure that the processor power cable is securely connected to the system board 
power connector (POWER2) (see the Service Manual for your computer).

• Remove and then reinstall all memory modules (see the documentation shipped with 
your computer).

• Remove and then reinstall any expansion cards, including graphics cards (see the 
documentation shipped with your computer).

EL IMINATE  INTERFERENCE — Some possible causes of interference are:

• Power, keyboard, and mouse extension cables

• Too many devices connected to the same power strip
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• Multiple power strips connected to the same electrical outlet

Printer Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

 NOTE: If you need technical assistance for your printer, contact the printer’s 

manufacturer.

CHECK  THE  PR INTER  DOCUMENTAT ION — See the printer documentation for setup 
and troubleshooting information.

ENSURE  THAT  THE  PRINTER  IS  TURNED  ON

CHECK  THE  PR INTER  CABLE  CONNECT IONS —

• See the printer documentation for cable connection information.

• Ensure that the printer cables are securely connected to the printer and the computer.

TEST  THE  ELECTR ICAL  OUTLET — Ensure that the electrical outlet is working by 
testing it with another device, such as a lamp.

VER IFY  THAT  THE  PRINTER  IS  RECOGNIZED  BY  W INDOWS —

Windows Vista

1 Click Start → Control Panel→ Hardware and Sound→ Printers.

2 If the printer is listed, right-click the printer icon.

3 Click Properties and click Ports.

4 Adjust the settings, as needed.

Windows XP

1 Click Start → Control Panel→ Printers and Other Hardware→ View 
installed printers or fax printers.

2 If the printer is listed, right-click the printer icon.

3 Click Properties→ Ports. For a parallel printer, ensure that the Print to the following 
port(s): setting is LPT1 (Printer Port). For a USB printer, ensure that the Print to the 
following port(s): setting is USB.

RE INSTALL  THE  PRINTER  DRIVER — SEE  THE  PRINTER  DOCUMENTAT ION  FOR  
INFORMATION  ON  RE INSTALL ING  THE  PRINTER  DRIVER. —
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Scanner Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

 NOTE: If you need technical assistance for your scanner, contact the scanner’s 

manufacturer.

CHECK  THE  SCANNER  DOCUMENTAT ION — See the scanner documentation for setup 
and troubleshooting information.

UNLOCK  THE  SCANNER — Ensure that your scanner is unlocked (if the scanner has a 
locking tab or button).

RESTART  THE  COMPUTER  AND  TRY  THE  SCANNER  AGAIN

CHECK  THE  CABLE  CONNECT IONS —

• See the scanner documentation for information on cable connections.

• Ensure that the scanner cables are securely connected to the scanner and the 
computer.

VER IFY  THAT  THE  SCANNER  IS  RECOGNIZED  BY  M ICROSOFT  W INDOWS —

Windows Vista

1 Click Start → Control Panel→ Hardware and Sound→ Scanners and Cameras.

2 If the scanner is listed, Windows recognizes the scanner.

Windows XP

1 Click Start → Control Panel→ Printers and Other Hardware→ 
Scanners and Cameras.

2 If your scanner is listed, Windows recognizes the scanner.

RE INSTALL  THE  SCANNER  DRIVER — See the scanner documentation for 
instructions.

Sound and Speaker Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.
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No Sound From Speakers

 NOTE: The volume control in MP3 and other media players may override the 

Windows volume setting. Always check to ensure that the volume on the media 

player(s) has not been turned down or off.

CHECK  THE  SPEAKER  CABLE  CONNECT IONS — Ensure that the speakers are 
connected as shown on the setup diagram supplied with the speakers. If you purchased 
a sound card, ensure that the speakers are connected to the card.

ENSURE  THAT  THE  SUBWOOFER  AND  THE  SPEAKERS  ARE  TURNED  ON — See the 
setup diagram supplied with the speakers. If your speakers have volume controls, 
adjust the volume, bass, or treble to eliminate distortion.

ADJUST  THE  W INDOWS  VOLUME  CONTROL — Click or double-click the speaker icon 
in the lower-right corner of your screen. Ensure that the volume is turned up and that 
the sound is not muted.

D I SCONNECT  HEADPHONES  FROM  THE  HEADPHONE  CONNECTOR — Sound from the 
speakers is automatically disabled when headphones are connected to the computer’s 
front-panel headphone connector.

TEST  THE  ELECTR ICAL  OUTLET — Ensure that the electrical outlet is working by 
testing it with another device, such as a lamp.

EL IMINATE  POSSIBLE  INTERFERENCE — Turn off nearby fans, fluorescent lights, or 
halogen lamps to check for interference.

RUN  THE  SPEAKER  DIAGNOST ICS

RE INSTALL  THE  SOUND  DRIVER — See "Installing Drivers for Media Drives" on 
page 79.

RUN  THE  HARDWARE  TROUBLESHOOTER — See"Windows Hardware Troubleshooter" 
on page 280.
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No Sound From Headphones

CHECK  THE  HEADPHONE  CABLE  CONNECT ION — Ensure that the headphone cable is 
securely inserted into the headphone connector (see the documentation shipped with 
your computer).

ADJUST  THE  W INDOWS  VOLUME  CONTROL — Click or double-click the speaker icon 
in the lower-right corner of your screen. Ensure that the volume is turned up and that 
the sound is not muted.

Touch Pad or Mouse Problems for Laptop Computers

CHECK  THE  TOUCH  PAD  SETT INGS —

1 Click Start→ Control Panel→ Printers and Other Hardware→ Mouse.

2 Try adjusting the settings.

CHECK  THE  MOUSE  CABLE — Shut down the computer. Disconnect the mouse cable, 
check it for damage, and firmly reconnect the cable.

If you are using a mouse extension cable, disconnect it and connect the 
mouse directly to the computer.

TO  VER IFY  THAT  THE  PROBLEM  IS  WITH  THE  MOUSE ,  CHECK  THE  TOUCH  PAD —

1 Shut down the computer.

2 Disconnect the mouse.

3 Turn on the computer. 

4 At the Windows desktop, use the touch pad to move the cursor around, 
select an icon, and open it.

If the touch pad operates correctly, the mouse may be defective.

CHECK  THE  SYSTEM  SETUP  PROGRAM  SETT INGS — Verify that the system setup 
program lists the correct device for the pointing device option. (The computer 
automatically recognizes a USB mouse without making any setting adjustments.) For 
more information on using the system setup program, see "System Setup" on 
page 307.

TEST  THE  MOUSE  CONTROLLER — To test the mouse controller (which affects 
pointer movement) and the operation of the touch pad or mouse buttons, run the 
Mouse test in the Pointing Devices test group in the Dell Diagnostics (see "Running 
the Dell Diagnostics" on page 281).

RE INSTALL  THE  TOUCH  PAD  DRIVER — See "Installing Drivers for Media Drives" on 
page 79.
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Video and Monitor Problems

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

 NOTICE: If your computer came with a PCI graphics card installed, removal of the 

card is not necessary when installing additional graphics cards; however, the card 

is required for troubleshooting purposes. If you remove the card, store it in a safe 

and secure location. For information about your graphics card, go to 

support.dell.com.

The Screen is Blank

 NOTE: For troubleshooting procedures, see the monitor’s documentation.

The Screen is Difficult to Read

CHECK  THE  MONITOR  CABLE  CONNECT ION —

• Ensure that the monitor cable is connected to the correct graphics card (for dual 
graphics card configurations).

• If you are using the optional DVI-to-VGA adapter, ensure that the adapter is 
correctly attached to the graphics card and monitor.

• Ensure that the monitor cable is connected as shown on the setup diagram for your 
computer.

• Remove any video extension cables and connect the monitor directly to the computer.

• Swap the computer and monitor power cables to determine if the monitor’s power 
cable is defective.

• Check the connectors for bent or broken pins (it is normal for monitor cable 
connectors to have missing pins). 

CHECK  THE  MONITOR  POWER  L IGHT —

• If the power light is lit or blinking, the monitor has power.

• If the power light is off, firmly press the button to ensure that the monitor is turned 
on.

• If the power light is blinking, press a key on the keyboard or move the mouse to 
resume normal operation.

TEST  THE  ELECTR ICAL  OUTLET — Ensure that the electrical outlet is working by 
testing it with another device, such as a lamp.
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CHECK  THE  DIAGNOST IC  L IGHTS — See "Power Lights for Desktop Computers" on 
page 273.

CHECK  THE  MONITOR  SETT INGS — See the monitor documentation for instructions 
on adjusting the contrast and brightness, demagnetizing (degaussing) the monitor, 
and running the monitor self-test.

MOVE  THE  SUBWOOFER  AWAY  FROM  THE  MONITOR — If your speaker system 
includes a subwoofer, ensure that the subwoofer is positioned at least 60 centimeters 
(2 feet) away from the monitor.

MOVE  THE  MONITOR  AWAY  FROM  EXTERNAL  POWER  SOURCES — Fans, fluorescent 
lights, halogen lamps, and other electrical devices can cause the screen image to 
appear shaky. Turn off nearby devices to check for interference.

ROTATE  THE  MONITOR  TO  EL IMINATE  SUNL IGHT  GLARE  AND  POSSIBLE  
INTERFERENCE

ADJUST  THE  W INDOWS  DISPLAY  SETT INGS —

Windows Vista

1 Click Start → Control Panel→ Hardware and Sound→ Personalization→ 
Display Settings.

2 Adjust Resolution and Colors settings, as needed.

3 3D image quality is poor

Windows XP

1 Click Start → Control Panel→ Appearance and Themes.

2 Select a task you wish to perform or click the Display icon.

3 Try different settings for Color quality and Screen resolution.

CHECK  THE  GRAPHICS  CARD  POWER  CABLE  CONNECT ION — Ensure that the power 
cable for the graphics card(s) is correctly attached to the card.

CHECK  THE  MONITOR  SETT INGS — See the monitor documentation for instructions 
on adjusting the contrast and brightness, demagnetizing (degaussing) the monitor, 
and running the monitor self-test.

Only Part of the Display is Readable

CONNECT  AN  EXTERNAL  MONITOR —

1 Shut down your computer and connect an external monitor to the 
computer.

2 Turn on the computer and the monitor and adjust the monitor brightness 
and contrast controls.

If the external monitor works, the computer display or video controller may be 
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defective. Contact Dell (see "Contacting Dell" on page 337).

Power Lights

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions shipped with your computer. For additional safety best 
practices information, see the Regulatory Compliance Homepage at 
www.dell.com/regulatory_compliance.

The power button light located on the front of the computer illuminates and 
blinks or remains solid to indicate different states:

• If the power light is blue and the computer is not responding, see "Power 
Lights for Desktop Computers" on page 273.

NOTE: On certain systems the power light is green.

• If the power light is blinking blue, the computer is in standby mode. Press 
a key on the keyboard, move the mouse, or press the power button to 
resume normal operation.

NOTE: On certain systems the power light is green.

• If the power light is off, the computer is either turned off or is not 
receiving power.

– Reseat the power cable into both the power connector on the back of 
the computer and the electrical outlet.

– If the computer is plugged into a power strip, ensure that the power 
strip is plugged into an electrical outlet and that the power strip is 
turned on.

– Replace power protection devices, power strips, and power extension 
cables with similar in known working condition to verify that the 
computer turns on properly.

– Ensure that the electrical outlet is working by testing it with another 
device, such as a lamp.

– Ensure that the main power cable and front panel cable are securely 
connected to the system board (see the Service Manual for your 
computer).

• If the power light is blinking amber, the computer is receiving electrical 
power, but an internal power problem might exist.
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– Ensure that the voltage selection switch is set to match the AC power 
at your location, if applicable.

– Ensure that the processor power cable is securely connected to the 
system board (see the Service Manual for your computer.)

• If the power light is steady amber, a device may be malfunctioning or 
incorrectly installed.

– Remove and then reinstall the memory modules (see the 
Documentation for your computer).

– Remove and then reinstall any cards (see the Documentation for your 
computer.

• Eliminate interference. Some possible causes of interference are:

– Power, keyboard, and mouse extension cables

– Too many devices on a power strip

– Multiple power strips connected to the same electrical outlet

Dell Technical Update Service
The Dell Technical Update service provides proactive e-mail notification of 
software and hardware updates for your computer. The service is free and can 
be customized for content, format, and how frequently you receive 
notifications.

To enroll for the Dell Technical Update service, go to 
support.dell.com/technicalupdate.
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System Setup

Viewing System Settings With the System Setup 
Program
Your operating system may automatically configure most of the options 
available in the system setup program, thus overriding options that you set 
through the system setup program. 

An exception is the External Hot Key option, which you can disable or enable 
only through the system setup program. 

Use the system setup program to: 

• Change the system configuration information after you add, change, or 
remove hardware on your computer

• Set or change user-selectable options such as your password

• Verify information about your computer’s current configuration, such as 
the amount of system memory

Run the system setup program to become familiar with your system 
configuration information and optional settings. Write down the information 
for future reference.

 NOTE: Unless you are an expert computer user or are directed to do so by Dell 

technical support, do not change the system setup program settings. Certain 

changes might make your computer work incorrectly. 

FOR MORE INFORMATION: To learn more about configuring operating 

system features (system settings), see Windows Help and Support: 

click Start  or → Help and Support.
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Entering the System Setup Program 

1 Turn on (or restart) your computer.

2 When the DELL™ logo appears, press <F2> immediately.

3 If you wait too long and the operating system logo appears, continue to 
wait until you see the Microsoft® Windows® desktop. Then, shut down 
your computer and try again.

Working With Options on the System Setup Program Screen

On each screen, the system setup options are listed at the left. To the right of 
each option is the setting or value for that option. 

You can change settings that appear as white type on the screen. Options or 
values that you cannot change (because they are determined by the 
computer) appear less bright.

The upper-right corner of the screen displays help information for the 
currently highlighted option. The lower-right corner displays information 
about the computer. System setup key functions are listed across the bottom 
of the screen.

The system setup screens display the current setup information and settings 
for your computer, such as:

• System configuration

• Boot order

• Boot (start-up) configuration 

• Basic device configuration settings

• System security and hard drive password settings 

FOR MORE INFORMATION: To learn more about a specific item on a 

system setup program screen, highlight the item and see the Help 

area on the screen.
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Changing the Boot Sequence

The boot sequence, or boot order, tells the computer where to look to find the 
software needed to start the operating system. You can control the boot 
sequence and enable/disable devices using the Boot Order page of the system 
setup program.

 NOTE: To change the boot sequence on a one-time-only basis, see "Performing a 

One-Time Boot" on page 310.

The Boot Order page displays a general list of the bootable devices that may 
be installed in your computer, including but not limited to the following:

• Diskette Drive

• Internal HDD

• USB Storage Device

• CD/DVD/CD-RW drive

• Modular Bay HDD

 NOTE: Only devices that are preceded by a number are bootable.

During the boot routine, the computer starts at the top of the list and scans 
each enabled device for the operating system start-up files. When the 
computer finds the files, it stops searching and starts the operating system. 

To control the boot devices, select (highlight) a device by pressing the down-
arrow or up-arrow key, and then enable or disable the device or change its 
order in the list.

1 Enter the system setup program.

2 Press the left- and right-arrow keys to highlight the Boot tab.

3 Press the up- and down-arrow keys to highlight the Boot Device Property, 
and then press <Enter>.

4 Press the up- and down-arrow keys to select the boot device you want to 
change, and then press <Enter>. 

5 Press <F10> and then press <Enter> to exit the system setup program 
and resume the boot process.

Boot sequence changes take effect as soon as you save the changes and exit 
the system setup program.
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Performing a One-Time Boot

You can set a one-time-only boot sequence without entering the system setup 
program. 

1 Shut down the computer through the Start menu.

2 Turn on the computer. When the DELL logo appears, press <F12> 
immediately.

If you wait too long and the Windows logo appears, continue to wait until 
you see the Windows desktop, then shut down your computer and try 
again.

3 When the boot device list appears, highlight the device from which you 
want to boot and press <Enter>.

The computer boots to the selected device.

The next time you reboot the computer, the previous boot order is restored.

Changing Boot Sequence to a USB Device

1 Connect the USB device to a USB connector.

2 Turn on (or restart) your computer.

3 When F2 = Setup, F12 = Boot Menu appears in the upper-right 
corner of the screen, press <F12>.

If you wait too long and the operating system logo appears, continue to 
wait until you see the Windows desktop, then shut down your computer 
and try again.

4 The Boot Menu appears, listing all available boot devices.

5 Use the arrow keys to select the appropriate device (for the current boot 
only).

 NOTE: To boot to a USB device, the device must be bootable. To ensure that a 

device is bootable, check the device documentation.

Changing the BIOS Settings
The BIOS is a utility that serves as an interface between the computer 
hardware and the operating system. The BIOS settings may need to be 
updated for certain hardware replacements.
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The system setup program allows you to configure user-selectable options in 
the BIOS, such as date and time or system password. See "Viewing System 
Settings With the System Setup Program" on page 307 for more information.

 NOTE: Unless you understand what effect the settings have on the computer, do 

not change the settings for this program.

Viewing the BIOS Settings

1 Open System Information by clicking the Start button and selecting All 
Programs.

2 Click Accessories→ System Tools → System Information.

3 Locate the BIOS Version/Date item in System Summary.

This BIOS Version/Date item displays the BIOS version and date. 

Upgrading the BIOS (Flashing the BIOS)

The BIOS may require flashing when an update is available or when replacing 
the system board.

 NOTE: It is recommended that you review specifics about the BIOS update to 

determine if it applies to your system. Some updates contain changes that impact 

only certain configurations, or provide new features that may/may not apply to your 

environment.

1 Turn on the computer.

2 Locate the BIOS update file for your computer at the Dell Support 
website at support.dell.com.

3 Click Download Now to download the file.

4 If the Export Compliance Disclaimer window appears, click Yes, I Accept 
this Agreement.

The File Download window appears.

5 Click Save this program to disk, and then click OK.

The Save In window appears.

6 Click the down arrow to view the Save In menu, select Desktop, and then 
click Save.

The file downloads to your desktop.
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7 Click Close when the Download Complete window appears.

The file icon appears on your desktop and is titled the same as the 
downloaded BIOS update file.

8 Double-click the file icon on the desktop and follow the instructions on 
the screen.
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Ports

USB Port
The Universal Serial Bus (USB) is an external bus standard that supports data 
transfer rates of 480 Mbps in case of USB 2.0. USB gives you a single, 
standardized way to connect many devices to your computer. USB also 
supports Plug-and-Play installation and hot swapping. 

The USB standard uses A and B connectors to avoid confusion: 

• Connectors A head upstream toward the computer. 

• Connectors B head downstream and connect to individual devices.

Pin Signal

1 USB5V+

2 USBP–

3 USBP+

4 GND
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IEEE 1394 Port
Like the USB, IEEE 1394 is a serial data transfer protocol and supports hot 
swapping. While the USB 2.0 technology supports speed only upto 480 Mbps, 
the IEEE 1394b supports speed upto 800 Mbps. IEEE 1394 is preferred for 
high bandwidth applications such as connecting digital video cameras and 
external hard drives.

.

Pin Signal

1 TPB–

2 TPB+

3 TPA–

4 TPA+
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RS232 Serial Port 
A serial port is a serial communication physical interface through which 
information transfers in or out one bit at a time. Serial port is usually 
identified with RS-232 standard compliant hardware. Some of the devices 
that commonly use serial port are dial-up modems, printers, and serial mice. 

Pin Signal

1 CD

2 RD 

3 TD 

4 DTR 

5 SG 

6 DSR

7 RTS

8 CTS 

9 RI 
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Parallel Port
A parallel port is a parallel communication physical interface through which 
information transfers in or out 8 bits of data (1 byte) at a time. These 8 bits 
are transmitted parallel to each other, as opposed to the same eight bits being 
transmitted serially (all in a single row) through a serial port. A parallel port is 
also known as a printer port or Centronics port and is commonly used to 
connect to a printer.

Pin Signal Pin Signal

1 /STROBE 14 /AUTOFD

2 D0 15 /ERROR

3 D1 16 /INIT

4 D2 17 /SELIN

5 D3 18 GND

6 D4 19 GND

7 D5 20 GND

8 D6 21 GND

9 D7 22 GND

10 /ACK 23 GND

11 BUSY 24 GND

12 PE 25 GND

13 SEL
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eSATA Port
SATA (Serial Advanced Technology Attachment) is a computer bus primarily 
designed for transfer of data between a computer and mass storage devices 
such as hard disk drives and optical drives.

External SATA or eSATA, users can now utilize shielded cable lengths up to 2 
meters outside the PC to take advantage of the benefits the SATA interface 
brings to storage. eSATA provides more performance than existing solutions 
(up to 6 times faster than existing external storage solutions: USB 2.0, & 
1394) and is hot pluggable. 

eSATA is commonly used for External Direct Attached Storage for notebooks, 
desktop, consumer electronics and entry servers. 

Pin Signal

1 GND

2 DR+

3 DR-

4 GND

5 DT+

6 DT-

7 GND
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Modem
A modem port connects an internal modem to a telephone line. A modem is 
used to connect a computer to the Internet by making a data call over phone 
lines to an Internet Service Provider (ISP).

Usually, there are two modem ports side by side. The one marked line (or with 
a line symbol) is connected to the telephone line connector. The one marked 
phone (or with a phone symbol) can optionally be connected to the telephone 
handset if you want to use a telephone on the same connector. 

If your computer does not have an internal modem installed, you will not see 
these ports. You may also see an ethernet port, see "Ethernet Port" on 
page 319. It looks similar to a modem port but is wider. 

Pin Signal

1 R-

2 T+
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Ethernet Port
An ethernet port uses twisted pair conductors for networking and faster 
Internet connection.

Cable plugged into this port can lead either to a network hub (a junction box 
that can wire lots of network cables together), directly to a cable modem, or a 
DSL modem or to an Internet gateway which shares a fast Internet 
connection between computers.

Data moves through these at speeds of either 10 Mbps, 100 Mbps, or 1000 
Mbps depending on the speed supported by the network card in the 
computer. When in use, lights on these devices flicker.

The ACT light flickers when data moves through the network to or from the 
port. The 10 or 100 light denote data speed. 10 denotes data moving across 
the network at 10 Megabits per second while 100 denotes data moving at 100 
Megbits per second.

Pin Ethernet 10/100 Base -

T Signal

Pin Gigabit Ethernet 

Signal

1 Transmit + 1 Transmit/Receive 0 +

2 Transmit 2 Transmit/Receive 0 –

3 Receive + 3 Transmit/Receive 1 +

4 NU 4 Transmit/Receive 2 +

5 NU 5 Transmit/Receive 2 –

6 Receive – 6 Transmit/Receive 1 –

7 NU 7 Transmit/Receive 3 +

8 NU 8 Transmit/Receive 3 –
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Keyboard and Mouse Port (PS2)
The PS/2 standard, introduced by IBM in 1987, stands for Personal System/2. 
PS/2 port is commonly used to plug in a keyboard or mouse. 

Pin Signal

1 Keyboard/mouse data

2 (Reserved)

3 Ground

4 Keyboard/mouse power 
(+5 V)

5 Keyboard/mouse clock

6 (Reserved)
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VGA Port
Video Graphics Array (VGA) port supports the basic graphic hardware before 
a device-specific driver is loaded into the computer.

Pin Signal Pin Signal

1 RED Video 9 DDC 5V+

2 GREEN Video 10 SYNC GND

3 BLUE Video 11 MONITOR_DETECT–

4 NC 12 DDC_DATA (SDA)

5 GND 13 Horizontal SYNC

6 RED Video GND 14 Vertical SYNC

7 GREEN Video GND 15 DDC_CLK (SCL)

8 BLUE Video GND
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DVI-I Port
DVI-I (Digital Video Interface-Integrated) port supports both analog signals 
and digital signals in a single cable. The cable can transmit either a digital-to-
digital signal or an analog-to-analog one, but it will not transmit crossovers of 
either one (digital-to-analog or analog-to-digital). If you have a DVI-I port on 
your video card, you can connect most DVI-D (Digital Video Interface-
Digital) or DVI-A (Digital Video Interface-Analogue) devices without the 
need for a separate adapter.

Pin Signal Pin Signal

1 TMDS DATA2– 13 TMDS DATA3+

2 TMDS DATA2+ 14 +5V

3 TMDS DATA2/4 SHLD 15 GND (FOR +5V)

4 TMDS DATA4– 16 HOT PLUG DETECT

5 TMDS DATA4+ 17 TMDS DATA0–

6 DDC CLK 18 TMDS DATA0+

7 DDC DATA 19 TMDS DATA0/5 SHLD

8 ANALOG VERT SYNC 20 TMDS DATA5–

9 TMDS DATA1– 21 TMDS DATA5+

10 TMDS DATA1+ 22 TMDS CLK SHLD

11 TMDS DATA1/3 SHLD 23 TMDS CLK+

12 TMDS DATA3– 24 TMDS CLK–
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S-Video TV-Out Port
SUPER Video (S-Video), also known as Y/C is an analog video signal that 
carries the video data as two separate signals, luma (brightness) and chroma 
(color). S-Video supports a standard definition video, but does not carry audio 
on the same cable. S-Video provides sharp images when using a clean DVD 
source. S-Video commonly connects to consumer TVs, DVD players, high-
end video cassette recorders, digital TV receivers, DVRs, and game consoles. 

Composite video carries (lower-quality) picture information as a single signal.

S-Video

Pin Signal

1 GND

2 GND

3 LUMA

4 CHROMA

Composite Video

Pin Signal

5 GND

6 CVBS

7 NC
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Component Video
Component video consists of three signals. 

The first is the luminance signal, which indicates brightness or black & white 
information that is contained in the original RGB (red green blue) signal. It is 
referred to as the Y component. 

The second and third signals are called color difference signals indicating the 
quantum of blue and red signals compared to luminance. The blue 
component is Y-B and the red component is Y-R. Green is not transmitted as 
a separate signal since it can be inferred from the Y, Y-B, and Y-R 
combination.

Component video inputs are available on modern high-end television sets 
and DVD players, providing a signal quality that is superior to earlier systems 
such as RF, composite, and so on. 

Pin Signal

Red Y-R (Pr)

Blue Y-B (Pb)

Green Y
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Composite Video
Composite video is an interface for sending or receiving an analog video 
signal. It is a composite of several signals, LUMA, CHROMA, and SYNC 
(together referred to as CVSB or Composite Video Blanking and Sync). 
LUMA represents the brightness or luminance of the picture and includes 
synchronizing or SYNC pulses. CHROMA carries the color information.

Composite video interface usually connects a VHS tape player, DVD player, 
or game console to a television.

Composite Video

Pin Signal

1 GND

2 CVBS
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HDMI Port
The High-Definition Multimedia Interface (HDMI) PORT is a compact 
audio/video interface for transmitting uncompressed digital streams.

On a single cable, HDMI supports PC or TV video formats such as standard, 
enhanced, and high-definition video along with up to 8 channels of digital 
audio. It is independent of the various digital television standards. 

HDMI connects digital audio/video sources such as Blu-ray Disc players, set-
top boxes, personal computers, and video game consoles to compatible digital 
audio devices, computer monitors, and digital televisions.

Pin Signal Pin Signal

1 TMDS Data2+ 11 TMDS Clock Shield

2 TMDS Data2 Shield 12 TMDS Clock– 

3 TMDS Data2– 13 CEC 

4 TMDS Data1+ 14 Reserved (N.C. on device)

5 TMDS Data1 Shield 15 SCL 

6 TMDS Data1– 16 SDA

7 TMDS Data0+ 17 DDC/CEC Ground 

8 TMDS Data0 Shield 18 +5 V Power (max 50 mA) 

9 TMDS Data0– 19 Hot Plug Detect 

10 TMDS Clock+
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DisplayPort™
DisplayPort is a digital display interface standard put forth by the Video 
Electronics Standards Association (VESA). It defines a new license-free, 
royalty-free, digital audio/video interconnect, intended to be used primarily 
between a computer and its display monitor, or a computer and a home-
theater system. For more information see "DisplayPort™ - Features and 
Benefits" on page 56.

Pin Signal Pin Signal

1 ML_Lane 0(p) 11 GND

2 GND 12 ML_Lane 3(n)

3 ML_Lane 0(n) 13 GND

4 ML_Lane 1(p) 14 GND

5 GND 15 AUX_CH(p)

6 ML_Lane 1(n) 16 GND

7 ML_Lane 2(p) 17 AUX_CH(n)

8 GND 18 Hot Plug

9 ML_Lane 2(n) 19 DP_PWR Return

10 ML_Lane 3(p) 20 DP_PWR
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S/PDIF Port (Coaxial RCA)
Sony/Philips Digital Interconnect Format (S/PDIF) is a serial interface for 
transferring digital audio from CD and DVD players to amplifiers and TVs. 

S/PDIF uses unbalanced 75 ohm coaxial cable up to 10 meters with coaxial 
RCA connectors or optical fiber terminated with a Toslink (Toshiba link) 
connector. 

 NOTE: There are no differences in the signals transmitted over optical or 
coaxial S/PDIF connectors—both carry exactly the same information.

S/PDIF is typically used to transmit PCM and Dolby Digital 5.1, but is not 
tied to any sampling rate or audio standard.

S/PDIF Port (Toslink)
Toslink usually refers to the optical version of S/PDIF.

 NOTE: There are no differences in the signals transmitted over optical or coaxial 

S/PDIF connectors—both carry exactly the same information.
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Audio Ports

 NOTE: The LFE (Low Frequency Effects) Audio channel, found in digital surround 

sound audio schemes, carries only low frequency information of 80 Hz and below. 

The LFE channel drives a subwoofer to provide extremely low bass extension. 

Systems not using subwoofers can shunt the LFE information to the main speakers 

in the surround sound setup.

Port Signal Connection

1 line-in connector Use the (blue) line-in connector to attach a 
record/playback device such as a cassette 
player, CD player, or VCR.

On computers with a sound card, use the 
connector on the card.

2 lineout/ headphone 
connector

Use the (green) line-out connector to attach 
headphones and speakers with integrated 
amplifiers.

3 microphone 
connector

Use the (pink) microphone connector to 
attach a personal computer microphone for 
voice or musical input into a sound or 
telephony program.

4 side surround 
sound connector

Use the (silver) side surround connector to 
attach additional speakers.

5 rear surround out Use the (black) surround sound connector to 
attach multichannel-capable speakers.

6 center/LFE 
surround out

Use the (orange) subwoofer connector to 
attach a single subwoofer.

1

6

5

2

3

4
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Getting Help

Obtaining Assistance
 CAUTION: Before working inside your computer, follow the safety instructions 

shipped with your computer. For additional safety best practices information, see 
the Regulatory Compliance Homepage at www.dell.com/regulatory_compliance.

If you experience a problem with your computer, complete the following steps 
to troubleshoot and diagnose the problem:

1 See "Troubleshooting" on page 271 for information and procedures that 
pertain to the problem your computer is experiencing.

2 Run the Dell Diagnostics (see "Running the Dell Diagnostics" on 
page 281).

3 Fill out the "Diagnostics Checklist" on page 336. This checklist helps you 
to organize information Dell’s support services will need to troubleshoot 
your computer.
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4 Use Dell's extensive suite of online services available at Dell Support 
(support.dell.com) for help with installation and troubleshooting 
procedures. See "Online Services" on page 333 for a more extensive list of 
Dell Support online services and features.

5 If the preceding steps have not resolved the problem, see "Contacting 
Dell" on page 337.

 NOTE: Call Dell Support from a telephone at or near the computer so that the 

support staff can assist you with any necessary procedures.

 NOTE: Dell's Express Service Code system may not be available in all countries.

When prompted by Dell's automated telephone system, enter your 
Express Service Code to route the call directly to the proper support 
personnel. If you do not have an Express Service Code, open the Dell 
Accessories folder, double-click the Express Service Code icon, and follow 
the directions.

For instructions on using Dell Support, see "Technical Support and Customer 
Service" on page 332.

Dell Support Service
 NOTE: Some of the following services are not always available in all locations 

outside the continental U.S. Call your local Dell representative for information on 

availability.

Technical Support and Customer Service

Dell's support service is available to answer your questions about Dell™ 
hardware. Our support staff uses special diagnostic utilities to provide fast, 
accurate answers.

To contact Dell's support service, see "Before You Call" on page 335, and then 
see the contact information for your region or go to support.dell.com.

DellConnect™

DellConnect is a simple online access tool that allows a Dell service and 
support associate to access your computer through a broadband connection, 
diagnose your problem and repair it all under your supervision. For more 
information, go to support.dell.com and click DellConnect.
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Online Services

You can learn about Dell products and services on the following websites:

www.dell.com

www.dell.com/ap (Asian/Pacific countries only)

www.dell.com/jp (Japan only)

www.euro.dell.com (Europe only)

www.dell.com/la (Latin American and Caribbean countries)

www.dell.ca (Canada only)

You can access Dell Support through the following websites and e-mail 
addresses:

• Dell Support websites

support.dell.com

support.jp.dell.com (Japan only)

support.euro.dell.com (Europe only)

• Dell Support e-mail addresses

mobile_support@us.dell.com

support@us.dell.com 

la-techsupport@dell.com (Latin America and Caribbean countries only)

apsupport@dell.com (Asian/Pacific countries only)

• Dell Marketing and Sales e-mail addresses

apmarketing@dell.com (Asian/Pacific countries only)

sales_canada@dell.com (Canada only)

• Anonymous file transfer protocol (FTP)

ftp.dell.com

Log in as user: anonymous, and use your e-mail address as your password.
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AutoTech Service

Dell's automated support service—AutoTech—provides recorded answers to 
the questions most frequently asked by Dell customers about their laptop and 
desktop computers.

When you call AutoTech, use your touch-tone telephone to select the 
subjects that correspond to your questions. For the telephone number to call 
for your region, see "Contacting Dell" on page 337.

Automated Order-Status Service

To check on the status of any Dell products you have ordered, you can go to 
support.dell.com, or you can call the automated order-status service. A 
recorded message prompts you for the information needed to locate and 
report on your order. For the telephone number to call for your region, see 
"Contacting Dell" on page 337.

Problems With Your Order

If you have a problem with your order, such as missing parts, wrong parts, or 
incorrect billing, contact Dell for customer assistance. Have your invoice or 
packing slip handy when you call. For information on the telephone number 
to call for your region, see "Contacting Dell" on page 337.

Product Information

If you need information about additional products available from Dell, or if 
you would like to place an order, visit the Dell website at www.dell.com. For 
information on the telephone number to call for your region or to speak to a 
sales specialist, see "Contacting Dell" on page 337.

Returning Items for Warranty Repair or Credit

Prepare all items being returned, whether for repair or credit, as follows:

1 Call Dell to obtain a Return Material Authorization Number, and write it 
clearly and prominently on the outside of the box.

For information on the telephone number to call for your region, see 
"Contacting Dell" on page 337.

2 Include a copy of the invoice and a letter describing the reason for the 
return.
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3 Include a copy of the Diagnostics Checklist (see "Diagnostics Checklist" 
on page 336), indicating the tests that you have run and any error 
messages reported by the Dell Diagnostics (see "Running the Dell 
Diagnostics" on page 281).

4 Include any accessories that belong with the item(s) being returned 
(power cables, software, guides, and so on) if the return is for credit.

5 Pack the equipment to be returned in the original (or equivalent) packing 
materials.

You are responsible for paying shipping expenses. You are also responsible for 
insuring any product returned, and you assume the risk of loss during 
shipment to Dell. Collect On Delivery (C.O.D.) packages are not accepted.

Returns that are missing any of the preceding requirements will be refused at 
Dell’s receiving dock and returned to you.

Retail Customers

Systems purchased from a retailer are subject to the retailer's return policy.

Before You Call

 NOTE: Have your Express Service Code ready when you call. The code helps Dell’s 

automated-support telephone system direct your call more efficiently. You may also 

be asked for your Service Tag (typically located on the bottom or back of your 

computer).

Remember to fill out the Diagnostics Checklist (see "Diagnostics Checklist" 
on page 336). If possible, turn on your computer before you call Dell for 
assistance and call from a telephone at or near the computer. You may be 
asked to type some commands at the keyboard, relay detailed information 
during operations, or try other troubleshooting steps possible only at the 
computer itself. Ensure that the computer documentation is available. 

 CAUTION: Before working inside your computer, follow the safety instructions 
shipped with your computer. For additional safety best practices information, see 
the Regulatory Compliance Homepage at www.dell.com/regulatory_compliance.
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Diagnostics Checklist

Name:

Date:

Address:

Phone number:

Service Tag (bar code on the bottom or back of your computer):

Express Service Code:

Return Material Authorization Number (if provided by Dell support technician):

Operating system and version:

Devices:

Expansion cards:

Are you connected to a network? Yes No

Network, version, and network adapter:

Programs and versions:

See your operating system documentation to determine the contents of the 
system’s start-up files. If the computer is connected to a printer, print each file. 
Otherwise, record the contents of each file before calling Dell.

Error message, beep code, or diagnostic code:

Description of problem and troubleshooting procedures you performed:
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Contacting Dell
For customers in the United States, call 800-WWW-DELL (800-999-3355). 

 NOTE: If you do not have an active Internet connection, you can find contact 

information on your purchase invoice, packing slip, bill, or Dell product catalog. 

Dell provides several online and telephone-based support and service options. 
Availability varies by country and product, and some services may not be 
available in your area. To contact Dell for sales, technical support, or 
customer service issues:

1 Visit support.dell.com.

2 Verify your country or region in the Choose A Country/Region drop-down 
menu at the bottom of the page. 

3 Click Contact Us on the left side of the page.

4 Select the appropriate service or support link based on your need.

5 Choose the method of contacting Dell that is convenient for you.
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Glossary
Terms in this Glossary are provided for informational purposes only and may 
or may not describe features included with your particular computer.

A
AC — alternating current — The form of electricity that powers your computer when 
you plug the AC adapter power cable in to an electrical outlet.

ACPI — advanced configuration and power interface — A power management 
specification that enables Microsoft® Windows® operating systems to put a computer 
in standby or hibernate mode to conserve the amount of electrical power allocated to 
each device attached to the computer.

AGP — accelerated graphics port — A dedicated graphics port that allows system 
memory to be used for video-related tasks. AGP delivers a smooth, true-color video 
image because of the faster interface between the video circuitry and the computer 
memory.

AHCI — Advanced Host Controller Interface — An interface for a SATA hard drive 
Host Controller which allows the storage driver to enable technologies such as Native 
Command Queuing (NCQ) and hot plug.

ALS — ambient light sensor — A feature that helps to control display brightness.

antivirus software — A program designed to identify, quarantine, and/or delete viruses 
from your computer.

ASF — alert standards format — A standard to define a mechanism for reporting 
hardware and software alerts to a management console. ASF is designed to be 
platform- and operating system-independent.

B
battery life span — The length of time (years) during which a laptop computer 
battery is able to be depleted and recharged.

battery operating time — The length of time (minutes or hours) that a laptop 
computer battery powers the computer.

BIOS — basic input/output system — A program (or utility) that serves as an 
interface between the computer hardware and the operating system. Unless you 
understand what effect these settings have on the computer, do not change them. Also 
referred to as system setup.
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bit — The smallest unit of data interpreted by your computer.

Bluetooth® wireless technology — A wireless technology standard for short-range 
(9 m [29 feet]) networking devices that allows for enabled devices to automatically 
recognize each other.

boot sequence — Specifies the order of the devices from which the computer 
attempts to boot.

bootable CD — A CD that you can use to start your computer. In case your hard drive 
is damaged or your computer has a virus, ensure that you always have a bootable CD 
available. Your Drivers and Utilities (or ResourceCD) is a bootable CD.

bootable disk — A disk that you can use to start your computer. In case your hard 
drive is damaged or your computer has a virus, ensure that you always have a bootable 
CD available.

bps — bits per second — The standard unit for measuring data transmission speed.

BTU — British thermal unit — A measurement of heat output.

bus — A communication pathway between the components in your computer.

bus speed — The speed, given in MHz, that indicates how fast a bus can transfer 
information.

byte — The basic data unit used by your computer. A byte is usually equal to 8 bits.

C
C — Celsius — A temperature measurement scale where 0° is the freezing point and 
100° is the boiling point of water.

cache — A special high-speed storage mechanism which can be either a reserved 
section of main memory or an independent high-speed storage device. The cache 
enhances the efficiency of many processor operations.

L1 cache — Primary cache stored inside the processor.

L2 cache — Secondary cache which can either be external to the processor or 
incorporated into the processor architecture.

carnet — An international customs document that facilitates temporary imports into 
foreign countries. Also known as a merchandise passport.

CD-R — CD recordable — A recordable version of a CD. Data can be recorded only 
once onto a CD-R. Once recorded, the data cannot be erased or written over.

CD-RW — CD rewritable — A rewritable version of a CD. Data can be written to a 
CD-RW disc, and then erased and written over (rewritten).

CD-RW drive — A drive that can read CDs and write to CD-RW (rewritable CDs) 
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and CD-R (recordable CDs) discs. You can write to CD-RW discs multiple times, but 
you can write to CD-R discs only once.

CD-RW/DVD drive — A drive, sometimes referred to as a combo drive, that can read 
CDs and DVDs and write to CD-RW (rewritable CDs) and CD-R (recordable CDs) 
discs. You can write to CD-RW discs multiple times, but you can write to CD-R discs 
only once.

clock speed — The speed, given in MHz, that indicates how fast computer 
components that are connected to the system bus operate. 

COA — Certificate of Authenticity — The Windows alpha-numeric code located on a 
sticker on your computer. Also referred to as the Product Key or
Product ID.

Control Panel — A Windows utility that allows you to modify operating system and 
hardware settings, such as display settings.

controller — A chip that controls the transfer of data between the processor and 
memory or between the processor and devices.

CRIMM — continuity rambus in-line memory module — A special module that has 
no memory chips and is used to fill unused RIMM slots.

cursor — The marker on a display or screen that shows where the next keyboard, touch 
pad, or mouse action will occur. It often is a blinking solid line, an underline character, 
or a small arrow.

D
DDR SDRAM — double-data-rate SDRAM — A type of SDRAM that doubles the 
data burst cycle, improving system performance.

DDR2 SDRAM — double-data-rate 2 SDRAM — A type of DDR SDRAM that uses a 
4-bit prefetch and other architectural changes to boost memory speed to over 
400 MHz.

device — Hardware such as a disk drive, printer, or keyboard that is installed in or 
connected to your computer.

device driver — See driver.

DIMM — dual in-line memory module — A circuit board with memory chips that 
connects to a memory module on the system board.

DIN connector — A round, six-pin connector that conforms to DIN (Deutsche 
Industrie-Norm) standards; it is typically used to connect PS/2 keyboard or mouse 
cable connectors.

disk striping — A technique for spreading data over multiple disk drives. Disk striping 
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can speed up operations that retrieve data from disk storage. Computers that use disk 
striping generally allow the user to select the data unit size or stripe width. 

DMA — direct memory access — A channel that allows certain types of data transfer 
between RAM and a device to bypass the processor.

DisplayPort — An interface standard of the Video Electronics Standards Association 
(VESA) used for digital displays.

DMTF — Distributed Management Task Force — A consortium of hardware and 
software companies who develop management standards for distributed desktop, 
network, enterprise, and Internet environments.

domain — A group of computers, programs, and devices on a network that are 
administered as a unit with common rules and procedures for use by a specific group 
of users. A user logs on to the domain to gain access to the resources.

DRAM — dynamic random-access memory — Memory that stores information in 
integrated circuits containing capacitors.

driver — Software that allows the operating system to control a device such as a 
printer. Many devices do not work properly if the correct driver is not installed in the 
computer.

DSL — Digital Subscriber Line — A technology that provides a constant, high-speed 
Internet connection through an analog telephone line. 

dual-core — A technology in which two physical computational units exist inside a 
single processor package, thereby increasing computing efficiency and multi-tasking 
ability.

dual display mode — A display setting that allows you to use a second monitor as an 
extension of your display. Also referred to as extended display mode.

DVD-R — DVD recordable — A recordable version of a DVD. Data can be recorded 
only once onto a DVD-R. Once recorded, the data cannot be erased or written over.

DVD+RW — DVD rewritable — A rewritable version of a DVD. Data can be written 
to a DVD+RW disc, and then erased and written over (rewritten). (DVD+RW 
technology is different from DVD-RW technology.)

DVD+RW drive — drive that can read DVDs and most CD media and write to 
DVD+RW (rewritable DVDs) discs.

DVI — digital video interface — A standard for digital transmission between a 
computer and a digital video display.

E
ECC — error checking and correction — A type of memory that includes special 
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circuitry for testing the accuracy of data as it passes in and out of memory.

ECP — extended capabilities port — A parallel connector design that provides 
improved bidirectional data transmission. Similar to EPP, ECP uses direct memory 
access to transfer data and often improves performance.

EIDE — enhanced integrated device electronics — An improved version of the IDE 
interface for hard drives and CD drives.

EMI — electromagnetic interference — Electrical interference caused by 
electromagnetic radiation.

EPP — enhanced parallel port — A parallel connector design that provides 
bidirectional data transmission.

ESD — electrostatic discharge — A rapid discharge of static electricity. ESD can 
damage integrated circuits found in computer and communications equipment.

expansion card — A circuit board that installs in an expansion slot on the system 
board in some computers, expanding the capabilities of the computer. Examples 
include video, modem, and sound cards.

expansion slot — A connector on the system board (in some computers) where you 
insert an expansion card, connecting it to the system bus.

ExpressCard — A removable I/O card adhering to the PCMCIA standard. Modems 
and network adapters are common types of ExpressCards. ExpressCards support both 
the PCI Express and USB 2.0 standard.

Express Service Code — A numeric code located on a sticker on your Dell™ 
computer. Use the Express Service Code when contacting Dell for assistance. Express 
Service Code service may not be available in some countries. Also see Service Tag.

extended display mode — A display setting that allows you to use a second monitor as 
an extension of your display. Also referred to as dual display mode.

extended PC Card — A PC Card that extends beyond the edge of the PC Card slot 
when installed.

F
Fahrenheit — A temperature measurement scale where 32° is the freezing point and 
212° is the boiling point of water.

FBD — fully-buffered DIMM — A DIMM with DDR2 DRAM chips and an 
Advanced Memory Buffer (AMB) that speeds communication between the DDR2 
SDRAM chips and the system.

FCC — Federal Communications Commission — A U.S. agency responsible for 
enforcing communications-related regulations that state how much radiation 
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computers and other electronic equipment can emit.

fingerprint reader — A strip sensor that uses your unique fingerprint to authenticate 
your user identity to help secure your computer. 

folder — A term used to describe space on a disk or drive where files are organized and 
grouped. Files in a folder can be viewed and ordered in various ways, such as 
alphabetically, by date, and by size.

format — The process that prepares a drive or disk for file storage. When a drive or 
disk is formatted, the existing information on it is lost.

FSB — front side bus — The data path and physical interface between the processor 
and RAM.

FTP — file transfer protocol — A standard Internet protocol used to exchange files 
between computers connected to the Internet.

G
G — gravity — A measurement of weight and force.

GB — gigabyte — A measurement of data storage that equals 1024 MB 
(1,073,741,824 bytes). When used to refer to hard drive storage, the term is often 
rounded to 1,000,000,000 bytes.

GHz — gigahertz — A measurement of frequency that equals one thousand million 
Hz, or one thousand MHz. The speeds for computer processors, buses, and interfaces 
are often measured in GHz.

graphics mode — A video mode that can be defined as x horizontal pixels by y vertical 
pixels by z colors. Graphics modes can display an unlimited variety of shapes and 
fonts.

GUI — graphical user interface — Software that interacts with the user by means of 
menus, windows, and icons. Most programs that operate on the Windows operating 
systems are GUIs.

H
hard drive — A drive that reads and writes data on a hard disk. The terms hard drive 
and hard disk are often used interchangeably.

heat sink — A metal plate on some processors that helps dissipate heat.

hibernate mode — A power management mode that saves everything in memory to a 
reserved space on the hard drive and then turns off the computer. When you restart 
the computer, the memory information that was saved to the hard drive is 
automatically restored.
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HTTP — hypertext transfer protocol — A protocol for exchanging files between 
computers connected to the Internet. 

Hz — hertz — A unit of frequency measurement that equals 1 cycle per second. 
Computers and electronic devices are often measured in kilohertz (kHz), megahertz 
(MHz), gigahertz (GHz), or terahertz (THz).

I
IC — integrated circuit — A semiconductor wafer, or chip, on which thousands or 
millions of tiny electronic components are fabricated for use in computer, audio, and 
video equipment. 

IDE — integrated device electronics — An interface for mass storage devices in which 
the controller is integrated into the hard drive or CD drive.

IEEE 1394 — Institute of Electrical and Electronics Engineers, Inc. — A high-
performance serial bus used to connect IEEE 1394-compatible devices, such as digital 
cameras and DVD players, to the computer. 

infrared sensor — A port that allows you to transfer data between the computer and 
infrared-compatible devices without using a cable connection.

integrated — Usually refers to components that are physically located on the 
computer’s system board. Also referred to as built-in.

I/O — input/output — An operation or device that enters and extracts data from your 
computer. Keyboards and printers are I/O devices. 

I/O address — An address in RAM that is associated with a specific device (such as a 
serial connector, parallel connector, or expansion slot) and allows the processor to 
communicate with that device.

IrDA — Infrared Data Association — The organization that creates international 
standards for infrared communications.

IRQ — interrupt request — An electronic pathway assigned to a specific device so 
that the device can communicate with the processor. Each device connection must be 
assigned an IRQ. Although two devices can share the same IRQ assignment, you 
cannot operate both devices simultaneously.

ISP — Internet service provider — A company that allows you to access its host server 
to connect directly to the Internet, send and receive e-mail, and access websites. The 
ISP typically provides you with a software package, user name, and access phone 
numbers for a fee. 
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K
Kb — kilobit — A unit of data that equals 1024 bits. A measurement of the capacity of 
memory integrated circuits.

KB — kilobyte — A unit of data that equals 1024 bytes but is often referred to as 
1000 bytes.

key combination — A command requiring you to press multiple keys at the same 
time.

kHz — kilohertz — A measurement of frequency that equals 1000 Hz.

L
LAN — local area network — A computer network covering a small area. A LAN 
usually is confined to a building or a few nearby buildings. A LAN can be connected to 
another LAN over any distance through telephone lines and radio waves to form a 
wide area network (WAN).

LCD — liquid crystal display — The technology used by laptop computer and flat-
panel displays.

LED — light-emitting diode — An electronic component that emits light to indicate 
the status of the computer.

local bus — A data bus that provides a fast throughput for devices to the processor.

LPT — line print terminal — The designation for a parallel connection to a printer or 
other parallel device. 

M
Mb — megabit — A measurement of memory chip capacity that equals 1024 Kb.

Mbps — megabits per second — One million bits per second. This measurement is 
typically used for transmission speeds for networks and modems.

MB — megabyte — A measurement of data storage that equals 1,048,576 bytes. 1 MB 
equals 1024 KB. When used to refer to hard drive storage, the term is often rounded to 
1,000,000 bytes.

MB/sec — megabytes per second — One million bytes per second. This measurement 
is typically used for data transfer ratings.

media bay — A bay that supports devices such as optical drives, a second battery, or a 
Dell TravelLite™ module.

memory — A temporary data storage area inside your computer. Because the data in 
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memory is not permanent, it is recommended that you frequently save your files while 
you are working on them, and always save your files before you shut down the 
computer. Your computer can contain several different forms of memory, such as 
RAM, ROM, and video memory. Frequently, the word memory is used as a synonym 
for RAM.

memory address — A specific location where data is temporarily stored in RAM.

memory mapping — The process by which the computer assigns memory addresses to 
physical locations at start-up. Devices and software can then identify information that 
the processor can access.

memory module — A small circuit board containing memory chips, which connects to 
the system board.

MHz — megahertz — A measure of frequency that equals 1 million cycles per second. 
The speeds for computer processors, buses, and interfaces are often measured in MHz.

Mini PCI — A standard for integrated peripheral devices with an emphasis on 
communications such as modems and NICs. A Mini PCI card is a small external card 
that is functionally equivalent to a standard PCI expansion card.

Mini-Card — A small card designed for integrated peripherals, such as 
communication NICs. The Mini-Card is functionally equivalent to a standard PCI 
expansion card.

modem — A device that allows your computer to communicate with other computers 
over analog telephone lines. Three types of modems include: external, PC Card, and 
internal. You typically use your modem to connect to the Internet and exchange 
e-mail.

module bay — See media bay.

MP — megapixel — A measure of image resolution used for digital cameras.

ms — millisecond — A measure of time that equals one thousandth of a second. 
Access times of storage devices are often measured in ms.

N
network adapter — A chip that provides network capabilities. A computer may 
include a network adapter on its system board, or it may contain a PC Card with an 
adapter on it. A network adapter is also referred to as a NIC (network interface 
controller).

NIC — See network adapter.

notification area — The section of the Windows taskbar that contains icons for 
providing quick access to programs and computer functions, such as the clock, volume 
control, and print status. Also referred to as system tray.
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ns — nanosecond — A measure of time that equals one billionth of a second.

NVRAM — nonvolatile random access memory — A type of memory that stores data 
when the computer is turned off or loses its external power source. NVRAM is used for 
maintaining computer configuration information such as date, time, and other system 
setup options that you can set.

O
optical drive — A drive that uses optical technology to read or write data from CDs, 
DVDs, or DVD+RWs. Example of optical drives include CD drives, DVD drives, 
CD-RW drives, and CD-RW/DVD combo drives. 

P
partition — A physical storage area on a hard drive that is assigned to one or more 
logical storage areas known as logical drives. Each partition can contain multiple 
logical drives.

PC Card — A removable I/O card adhering to the PCMCIA standard. Modems and 
network adapters are common types of PC Cards.

PCI — peripheral component interconnect — PCI is a local bus that supports 32-and 
64-bit data paths, providing a high-speed data path between the processor and devices 
such as video, drives, and networks.

PCI Express — A modification to the PCI interface that boosts the data transfer rate 
between the processor and the devices attached to it. PCI Express can transfer data at 
speeds from 250 MB/sec to 4 GB/sec. If the PCI Express chip set and the device are 
capable of different speeds, they will operate at the slower speed.

PCMCIA — Personal Computer Memory Card International Association — The 
organization that establishes standards for PC Cards.

PIO — programmed input/output — A method of transferring data between two 
devices through the processor as part of the data path.

pixel — A single point on a display screen. Pixels are arranged in rows and columns to 
create an image. A video resolution, such as 800 x 600, is expressed as the number of 
pixels across by the number of pixels up and down.

Plug-and-Play — The ability of the computer to automatically configure devices. Plug 
and Play provides automatic installation, configuration, and compatibility with 
existing hardware if the BIOS, operating system, and all devices are Plug and Play 
compliant.

POST — power-on self-test — Diagnostics programs, loaded automatically by the 
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BIOS, that perform basic tests on the major computer components, such as memory, 
hard drives, and video. If no problems are detected during POST, the computer 
continues the start-up.

processor — A computer chip that interprets and executes program instructions. 
Sometimes the processor is referred to as the CPU (central processing unit).

PS/2 — personal system/2 — A type of connector for attaching a PS/2-compatible 
keyboard, mouse, or keypad.

PXE — pre-boot execution environment — A WfM (Wired for Management) 
standard that allows networked computers that do not have an operating system to be 
configured and started remotely.

R
RAID — redundant array of independent disks — A method of providing data 
redundancy. Some common implementations of RAID include RAID 0, RAID 1, 
RAID 5, RAID 10, and RAID 50.

RAM — random-access memory — The primary temporary storage area for program 
instructions and data. Any information stored in RAM is lost when you shut down your 
computer.

readme file — A text file included with a software package or hardware product. 
Typically, readme files provide installation information and describe new product 
enhancements or corrections that have not yet been documented.

read-only — Data and/or files you can view but cannot edit or delete. A file can have 
read-only status if:

• It resides on a physical CD or DVD.

• It is located on a network in a directory and the system administrator has assigned 
rights only to specific individuals.

refresh rate — The frequency, measured in Hz, at which your screen's horizontal lines 
are recharged (sometimes also referred to as its vertical frequency). The higher the 
refresh rate, the less video flicker can be seen by the human eye.

resolution — The sharpness and clarity of an image produced by a printer or displayed 
on a monitor. The higher the resolution, the sharper the image.

RFI — radio frequency interference — Interference that is generated at typical radio 
frequencies, in the range of 10 kHz to 100,000 MHz. Radio frequencies are at the 
lower end of the electromagnetic frequency spectrum and are more likely to have 
interference than the higher frequency radiations, such as infrared and light.

ROM — read-only memory — Memory that stores data and programs that cannot be 
deleted or written to by the computer. ROM, unlike RAM, retains its contents after 
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you shut down your computer. Some programs essential to the operation of your 
computer reside in ROM.

RPM — revolutions per minute — The number of rotations that occur per minute. 
Hard drive speed is often measured in rpm.

RTC — real time clock — Battery-powered clock on the system board that keeps the 
date and time after you shut down the computer.

RTCRST — real-time clock reset — A jumper on the system board of some computers 
that can often be used for troubleshooting problems.

S
SAS — serial attached SCSI — A faster, serial version of the SCSI interface (as 
opposed to the original SCSI parallel architecture).

SATA — serial ATA — A faster, serial version of the ATA (IDE) interface.

ScanDisk — A Microsoft utility that checks files, folders, and the hard disk’s surface 
for errors. ScanDisk often runs when you restart the computer after it has stopped 
responding.

SCSI — small computer system interface — A high-speed interface used to connect 
devices to a computer, such as hard drives, CD drives, printers, and scanners. The 
SCSI can connect many devices using a single controller. Each device is accessed by an 
individual identification number on the SCSI controller bus.

SDRAM — synchronous dynamic random-access memory — A type of DRAM that is 
synchronized with the optimal clock speed of the processor.

serial connector — An I/O port often used to connect devices such as a handheld 
digital device or digital camera to your computer.

Service Tag — A bar code label on your computer that identifies your computer when 
you access Dell Support at support.dell.com or when you call Dell for customer service 
or technical support. Also see Express Service Code.

setup program — A program that is used to install and configure hardware and 
software. The setup.exe or install.exe program comes with most Windows software 
packages. Setup program differs from system setup.

shortcut — An icon that provides quick access to frequently used programs, files, 
folders, and drives. When you place a shortcut on your Windows desktop and double-
click the icon, you can open its corresponding folder or file without having to find it 
first. Shortcut icons do not change the location of files. If you delete a shortcut, the 
original file is not affected. Also, you can rename a shortcut icon.

SIM — Subscriber Identity Module — A SIM card contains a microchip that encrypts 
voice and data transmissions. SIM cards can be used in phones or laptop computers.
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smart card — A card that is embedded with a processor and a memory chip. Smart 
cards can be used to authenticate a user on computers equipped for smart cards.

S/PDIF — Sony/Philips Digital Interface — An audio transfer file format that allows 
the transfer of audio from one file to another without converting it to and from an 
analog format, which could degrade the quality of the file.

standby mode — A power management mode that shuts down all unnecessary 
computer operations to save energy.

Strike Zone™ — Reinforced area of the platform base that protects the hard drive by 
acting as a dampening device when a computer experiences resonating shock or is 
dropped (whether the computer is on or off).

surge protectors — Prevent voltage spikes, such as those that may occur during an 
electrical storm, from entering the computer through the electrical outlet. Surge 
protectors do not protect against lightning strikes or against brownouts, which occur 
when the voltage drops more than 20 percent below the normal AC-line voltage level.

Network connections cannot be protected by surge protectors. Always disconnect the 
network cable from the network connector during electrical storms.

SVGA — super-video graphics array — A video standard for video cards and 
controllers. Typical SVGA resolutions are 800 x 600 and 1024 x 768.

The number of colors and resolution that a program displays depends on the 
capabilities of the monitor, the video controller and its drivers, and the amount of 
video memory installed in the computer.

S-video TV-out — A connector used to attach a TV or digital audio device to the 
computer.

SXGA — super-extended graphics array — A video standard for video cards and 
controllers that supports resolutions up to 1280 x 1024.

SXGA+ — super-extended graphics array plus — A video standard for video cards and 
controllers that supports resolutions up to 1400 x 1050.

system board — The main circuit board in your computer. Also known as the 
motherboard.

system setup — A utility that serves as an interface between the computer hardware 
and the operating system. System setup allows you to configure user-selectable options 
in the BIOS, such as date and time or system password. Unless you understand what 
effect the settings have on the computer, do not change the settings for this program.

T
TAPI — telephony application programming interface — Enables Windows programs 
to operate with a wide variety of telephony devices, including voice, data, fax, and 
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video.

text editor — A program used to create and edit files that contain only text; for 
example, Windows Notepad uses a text editor. Text editors do not usually provide 
word wrap or formatting functionality (the option to underline, change fonts, and 
so on).

TPM — trusted platform module — A hardware-based security feature that when 
combined with security software enhances network and computer security by enabling 
features such as file and e-mail protection.

travel module — A plastic device designed to fit inside the module bay of a laptop 
computer to reduce the weight of the computer.

U
UMA — unified memory allocation — System memory dynamically allocated to 
video.

UPS — uninterruptible power supply — A backup power source used when the 
electrical power fails or drops to an unacceptable voltage level. A UPS keeps a 
computer running for a limited amount of time when there is no electrical power. UPS 
systems typically provide surge suppression and may also provide voltage regulation. 
Small UPS systems provide battery power for a few minutes to enable you to shut 
down your computer.

USB — universal serial bus — A hardware interface for a low-speed device such as a 
USB-compatible keyboard, mouse, joystick, scanner, set of speakers, printer, 
broadband devices (DSL and cable modems), imaging devices, or storage devices. 
Devices are plugged directly in to a 4-pin socket on your computer or in to a multi-port 
hub that plugs in to your computer. USB devices can be connected and disconnected 
while the computer is turned on, and they can also be daisy-chained together.

UTP — unshielded twisted pair — Describes a type of cable used in most telephone 
networks and some computer networks. Pairs of unshielded wires are twisted to protect 
against electromagnetic interference, rather than relying on a metal sheath around 
each pair of wires to protect against interference.

UXGA — ultra extended graphics array — A video standard for video cards and 
controllers that supports resolutions up to 1600 x 1200.

V
video controller — The circuitry on a video card or on the system board (in computers 
with an integrated video controller) that provides the video capabilities—in 
combination with the monitor—for your computer.
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video memory — Memory that consists of memory chips dedicated to video functions. 
Video memory is usually faster than system memory. The amount of video memory 
installed primarily influences the number of colors that a program can display.

video mode — A mode that describes how text and graphics are displayed on a 
monitor. Graphics-based software, such as Windows operating systems, displays in 
video modes that can be defined as x horizontal pixels by y vertical pixels by z colors. 
Character-based software, such as text editors, displays in video modes that can be 
defined as x columns by y rows of characters.

video resolution — See resolution.

virus — A program that is designed to inconvenience you or to destroy data stored on 
your computer. A virus program moves from one computer to another through an 
infected disk, software downloaded from the Internet, or e-mail attachments. When 
an infected program starts, its embedded virus also starts.

V — volt — The measurement of electric potential or electromotive force. One V 
appears across a resistance of 1 ohm when a current of 1 ampere flows through that 
resistance.

W
W — watt — The measurement of electrical power. One W is 1 ampere of current 
flowing at 1 volt.

WHr — watt-hour — A unit of measure commonly used to indicate the approximate 
capacity of a battery. For example, a 66-WHr battery can supply 66 W of power for 
1 hour or 33 W for 2 hours.

wallpaper — The background pattern or picture on the Windows desktop. Change 
your wallpaper through the Windows Control Panel. You can also scan in your favorite 
picture and make it wallpaper.

WLAN — wireless local area network. A series of interconnected computers that 
communicate with each other over the air waves using access points or wireless routers 
to provide Internet access.

write-protected — Files or media that cannot be changed. Use write-protection when 
you want to protect data from being changed or destroyed. 

WWAN — wireless wide area network. A wireless high-speed data network using 
cellular technology and covering a much larger geographic area than WLAN. 

WXGA — wide-aspect extended graphics array — A video standard for video cards 
and controllers that supports resolutions up to 1280 x 800.
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X
XGA — extended graphics array — A video standard for video cards and controllers 
that supports resolutions up to 1024 x 768.

Z
ZIF — zero insertion force — A type of socket or connector that allows a computer 
chip to be installed or removed with no stress applied to either the chip or its socket.

Zip — A popular data compression format. Files that have been compressed with the 
Zip format are called Zip files and usually have a filename extension of.zip. A special 
kind of zipped file is a self-extracting file, which has a filename extension of.exe. You 
can unzip a self-extracting file by double-clicking it.

Zip drive — A high-capacity floppy drive developed by Iomega Corporation that uses 
3.5-inch removable disks called Zip disks. Zip disks are slightly larger than regular 
floppy disks, about twice as thick, and hold up to 250 MB of data.


	Contents
	Finding Information
	Start Button
	Microsoft Windows Help and Support
	Windows Vista®
	Windows® XP

	Control Panel
	Information About Installed Hardware
	Device Manager
	Hardware Devices Installed on Your Computer

	Programs Installed on Your Computer
	Wireless Networking
	Dell Support Website
	Technical Support
	Customer Service
	Warranty Information
	Dell Forums
	Contact Us

	BIOS (System Setup Program) Settings

	Microsoft Windows Desktop
	Overview
	Taskbar
	Overview
	Displaying the Taskbar
	Customizing the Taskbar
	Displaying Hidden Icons From the Notification Area
	Adding Icons in the Notification Area

	Desktop Icons and Shortcuts
	Deleting an Icon From the Desktop
	Creating and Deleting Program Shortcuts on the Desktop

	Shortcut Menus
	Changing the Desktop Appearance
	Windows Vista®
	Windows® XP
	Setting up a Screen Saver
	Windows Vista
	Windows XP

	Start Button (Menu)
	Overview
	Customizing the Start Menu

	Control Panel
	Accessing and Using the Control Panel
	Customizing Your Computer Settings
	Managing Your Computer Performance


	Monitors and Displays
	Cleaning Your Computer’s Display Screen
	Adjusting the Resolution of Your Display
	Windows Vista®
	Windows® XP
	Troubleshooting
	Choosing the Best Display Settings
	Setting the Display Resolution for External LCD Monitors

	Setting the Display for Multiple Monitors
	Windows Vista
	Windows XP

	Using the Ambient Light Sensor in Bright or Low- Light Environments:
	Cables and Connections
	DisplayPort™ - Features and Benefits

	NVIDIA SLI and ATI Crossfire Technologies

	Navigation Devices (Mouse, Keyboard, Touch Pad)
	Mouse
	Controlling the Speed of the Mouse Buttons
	Controlling the Speed of the Scroll Wheel
	Cleaning a Non-Optical Mouse
	Cleaning an Optical Mouse
	Using a Bluetooth® -Enabled Wireless Mouse

	Touch Pad
	Circular Scrolling
	Single Finger Zoom
	Cleaning the Touch Pad

	Using a Touch Pointer (Track Stick or Tablet PC Pen)
	Turning the Touch Pointer On or Off From the Control Panel
	Turning the Touch Pointer On or Off From the Taskbar

	Using a USB Pointing Device (Mouse)
	Troubleshooting a USB Pointing Device

	Keyboard
	Customizing Your Keyboard
	Backlit Keyboard
	Changing the Input Language of Your Keyboard
	Using the Numeric Keypad on a Laptop Computer
	General Keyboard Shortcuts


	Printers-Settings and Drivers
	Accessing Printer Information
	Changing Printer Settings
	For Windows Vista®
	For Windows® XP

	Setting up Printers
	Adding a Printer
	Setting the Default Printer

	Sharing Printers on a Network
	Installing a Printer Driver

	Drives and Media
	Freeing up Hard Drive Space
	Shadow Storage
	Reducing Hard Drive Space Used by Shadow Storage

	Solid-State Drive (SSD)
	Installing Drivers for Media Drives
	Determining Whether a Device Driver is the Source of a Device Problem
	Replacing a Driver With a Previous Version of the Driver
	Using the Drivers and Utilities Media to Reinstall a Driver
	Manually Reinstalling a Driver

	Drive Problems
	Optical Drive Problems
	Hard Drive Problems

	Working with RAID
	RAID Level 0
	RAID Level 1
	RAID Level 0+1 Configuration
	RAID Level 5 Configuration
	Setting Your Computer to RAID-Enabled Mode
	Configuring RAID


	Shutting Down Your Computer
	Windows Vista®
	Windows® XP
	Shutdown States
	Microsoft® Windows Vista®
	Windows® XP
	Ending a Program That is not Responding
	Ending a Process That is not Responding

	Docking and Undocking Your Laptop Computer
	Undocking Your Computer While it is Running- Hot Undocking
	Undocking Without Shutting Down

	Shutting Down Your Computer When it Fails to Shut Down Normally
	Shutting Down a Stalled or "Frozen" Computer

	Shutting Down a Computer When it Stops Responding and Displays a Solid Blue Screen
	Starting Your Computer in Safe Mode
	Restarting Your Computer After a Power Loss

	Files and Folders
	Navigating to Files
	Selecting and Opening Files
	Selecting a Group of Files
	Selecting Several Random Files
	Opening and Saving a File
	Opening a Graphic Image (Picture or Art)

	Finding Files
	Searching for a File

	Renaming Files
	Printing Files
	Deleting Files
	Sharing Files
	Windows Vista
	Windows XP
	Sharing Files With Password Protection.

	Restricting Access to a File
	Transferring Files and Settings to a New Computer
	Transferring Files From a Computer Running Windows XP to a Computer Running Windows Vista
	Transferring Files Between Computers Running Windows XP

	Backing up Files
	Windows Vista
	Windows XP
	Running Backup When the Settings Have Been Preconfigured
	Running Backup With Hidden Drives

	Restoring Files
	Windows Vista
	Windows XP


	Managing Applications (Programs)
	Installing Applications on Your Computer
	Installing Applications From a CD or DVD With Microsoft® Windows®
	Installing (Downloading) Applications From the Internet
	Installing Applications From a Network
	Windows Vista®
	Windows® XP

	Removing Applications From Your Computer
	Windows Vista
	Windows XP

	Ending an Application When it Does not Respond

	Maintenance Tasks (Enhance Performance and Ensure Security)
	Performing Maintenance Tasks to Increase Computer Speed and Ensure Security
	Cleaning Your Computer
	Before You Start
	Cleaning the Computer
	Cleaning Optical Drives and Optical Drive Media

	Managing Your Computer Performance
	Windows Vista®
	Windows® XP

	Performance Tuning
	System Setup Based Performance Tuning
	Software Based Performance Tuning
	NVIDIA Performance
	NVIDIA Monitor

	Cleaning Up Your Hard Drive
	Defragmenting Your Hard Drive
	Detecting and Repairing Disk Errors
	Scanning for Viruses and Spyware

	Power (Power Settings, Power Protection Devices, and Batteries)
	Setting Power Options
	Windows Vista®
	Windows® XP

	Power Protection Devices
	Surge Protector
	Power Line Conditioner
	Uninterruptible Power Supply (UPS)

	Laptop Computer Batteries
	Using Your Laptop Computer for the First Time
	Preserving the Life of a Battery
	Replacing a Battery
	Checking the Battery Charge
	Conserving Battery Power
	Charging the Battery
	Storing a Battery
	US Department of Transportation (DOT) Notebook Battery Restrictions
	Dell™ ControlPoint Power Manager


	Networks (LAN, Wireless, Mobile Broadband)
	Overview
	Local Area Networks (LAN)
	What You Need to Set up a LAN
	Setting up a new LAN

	Wireless Local Area Networks (WLAN)
	What you Need to set up a WLAN
	Checking Your Wireless Network Card
	Reinstalling Software and Drivers for Your Wireless Network Card
	Setting up a new Wireless Local Area Network (WLAN)

	Ad Hoc Networks
	Mobile Broadband (or Wireless Wide Area Network) Networks
	Establishing a Mobile Broadband Network Connection
	Checking Your Mobile Broadband Card
	Connecting to a Mobile Broadband Network
	Activating Mobile Broadband Service
	Managing the Network With the Dell Mobile Broadband Card Utility

	WiMAX
	WPAN
	Managing Your Network
	Securing Your Network
	Securing Your Wireless Local Area Network (WLAN)
	Ensuring Security When Using Public Wi-Fi Networks (Hotspots)

	Locating Networks With the Dell Wi-Fi Catcher™ Network Locator
	Scanning for a Wireless Network
	Enabling the Network Locator

	Managing Networked Computers With Intel® Active Management Technology

	Accessing the Internet
	Overview
	What you Need to Connect to the Internet
	Web Browsers for Viewing Internet Sites
	Web Addresses

	Setting up Your Internet Connection
	Windows Vista®
	Windows® XP

	Troubleshooting Problems Connecting to the Internet
	Web Browser Settings
	Setting the Browser Home Page
	Setting the Way the Browser Displays Web Pages
	Saving Space by Setting the way the Browser Logs Viewing History
	Increasing Computer Speed by Limiting the Number of Open Internet Windows
	Using Accessibility Options for Visual Impairments

	Internet Security and Privacy
	Increasing Security for Your Computer While Accessing the Internet
	Protecting Your Privacy While Accessing the Internet
	Viruses
	Firewalls
	Spyware and Malware
	Spam
	Phishing Scams
	Shopping Securely Over the Internet

	Controlling Pop-ups
	Controlling Unwanted Toolbars
	Content Advisory/Parental Controls
	Bookmarking Favorite Websites
	Searching for Information on the Internet
	Changing the Internet Communications Protocol (TCP/IP) Settings
	Printing a Web Page
	Freeing up Space and Protecting Your Computer
	Clearing Browser History
	Deleting Temporary Internet Files
	Decreasing the Size of the Temporary Files Folder

	Maintaining Privacy by Blocking and Deleting Cookies

	E-mail
	Setting up a new E-mail Account
	Windows Vista®
	Windows® XP

	Managing and Organizing E-mail Messages
	Windows Vista
	Windows XP

	Securing Your E-mail
	Reducing Spam
	Viruses and Phishing
	Avoiding E-mail Attachments

	Viewing E-mail Messages
	Sending E-mail
	Windows Vista
	Windows XP

	Creating a Contact Group (Mailing List)
	Windows Vista
	Windows XP

	Backing Up E-mail Messages
	Windows Vista
	Windows XP


	Multimedia (CDs/DVDs, 5.1 Audio, MP3s, TVs, Digital Cameras, and Projectors)
	Overview
	CDs, DVDs, and Blu-ray Disc™ Media
	Playing a CD, DVD, or Blu-ray Disc Media
	Copying CD, DVD, or Blu-ray Disc Media

	5.1 Audio
	Setting up the 5.1 Audio Connections

	Laptop Media Devices (MP3 Players)
	Connecting a Laptop Media Device (MP3 Player) to Your Computer
	Setting up the Laptop Media Device to Sync in Windows Media Player
	Setting up the Laptop Media Device the First Time
	Copying Audio and Video Files to Your Laptop Media Device

	Playing Media Using the Dell Travel Remote
	Adjusting the Volume on Your Computer
	Enabling S/PDIF Digital Audio Through the Media Software
	Enabling S/PDIF Digital Audio in the Windows Audio Driver
	Setting up the Cyberlink (CL) Headphones
	Using a Digital Camera With Your Computer
	Using Windows Media Player

	Connecting Your Computer to a TV and Adjusting Display Settings
	Accessing a TV With Your Computer Using a TV Tuner Card
	Connecting Your Computer to a TV or Audio Device
	Determining What you Have and What you Need
	Identifying the Connectors on Your Computer
	Identifying the Connectors on Your TV
	Determining the Combination of Cables and Adapters you Need

	Physically Connecting Your Computer to a TV or Audio Device
	Performing the Basic Connection Steps
	Selecting the Correct Input Signal From the TV Menu
	TV Menu Example
	What to do If the TV Does not Recognize a Signal

	Evaluating Suggested Connection Configurations
	Enabling the Display View for the Computer and the TV
	Verify the Connection to the TV
	Verify the Input Signal for the TV
	Set up the TV as a Display Device
	Configure the Display Views
	Dual Independent Display Mode
	Swapping Primary and Secondary Displays
	Switching the Display Image

	Configuring Display Settings
	Setting Display Resolution With the Windows Display Properties Menu
	Accessing the Settings tab of the Display Properties Menu
	Accessing Additional Functions With the Advanced Button
	Accessing the Video Card Control Features
	Getting Help for Video Display Resolution Problems

	Adjusting Display Settings With the Vendor Video Card Control Panel
	Windows Vista
	Windows XP

	Using the Wizards
	Using a Video Card Wizard to Configure Display Settings
	Using a TV Wizard to Configure Display Settings
	Getting Help for Video Card Control Panels

	Troubleshooting Display Settings
	Where to Find Help
	Resolving Common Problems


	Security and Privacy
	Protecting Your Computer-Using Administrator Rights, User Groups, and Passwords
	Administrator Rights
	User Groups
	Passwords

	Smart Cards
	Fingerprint Readers
	Facial Recognition Software
	Using a Firewall to Secure Your Computer
	Turning On Windows Firewall

	Encrypting Files and Folders
	Using Antivirus Software
	Maintaining Security When Using a Public Wireless Network
	Reducing the Risk of Getting Computer Viruses
	Dealing With Cookies
	Blocking all Cookies

	Avoiding Spyware and Malware

	Microsoft®Windows® XP Pro Remote Desktop
	Enabling Remote Desktop on the Host Computer
	Installing Remote Desktop Client Software
	Calling From a Remote Location

	Restoring Your Operating System
	Using Microsoft® Windows® System Restore
	Starting System Restore
	Undoing the Last System Restore
	Enabling System Restore

	Using Dell™ PC Restore and Dell Factory Image Restore
	Windows Vista: Dell Factory Image Restore

	Using the Operating System Media
	Before you Begin
	Reinstalling Windows XP or Windows Vista


	Troubleshooting
	Troubleshooting Tools
	Power Lights for Desktop Computers
	Diagnostic Lights for Desktop Computers
	Diagnostic Lights for Laptop Computers
	System Messages for Desktop Computers
	System Messages for Laptop Computers
	Windows Hardware Troubleshooter
	Running the Dell Diagnostics
	Dell Support Center

	Solving Problems
	Battery Problems
	Drive Problems
	Optical Drive Problems
	E-Mail, Modem, and Internet Problems
	Error Messages
	IEEE 1394 Device Problems
	Keyboard Problems for External Keyboards
	Lockups and Software Problems
	Memory Problems
	Mouse Problems
	Network Problems
	Power Problems
	Printer Problems
	Scanner Problems
	Sound and Speaker Problems
	Touch Pad or Mouse Problems for Laptop Computers
	Video and Monitor Problems
	Power Lights

	Dell Technical Update Service

	System Setup
	Viewing System Settings With the System Setup Program
	Entering the System Setup Program
	Working With Options on the System Setup Program Screen
	Changing the Boot Sequence
	Performing a One-Time Boot
	Changing Boot Sequence to a USB Device

	Changing the BIOS Settings
	Viewing the BIOS Settings
	Upgrading the BIOS (Flashing the BIOS)


	Ports
	USB Port
	IEEE 1394 Port
	RS232 Serial Port
	Parallel Port
	eSATA Port
	Modem
	Ethernet Port
	Keyboard and Mouse Port (PS2)
	VGA Port
	DVI-I Port
	S-Video TV-Out Port
	Component Video
	Composite Video
	HDMI Port
	DisplayPort™
	S/PDIF Port (Coaxial RCA)
	S/PDIF Port (Toslink)
	Audio Ports

	Getting Help
	Obtaining Assistance
	Dell Support Service
	Technical Support and Customer Service
	DellConnect™
	Online Services
	AutoTech Service
	Automated Order-Status Service
	Problems With Your Order
	Product Information
	Returning Items for Warranty Repair or Credit
	Before You Call

	Contacting Dell

	Glossary

